<!DOCTYPE html>
<html lang="en">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="ie=edge">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<title>
	Is An Air Fryer Worth The Counter Space? We Tried Three Versions	</title>

	<link rel="profile" href="//gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.chatelaine.com/xmlrpc.php" />
	<link rel="shortcut icon" href="https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/images/favicon.ico">
	<script type="text/javascript" src="/wp-content/themes/node_modules/jquery/dist/jquery.min.js"></script>
	
	<!--Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NB256DN');</script><!--End Google Tag Manager -->

	<meta name='contextly-page' id='contextly-page' content='{"title":"Is An Air Fryer Worth The Counter Space? We Tried Three Versions","url":"https:\/\/www.chatelaine.com\/food\/air-fryers-review\/","pub_date":"2020-08-28 09:52:33","mod_date":"2020-08-28 09:53:38","type":"post","post_id":"559693","author_id":"1","author_name":"Chatelaine Staff","author_display_name":"Chatelaine","tags":["air fryers","Editor&amp;#039;s Picks"],"categories":["Food","Kitchen Tips"],"image":"https:\/\/www.chatelaine.com\/wp-content\/uploads\/2020\/08\/08-WEB-Air-Fryers-Feature.jpg","image_alt":"three types of air fryers on a pink and orange background"}' />
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template en" data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/'" target="_blank"><img src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Our kitchen minimalist reviewer test drives three models of air fryers for quality, efficiency—and the all-too-important counter space footprint."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.chatelaine.com/food/air-fryers-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is An Air Fryer Worth The Counter Space? We Tried Three Versions" />
<meta property="og:description" content="Our kitchen minimalist reviewer test drives three models of air fryers for quality, efficiency—and the all-too-important counter space footprint." />
<meta property="og:url" content="https://www.chatelaine.com/food/air-fryers-review/" />
<meta property="og:site_name" content="Chatelaine" />
<meta property="article:tag" content="air fryers" />
<meta property="article:tag" content="Editor&#039;s Picks" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2020-08-28T09:52:33-04:00" />
<meta property="article:modified_time" content="2020-08-28T09:53:38-04:00" />
<meta property="og:updated_time" content="2020-08-28T09:53:38-04:00" />
<meta property="og:image" content="https://www.chatelaine.com/wp-content/uploads/2020/08/08-WEB-Air-Fryers-Feature.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Our kitchen minimalist reviewer test drives three models of air fryers for quality, efficiency—and the all-too-important counter space footprint." />
<meta name="twitter:title" content="Is An Air Fryer Worth The Counter Space? We Tried Three Versions" />
<meta name="twitter:site" content="@chatelaine" />
<meta name="twitter:image" content="https://www.chatelaine.com/wp-content/uploads/2020/08/08-WEB-Air-Fryers-Feature.jpg" />
<meta name="twitter:creator" content="@chatelaine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.chatelaine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chatelaine &raquo; Is An Air Fryer Worth The Counter Space? We Tried Three Versions Comments Feed" href="https://www.chatelaine.com/food/air-fryers-review/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap4-css'  href='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/bootstrap.css?ver=1.0.0.1598452107' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-ad-utility/style/stickyads.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='parent-connect-css'  href='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/style.css?ver=1.0.0.1598452101' type='text/css' media='all' />
<link rel='stylesheet' id='child-connect-css'  href='https://www.chatelaine.com/wp-content/themes/chatelaine.com/style.css?ver=1.0.0.1598452101' type='text/css' media='all' />
<link rel='stylesheet' id='child-styles-css'  href='https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/style.css?ver=1.0.0.1598452101' type='text/css' media='all' />
<link rel='stylesheet' id='che-print-style-css'  href='https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/print.css?ver=1.0.0.1598452101' type='text/css' media='print' />
<link rel='stylesheet' id='load-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.chatelaine.com/wp-includes/css/dashicons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1578598704' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1578598704' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1578598704' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/scripts/lazysizes.min.js?ver=1.0.0.1598452107'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-ad-utility/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-f7d5ab9db42468afce4855600d2a0d6916d118b5.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"559693","ajaxurl":"https:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://www.chatelaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chatelaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chatelaine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.chatelaine.com/?p=559693' />
<link rel="alternate" type="application/json+oembed" href="https://www.chatelaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chatelaine.com%2Ffood%2Fair-fryers-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chatelaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chatelaine.com%2Ffood%2Fair-fryers-review%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.0\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="chatelaine";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.0"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["559693"] = {"section":"food","page":"food,air-fryers-review","ad_unit_path":"en.chatelaine.web"};
	articleMetaData["559693"]["PostID"] = "559693";
	articleMetaData["559693"]["Tags"] = ["air_fryers","Editors_Picks"];
	articleMetaData["559693"]["Category"] = ["Food","Kitchen_Tips"];
	articleMetaData["559693"]["Author"] = "Chatelaine";

	adUnitPath = articleMetaData["559693"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["559693"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["559693"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["559693"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script type="text/javascript" src="https://dsm-pet.herokuapp.com/utilityx.js"></script>
<script type="text/javascript" src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
			autoPlayingVideo: false,
			site: 'en.chatelaine.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 5000 : 5000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<link rel='stylesheet' id='wop-css'  href='https://www.chatelaine.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="amphtml" href="https://www.chatelaine.com/food/air-fryers-review/amp/">
<!--
	generated in 0.384 seconds
	86182 bytes batcached for 300 seconds
-->
</head>
<body class="post-template-default single single-post postid-559693 single-format-standard">
	<!--Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB256DN"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--End Google Tag Manager (noscript) -->

	<header class="nav-down header-container">
    <nav class="navbar navbar-expand-lg navbar-light bg-light">
        <div class="hamburger-menu-wrapper">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#mobileNav" aria-controls="mobileNav" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class ="close">&times;</span>
            </button>
        </div>

                    <div class="nav-logo d-flex justify-content-center align-content-center align-items-center"
                 itemscope itemtype="https://schema.org/Organization">
                <a href="https&#x3A;&#x2F;&#x2F;www.chatelaine.com" title="Chatelaine"
                   id = "logo"
                   rel="home nofollow"
                   itemprop="logo"
                   itemscope itemtype="https://schema.org/ImageObject">
                    <img src="https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/images/logo.png"
                         alt="Chatelaine" />
                        <meta itemprop="url" content="https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/images/logo.png" />
                        <meta itemprop="width" content="535" />
                        <meta itemprop="height" content="67" />
                </a>
                <meta itemprop="name" content="Chatelaine" />
                <meta itemprop="url" content="https://www.chatelaine.com" />
            </div>
            </div>
        

        <div class="collapse navbar-collapse w-100 d-sm-none d-lg-flex" id="desktopNav">

            <div class="main-nav d-flex w-75 align-items-center ">
                <div class="navbar-main">
                    <ul id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550861" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-550861 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550861">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550861" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-552215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552215 nav-item second-level-menu"><a href="https://www.chatelaine.com/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-405493" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-405493 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-405493">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-405493" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558594 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558593 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557806 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-106511" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106511 nav-item top-level-menu"><a href="https://www.chatelaine.com/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-472052" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472052 nav-item top-level-menu"><a href="https://www.chatelaine.com/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-106510" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106510 nav-item top-level-menu"><a href="https://www.chatelaine.com/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-364740" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-364740 nav-item top-level-menu"><a href="https://www.chatelaine.com/tag/astrology/" class="nav-link">Horoscopes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550970 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-551626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551626 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-554721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554721 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                </div>
                <div class="navbar-more d-sm-none d-md-flex justify-content-center align-items-center" style = "display: none !important;">
                    <a class="nav-link">More</a>
                    <div class="hidden-nav">
                        <div class="hidden-nav-main">
                            <ul id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550861" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-550861 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550861">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550861" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-552215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552215 nav-item second-level-menu"><a href="https://www.chatelaine.com/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-405493" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-405493 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-405493">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-405493" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558594 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558593 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557806 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-106511" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106511 nav-item top-level-menu"><a href="https://www.chatelaine.com/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-472052" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472052 nav-item top-level-menu"><a href="https://www.chatelaine.com/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-106510" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106510 nav-item top-level-menu"><a href="https://www.chatelaine.com/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-364740" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-364740 nav-item top-level-menu"><a href="https://www.chatelaine.com/tag/astrology/" class="nav-link">Horoscopes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550970 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-551626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551626 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-554721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554721 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                        </div>
                        <div class="hidden-nav-footer">
                            <div class="secondary-menu"><ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550975 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550976 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550977 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550978 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/brands/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550979 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550980 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
</ul></div>
                            <div class="menu_copyright">© Copyright 2020 St. Joseph Communications.</div>
                        </div>

                    </div>
                </div>
            </div>

            <div class="right-menu w-25 d-none d-md-none d-lg-flex align-items-center">
                <div class = "subscribe-link right-menu-link d-flex align-items-center h-100"><a class = "d-flex align-items-center h-100" href = "https://secure.chatelaine.com/W03BSHPC">SUBSCRIBE</a></div>
                <div class="newsletter-link right-menu-link d-flex align-items-center h-100"><a class = "d-flex align-items-center h-100" href = "https://www.chatelaine.com/newsletter_no-embed/">NEWSLETTERS</a></div>
                <div class="search d-flex justify-content-center align-content-center align-items-center">
                    <i class="fa fa-search"></i>
                </div>
            </div>
        </div>


        <div class="mobile-section d-lg-none d-sm-flex">
            <div class = "subscribe-link"><a href = "https://secure.chatelaine.com/W03BSHPC">Subscribe</a></div>
        </div>

        <div class="d-lg-none d-sm-flex mobile-menu-wrapper">
            <div class="collapse navbar-collapse w-100 collapsed" id="mobileNav">
                <div class="nav-mobile-border">
                    <hr>
                </div>
                <div class="sign-up d-flex justify-content-center align-items-center align-content-center">
                    <a href = "https://www.chatelaine.com/newsletter_no-embed/">SIGN UP FOR NEWSLETTERS</a>
                </div>
                <div class="menu-wrapper d-flex justify-content-start align-items-center align-content-center">
                    <ul id="main-mobile" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-550271 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550271">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550271" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-236108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236108 nav-item second-level-menu"><a href="https://www.chatelaine.com/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550270 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550270">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550270" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558596 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558597 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557808 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550269 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550273 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550272 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/living/horoscopes/" class="nav-link">Horoscope</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550972 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-551634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551634 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-554727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554727 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                    <ul id="main-tablet" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-550271 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550271">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550271" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236108 nav-item second-level-menu"><a href="https://www.chatelaine.com/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550270 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550270">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550270" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558596 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558597 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557808 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550269 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550273 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550272 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/living/horoscopes/" class="nav-link">Horoscope</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550972 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551634 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554727 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                </div>
                <div class="search-wrapper d-flex justify-content-center align-items-center align-content-center">
                    <i class="fa fa-search"></i> Search
                </div>
                <div class="social-icons-wrapper d-flex justify-content-center align-items-center align-content-center">
                                            <div class="social-link facebook">
                            <a href = "https://www.facebook.com/ChatelaineMagazine" target = "_blank">
                                <i class="fa fa fa-facebook-f"></i>
                            </a>
                        </div>
                                            <div class="social-link twitter">
                            <a href = "https://twitter.com/Chatelaine" target = "_blank">
                                <i class="fa fa fa-twitter"></i>
                            </a>
                        </div>
                                            <div class="social-link instagram">
                            <a href = "https://www.instagram.com/chatelainemag/" target = "_blank">
                                <i class="fa fa fa-instagram"></i>
                            </a>
                        </div>
                                            <div class="social-link youtube">
                            <a href = "https://www.youtube.com/user/chatelaine" target = "_blank">
                                <i class="fa fa fa-youtube-play"></i>
                            </a>
                        </div>
                                            <div class="social-link pinterest">
                            <a href = "https://www.pinterest.ca/chatelainemag/" target = "_blank">
                                <i class="fa fa fa-pinterest-p"></i>
                            </a>
                        </div>
                                    </div>

                <div class="secondary-menu d-flex justify-content-start align-items-center align-content-center">
                    <ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550975 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550976 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550977 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550978 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/brands/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550979 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550980 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
</ul>
                </div>
                <div class="copyright d-flex justify-content-start align-items-center align-content-center">
                    <p>© Copyright 2020 St. Joseph Communications.</p>
                </div>
            </div>
        </div>

    </nav>
    <script type="text/javascript">
        // Fix the tablet breakpoint classes for ipad pro and less (width: 1024px).
        if ( window.innerWidth < 1025) {
            var navBar = document.querySelector( 'nav.navbar' );
            if ( navBar.classList.contains( 'navbar-expand-lg' ) ) {
                console.log( 'rmeove navbar-expand-lg' );
                navBar.classList.remove( 'navbar-expand-lg' );
                navBar.querySelector( '.collapse.navbar-collapse' ).classList.remove( 'd-lg-flex' );
                navBar.querySelector( '.mobile-section' ).classList.remove( 'd-lg-none' );
                navBar.querySelector( '.mobile-menu-wrapper' ).classList.remove( 'd-lg-none' );
            }
        }
    </script>
</header>

<div class="sticky-ad-wrapper">
        <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
        <div id='leaderboard'>
            <script type="text/javascript">
            if (jQuery('body').length) {
                if (window.innerWidth < 768 && jQuery('body:not(.home)').length) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_MULTIAD_MOB, adPath: adUnitPath, targeting: adTargets() });
                } else if (window.innerWidth > 767 && window.innerWidth < 1024) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_LEADERBOARD, adPath: adUnitPath, targeting: adTargets() });
                } else if (window.innerWidth > 1023) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_MULTIAD_LBSLIVBILL, adPath: adUnitPath, targeting: adTargets() });
                }

                setTimeout(function() {
                    leaderboard_height = ($('#leaderboard').find('iframe').height());
                }, 1000);
                var ad_args = {
                    timeout: 3000,
                    offset: 100,
                    onUnstick: function() {
                        jQuery('#sticky_leaderboard').removeClass('pinned slide sticky--not-top');
                        jQuery('.wrapper').css('padding-top', '0');
                        jQuery('header.header-container').css('margin-top', 0 + 'px');
                        jQuery('.nav-container').css({ top: '0', 'margin': '0 auto' });
                        jQuery('.mobile-nav-container').css({ top: '0', 'margin': '0 auto' });
                        resetStickySidebarAdsTopStyle();
                    }
                };

                if (typeof ad_sticky_time !== "undefined") {
                    ad_args.timeout = ad_sticky_time;
                }

                var sticky = adUtility.stickyAd('leaderboard', ad_args);
                sticky.init();
                window.addEventListener('au5slotRendered', function(e) {
                    if (adUtility.slots.leaderboard && "object" === typeof adUtility.slots.leaderboard.renderedSize && adUtility.slots.leaderboard.renderedSize.length == 2) {
                        var adSize = adUtility.slots.leaderboard.renderedSize;
                        fixAdPlacement(adSize);
                    }

                    if (e.detail.slotID == 'leaderboard') {
                        var adSize = e.detail.size + '';
                        var adHeight = adSize.split(',')[1];
                        var adSize = e.detail.size;
                    }
                });

                var adRenderedHandled = false;
                jQuery(window).on('load', 'au5slotRendered', function() {
                    if (adUtility.slots.leaderboard && "object" === typeof adUtility.slots.leaderboard.renderedSize && adUtility.slots.leaderboard.renderedSize.length == 2) {
                        var adSize = adUtility.slots.leaderboard.renderedSize;
                        fixAdPlacement(adSize);
                    }

                    au5slotRendered.map(function(ad) {
                        if (!adRenderedHandled && 'leaderboard' === ad.detail.slotID) {
                            adRenderedHandled = true;
                            var adSize = ad.detail.size + '';
                            var adHeight = adSize.split(',')[1];
                            adSize = ad.detail.size;

                            if (adHeight < 100) {} else {
                                jQuery("#sticky_leaderboard").removeClass("pinned");
                                resetStickySidebarAdsTopStyle();
                            }
                        }
                    });
                });
            }

            function fixAdPlacement(adSize) {
                console.log('AD IS HERE' + adSize);
                // Adding .ads-rendered class to body
                jQuery('body').addClass('ads-rendered');
                adSize = adSize[1];
                var adHeight = adSize + 40; // padding top and bottom adds to 40
                var headerBottomPosition = jQuery('header').offset().top + jQuery('header').outerHeight();
                console.log(adHeight, headerBottomPosition);
                if (jQuery("#sticky_leaderboard").hasClass('pinned')) {
                    jQuery('.wrapper').not('.hub-page').css('padding-top', adHeight);
                } else {
                    jQuery('.wrapper').not('.hub-page').css('padding-top', 0);
                }
            }
            </script>
        </div>
    </div>
</div>
</div>


<div class="wrapper">
<div id="infiniteScrollStream" class="infiniteScrollStream">
            <section id="post-559693" class="single-article post-559693 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-kitchen-tips tag-air-fryers tag-editors-picks" data-post-id="559693" data-article-url="https://www.chatelaine.com/food/air-fryers-review/" >
<script type="text/javascript">
	// template: rdm_wordpress_publishing
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["559693"] = {"section":"food","page":"food,air-fryers-review","ad_unit_path":"en.chatelaine.web"};
	articleMetaData["559693"]["PostID"] = "559693";
	articleMetaData["559693"]["Tags"] = ["air_fryers","Editors_Picks"];
	articleMetaData["559693"]["Category"] = ["Food","Kitchen_Tips"];
	articleMetaData["559693"]["Author"] = "Chatelaine";

	adUnitPath = articleMetaData["559693"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["559693"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["559693"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["559693"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
			<div class="row">
				<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class='social-list'><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.chatelaine.com/food/air-fryers-review/" target="_blank" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false;"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=Is+An+Air+Fryer+Worth+The+Counter+Space%3F+We+Tried+Three+Versions&url=https://www.chatelaine.com/food/air-fryers-review/" target="_blank" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false;"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--pinterest"><a onclick="javascript:void((function(d){var e=d.createElement(`script`);e.setAttribute(`type`,`text/javascript`);e.setAttribute(`charset`,`UTF-8`);e.setAttribute(`src`,`//assets.pinterest.com/js/pinmarklet.js?r=`+Math.random()*99999999);d.body.appendChild(e)})(document));"><i class="fa fa-pinterest-p" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li><li class="share-button share-button--email"><a target="_blank" href=mailto:?subject==?UTF-8?B?SXMgQW4gQWlyIEZyeWVyIFdvcnRoIFRoZSBDb3VudGVyIFNwYWNlPyBXZSBUcmllZCBUaHJlZSBWZXJzaW9ucw==?=&body=https%3A%2F%2Fwww.chatelaine.com%2Ffood%2Fair-fryers-review%2F ><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li><li class="share-button share-button--print"><div id="rdm_print_button" class="printRecipe"><div class="rdm_pr_container"><a href="#" class="printButton recipes-buttons"><i class="fa fa-print"></i></a></div></div></li></ul>
		</div>
						<div class="col-sm-12 col-md-11 col-lg-7 single-article-container">
																						<a href="https&#x3A;&#x2F;&#x2F;www.chatelaine.com&#x2F;food&#x2F;">
							<p class="category m-2 text-uppercase">Food</p>
						</a>
																								<h1 class="single-article-title entry-title">Is An Air Fryer Worth The Counter Space? We Tried Three Versions</h1>
																								<div class="single-article-excerpt">
							<p>Our kitchen minimalist reviewer test drives three models of air fryers for quality, efficiency—and the all-too-important counter space footprint.</p>
						</div>
																								<div class="byline">
														  
														<p class="caption">
								<span class="authors-line">
									<span class = "custom-author-line">Eshun Mott</span>
								</span>
								<span class="article-date"><span class="updated">Updated</span> <time class="published entry-date" itemprop="datePublished" content="2020-08-28T09:52:33+00:00">August 28, 2020</time><meta itemprop="dateModified" content="2020-08-28T09:53:38+00:00" /></span>
							</p>
						</div>
																											<div class="featured-image-container">
							<div class="featured-image">
								<img class="landscape" src="https://www.chatelaine.com/wp-content/uploads/2020/08/08-WEB-Air-Fryers-Feature-766x431.jpg" alt="three types of air fryers on a pink and orange background" />
								<p class="top-image-caption"> Photo illustration by Aimee Nishitoba. </p>
							</div>
						</div>
																		<div class="single-article-text">
																		<p>When my husband first toured the house that we would eventually buy, he rhapsodized about how great it was while underplaying the tiny kitchen. And it truly was small: a galley kitchen with doors that led into the yard, basement, hallway and dining room, and very little wall space left for cupboards or counters. But we loved the house anyway. It wasn’t the first tiny kitchen I’d cooked in, and eventually we took down a wall and moved some doors. But the lessons of small spaces stay with you. Pare down, keep it simple and only add what you must.</p>
<p>As a result, I’ve never been a big fan of single-use kitchen gadgets. Despite making a career in food, I’m probably the last person to adopt innovative cooking tools, especially anything that takes up a lot of space. But I do spend a lot of time wondering about them. Who wouldn’t be curious about things that claim they’ll make cooking better and easier?</p>
<p>I was excited to have the opportunity to test out some air fryers and see what all the fuss was about—while only temporarily committing the necessary counter space. My family doesn’t deep fry all that often, but we are fans of crispy oven-baked and shallow-fried foods. Air fryers promise to make these treats easier, and healthier, too, using continuously blown hot air over the food (not unlike a convection oven) to get a crispy, fried-like result with only a few teaspoons of oil. Would an air fryer give me a better result?</p>
<p>I tested two different types of air fryers: the windowless basket type (which my kids thought looked like a cute robot), and the countertop convection oven version, with a price range of low, med-high and high. And we kept it simple by cooking frozen french fries in all of them to see how they worked.</p>
<h3><img data-sizes="auto"  class="aligncenter wp-image-559700 lazyload" src="https://www.chatelaine.com/wp-content/uploads/2020/08/Dash2QtCompactAirFryer.jpg" alt="a turquoise air fryer" width="400" height="400" /></h3>
<h3>Dash Compact Air Fryer</h3>
<p>First up was the <a href="https://www.tsc.ca/Dash-2Quart-Compact-Air-Fryer/pages/productdetails?nav=R:486665" target="_blank" rel="noopener">Dash DCAF150 Compact Air Fryer</a>. At $100, this basket-style appliance has a plastic exterior and comes in a few  colours (and looks especially retro in the turquoise version we tried). Using it is incredibly straightforward: put food in the basket and turn the dials for time and temperature.  Since these were oven fries, I didn&#8217;t add any oil. I couldn’t find any information on how much food the basket would ideally hold, but it seemed like 12 oz of fries(about four servings) fit nicely, so that’s what I used. You do need to stir the fries partway through cooking, but after 20 min at 400F, the fries were evenly cooked. The one annoyance is that once you’re finished, you can’t just tip the basket on your plate to remove the food, which feels counterintuitive. It has a false bottom that collects excess cooking oil; tipping it would pour the oil back onto your food. Overall though, I was actually surprised by how good a job this air fryer did. It may not be able to handle main-type dishes at its size, but can cook sides and vegetables quickly and efficiently.</p>
<h3><img data-sizes="auto"  class="aligncenter wp-image-559701 lazyload" src="https://www.chatelaine.com/wp-content/uploads/2020/08/6073801_sd.jpg" alt="a stainless steel toaster oven" width="400" height="372" /></h3>
<h3>Cuisinart AirFryer Toaster Oven</h3>
<p>Next up was the <a href="https://www.canadiantire.ca/en/pdp/cuisinart-stainless-steel-air-fryer-convection-toaster-oven-0439587p.html" target="_blank" rel="noopener">Cuisinart AirFryer Toaster Oven </a>($278). This is a big machine! It definitely took up more counter space than we had to spare, but it’s stainless steel, nicely designed and still very easy to use, which is what you’d hope for with a kitchen appliance like this. Think of it as more like an impressively multi-functional countertop oven: You can definitely roast a whole small chicken in it, or bake a round 9” cake (like the Easy-bake oven of my dreams), and the fact that it also has convection and air fryer settings is pretty cool. The instruction booklet comes with a wide range of recipes to give you a sense of its capabilities—like roasting, broiling, toasting—but for the purpose of our experiment I only made fries. This oven can cook up to 2 lbs of french fries at a time, and I found that at the recommended 450 F it only took 12-15 minutes to get crispy fries.</p>
<h3><img data-sizes="auto"  class="aligncenter size-full wp-image-559702 lazyload" src="https://www.chatelaine.com/wp-content/uploads/2020/08/DeLonghi13.9LiterLivenzaAirFryConvectionOven-e1598464995725.jpg" alt="stainless steel air fryer" width="400" height="400" /></h3>
<h3>DeLonghi Air Fry Convection Oven</h3>
<p>The DeLonghi <a href="https://www.delonghi.com/en-ca/products/kitchen/kitchen-appliances/electric-ovens/livenza-9-in-1-digital-convection-oven-broil-bake-roast-air-fry-05-cu-ft-eo141164m-0118843301" target="_blank" rel="noopener">Livenza Air Fry Convection Oven</a> ($234) was the only one of the bunch that had me reading the information booklet carefully before using. It looks like a gleaming, oversized toaster oven with a digital display—that definitely felt “next level” to use. It comes with a range of pans, including a cool rack and pan that allow you to cook a whole pizza in it. The air fryer basket itself was smartly designed to slide onto the bake tray for maximum air circulation and oil-catching capacity. It also needs to run for 30 min before you use it the first time to allow a protective coating to bake off. Like the Cuisinart, this is a very multi-purpose countertop oven, and comes with a couple of gourmet-level recipes to tempt you into making lamb shanks and lasagne alla bolognese. As for the fries: it can cook 1.1 lbs of fries at a time and they took about 30 min at 450F. Since the cook time was longer for this oven, I&#8217;d recommend adding a teaspoon of oil or two for this one to keep the fries from drying out.</p>
<h3>The takeaway</h3>
<p>All three of these did at least as good a job as my regular convection oven in terms of result—and my family clearly loves french fries and will eat them any which way. But the Dash is small and inexpensive, and makes a great crispy snack portion of fries if this is what you are looking for. The DeLonghi is a lovely multifunctional appliance but in terms of timing its forte is definitely not frozen fries. The Cuisinart is my favourite of the bunch, in that it cooks a big batch of fries in an efficient manner and is also a really versatile little oven. None of these have convinced me yet that I need to give up counter space for a new tool…though I do hear they stand out when roasting vegetables, legumes and even making old-fashioned doughnuts. Further experiments may be in order.</p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span><script>(function (d, s, n) {var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s);js.className = n;js.src = "//stream.playbuzz.com/player/b4557d43-5642-4f05-b59f-23dafce1309f";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "playbuzz-stream"));</script><div id="b4557d43-5642-4f05-b59f-23dafce1309f"></div>
																																																									<div class="filed-under"><span>FILED UNDER:</span><span > <a href="https://www.chatelaine.com/tag/air-fryers/" rel="tag">air fryers</a>  <a href="https://www.chatelaine.com/tag/editors-picks/" rel="tag">Editor's Picks</a></span></div>
				<div class="social-share-mobile">
							<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class='social-list'><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.chatelaine.com/food/air-fryers-review/" target="_blank" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false;"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=Is+An+Air+Fryer+Worth+The+Counter+Space%3F+We+Tried+Three+Versions&url=https://www.chatelaine.com/food/air-fryers-review/" target="_blank" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false;"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--pinterest"><a onclick="javascript:void((function(d){var e=d.createElement(`script`);e.setAttribute(`type`,`text/javascript`);e.setAttribute(`charset`,`UTF-8`);e.setAttribute(`src`,`//assets.pinterest.com/js/pinmarklet.js?r=`+Math.random()*99999999);d.body.appendChild(e)})(document));"><i class="fa fa-pinterest-p" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li><li class="share-button share-button--email"><a target="_blank" href=mailto:?subject==?UTF-8?B?SXMgQW4gQWlyIEZyeWVyIFdvcnRoIFRoZSBDb3VudGVyIFNwYWNlPyBXZSBUcmllZCBUaHJlZSBWZXJzaW9ucw==?=&body=https%3A%2F%2Fwww.chatelaine.com%2Ffood%2Fair-fryers-review%2F ><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li><li class="share-button share-button--print"><div id="rdm_print_button" class="printRecipe"><div class="rdm_pr_container"><a href="#" class="printButton recipes-buttons"><i class="fa fa-print"></i></a></div></div></li></ul>
		</div>
	
				</div>
			</div>
		</div>
				<aside class="col-sm-12 col-md-12 col-lg-4 single-article-sidebar">
	  									<div id="sidebar-559693" class="sidebar">
			<div id="firstConteiner-559693">
				<div class="row sidebar-bigbox" id="top-sidebar-bb-559693" style="height: auto;">
					<div class="sticky">
						<div class="box ad ad-box swap-box multi" id="ad-box-2">
							<div class="multiad2 ad-container" id="multiad2-1468267315-227">
								<h5>
									Advertisement
								</h5>
								<div class="adContainerTarget" id="multi_ad_hp_bb_559693">
									<script type="text/javascript">
										isDesktopDisplay = ! ( window.innerWidth < 1023 );
										if( isDesktopDisplay ) {
											adUtility.insertAd("multi_ad_hp_bb_559693", {
												type: adUtility._AD_MULTIAD_HP_BB,
												adPath: adUnitPath,
												targeting: adTargets({ 'atf': 'yes' }),
											});
										}
									</script>
								</div>
							</div>
							<div class="native-ad-template" data-template="true">
								<div class="native-ad" id='article-native-ad-559693'>
									<script type="text/javascript">
										if ( ! ( window.innerWidth < 1023 ) ) {
											if (typeof sidebarNativeAdsCount === 'undefined') {
												sidebarNativeAdsCount = 1;
											} else {
												sidebarNativeAdsCount++;
											}
											nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
											jQuery('#article-native-ad-559693').attr('id', nativeAdId);
											adUtility.insertAd( nativeAdId, {
												type: adUtility._NATIVE_WEB,
												adPath: adUnitPath,
												targeting: adTargets({ 'nativearea': 'article' }),
											} );
										}
									</script>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="stickyDivTemplate-559693" class="stickyDivTemplate">
				<div class="sticky box ad">
					<div class="multiad2 ad-container">
						<h5>Advertisement</h5>
						<div class="adContainerTarget"></div>
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var resizeTimer,
				isFirstCall = true,
				isDesktopDisplay = !(window.innerWidth < 1007);
			if (isDesktopDisplay) {
				jQuery(function() {
					var sidebarTop = jQuery("#sidebar-559693").offset().top;
					var contentBottom = jQuery('#post-559693').find(".the-content-bottom").offset().top;
					var sidebarHeight = contentBottom - sidebarTop;
					//alert(sidebarHeight);
					if (sidebarHeight < 900) {
						// jQuery('article.type-post').height( 1150 );
					} else {
						jQuery('#firstConteiner-559693').height('1000');
						jQuery('#top-sidebar-bb-559693').height('900');
						jQuery('#sidebar-559693').height((sidebarHeight - 250));
					}
					var ratio = 1000;
					var template = jQuery('#stickyDivTemplate-559693');
					var templateHeight = template.height();
					var parentDiv = jQuery('#sidebar-559693');
					var parentDivHeight = parentDiv.height();
					var childDiv = parentDiv.children().first();
					var childDivHeight = childDiv.height();
					var freeSpaceHeight = parentDivHeight - childDivHeight;
					var numberOfDivs = Math.floor(freeSpaceHeight / ratio);
					for (i = 0; i < numberOfDivs; i++) {
						var div = template.clone();
						div.find('h5').show();
						div.attr('id', 'sidebarContainer-559693' + 'Container' + i);
						div.appendTo(parentDiv);
						if (i === numberOfDivs - 1) {
							div.height(ratio + freeSpaceHeight - (numberOfDivs * ratio));
						} else {
							div.height(ratio);
						}
						var adId = 'sidebarContainer-559693' + 'Ad' + i;
						div.find('.' + 'adContainerTarget').attr('id', adId)
						adUtility.insertAd(adId, { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({ 'sticky': 'true' }) });
						div.show();
					}
					template.hide();
					//alert('after template.hid()');
				});
				if ( adUtility.insertAd.length !== 0 ) {
					addStickySidebarAds();
				}				if (/iPad/i.test(navigator.userAgent)) {
					jQuery('article .ad').css('padding', '0px');
				}
			}
			jQuery(window).resize(function(e) {
				clearTimeout(resizeTimer);
				if (isFirstCall) {
					isFirstCall = false;
					return;
				} else {
					resizeTimer = setTimeout(function() {
						resizedToDesktop = !(window.innerWidth < 1007);
						if (resizedToDesktop != isDesktopDisplay) {
							isDesktopDisplay = resizedToDesktop;
							location.reload();
						}
					}, 500);
				}
			});
	</script>
	
					</aside>
			</div>
	<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
		<div class="mobile_article_native_ad"></div>
		<div>
			<div class="mobile_article_bigbox_ad"></div>
		</div>
	</div>
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": articleMetaData["559693"]
		});
		if ( /adUtilityDebug/.test( location.search ) ) window.adUtilityDebug = /adUtilityDebug/.test( location.search ); // infinite scroll updates location.search
		if ( "undefined" !== typeof window.adUtilityDebug ) console.log(" -- dispatchEvent: event.detail.id: " + evt.detail.PostID);
		document.body.dispatchEvent(evt);
	});
</script><div class="the-content-bottom"></div>
	<div style="display:none;" class="offset_return">0</div>
</section>
</div>
</div> <!-- end wrapper from header-->
<!-- Footer -->
<footer class="page-footer d-flex align-items-center">

    <!-- Footer Logo -->
    <div class="footer-logo d-flex align-items-center">
                    <div class="nav-logo">
                <a href="https&#x3A;&#x2F;&#x2F;www.chatelaine.com" title="Chatelaine" rel="home" rel="nofollow">
                    <img src="https&#x3A;&#x2F;&#x2F;www.chatelaine.com&#x2F;wp-content&#x2F;themes&#x2F;chatelaine.com&#x2F;assets&#x2F;images/logo.png" alt="Chatelaine" />
                </a>
            </div>
            </div>

    <div class="footer-secondary-wrapper d-flex d-flex  align-items-center">
        <!-- Footer Copyright -->
        <div class="footer-copyright d-flex d-flex  align-items-center">
            <p>© Copyright 2020 St. Joseph Communications.</p>
        </div>

        <!-- Footer Menu -->
        <div class="footer-menu d-flex d-flex  align-items-center">
            <ul id="footer" class="navbar-nav footer-menu d-flex flex-row align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550368 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550369 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550370 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550371 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogerssportsandmedia.com/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550372 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550373 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550973 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
</ul>
        </div>
    </div>


    <!-- Footer Social Links -->
    <div class="footer-social-links d-flex d-flex  align-items-center">
                    <div class="social-link facebook">
                <a href = "https://www.facebook.com/ChatelaineMagazine" target = "_blank">
                    <i class="fa fa fa-facebook-f"></i>
                </a>
            </div>
                    <div class="social-link twitter">
                <a href = "https://twitter.com/Chatelaine" target = "_blank">
                    <i class="fa fa fa-twitter"></i>
                </a>
            </div>
                    <div class="social-link instagram">
                <a href = "https://www.instagram.com/chatelainemag/" target = "_blank">
                    <i class="fa fa fa-instagram"></i>
                </a>
            </div>
                    <div class="social-link youtube">
                <a href = "https://www.youtube.com/user/chatelaine" target = "_blank">
                    <i class="fa fa fa-youtube-play"></i>
                </a>
            </div>
                    <div class="social-link pinterest">
                <a href = "https://www.pinterest.ca/chatelainemag/" target = "_blank">
                    <i class="fa fa fa-pinterest-p"></i>
                </a>
            </div>
            </div>

</footer>
<!-- end of Footer -->
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(559693,{"ajax_nonce":"9e5d28a3b4"});Contextly.ready("widgets");	});
	</script>

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="b34f87aebe">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/parent.min.js?ver=1.0.0.1598452107'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/scripts/privy.js?ver=1.0.0.1598452107'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/scripts/lib/jquery.sticky-kit.min.js?ver=1.0.0.1598452107'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search, .search-wrapper, i.fa-search, a.mobile-search","header":"header.header-container","maxWidth":"2500","formActionURL":"https:\/\/www.chatelaine.com\/","mobileHeader":".hamburger-menu-wrapper","mobileHeaderBreakpoint":"800","forceHeaderClass":"header.header-container"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input ","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/che.min.js?ver=1.0.0.1598452094'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-includes/js/wp-embed.js?ver=4.9.13'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['559693'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'Chatelaine',
			tags: 'air fryers,Editor\'s Picks',
			cmsid: '559693',
			wordCount: '1024',
			publishDate: 'August 28, 2020',
			products: '',
			pages: 'chatelaine : food : is an air fryer worth the counter space? we tried three versions',
			pageURL : 'https://www.chatelaine.com/food/air-fryers-review/',
			section: 'chatelaine : food',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: 'is an air fryer worth the counter space? we tried three versions',
			contentType: 'article',
			authorName: 'eshun mott',
			vmxC4: 'CHATELAINE',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['559693'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
</body>
</html>