<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html itemscope itemtype='http://schema.org/Article' class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>

    	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>Seven foods to eat if you have eczema - Chatelaine	</title>

    <link rel="profile" href="//gmpg.org/xfn/11" />

<!--[if lt IE 9]>
    <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/favicon.ico">

<link rel="apple-touch-icon" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="http://www.chatelaine.com/xmlrpc.php" />

<meta name='contextly-page' id='contextly-page' content='{"title":"7 foods that naturally fight eczema","url":"http:\/\/www.chatelaine.com\/health\/wellness\/foods-to-eat-if-you-have-eczema\/","pub_date":"2014-12-29 02:00:46","mod_date":"2016-06-10 12:27:07","type":"post","post_id":263702,"author_id":"229177","author_name":"Janet Ho","author_display_name":"Janet Ho","tags":["cracked skin","dry skin","eczema","food allergies","food sensitivities"],"categories":["Facebook Instant Articles","Health","Wellness"],"image":"http:\/\/www.chatelaine.com\/wp-content\/uploads\/2013\/10\/November-2013-heart-shaped-potato.jpg"}' />

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Eczema Awareness Month: Forget fancy moisturizers and new fad treatments, the way to combat the itch long-term is with knowing what foods to eat if you have eczema."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seven foods to eat if you have eczema - Chatelaine" />
<meta property="og:description" content="Eczema Awareness Month: Forget fancy moisturizers and new fad treatments, the way to combat the itch long-term is with knowing what foods to eat if you have eczema." />
<meta property="og:url" content="http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/" />
<meta property="og:site_name" content="Chatelaine" />
<meta property="article:tag" content="cracked skin" />
<meta property="article:tag" content="dry skin" />
<meta property="article:tag" content="eczema" />
<meta property="article:tag" content="food allergies" />
<meta property="article:tag" content="food sensitivities" />
<meta property="article:section" content="Facebook Instant Articles" />
<meta property="article:published_time" content="2014-12-29T02:00:46-05:00" />
<meta property="article:modified_time" content="2016-06-10T12:27:07-05:00" />
<meta property="og:updated_time" content="2016-06-10T12:27:07-05:00" />
<meta property="og:image" content="http://www.chatelaine.com/wp-content/uploads/2013/10/November-2013-heart-shaped-potato.jpg" />
<meta property="og:image:width" content="808" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Eczema Awareness Month: Forget fancy moisturizers and new fad treatments, the way to combat the itch long-term is with knowing what foods to eat if you have eczema." />
<meta name="twitter:title" content="Seven foods to eat if you have eczema - Chatelaine" />
<meta name="twitter:site" content="@chatelaine" />
<meta name="twitter:image" content="http://www.chatelaine.com/wp-content/uploads/2013/10/November-2013-heart-shaped-potato.jpg" />
<meta name="twitter:creator" content="@chatelaine" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Chatelaine &raquo; Feed" href="http://www.chatelaine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chatelaine &raquo; Comments Feed" href="http://www.chatelaine.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Chatelaine &raquo; 7 foods that naturally fight eczema Comments Feed" href="http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.chatelaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/ie.css?ver=1477501576' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1477501576' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.chatelaine.com/wp-content/themes/chatelaine.com/style.css?ver=1477501567' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/print.css?ver=1477501579' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='http://www.chatelaine.com/wp-content/themes/chatelaine.com/components.min.css?ver=1480093754' type='text/css' media='all' />
<link rel='stylesheet' id='contextly-kit-widgets--page-view-css'  href='https://rest.contextly.com/kit/assets/3.latest/widgets--page-view.css' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-ad-utility-centralized/style/stickyads.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='http://www.chatelaine.com/wp-content/plugins/ump/css/ump.css?ver=1477501606' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='http://www.chatelaine.com/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1477501559' type='text/css' media='all' />
<link rel='stylesheet' id='ump-cheetahmail-css'  href='http://www.chatelaine.com/wp-content/plugins/ump-cheetahmail/css/style.css?ver=1477501608' type='text/css' media='all' />
<link rel='stylesheet' id='paginating_css-css'  href='http://www.chatelaine.com/wp-content/plugins/wp-comment-master/cm.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.chatelaine.com/wp-includes/css/dashicons.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1479139938' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1477501603' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1477501603' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1477501579'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-ad-utility-centralized/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"263702","ajaxurl":"http:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump/js/statelet.js?ver=1477501606'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1477501606'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1483931493","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/utils.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */

				if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"http:\/\/www.chatelaine.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["http:\/\/www.chatelaine.com\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1477501606"],"mobileStylesheets":["http:\/\/www.chatelaine.com\/wp-content\/plugins\/ump\/css\/janrain-mobile.css?ver=1477501606"],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"http:\/\/www.chatelaine.com","clientId":"2m62n8ax38zs45rhqsm82q5vuzveuzz3","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"http:\/\/www.chatelaine.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"http:\/\/www.chatelaine.com\/?ump_janrain_federate=logout&nonce=6ae29c85f9","federateEnableSafari":true},"providers":["facebook","twitter","yahoo","linkedin"]};
				var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_expiration":1484017893,"cookie_name_key":"_ump_profile_name","loading_entity_text":"Loading profile...","ajax_url":"http:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"6f16e0f290","update_entity_info_nonce":"fcb55239cf","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In to New Club","secondaryHeader":"Sign In with your old credentials"}};
			
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump/js/janrain-init.js?ver=1477501606'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump/js/ump-webfont.js?ver=1477501606'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window._UMP_CheetahMail_exports = {"ajax_action_nonces":{"ump_cheetahmail_get_user_lists":"9ba4e5044c","ump_cheetahmail_set_user_lists":"4600984e38","ump_cheetahmail_change_email_address":"7eb7fcc306"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump-cheetahmail/js/public.js?ver=1477501608'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment.","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1484017893};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump-commenting/js/ump-commenting.js?ver=1477501609'></script>
<script type='text/javascript' src='//static.rogersdigitalmedia.com/web_footers/libs/common_footer.s_code.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.chatelaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chatelaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chatelaine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://www.chatelaine.com/?p=263702' />
<link rel="alternate" type="application/json+oembed" href="http://www.chatelaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chatelaine.com%2Fhealth%2Fwellness%2Ffoods-to-eat-if-you-have-eczema%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chatelaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chatelaine.com%2Fhealth%2Fwellness%2Ffoods-to-eat-if-you-have-eczema%2F&#038;format=xml" />

<script src="http://utility.rogersmedia.com/utilityx.js"></script>
<script src="http://utility.rogersmedia.com/utility.js"></script>
<script type="text/javascript">
	window.adUtility = new RDMAdUtility({
		autoPlayingVideo: false,
		site: 'rogers.publishing/Chatelaine.CPGWomens'
	});
</script>
<script type="text/javascript">
	var ad_sticky_time = 3000;
	window.adutil_target = {"PostID":"263702","Category":["Facebook_Instant_Articles","Health","Wellness"],"Tags":["cracked_skin","dry_skin","eczema","food_allergies","food_sensitivities"],"ContentType":"Posts","Author":"Janet_Ho"};

	if( 'undefined' !== typeof( jQuery ) ){
		jQuery(window).load(function(){
			adUtility.visScroll();
		});
	}
</script>
        
<!-- DTM lib header code, should be the first script tag in the page: -->
<script src="//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-f7d5ab9db42468afce4855600d2a0d6916d118b5.js"></script>
<script src="http://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js"></script>
<meta name="apple-itunes-app" content="app-id=488934751"/>
<link rel='stylesheet' id='wop-css'  href='http://www.chatelaine.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
    <script type="text/javascript" src="//use.typekit.net/waa4kbe.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<meta itemprop='mainEntityOfPage' content='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/' />    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "http:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php";
    </script>
    <!-- underscorejs -->

<script type="text/template" id="tmpl-gallery-stylesheet">
<style type="text/css">
	#rdm-gallery-lightbox-container .gallery-browser a,
	#rdm-gallery-lightbox-container table a, 
	#rdm-gallery-lightbox-container table tr a, 
	#rdm-gallery-lightbox-container table td a {
		color: <%= hyperlink_color %>;
	}
</style>
</script>

<div id="rdm-gallery-lightbox-container"></div>

<script type="text/template" id="tmpl-gallery-image-mobile">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>7 foods that naturally fight eczema</h2></div>	<div class="image-viewer">
	
	<% images.each( function(image, index) { %>  
		<% image = image.toJSON() %>
	   	<div class="image-single" id="rdm-image-wrapper-<%= index %>" data-index="<%= index %>" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	   		<div class="gallery-spinner">
			  	<div class="double-bounce1"></div>
			  	<div class="double-bounce2"></div>
			</div>
	   		<img 
		     data-src="<%= image.full.src %>"
		   	 src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	 data-srcset="<%= image.full.srcset %>"
		   	 data-index="<%= index %>"
		     id="rdm-image-<%= index %>"
		     width="<%= image.full.width %>"
		     height="<%= image.full.height %>"
		     class="lazyload"
		     alt="<%= image.title %>" itemprop="http://schema.org/image">

		    <div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	    	
	    	<div class="mobile-meta-wrapper">
			    <div class="mobile-gallery-index">
				    <% image.index = image.index + 1; image.index = image.index < 10 ? '0' + image.index : image.index; %>
					<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
				</div>

			    <div class="mobile-gallery-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>

				<div class="gallery-share share-buttons">
					<%= image.spDisplayButtons %>
				</div>
			</div>	
	    </div> 
		<% if ( (( (index + 1) % adFrequency) == 0) && ((index + 1) != 0) ) { %>
			<% 
				var adIdText = (adId > 9) ? "" + adId : "0" + adId; 
				adId ++;
			%>
			<div class="mobile-rdm-ad-container rdm-gallery-ad unloaded" id="ad-rdm-gallery-<%= adIdText %>" >&nbsp;</div>	
		<% } %>

	<% }); %>
	</div>  
</div>   
</script>

<script type="text/template" id="tmpl-gallery-lightbox">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:relative;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>7 foods that naturally fight eczema</h2></div></div>
</script>

<script type="text/template" id="tmpl-gallery-image-landscape">
<div class="gallery-image-landscape" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
		<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	</div>
		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	
</div>
</script>

<script type="text/template" id="tmpl-gallery-image-portrait">
<div class="gallery-image-portrait" itemprop="associatedMedia" itemscope itemtype="MediaObject">		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %> /</span><%= total %>&nbsp;&nbsp;</h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
				<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	

	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
	</div>
</div>
</script>

<script type="text/template" id="tmpl-gallery-advertisement">
<div class="rdm-gallery-ad">advertisement</div>
</script>

<script type="text/template" id="tmpl-gallery-metadata">
	<h2 class="image-title fontAlt3"><%= image.title %></h2>
	<table style="table-layout: fixed; width: 100%"><tr><td>
		<div class="image-description fontAlt4"><%= image.description %></div>
	</td></tr></table>
	<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
</script>

<script type="text/template" id="tmpl-gallery-index">
	<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
</script>

<script type="text/template" id="tmpl-gallery-share">
<div class="share-button gallery-icon">
	<div class="gallery-share-tooltip">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--facebook">Share on Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text.&amp;url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--twitter">Tweet</a>
		<a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2&amp;media=https%3A%2F%2Ffarm6.staticflickr.com%2F5591%2F15008867125_b61960af01_h.jpg&amp;description=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text." target="_blank" class="pswp__share--pinterest">Pin it</a>
		<a href="https://farm6.staticflickr.com/5591/15008867125_b61960af01_h.jpg" target="_blank" class="pswp__share--download" download="">Download image</a>
	</div>
</div>
</script>

<link rel="amphtml" href="http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/amp/" />
<!--
	generated in 1.329 seconds
	132311 bytes batcached for 300 seconds
-->
</head>
<body class="single single-post postid-263702 single-format-standard master-category-health body_content_type_posts no-touch mobile-device-iphone">
            <!--[if lte IE 8]>
        <div class="ltie8">
            <div>
                <p class="ie8-message">It looks like you are possibly using an outdated version of Internet Explorer. We recommend upgrading your browser, checking your Compatibility Settings or switching to another browser for an optimal experience.</p>
                <h4 class="ie8-message">New Browser Options</h4>
                <p class="ie8-message"><a href="https://www.google.com/chrome">Google Chrome</a>, <a href="//getfirefox.com">Mozilla Firefox</a>, <a href="//www.opera.com">Opera</a>, <a href="//www.apple.com/safari/">Safari</a> or the latest <a href="//windows.microsoft.com/en-ca/internet-explorer/download-ie">Internet Explorer</a></p>
            </div>
        </div>
        <![endif]-->
        <!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT});
    </script>
</div>
<!--interstitial ends -->

    <div id="wrap" class="container-fluid">

          <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
        
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            if( /Android/i.test(navigator.userAgent) ) {
            if( window.matchMedia("(orientation: portrait)").matches && location.pathname == "/" && /SM-N900W8/i.test(navigator.userAgent) ){
                var lastScrollTop = 0;
                window.addEventListener("orientationchange", function() {
                    location.reload();
                }, false);

                jQuery(window).scroll(function(event){
                    var st = jQuery(this).scrollTop();
                    if (st > lastScrollTop){
                        // downscroll code
                        jQuery("#sticky_leaderboard").css("margin-top", "25px");
                    } else {
                        // upscroll code
                        jQuery("#sticky_leaderboard").css("margin-top", "0");
                    }
                    lastScrollTop = st;
                });

                var chkReadyState = setInterval(function() {
                    if (document.readyState == "complete") {
                        clearInterval(chkReadyState);
                        jQuery("#sticky_leaderboard").css("margin-top", "0");
                    }
                }, 100);
            }
        }            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>


        <header id="banner" role="banner">

        <!-- ## NOTIFICATION BOX ## -->
            <div class="row">
            <div class="alert-box notice">
                <style>.alert-box.notice {text-align: center; margin-bottom: 1%;}</style><br />
<strong>Subscriber Alert!</strong> An important message about upcoming changes to your <em>Chatelaine</em> magazine subscription. <a target="_blank" href="https://secure.chatelaine.com/pubs/MH/CHE/external_FAQ.jsp?cds_page_id=85528">Learn More</a>                <a href="" class="close">&times;</a>
            </div>
        </div>
        
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div>
    <a href="http://www.chatelaine.com" id="logo" title="Chatelaine" rel="home" rel="nofollow">
        <img src="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" alt="Chatelaine" />
        <meta content="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" />
        <meta content="535" />
        <meta content="67" />
    </a>
    <meta content="Chatelaine" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div>
    <a href="http://www.chatelaine.com" id="logo" title="Chatelaine" rel="home" rel="nofollow">
        <img src="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" alt="Chatelaine" />
        <meta content="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" />
        <meta content="535" />
        <meta content="67" />
    </a>
    <meta content="Chatelaine" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="http://www.chatelaine.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                                <!-- ## Language Selector ## -->
<div class="french-link">
	<a href="http://fr.chatelaine.com">Fran&ccedil;ais</a>
</div>
                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            
                                    <div class="tab-nav hidden-sm">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-405441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405441"><a href="http://www.chatelaine.com/recipes/" onclick="ga_log('Menus - Full Site Navigation', 'Recipes', null);">Recipes</a></li>
<li id="menu-item-434901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434901"><a href="http://www.chatelaine.com/tag/astrology/" onclick="ga_log('Menus - Full Site Navigation', 'Horoscopes', null);">Horoscopes</a></li>
<li id="menu-item-434902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434902"><a href="http://www.chatelaine.com/holiday-cookie-recipes/" onclick="ga_log('Menus - Full Site Navigation', 'Cookies', null);">Cookies</a></li>
</ul></nav>
            </div>
                                    <!-- ## HEADER SEARCH ## -->
            <div class="header-search">
                <div class="row">
                    <form role="search" class="searchform" method="get" id="searchform" action="http://www.chatelaine.com/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder="Find recipes and more " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                </div>
            </div>
                    </div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <form role="search" class="searchform" method="get" id="searchform" action="http://www.chatelaine.com/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder="Find recipes and more " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                    </div>
                </div>

                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
                <div class="ump-account-links-alternative">
                    <a class="signin-btn" href="http://www.chatelaine.com/signin">Sign In</a>
                </div>

            
        <div class="subscribe-menu">
            <a class="subscribe-trigger" href="/subscribe/">Subscribe</a>
        </div>
    </div>
</div>
                                <!-- ## Language Selector ## -->
<div class="french-link">
	<a href="http://fr.chatelaine.com">Fran&ccedil;ais</a>
</div>
                            </div>
            
            
            <div class="navSiteMenu">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-405441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405441"><a href="http://www.chatelaine.com/recipes/" onclick="ga_log('Menus - Full Site Navigation', 'Recipes', null);">Recipes</a></li>
<li id="menu-item-434901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434901"><a href="http://www.chatelaine.com/tag/astrology/" onclick="ga_log('Menus - Full Site Navigation', 'Horoscopes', null);">Horoscopes</a></li>
<li id="menu-item-434902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434902"><a href="http://www.chatelaine.com/holiday-cookie-recipes/" onclick="ga_log('Menus - Full Site Navigation', 'Cookies', null);">Cookies</a></li>
</ul></nav>
            </div>

            <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-405432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405432"><a href="http://www.chatelaine.com/news/">News</a></li>
<li id="menu-item-106510" class="health menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106510"><a href="http://www.chatelaine.com/health/">Health</a></li>
<li id="menu-item-106512" class="recipe menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106512"><a href="http://www.chatelaine.com/recipes/">Recipes</a></li>
<li id="menu-item-405493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405493"><a href="http://www.chatelaine.com/style/">Style</a></li>
<li id="menu-item-106511" class="living menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106511"><a href="http://www.chatelaine.com/living/">Life</a></li>
<li id="menu-item-206248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206248"><a href="http://www.chatelaine.com/home-decor/">Home Decor</a></li>
<li id="menu-item-405433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405433"><a href="http://www.chatelaine.com/living/entertainment-living/">Entertainment</a></li>
<li id="menu-item-364740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364740"><a href="http://www.chatelaine.com/living/horoscopes/january-2017-horoscope/">Horoscopes</a></li>
<li id="menu-item-405434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405434"><a href="http://www.chatelaine.com/videos/">Videos</a></li>
<li id="menu-item-53093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53093"><a href="http://fr.chatelaine.com/">Français</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/ChatelaineMagazine" data-href="http://www.facebook.com/ChatelaineMagazine" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_pinterest" href="http://pinterest.com/chatelainemag/" data-href="http://pinterest.com/chatelainemag/" rel="nofollow" target="_blank">
                Pin It            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="https://twitter.com/Chatelaine" data-href="https://twitter.com/Chatelaine" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

    
    </header><!-- end header -->

        <div id="main" role="main">

            
            <div class="row">

                <!-- ## MAIN CONTENT BOX ## -->
                <div class="content">

                    <div class="col-xs-12">

            <div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='http://www.chatelaine.com/wp-content/uploads/2013/10/November-2013-heart-shaped-potato.jpg' />
<meta itemprop='width' content='808' />
<meta itemprop='height' content='600' />
</div><div class="breadcrumb-container">
    <ul class="breadcrumb"><li><a href="http://www.chatelaine.com" title="home">Home</a><li class="parent push"><a href="http://www.chatelaine.com/health/">Health</a></li><li><a href="http://www.chatelaine.com/health/wellness/">Wellness</a></li><li class="active"><a href="http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/" title="7 foods that naturally fight eczema">7 foods that naturally fight eczema</a></li></ul><div class="clear"></div>
    <div class="clear"></div>
</div>
<div class="clear"></div><div id="sponsor-large" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor-large", { type: adUtility._AD_BIGBUTTON });
	</script>
</div>
<article id="post-263702" class="post-263702 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook-instant-articles category-health category-wellness tag-cracked-skin tag-dry-skin tag-eczema tag-food-allergies tag-food-sensitivities content_type-posts has-image master-category-health type-posts">
    <div class="row">
        <div class="col-xs-12">
            <header>
                    <h1 itemprop="headline"><span itemprop="name">7 foods that naturally fight eczema</span></h1>
                    <h2 itemprop="description" id="post-excerpt"><p>We bring you a new way to combat the itch — the eczema diet.</p>
</h2>
                    <h5>
                        <time class="published entry-date" itemprop="datePublished" content="2014-12-29T02:00:46+00:00">
    Dec 29, 2014
</time>
<meta itemprop="dateModified" content="2016-06-10T12:27:07+00:00" />
                        <span itemprop="author"><a href="http://www.chatelaine.com/author/janet-ho/" title="Posts by Janet Ho" class="url fn" rel="author">Janet Ho</a></span>                        <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                            <a href="" class="comment_bubble">17</a>
                                                                    </h5>
            </header>
        </div>

    </div>
    <div class="row">
        <div class="col-xs-12 col-md-8">
                <div class="postContent text no-image col-xs-12 centered">
    
    <span itemprop="articleBody" class="entry-content"><div id="attachment_250444" style="width: 538px" class="wp-caption aligncenter"><img class=" wp-image-250444 " src="http://www.chatelaine.com/wp-content/uploads/2013/10/November-2013-heart-shaped-potato-660x490.jpg" alt="potatoes in basket" width="528" height="392" srcset="http://www.chatelaine.com/wp-content/uploads/2013/10/November-2013-heart-shaped-potato-660x490.jpg 660w, http://www.chatelaine.com/wp-content/uploads/2013/10/November-2013-heart-shaped-potato.jpg 808w" sizes="(max-width: 528px) 100vw, 528px" /><p class="wp-caption-text">Quatre Saisons/ Getty Images</p></div>
<p>Now is typically the time when eczema sufferers start complaining about their painful, dry, cracked skin. It’s when no amount of moisturizer alleviates the insatiable itch or the embarrassment of having less-than-perfect skin.</p>
<p>If you&#8217;re an eczema sufferer, I can sympathize. Mine is a severe condition that I&#8217;ve battled into adulthood. Interestingly, winter is my favourite time of the year — sweaters, scarves, socks and pants help me cover up my cracked scaly skin, scabby blisters and blotchy hyper-pigmentation.</p>
<p>To say the least I’m something of an expert when it comes to eczema — you name it, I’ve tried it. Topical steroids that thinned out my skin? Check. Tar soaps, oatmeal baths and natural detergents? Check, check and check. Nothing&#8217;s worked long-term. That is until one day a friend suggested I avoid foods high in histamine. It seemed obvious – why hadn’t I thought of that before? Foods high in histamine would naturally cause an allergic response and inflammation. So thus began the journey that eventually led me to <a href="http://www.amazon.ca/The-Eczema-Diet-Discover-Nutrition/dp/0778804615" target="_blank"><em>The Eczema Diet</em></a>. In the book, by nutritionist Karen Fischer, I discovered seven foods that help decrease inflammation, promote skin repair and are considered eczema-safe.</p>
<p><strong>The top seven eczema-healthy foods are:</strong></p>
<p><strong>1. Banana:</strong> High in potassium, contains histamine-lowering nutrients, magnesium and vitamin C.</p>
<p><strong>2. Beef or chicken broth:</strong> Provides skin-repairing amino acid glycine.</p>
<p><strong>3. Potato:</strong> Rich in fibre, potassium, vitamin C and is alkalizing.</p>
<p><strong>4. Green onions:</strong> Contain histamine-lowering, anti-inflammatory quercetin and rich source of vitamin K, important for healthy skin.</p>
<p><strong>5. Buckwheat:</strong> Gluten-free and contains quercetin to lower histamine and has strong anti-inflammatory effect</p>
<p><strong>6. Rice milk:</strong> Low allergy and low in chemicals and considered eczema safe</p>
<p><strong>7. Mung bean sprouts:</strong> Strong alkalizing food</p>
<p>There are many more eczema-healthy foods (like fish, beans and loads of vegetables), but the only foolproof way to check if specific foods are causing your breakouts is by cutting out <a href="http://www.chatelaine.com/health/diet/food-allergies-101/" target="_blank">common culprits</a> for 14 days then reintroducing them back into your diet one-by-one to see if they cause a reaction. Remember: sometimes it can take a few days for symptoms to appear. You can follow <a href="http://www.chatelaine.com/health/diet/uncover-your-food-sensitivities/" target="_blank">this guide by Dr. Natasha Turner</a>, or get more info from <a href="http://www.amazon.ca/gp/search?index=blended&amp;keywords=the%20ecema%20diet%20karen%20fischer&amp;tag=lpo_ixdpgouscaengl_digital_ebook_purchase-20" target="_blank"><em>The Eczema Diet</em></a>.</p>
<p>I also found that taking an <a href="http://www.chatelaine.com/health/diet/uncover-your-food-sensitivities/" target="_blank">igG test</a> proved very helpful. It helped steer me in the right direction so that I knew for sure which foods were causing me grievance. Turns out egg, milk, soy and yeast were among the list — and having that kind of clarity was life-changing, not only for my physical well-being, but my emotional well-being as well.</p>
<p><strong>To read more about <a href="http://www.chatelaine.com/?p=263836">preventing and treating eczema click here</a>.</strong></p>
<p><strong>Do you suffer from eczema? Have diet and nutrition helped alleviate your symptoms? Share in the comments below. </strong></p>
<p><strong>Try these no-cook banana snack ideas</strong></p>
<div itemscope itemtype='http://schema.org/VideoObject'><meta itemprop='thumbnailUrl' content='http://womenspublishing.rogersdigitalmedia.com.edgesuite.net/bcassets/10190175001/201503/3050/10190175001_4103642202001_Trend-Spotting-with-BHG---Bananas-th.jpg?pubId=10190175001' /><meta itemprop='name' content='Trend Spotting with BHG - Bananas' /><meta itemprop='description' content='Bananas are currently the darling of the dessert world. We love a healthy indulgence.' /><meta itemprop='uploadDate' content='2015-03-10T20:01:29.253Z' /><meta itemprop='duration' content='PT1M9S' />		<div class="bc-video bc-video-iframe" style="max-width: 640px;">
			<div class="player-loader"></div>
			<div style="padding-top: 56.25%;">
			<iframe src="http://www.chatelaine.com/video/iframe/10190175001/r1zRQqV3/4103558690001"
				allowfullscreen
				webkitallowfullscreen
				mozallowfullscreen
				scrolling="no"
				frameborder="0"
				style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;" class="rdm-brightcove-videojs-iframe"></iframe>			</div>
		</div>
		</div>
<p>&nbsp;</p>
<div id='ctx-sl-subscribe' class='ctx-subscribe-container ctx-clearfix'></div><div class='ctx-social-container ctx-clearfix ctx_default_placement'></div><div id='ctx-module' class='ctx-module-container ctx-clearfix'></div></span>
    
    <div id="cta-00">
    <script type="text/javascript">
        adUtility.insertAd("cta-00", {type: adUtility._AD_TEXT_LINK});
    </script>
</div>
</div>
        </div>
        <div class="col-xs-12 col-md-4">
            <div id="sidebar" class="sidebar">
    <div id="firstConteiner">
            <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/";
    var ajaxUrl = "http://www.chatelaine.com/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
    <div class="row share-buttons">
    <div class="col-xs-12">
        <div class="rdm_sp_container">
            <div class="social-title share-count"><span class="ajax-share-count"></span> shares</div>
            <div class="social-title share-text">Share:</div>
            			<div class="rdm_sp_button_container">
				<a class="rdm_sp_button rdm_sp_pinterest" title="Share on Pinterest" onclick="javascript:void((function(d){var e=d.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);d.body.appendChild(e)})(document));">
                	<img src="http://www.chatelaine.com/wp-content/plugins/rdm-social-plugin/media/images/icons/pinterest.png" />
                </a>
			</div>
		   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/&title=7+foods+that+naturally+fight+eczema&pubid=ra-5346feca5ee79873" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/&title=7+foods+that+naturally+fight+eczema&pubid=ra-5346feca5ee79873" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/&title=7+foods+that+naturally+fight+eczema&pubid=ra-5346feca5ee79873&via=Chatelaine" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/&title=7+foods+that+naturally+fight+eczema&pubid=ra-5346feca5ee79873&via=Chatelaine" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/&title=7+foods+that+naturally+fight+eczema&pubid=ra-5346feca5ee79873" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/&title=7+foods+that+naturally+fight+eczema&pubid=ra-5346feca5ee79873" rel="nofollow" target="_blank">
                Email            </a>
       	</div>
<br clear="all" />
        </div>
    </div>
</div>
        <div id="top-sidebar-bb" class="row sidebar-bigbox">
            <div class="sticky" >
                
<div class="box ad ad-box swap-box multi" id="ad-box-2">
    <div id="multiad2-1483931494-715" class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div id="multi_ad_hp_bb_00" class="adContainerTarget">
            <script type="text/javascript">
                adUtility.insertAd("multi_ad_hp_bb_00", {
                    type: adUtility._AD_MULTIAD_HP_BB,
                                        targets: { atf: "yes" }
                                    });
            </script>
        </div>
            </div>
</div>

            </div>
        </div>
    </div>
    <div id="stickyDivTemplate" class="stickyDivTemplate">
        <div class="sticky box ad">
            <div class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div class="adContainerTarget"></div>
            </div>
        </div>
    </div>
</div>
    <script type="text/javascript">

        var resizeTimer,
            isFirstCall = true,
            isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');

        if( isDesktopDisplay ) {
            jQuery(function() {
                if( jQuery('article.type-post').height() > 900 ){
                    jQuery('#firstConteiner').height(1000);
                    jQuery('#top-sidebar-bb').height( '900' );
                    jQuery('.sidebar').height( ( jQuery('article.type-post').height() - 250 ) );
                }

                adUtility.injectDiv({
                    adDiv: 'adContainerTarget',
                    parentDiv: 'sidebar',
                    templateDiv: 'stickyDivTemplate',
                    prefix: 'sidebarContainer',
                    adType: adUtility._AD_MULTIAD_HP_BB
                });
            });

            addStickySidebarAds();

            if( /iPad/i.test(navigator.userAgent) ) {
                jQuery('article .ad').css('padding', '0px');            }
        }

        jQuery( window ).resize( function(e) {
            clearTimeout(resizeTimer);

            if( isFirstCall ) {
                isFirstCall = false;
                return;
            } else {
                resizeTimer = setTimeout(function() {
                    resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );

                    if( resizedToDesktop != isDesktopDisplay ){
                        isDesktopDisplay = resizedToDesktop;
                        location.reload();
                    }
                }, 500);
            }

        });

    </script>
            </div>
    </div>
</article>

<div class="row">
    <div class="col-xs-12 col-md-6 bottom-comment-button-container">
	<button class="button nice comment-button full-width" id="commentlink" href="#comment-block">
		<span class="lblShowComments display">Show comments</span>
		<span class="lblHideComments">Hide comments</span> 
		(17)
	</button>
</div>

</div>

<div class="row" id="comment-block" name="#comment-block">
    <div class="col-xs-12 col-md-8">
        	<div id="comments" class="left-column">
	
	
			<h2 id="comments-title">
			17 comments on &ldquo;<span>7 foods that naturally fight eczema</span>&rdquo;		</h2>

		
		<ol class="commentlist">
			    <li class="comment byuser comment-author-roussette even thread-even depth-1" id="li-comment-23354">
        <article id="comment-23354" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://1.gravatar.com/avatar/1b4381f508ebd428d1fbd7cf028b2e76?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b4381f508ebd428d1fbd7cf028b2e76?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>I dealt with severe eczema for most of my life. Before going to bed, I had to tape gloves to my hands so I wouldn&#8217;t scratch myself until I bled while asleep. I tried everything too (I wasn&#8217;t good on the diet part though).. and only one  thing worked. I went to Cuba when I was 21, and a few days after I came back, I no longer had red and ichy spots! The sun and salted water were the best remedy.<br />
 I had a few episodes of eczema on very stressful periods, but I got rid of it with the cortisone creams you find on the drugstore shelves. It&#8217;s now six years later and I can say that I am eczema free! My skin only gets dry during season changes and winter<br />
As you said in your article, the biggest relief is on my emotional health, as I no longer feel the need to hide (because people unfortunately don&#8217;t understand what eczema is..)</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=23354#respond' onclick='return addComment.moveForm( "reply-comment-23354", "23354", "respond", "263702" )' aria-label='Reply to Roussette'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Roussette</span> on <time pubdate datetime="2013-11-28T10:46:57+00:00">November 28, 2013 at 10:46 am</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-23354"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment byuser comment-author-missym odd alt thread-odd thread-alt depth-1" id="li-comment-23358">
        <article id="comment-23358" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://2.gravatar.com/avatar/83afc368adde32e80f596fd9c52e4302?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/83afc368adde32e80f596fd9c52e4302?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>Thanks for the article! I have eczema on my hands every year, but I don&#8217;t mind because I&#8217;d rather have skin sensitivity on my hands than on my face! I apply natural creams/lotions whenever my hands feel dry and sometimes I wear gloves right after; my skin always comes out softer after that. But, as you mentioned, in the long run skin remains dry. It&#8217;s nice to hear from others who can relate! </p>
<p>Winter is my favourite season too &#8211; this is my favourite time of year!</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=23358#respond' onclick='return addComment.moveForm( "reply-comment-23358", "23358", "respond", "263702" )' aria-label='Reply to MissyM'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">MissyM</span> on <time pubdate datetime="2013-11-28T12:15:44+00:00">November 28, 2013 at 12:15 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-23358"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.chatelaine.com/health/wellness/strengthen-your-skin-barrier/' rel='external nofollow' class='url'>Unexpected ways to strengthen your skin barrier - Chatelaine</a></p>
    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="li-comment-45108">
        <article id="comment-45108" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://2.gravatar.com/avatar/e9cc4c231977f32011df5948967b9ec8?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e9cc4c231977f32011df5948967b9ec8?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>Hi, these are just my opinions and are from personal experience but you may find them useful if you are trying to deal with eczema.<br />
I think you have to be careful recommending diets for eczema as everybody is different and what works for one person may not work for another. Eczema is your body over reacting to something you have eaten, come into contact with or your environment and each of us has different triggers.<br />
I am atopic so have suffered from hay fever as well as eczema….Pet fur (both cats and dogs) and dilute drinks are a definite no no for me but the number one thing which has just about stopped my  hay fever is the type of breakfast I choose on a morning. Anything with wheat or corn in especially on a day when the pollen count is high will have me sneezing like a good un so I do not eat it.<br />
I am allergic to latex – this is a real biggy for me as there are a lot of foods linked to latex i.e. Potatoes, apples, bananas etc.  Do some searching on the internet for others but I have improved dramatically by cutting out the afore mentioned foods. I made the link when I got the same reaction wearing latex gloves as I did pealing potatoes. After pealing potatoes my hands would itch like mad and I had to literally scold them to stop the irritation and the very same thing happened with the gloves.<br />
I have to be very careful with moisturisors. Many of the recommended big brand ones (Vaseline intensive care,E45) labelled as good for dry skin react with me so I do not use them and now stick to Neutrogena Deep Moisture but only the dry and sensitive one. It can sting a bit but I do not appear to react to it in any other way (ps I am not linked to this product in any way it is just what works for me).<br />
You have to be careful with steroid creams if you are trying to find out what diets effect your eczema.  If you over abuse them (Use them daily) they can hide/dull your reactions to foods and hinder your choices. I occasionally use a steroid cream and gradually come off it over a few days and not just simply stop. Also if you over abuse the steroid cream’s (strong ones) they thin your skin which in turn dries it out and allows it to crack therefore you put on more cream and the cycle continues. I do not put it on the palms of my hands as it makes them really rough after a few days and I try to avoid it and use a moisturisor instead where possible. I also find an anti-histamine works but again do not over abuse. I might take one for a few days once a month or so.<br />
Be aware of introducing new things. My hands started itching on a daily basis and it took me ages to make the connection to the antibacterial hand soap my wife bought and I had started using.<br />
Like many people I like a drink on a weekend. I now know that if I have wine or beer on a Saturday my skin is bad Monday/Tuesday but I am prepared for it so can cope emotionally because I know what is causing the outbreak. Even with eczema you have to live a little.<br />
I drink plenty of water and exercise where possible!!!<br />
I have not cured my eczema and probably never will. I had it severely as a child and was hospitalised on numerous occasions but by adopting the above have got it to a point where it is manageable and less of a problem.<br />
Good luck all!!</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=45108#respond' onclick='return addComment.moveForm( "reply-comment-45108", "45108", "respond", "263702" )' aria-label='Reply to Richard'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Richard</span> on <time pubdate datetime="2014-05-02T03:38:35+00:00">May 2, 2014 at 3:38 am</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-45108"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-129964">
        <article id="comment-129964" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://1.gravatar.com/avatar/d647a04912374dcf61ce739deda2fc08?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d647a04912374dcf61ce739deda2fc08?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>My daughter has egzema and what should she eats and what should she not eat?</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=129964#respond' onclick='return addComment.moveForm( "reply-comment-129964", "129964", "respond", "263702" )' aria-label='Reply to Dilshoda'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Dilshoda</span> on <time pubdate datetime="2014-07-04T04:11:15+00:00">July 4, 2014 at 4:11 am</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-129964"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="li-comment-187888">
        <article id="comment-187888" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://1.gravatar.com/avatar/dfdbff2776461dfc4872c67e21678b54?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dfdbff2776461dfc4872c67e21678b54?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>All good points, people with eczema should also consider the clothing they wear. I discovered a few years ago that my skin reacts very badly to polyester/ polymide etc. Try wearing natural fibres cotton, hemp, bamboo, alpaca wool, silk, these are generally more expensive than synthetics but has helped me out a lot. I still have eczema but nowhere near as bad as before</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=187888#respond' onclick='return addComment.moveForm( "reply-comment-187888", "187888", "respond", "263702" )' aria-label='Reply to jacqui'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">jacqui</span> on <time pubdate datetime="2014-08-21T07:39:19+00:00">August 21, 2014 at 7:39 am</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-187888"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1948974">
        <article id="comment-1948974" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://0.gravatar.com/avatar/3018f662f3d200dfae03dd016f6f2cbf?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3018f662f3d200dfae03dd016f6f2cbf?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>Everyone has a different story&#8230; Mine is really funny.  I had quite severe hand eczema ocurring repeatedly for long periods of time.  I used all the creams that exist in the market, but with no success.  About a month ago, I thought to myself why don&#8217;t I try antihistamine pills?  So I took 5 antihistamine pills and quitted drinkink alcohol (I used to drink socially) .  My eczema went away and it seems like a miracle. I still cannnot believe that I dont have cracked skin that itches like hell and everything I touch bothers me.</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=1948974#respond' onclick='return addComment.moveForm( "reply-comment-1948974", "1948974", "respond", "263702" )' aria-label='Reply to ypatia'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">ypatia</span> on <time pubdate datetime="2014-12-05T13:40:47+00:00">December 5, 2014 at 1:40 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-1948974"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    <ul class="children">
    <li class="comment even depth-2" id="li-comment-1948982">
        <article id="comment-1948982" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://0.gravatar.com/avatar/3018f662f3d200dfae03dd016f6f2cbf?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3018f662f3d200dfae03dd016f6f2cbf?s=78&amp;d=mm&amp;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>&#8230;one pill per day, 5 days treatment&#8230;.</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=1948982#respond' onclick='return addComment.moveForm( "reply-comment-1948982", "1948982", "respond", "263702" )' aria-label='Reply to ypatia'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">ypatia</span> on <time pubdate datetime="2014-12-05T13:41:44+00:00">December 5, 2014 at 1:41 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-1948982"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="li-comment-2022174">
        <article id="comment-2022174" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://0.gravatar.com/avatar/9947f62710ff25147985ac6faf2c396c?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9947f62710ff25147985ac6faf2c396c?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>My husband had a severe stroke 2008 and this has exacerbated her eczema to the point where his legs were weeping with broken water blisters. I tried everything for him until one day a visiting nurse suggested &#8220;AVEENO ECZEMA CREAM&#8221; It was worth a try and lo and behold within 2-4 days each area cleared up. However there a areas of brownish pigmentation around his elbows and scapula areas and ankle areas. As soon as  I see him itch an area, I get the cream on him immediately as it is a true miracle to us. Do try if you are desperate and yhou may be surprised at the results. It is true, not all remedies work for everyone. Good luck.</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=2022174#respond' onclick='return addComment.moveForm( "reply-comment-2022174", "2022174", "respond", "263702" )' aria-label='Reply to prudence polyzotis'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">prudence polyzotis</span> on <time pubdate datetime="2014-12-30T13:02:46+00:00">December 30, 2014 at 1:02 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-2022174"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="li-comment-2029906">
        <article id="comment-2029906" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://0.gravatar.com/avatar/64e7271adccdaf9f588458c4e025bbd8?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/64e7271adccdaf9f588458c4e025bbd8?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>My youngest daughter had awful eczema when she was a baby. We did make adjustments to diet, but what worked the best was pure Shea Butter. Try it for a week and see the difference. To this day when she has breakouts I grab the Shea Butter and it clear up the eczema in a few days.</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=2029906#respond' onclick='return addComment.moveForm( "reply-comment-2029906", "2029906", "respond", "263702" )' aria-label='Reply to Meg'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Meg</span> on <time pubdate datetime="2015-01-03T10:18:05+00:00">January 3, 2015 at 10:18 am</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-2029906"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="li-comment-2222790">
        <article id="comment-2222790" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://2.gravatar.com/avatar/8046d019fd1f75760dce7a708e7d8cac?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8046d019fd1f75760dce7a708e7d8cac?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>I am suffering eczema for almost two years now. The skin specialist prescribed cortisone, topical steroid and antihistamine which helped for a while but every time I finished the medication my eczema came back again. Scratching made my skin condition worst, once I got antibiotic and cortisone cream that contain antibiotic to cure the infection and reduce the inflammation. I noticed that all these medicines only suppressed whatever causes my eczema beneath my skin. About 2 months ago, I decided to stop using cortisone cream/topical steroid and changed my diet.<br />
This diet helps although I had to suffer for a month from all the blisters, oozing watery flares and intense itch, they really spread on my back, arms and legs. So many sleepless night but I was determine to stick to my diet and no more cortisone/steroid. I felt the progress, slowly but surely, those oozing watery itchy red flares dried up and covered with scabs (like dried wound), still with intense itch every night. About 2 weeks ago, all the scabs peeled off my skin and the new skin underneath are still dark reddish but much less itch. I am now still doing my diet and hoping that one day soon I will be free from this freaking eczema.  </p>
<p>Here is my diet on daily basis:<br />
Breakfast :<br />
Fresh fruits (2 bananas, 1 apple, 2 oranges, 2 slices of brown bread with fruit jam. -An hour later : 1 cup of coffee with 1/3 teaspoon sugar, 1 slice of brown bread with chocolate spread or 1 chocolate cookie.</p>
<p>Lunch / Dinner<br />
-Boiled kale : eat the boiled kale for dinner, drink the water after dinner and before going to bed)<br />
-Carrot juice : use a juice extractor to get the pure carrot juice, 8 large carrots, drink the juice all at once &#8211; no certain timing for this, I did it whenever I want<br />
-Homemade salad for lunch or for dinner :<br />
1) Baby spinach, rockets, cherry tomatoes, cucumber, coriander leaves, basil leaves, red beat, cress, carrots, fennel, iceberg lettuce. Wash, cut/slice into small dice when necessary, toss all into a large bowl. Dressing : olive oil, apple cider vinegar, a pinch of salt.<br />
2) Spinach, pomegranate, walnuts, dried figs. Dressing : mustard, honey, olive oil, balsamic vinegar<br />
3) Fennel, oranges, apples, pears. Dressing : apple cider vinegar, olive oil.<br />
-Brown rice with baked or steamed fish, sauted vegetables (spinach, broccoli, bean sprout, paprika with shallots, garlic, cooking oil, a bit of salt and pepper.<br />
-Soup : choose one of these : broccoli/spinach/carrots/tomatoes/spring onions/pumpkin &#8211; I made soup using one of these veggie twice or once a week with cooking oil, 1/2 teaspoon bouillon, 200ml water, salt and pepper. Eat this soup with brown bread</p>
<p>Drink : plenty of water, water helps to flush toxic out of your body! still I drink red/white wine in the weekend sometimes, and 2 cups of coffee (espresso) every day. if you suffer more severe eczema and want more rapid result, I suggest to eliminate alcohol and coffee from your diet. Change it with fresh juices (carrots / apples / watermelon or green juices made of raw vegetables: cucumber, kale, spinach, a green apple to sweeten it)</p>
<p>Snacks : dried fruits, all kind of nuts.</p>
<p>NO to : pork and all pork meat such as bacon, ham etc, red meat (beef, buffalo, goat, lamb, deer etc), dairy products such as milk, cheese, cream, yogurt etc.<br />
I love fish and seafood, luckily my skin seems tolerant to fish / seafood. If you are allergic to seafood, avoid it.<br />
NO yeast, white bread, and cereal<br />
Use only NON Perfume sanitary/cleaner products. </p>
<p>The ultimate tips! :<br />
DO NOT scratch, no matter how crazy the itch is, just rub your skin gently.<br />
Apply hypoallergenic non perfume body lotion on your skin to moist it, in my case I use Physiogel A.I. and it soothes my skin well.</p>
<p>Hope this info helps!</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=2222790#respond' onclick='return addComment.moveForm( "reply-comment-2222790", "2222790", "respond", "263702" )' aria-label='Reply to Os'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Os</span> on <time pubdate datetime="2015-02-16T17:47:29+00:00">February 16, 2015 at 5:47 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-2222790"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="li-comment-2590071">
        <article id="comment-2590071" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://1.gravatar.com/avatar/159cb60a7e6f958a99728c4c85d0f4be?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/159cb60a7e6f958a99728c4c85d0f4be?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>Check out Dr. Aron on Facebook sometime. I had tried everything and then some to fight my daughter&#8217;s eczema and absolutely nothing worked until his approach. The man is a genius!  All the pain and suffering of eczema has ended.<br />
Great food list though. I do think it&#8217;s important to maintain diet going forward!</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=2590071#respond' onclick='return addComment.moveForm( "reply-comment-2590071", "2590071", "respond", "263702" )' aria-label='Reply to Shelley'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Shelley</span> on <time pubdate datetime="2015-05-27T02:55:47+00:00">May 27, 2015 at 2:55 am</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-2590071"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="li-comment-2623999">
        <article id="comment-2623999" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://2.gravatar.com/avatar/bf9ebdec24a0a0ae344cdf8b487e228a?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bf9ebdec24a0a0ae344cdf8b487e228a?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>interesting post. i was chomping on peanuts every day. and wondered why my eczema was driving me mad, not until i got information from Dr Joe Williams book<br />
did i find out how bad they were for my complaint. Dsctors in general don,t give out sufficient information, but hand out fatty cream and sterouds</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=2623999#respond' onclick='return addComment.moveForm( "reply-comment-2623999", "2623999", "respond", "263702" )' aria-label='Reply to bob'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">bob</span> on <time pubdate datetime="2015-07-09T18:09:08+00:00">July 9, 2015 at 6:09 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-2623999"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="li-comment-2636501">
        <article id="comment-2636501" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://0.gravatar.com/avatar/01895e7eb529c63453a3ec8c832f8385?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/01895e7eb529c63453a3ec8c832f8385?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>I&#8217;ve been suffering from eczema on and off for 8years both severely and mildly, I am now 20. I use soya milk or coconut milk. Coconut milk has a taste great in porridge or tea. I use Pure banded soya or sunflower butter which is dairy free and very nice. Because as Ia young child I suffered from a stomach problem, I think this may have caused leaky gut syndrome, which contributes to eczema. I recently went gluten free, only eating rice or spuds for carbs. I eat genius gluten free bread. I recently starting juicing to help with my skin, and one week I&#8217;ve see a small change in my skin. Some small point:  Change vegetable or for olive, no dairy, keep hydrated inside and out, try to seek natural remedies inside of using steroids, and finally boost your immune system! <img src="http://www.chatelaine.com/wp-includes/images/smilies/simple-smile.png" alt=":)" class="wp-smiley" style="height: 1em; max-height: 1em;" /></p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=2636501#respond' onclick='return addComment.moveForm( "reply-comment-2636501", "2636501", "respond", "263702" )' aria-label='Reply to Zhane'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Zhane</span> on <time pubdate datetime="2015-07-29T11:49:45+00:00">July 29, 2015 at 11:49 am</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-2636501"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="li-comment-2759642">
        <article id="comment-2759642" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://2.gravatar.com/avatar/8a1932a87db348fcf920f49f915bdef6?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8a1932a87db348fcf920f49f915bdef6?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>As a child I had severe eczema all over my body.  I was always red and bloody from scratching.  To this day, If anything wool is near me or fabrics that don&#8217;t breath well, my eczema returns quickly and I start scratching like crazy. I can only use pure soap, without any fragrance, others cause eczema.  Eggs and peas cause scratching.  Soaking in HOT baths really help with the itch, which I do  everyday, it keeps my skin soft.   When things get bad I use a cortisone cream.  P,S. Use a cup of vinegar as the only rinse agent in your laundry, it remove all soap left behind which causes problems too.</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=2759642#respond' onclick='return addComment.moveForm( "reply-comment-2759642", "2759642", "respond", "263702" )' aria-label='Reply to C. Anderson'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">C. Anderson</span> on <time pubdate datetime="2016-02-02T09:40:26+00:00">February 2, 2016 at 9:40 am</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-2759642"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="li-comment-2803895">
        <article id="comment-2803895" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://1.gravatar.com/avatar/a3e3c9fd7476183d65d5385b097520b1?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a3e3c9fd7476183d65d5385b097520b1?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>i have not had an eczema outbreak in two years &#8211; here&#8217;s what I do: </p>
<p>-Wear cotton or soft fabrics. Avoid rough, scratchy fibers and tight clothing.<br />
-Take lukewarm baths and showers, using mild soap or non-soap cleanser<br />
-Gently pat your skin dry with a soft towel – do not rub.<br />
-Apply a moisturizer (I use the Made from Earth Valencia Orange Lotion) within 3 minutes after bathing to “lock in” moisture.</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=2803895#respond' onclick='return addComment.moveForm( "reply-comment-2803895", "2803895", "respond", "263702" )' aria-label='Reply to liz cho'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">liz cho</span> on <time pubdate datetime="2016-03-16T16:48:38+00:00">March 16, 2016 at 4:48 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-2803895"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="li-comment-3286548">
        <article id="comment-3286548" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://1.gravatar.com/avatar/415336640018b93171feb5c322e82c0c?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/415336640018b93171feb5c322e82c0c?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>Wow, stunning site. Thnx …|</p>
<p><a href="http://www.ROmZvInwwI.com/ROmZvInwwI" rel="nofollow">http://www.ROmZvInwwI.com/ROmZvInwwI</a></p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/health/wellness/foods-to-eat-if-you-have-eczema/?replytocom=3286548#respond' onclick='return addComment.moveForm( "reply-comment-3286548", "3286548", "respond", "263702" )' aria-label='Reply to Antonia Dusablon'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Antonia Dusablon</span> on <time pubdate datetime="2017-01-08T19:57:38+00:00">January 8, 2017 at 7:57 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-3286548"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
		</ol>

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/health/wellness/foods-to-eat-if-you-have-eczema/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.chatelaine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p id="_ump_comment_note_sign_in"><a href="#" class="capture_modal_open">Sign in</a> to comment.</p><p id="_ump_comment_note_logout" style="display: none">You're logged in as <img src="" class="ump_profile_avatar avatar avatar-26 photo" width="26" height="26"> <strong class="ump_profile_name"></strong>. <a href="#" class="capture_end_session">Logout</a>.</p><p id="_ump_comment_note_loading" style="display: none">Loading profile...</p><p id="_ump_comment_note_failed_login" style="display: none">Unexpected error. Please try again.</p><p id="_ump_comment_note_email_unverified" style="display: none"><em><strong>Notice:</strong> Your email may not yet have been verified.</em> Please check your email, click the link to verify your address, and then submit your comment. If you can't find this email, access your <a href="http://www.chatelaine.com/edit-profile/" target="_blank">profile editor</a> to re-send the confirmation email. You must have a verified email to submit a comment.</em> Once you have done so, <a href="#" class="refresh-user-data-to-check-email-verified">check again</a>.</p><p class="comment-form-comment"><label for="comment">Your comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags"></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='263702' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f0957683d8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
    </div>
</div>



								</div>

			</div><!-- end .row -->

		</div><!-- end #main -->

        
		<footer class="main-footer">
			<div class="row">
				<div class="content">

					<div class="row service_footer">
						<div class="clear top-link col-xs-1 hidden-xs bg-on-mobile">
    <button class="small button nice black top-scroll">Top</button>
</div>						<div class="col-xs-12 col-sm-4 hidden-sm social-links-column">
							<div class="social-links">
								<div class="text">Follow us</div>
								<div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/ChatelaineMagazine" data-href="http://www.facebook.com/ChatelaineMagazine" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_pinterest" href="http://pinterest.com/chatelainemag/" data-href="http://pinterest.com/chatelainemag/" rel="nofollow" target="_blank">
                Pin It            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="https://twitter.com/Chatelaine" data-href="https://twitter.com/Chatelaine" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
<br clear="all" />
</div>							</div>
						</div>
						<div class="col-xs-12 col-sm-4 resource-column">
    <div class='resource-menu-title'>Resources</div>
    <div class='resource-menu-toggle'> </div>
    <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="menu" ><li id="menu-item-106846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106846"><a href="http://www.chatelaine.com/about/">About</a></li>
<li id="menu-item-106840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106840"><a href="http://www.chatelaine.com/contact-us/">Contact</a></li>
<li id="menu-item-286106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286106"><a href="http://www.rogersmedia.com/brands/chatelaine-english/">Advertise</a></li>
<li id="menu-item-107019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107019"><a href="http://www.chatelaine.com/sitemap/">Sitemap</a></li>
</ul></nav>
</div>					</div><!-- end .service_footer -->


					<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
	<p>We have sent a confirmation email to <strong>{* emailAddressData *}</strong>. Please check your email and click on the link to activate your account.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2>With your existing account from</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2>With an email account</h2>

			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		
	<div id="newsletters-lists-registration">
		<p class="introductory">Subscribe to Chatelaine newsletters</p>

		<ul class="ump-subscription-lists">
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="2085801825" id="ump-subscription-list-id-0">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Chatelaine Daily Fix">
				<label for="ump-subscription-list-id-0">
					<h3 class="list-title">Chatelaine Daily Fix</h3>
					The latest need-to-know news and essential advice delivered to your inbox every morning.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="777996592" id="ump-subscription-list-id-1">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Chatelaine Health">
				<label for="ump-subscription-list-id-1">
					<h3 class="list-title">Chatelaine Health</h3>
					Our experts give their best advice on how to improve your diet and get in shape. You'll get motivated and feel great.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="777998050" id="ump-subscription-list-id-2">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Chatelaine Food">
				<label for="ump-subscription-list-id-2">
					<h3 class="list-title">Chatelaine Food</h3>
					Easy and delicious ideas for what to put on the table for supper and videos from Chatelaine's food editor on how make them.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="777996258" id="ump-subscription-list-id-3">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Best of Chatelaine">
				<label for="ump-subscription-list-id-3">
					<h3 class="list-title">Best of Chatelaine</h3>
					Every Thursday get our most popular recipes, best health and fitness advice, most-compelling reads as well as menus and ideas for weekend entertaining.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="777994188" id="ump-subscription-list-id-4">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From our partners">
				<label for="ump-subscription-list-id-4">
					<h3 class="list-title">From our partners</h3>
					I would like Chatelaine to send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.				</label>
			</li>
				</ul>
	</div><!-- / newsletters-lists-registration -->

								By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.chatelaine.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.chatelaine.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<script src='http://wcore.twopointo.io/v1/udi/242833.js' async></script><script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
		<script type="text/javascript">
			window.bcPlayers = ["BrightcoveExperience1522"];
		</script>
		<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1477501576'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1477501579'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"tablet_menu_type":"RDM_TABLET_MENU_TYPE"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1480093754'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"http:\/\/www.chatelaine.com\/wp-content\/themes\/chatelaine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1477926610'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"http:\/\/www.chatelaine.com\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1,"_AD_MULTIAD_HP_BB":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/chatelaine.com/components.min.js?ver=1477926610'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://rest.contextly.com/kit/assets/3.latest/libraries--easy-xdm.js'></script>
<script type='text/javascript' src='https://rest.contextly.com/kit/assets/3.latest/libraries--webfontloader.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Contextly = [];
Contextly = {"ajax_url":"http:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","editor_url":"http:\/\/www.chatelaine.com\/wp-admin\/admin.php?page=contextly_overlay_dialog&noheader","app_id":"chatelaine","settings":[],"admin":false,"mode":"live","https":true,"version":"3.4","ajax_nonce":"ee12c74efa","render_link_widgets":true};;
/* ]]> */
</script>
<script type='text/javascript' src='https://rest.contextly.com/kit/assets/3.latest/widgets--page-view.js'></script>
<script type='text/javascript' src='https://rest.contextly.com/wp-plugin/3.4/js/contextly-wordpress.js'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/wp-comment-master/autoresize.jquery.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"http:\/\/www.chatelaine.com\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/wp-comment-master/cm.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-combined-footer/js/front-end.js?ver=0.1.0'></script>
<script type='text/javascript' src='//s.skimresources.com/js/84637X1536791.skimlinks.js'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1477501603'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1477501603'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1477501603'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rdmGalleryVars = {"root":"http:\/\/www.chatelaine.com\/wp-json\/rdm-gallery","_ajaxnonce":"8c64642f37","_wpnonce":"9ed896a668"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/rdm-gallery.js?ver=1479139938'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1477501603'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- RDM Combined Footer start -->
<div class="row">	<section id="rdm_global_footer" class="" >
	<div class="rdm_comscore_footer row">
		<div class="col-xs-12 col-sm-5">
			<a href="http://www.rogersmedia.com/brands/" target="_blank" title="Rogers Digital Media Community"><img src="http://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/20160202/comscore-PublishingLifestyle-lightBG-en.png" alt="Rogers Digital Media Community" border="0"></a>
		</div>
		<div class="col-xs-12 col-sm-7">
			<div class="rdm_universal_footer">
			&copy; 1995-2016 Rogers Media. All rights reserved.
			<span id='footer_links'><a href="http://www.rogersmedia.com/privacy/" target="_blank">Privacy Policy</a> <a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a> <img src="//static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/BG/adchoices.png"> <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">Terms of Service</a></span>
			</div>
		</div>
	</div>
	
	</section></div>
<!-- RDM Combined Footer end -->

	<script>
		//////////////////////////////////// DTM Data layer ////////////////////////////////////
		var s_account = 'rogersrmipublishing';
		rdm.dtm.dl = new RdmDtmDataLayer({
			account : 'rogersrmipublishing',
			brand : 'Chatelaine',
			tags : 'cracked skin,dry skin,eczema,food allergies,food sensitivities',
			cmsid : '263702',
			wordCount : '475',
			publishDate : 'December 29, 2014',
			products : '',
			pages : 'chatelaine : health : wellness : 7 foods that naturally fight eczema',
			section : 'chatelaine : health',
			subSection : 'chatelaine : health : wellness',
			subSection2 : '',
			subSection3 : '',
			contentName : '7 foods that naturally fight eczema',
			contentType : 'article',
			authorName : 'janet ho',
			vmxEnabled : true,
			vmxC4 : 'CHATELAINE',
			complete90percent : true, // default: false
			video : {}
		});

		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
    </script>
				</div>
			</div>
			<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.chatelaine.com" id="logo" title="Chatelaine" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" alt="Chatelaine" />
        <meta itemprop="url" content="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" />
        <meta itemprop="width" content="535" />
        <meta itemprop="height" content="67" />
    </a>
    <meta itemprop="name" content="Chatelaine" />
</div>
		</footer><!-- end footer -->

	</div><!-- end #wrap -->

</body>
</html>