<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
	<meta http-equiv="X-UA-Compatible" content="ie=edge" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>18 Canadians Who Made Us Feel Better About The World In 2022 - Chatelaine</title>
	<link rel="profile" href="//gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.chatelaine.com/xmlrpc.php" />
	<link rel="shortcut icon" href="https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/images/favicon.ico" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NB256DN')</script>
<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.chatelaine.com/rankings/doris-anderson-awards-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="18 Canadians Who Made Us Feel Better About The World In 2022" />
<meta property="og:description" content="Welcome to Chatelaine’s annual celebration of Canadians who demonstrate the same go-get-’em grit and ingenuity as our most iconic editor-in-chief." />
<meta property="og:url" content="https://www.chatelaine.com/rankings/doris-anderson-awards-2022/" />
<meta property="og:site_name" content="Chatelaine" />
<meta property="article:tag" content="Editor&#039;s Picks" />
<meta property="article:tag" content="Living" />
<meta property="article:section" content="Living" />
<meta property="og:image" content="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-climate-activists-fted.jpg" />
<meta property="og:image:secure_url" content="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-climate-activists-fted.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Illustrations of seven Ontario climate activists. Clockwise from top left: Sophia Mathur from Sudbury, Ont.; Shelby Gagnon of the Aroland First Nation; Aamjiwnaang First Nation’s Beze Gray; Toronto’s Zoe Keary-Matzner; Ottawa’s Alex Neufeldt; Shaelyn Wabegijig from Nogojiwanong (Peterborough, Ont.); and Madison Dyck of Thunder Bay, Ont." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Welcome to Chatelaine’s annual celebration of Canadians who demonstrate the same go-get-’em grit and ingenuity as our most iconic editor-in-chief." />
<meta name="twitter:title" content="18 Canadians Who Made Us Feel Better About The World In 2022" />
<meta name="twitter:site" content="@chatelaine" />
<meta name="twitter:image" content="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-climate-activists-fted.jpg" />
<meta name="twitter:creator" content="@chatelaine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.chatelaine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='child-styles-css'  href='https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/style.css?ver=1.0.01669925076' type='text/css' media='all' />
<link rel='stylesheet' id='print-styles-css'  href='https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/print.css?ver=1.0.01669925076' type='text/css' media='print' />
<link rel='stylesheet' id='splide-css'  href='https://cdn.jsdelivr.net/npm/@splidejs/splide@4.1.4/dist/css/splide.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.chatelaine.com/wp-includes/css/dashicons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1656343786' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1656343786' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1656343786' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/parent.head.min.js?ver=1.0.01669925076'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-f7d5ab9db42468afce4855600d2a0d6916d118b5.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"590446","ajaxurl":"https:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://www.chatelaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chatelaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chatelaine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.chatelaine.com/?p=590446' />
<link rel="alternate" type="application/json+oembed" href="https://www.chatelaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chatelaine.com%2Frankings%2Fdoris-anderson-awards-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chatelaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chatelaine.com%2Frankings%2Fdoris-anderson-awards-2022%2F&#038;format=xml" />
<link rel='stylesheet' id='wop-css'  href='https://www.chatelaine.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="amphtml" href="https://www.chatelaine.com/rankings/doris-anderson-awards-2022/amp/">		<style type="text/css" id="wp-custom-css">
			/*temporary search remove*/
div.search, div.search-wrapper{
	display: none!important;
}		</style>
	<!--
	generated in 0.293 seconds
	108962 bytes batcached for 300 seconds
-->
</head>
<body class="sjh_rankings-template-default single single-sjh_rankings postid-590446"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB256DN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>window.fbAsyncInit=function(){FB.init({appId:'390031989122149',autoLogAppEvents:true,version:'v11.0',xfbml:true})}</script>
	<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script><header class="nav-down header-container">
    <nav class="navbar navbar-expand-lg navbar-light bg-light">
        <div class="hamburger-menu-wrapper">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#mobileNav" aria-controls="mobileNav" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class ="close">&times;</span>
            </button>
        </div>

                    <div class="nav-logo d-flex justify-content-center align-content-center align-items-center"
                 itemscope itemtype="https://schema.org/Organization">
                <a href="https&#x3A;&#x2F;&#x2F;www.chatelaine.com" title="Chatelaine"
                   id = "logo"
                   rel="home nofollow"
                   itemprop="logo"
                   itemscope itemtype="https://schema.org/ImageObject">
                    <img src="https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/images/logo.png"
                         alt="Chatelaine" />
                        <meta itemprop="url" content="https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/images/logo.png" />
                        <meta itemprop="width" content="535" />
                        <meta itemprop="height" content="67" />
                </a>
                <meta itemprop="name" content="Chatelaine" />
                <meta itemprop="url" content="https://www.chatelaine.com" />
            </div>
            </div>
        

        <div class="collapse navbar-collapse w-100 d-sm-none d-lg-flex justify-content-between" id="desktopNav">

            <div class="main-nav d-flex align-items-center ">
                <div class="navbar-main">
                    <ul data-id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-590032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590032 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/holiday/" class="nav-link">Holiday</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-550861" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550861 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/category/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-550861">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550861">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-552215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552215 nav-item second-level-menu"><a href="https://www.chatelaine.com/category/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-405493" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-405493 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/category/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-405493">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-405493">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-558594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558594 nav-item second-level-menu"><a href="https://www.chatelaine.com/category/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-558593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558593 nav-item second-level-menu"><a href="https://www.chatelaine.com/category/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-557806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557806 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-106511" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-sjh_rankings-ancestor current-menu-parent current-sjh_rankings-parent active menu-item-106511 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-106510" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106510 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-364740" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-364740 nav-item top-level-menu"><a href="https://www.chatelaine.com/tag/astrology/" class="nav-link">Horoscopes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-550970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550970 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-551626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551626 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-583822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583822 nav-item top-level-menu hideitem"><a href="https://secure.chatelaine.com/renew" class="nav-link">Renew</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-554721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554721 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                </div>
                <div class="navbar-more d-sm-none d-md-flex justify-content-center align-items-center" style="display: none !important;">
                    <a class="nav-link" role="link" tabindex="0">More</a>
                    <div class="hidden-nav">
                        <div class="hidden-nav-main">
                            <ul data-id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-590032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590032 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/holiday/" class="nav-link">Holiday</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-550861" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550861 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/category/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-550861">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550861">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-552215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552215 nav-item second-level-menu"><a href="https://www.chatelaine.com/category/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-405493" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-405493 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/category/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-405493">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-405493">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-558594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558594 nav-item second-level-menu"><a href="https://www.chatelaine.com/category/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-558593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558593 nav-item second-level-menu"><a href="https://www.chatelaine.com/category/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-557806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557806 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-106511" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-sjh_rankings-ancestor current-menu-parent current-sjh_rankings-parent active menu-item-106511 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-106510" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106510 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-364740" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-364740 nav-item top-level-menu"><a href="https://www.chatelaine.com/tag/astrology/" class="nav-link">Horoscopes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-550970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550970 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-551626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551626 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-583822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583822 nav-item top-level-menu hideitem"><a href="https://secure.chatelaine.com/renew" class="nav-link">Renew</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-554721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554721 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                        </div>
                        <div class="hidden-nav-footer">
                            <div class="secondary-menu"><ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550975 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550976 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-580095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580095 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/corrections/" class="nav-link">Corrections</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550977 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550978 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.chatelaine.com/contact-us/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-560997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560997 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550980 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
</ul></div>
                            <div class="menu_copyright">© Copyright 2022 St. Joseph Communications.</div>
                        </div>

                    </div>
                </div>
            </div>

            <div class="right-menu d-none d-md-none d-lg-flex align-items-center justify-content-end">
                                <div class="subscribe-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center" href="https://secure.chatelaine.com/W2NASHPC">SUBSCRIBE</a></div>
                                <div class="newsletter-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center" href="/newsletter">NEWSLETTERS</a></div>
                <div class="search d-flex justify-content-center align-content-center align-items-center">
                    <i class="fa fa-search"></i>
                </div>
            </div>
        </div>


        <div class="mobile-section d-lg-none d-sm-flex">
            <div class="subscribe-link">
                <a href="https://secure.chatelaine.com/W2NASHPC">Subscribe</a>
            </div>
        </div>

        <div class="d-lg-none d-sm-flex mobile-menu-wrapper">
            <div class="collapse navbar-collapse w-100 collapsed" id="mobileNav">
                <div class="nav-mobile-border">
                    <hr>
                </div>
                <div class="sign-up d-flex justify-content-center align-items-center align-content-center">
                    <a href="/newsletter">SIGN UP FOR NEWSLETTERS</a>
                </div>
                <div class="menu-wrapper d-flex justify-content-start align-items-center align-content-center">
                    <ul id="main-mobile" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550271 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/category/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550271">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550271">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-236108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236108 nav-item second-level-menu"><a href="https://www.chatelaine.com/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550270 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/category/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550270">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550270">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558596 nav-item second-level-menu"><a href="https://www.chatelaine.com/category/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558597 nav-item second-level-menu"><a href="https://www.chatelaine.com/category/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557808 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-590034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590034 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/holiday/" class="nav-link">Holiday</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-sjh_rankings-ancestor current-menu-parent current-sjh_rankings-parent active menu-item-550269 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550273 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550272 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/living/horoscopes/" class="nav-link">Horoscope</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550972 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-551634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551634 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-583823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583823 nav-item top-level-menu hideitem"><a href="https://secure.chatelaine.com/renew" class="nav-link">Renew</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-554727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554727 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                    <ul id="main-tablet" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550271 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/category/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550271">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550271">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236108 nav-item second-level-menu"><a href="https://www.chatelaine.com/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550270 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/category/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550270">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550270">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558596 nav-item second-level-menu"><a href="https://www.chatelaine.com/category/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558597 nav-item second-level-menu"><a href="https://www.chatelaine.com/category/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557808 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590034 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/holiday/" class="nav-link">Holiday</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-sjh_rankings-ancestor current-menu-parent current-sjh_rankings-parent active menu-item-550269 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550273 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550272 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/living/horoscopes/" class="nav-link">Horoscope</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550972 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551634 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583823 nav-item top-level-menu hideitem"><a href="https://secure.chatelaine.com/renew" class="nav-link">Renew</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554727 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                </div>
                <div class="search-wrapper d-flex justify-content-center align-items-center align-content-center">
                    <i class="fa fa-search"></i> Search
                </div>
                <div class="social-icons-wrapper d-flex justify-content-center align-items-center align-content-center">
                                            <div class="social-link facebook">
                            <a href = "https://www.facebook.com/ChatelaineMagazine" target = "_blank">
                                <i aria-label="facebook" class="fa fa fa-facebook-f"></i>
                            </a>
                        </div>
                                            <div class="social-link twitter">
                            <a href = "https://twitter.com/Chatelaine" target = "_blank">
                                <i aria-label="twitter" class="fa fa fa-twitter"></i>
                            </a>
                        </div>
                                            <div class="social-link instagram">
                            <a href = "https://www.instagram.com/chatelainemag/" target = "_blank">
                                <i aria-label="instagram" class="fa fa fa-instagram"></i>
                            </a>
                        </div>
                                            <div class="social-link youtube">
                            <a href = "https://www.youtube.com/user/chatelaine" target = "_blank">
                                <i aria-label="youtube" class="fa fa fa-youtube-play"></i>
                            </a>
                        </div>
                                            <div class="social-link pinterest">
                            <a href = "https://www.pinterest.ca/chatelainemag/" target = "_blank">
                                <i aria-label="pinterest" class="fa fa fa-pinterest-p"></i>
                            </a>
                        </div>
                                    </div>

                <div class="secondary-menu d-flex justify-content-start align-items-center align-content-center">
                    <ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550975 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550976 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-580095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580095 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/corrections/" class="nav-link">Corrections</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550977 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550978 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.chatelaine.com/contact-us/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-560997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560997 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550980 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
</ul>
                </div>
                <div class="copyright d-flex justify-content-start align-items-center align-content-center">
                    <p>© Copyright 2022 St. Joseph Communications.</p>
                </div>
            </div>
        </div>

    </nav>
    <script type="text/javascript">
        // Fix the tablet breakpoint classes for ipad pro and less (width: 1024px).
        if ( window.innerWidth < 1025) {
            var navBar = document.querySelector( 'nav.navbar' );
            if ( navBar.classList.contains( 'navbar-expand-lg' ) ) {
                navBar.classList.remove( 'navbar-expand-lg' );
                navBar.querySelector( '.collapse.navbar-collapse' ).classList.remove( 'd-lg-flex' );
                navBar.querySelector( '.mobile-section' ).classList.remove( 'd-lg-none' );
                navBar.querySelector( '.mobile-menu-wrapper' ).classList.remove( 'd-lg-none' );
            }
        }
    </script>
</header>

<div class="ad" id="leaderboard"><script>sjm.ad.create('#leaderboard', 'leaderboard')</script></div>

<div class="wrapper">

        <div id="infiniteScrollStream" class="infiniteScrollStream">
        <section id="post-590446" class="single-article post-590446 sjh_rankings type-sjh_rankings status-publish has-post-thumbnail hentry category-living tag-editors-picks tag-living-2" data-post-id="590446" data-article-url="https://www.chatelaine.com/rankings/doris-anderson-awards-2022/" >
			<div class="row">
							<div class="col-sm-12 single-article-container" role="main">
				        <div class="row">
                    <div class="col-12 p-0 hero-container">
                <img width="2760" height="1890" src="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-hero.jpg" class="attachment-full size-full" alt="(Illustration: Chloe Cushman)" srcset="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-hero.jpg 2760w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-hero-768x526.jpg 768w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-hero-821x562.jpg 821w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-hero-1000x685.jpg 1000w" sizes="(max-width: 2760px) 100vw, 2760px" />
                                    <p class="wp-caption-text">(Illustration: Chloe Cushman)</p>
                            </div>
            </div>
        <div class="row">
        <div class="col-12 col-lg-7 col-xl-5 text-center mx-auto">
                                                                                                                            <h1 class="rankings-title entry-title">The 2022 Doris Anderson Awards</h1>
                                                                        <p class="rankings-excerpt">Welcome to our annual celebration of Canadians who demonstrate the same go-get-’em grit and ingenuity as our most iconic editor-in-chief.</p>
                                                                            <div class="byline">
                                                    
                                                <p class="caption">
                            <span class="authors-line"><span class = "custom-author-line">Chatelaine</span></span>
                            <span class="article-date"><span class="updated">Updated</span> <time class="published entry-date" itemprop="datePublished" content="2022-12-07T10:19:12+00:00">December 7, 2022</time><meta itemprop="dateModified" content="2022-12-07T13:20:49+00:00" /></span>
                        </p>
                    </div>
                                        <div class="single-article-social">
                <ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chatelaine.com%2Frankings%2Fdoris-anderson-awards-2022%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=The%202022%20Doris%20Anderson%20Awards&url=https%3A%2F%2Fwww.chatelaine.com%2Frankings%2Fdoris-anderson-awards-2022%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--pinterest"><a onclick="javascript:void((function(d){var e=d.createElement(`script`);e.setAttribute(`type`,`text/javascript`);e.setAttribute(`charset`,`UTF-8`);e.setAttribute(`src`,`//assets.pinterest.com/js/pinmarklet.js?r=`+Math.random()*99999999);d.body.appendChild(e)})(document));"><i class="fa fa-pinterest-p" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.chatelaine.com%2Frankings%2Fdoris-anderson-awards-2022%2F&subject=The%202022%20Doris%20Anderson%20Awards" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li><li class="share-button share-button--print"><div id="rdm_print_button" class="printRecipe"><div class="rdm_pr_container"><a href="#" class="printButton recipes-buttons"><i aria-label="Print" class="fa fa-print"></i></a></div></div></li></ul>
            </div>
        </div>
    </div>
							<div class="single-article-text">
							    <div class="row">
                                    <div class="col-12 col-lg-7 col-xl-5 mx-auto ranked-listing-post-content dropcap">
                            <p>There is no higher compliment you can pay our editors than to suggest that the current iteration of <em>Chatelaine</em> is reminiscent of the Doris Anderson era. Our most trailblazing editor, Anderson set <em>Chatelaine</em> on a more socially progressive course upon taking over in 1957. While the magazine had previously focused on women’s lives in the domestic sphere—or as one reader once memorably described it as, “just another pots-and-pans magazine”—Anderson published features on previously ignored topics, including racism, abortion rights, divorce, sexual fulfillment, the wage gap and many more. As journalist Michele Landsberg once said, “[Anderson] set the feminist agenda in Canada through <em>Chatelaine</em>.” Outside of the magazine, she played an instrumental role in getting equal rights for women included in the Charter of Rights and Freedoms in 1981 and spent decades working to improve the representation of women in politics.</p>
<p>To honour Anderson’s legacy, we’ve renamed our annual celebration of the Canadians who have inspired us over the past year the Doris Anderson Awards. And we think she would agree that 2022’s honourees are all, in their own ways, following in her fearless footsteps. —<em>Maureen Halushak</em></p>

            </div>
            </div>
            <div class="col-12 col-lg-7 col-xl-5 mx-auto ranked-listing-container">
                    <div class="card">
                <div class="card-toggle landscape-card" data-toggle="collapse" data-target="#card1" aria-expanded="false" aria-controls="card1">
                                        <div class="card-image-container">
                        <img class="card-image" src="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-birgit-uwaila-umaigba.jpg" alt="Birgit Uwaila Umaigba" />
                                                    <p class="wp-caption-text">(Illustration: Chloe Cushman)</p>
                                            </div>
                                        <div class="card-summary ">
                                            <div class="rank-control-container">
                            <span>01</span>
                            <span class="rank-toggle"></span>
                        </div>
                        <div class="hed-dek-container">
                            <h2>Birgit Uwaila Umaigba</h2>
                                                            <h3>is a Doris Anderson Award recipient . . .</h3>
                                                                                        <p> . . . for elevating the voices of Canadian nurses on the front lines of pandemic care</p>
                                                    </div>
                                        </div>
                </div>
                <div id="card1" class="collapse">
                                        <div class="card-body">
                        <p>Throughout the pandemic, Birgit Uwaila Umaigba’s impassioned, righteous voice has made certain that <a href="https://www.chatelaine.com/health/icu-nurse-pandemic/" target="_blank" rel="noopener">the struggles of Canadian nurses don’t go unheard</a>.</p>
<p>An agency nurse working at hospitals throughout the Greater Toronto Area (GTA), as well as a clinical instructor and professor at Centennial College’s nursing program, Umaigba has an intimate understanding of the issues Canada’s nursing sector faces. When COVID-19 devastated our already struggling healthcare system, she knew that stories from the front lines—especially those of nurses—had to be heard.</p>
<p>Umaigba moved from Nigeria to the GTA in 2011 and graduated from Seneca College-York University’s nursing program. She quickly discovered that working full-time in nursing while being a master’s student, a clinical instructor and a new mom wasn’t a balance she could manage. Instead of taking a traditional nursing job, she had no choice but to pursue a job as an agency nurse—a form of work with a higher risk of injury and no benefits, paid sick days or job security.</p>
<p>Umaigba learned that agency nurses operate as outsiders in the facilities they’re deployed to. There are no orientations and no access to employee badges, which means they can’t access basic amenities, such as staff bathrooms. Sometimes they’re forced to call staff each time they need to enter or exit a ward or even access medications for patients.</p>
<p>Since the pandemic struck, the burden on all nurses has become much heavier. “Nurses around me were overwhelmed,” Umaigba says. “People had their number of patients double. Nurses who weren’t trained to work in the ICU were having to work in the ICU.”</p>
<p>Upset by how the Ontario health- care system was failing nurses, Umaigba started speaking out. Through interviews and social media activism—including the creation of the popular Twitter space #NursesSpeakOutForHealth—Umaigba became one of the strongest advocates for Canadian nurses during the pandemic.</p>
<p>Through her work, Umaigba has raised awareness about how racialized and poor communities have borne the brunt of the pandemic, the mental health struggles nurses face and the injustice of Ontario’s Bill 124—wage suppression legislation that effectively barred nurses’ pay from keeping up with inflation (though a provincial court <a href="https://www.thestar.com/politics/provincial/2022/11/29/doug-fords-controversial-wage-cap-law-ruled-unconstitutional.html" target="_blank" rel="noopener">later struck down the bill</a>). —<em>Nour Abi-Nakhoul</em></p>

                                            </div>
                </div>
            </div>
                                                                                                <div class="card">
                <div class="card-toggle landscape-card" data-toggle="collapse" data-target="#card2" aria-expanded="false" aria-controls="card2">
                                        <div class="card-image-container">
                        <img class="card-image" src="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-marie-philip-poulin.jpg" alt="Marie-Philip Poulin" />
                                                    <p class="wp-caption-text">(Illustration: Chloe Cushman)</p>
                                            </div>
                                        <div class="card-summary ">
                                            <div class="rank-control-container">
                            <span>02</span>
                            <span class="rank-toggle"></span>
                        </div>
                        <div class="hed-dek-container">
                            <h2>Marie-Philip Poulin</h2>
                                                            <h3>is a Doris Anderson Award recipient . . .</h3>
                                                                                        <p> . . . for securing an Olympic win for Team Canada—and uplifting girls in hockey along the way</p>
                                                    </div>
                                        </div>
                </div>
                <div id="card2" class="collapse">
                                        <div class="card-body">
                        <p>In sports, some athletes are generational talents—those whose skills are unlike anything we’ve seen in decades. Then there’s Marie-Philip Poulin. The 31-year-old captain of Canada’s National Women’s Team is not only the best women’s player in the world, but she’s also an inspiration to hundreds of thousands of fans and supporters—and the tip of her stick is why Canada has so much hardware.</p>
<p>There’s a reason she has been dubbed “Captain Clutch.” Poulin has scored game-winning goals for Team Canada in three of the four Olympics that she’s played—2010, 2014 and 2022—a feat no other player has achieved. Originally from Beauceville, Que., she played at Boston University and left the program as the all-time leader in goals (81) and assists (100). And she’s a three-time world champion, currently playing in the Professional Women’s Hockey Players Association.</p>
<p>“Pou,” as her teammates and friends call her, is also an advocate for the growth of girls’ hockey in Canada through brand partnerships with major hockey sponsors, like Bauer and Canadian Tire Jumpstart. And she is a vocal supporter of the need for a sustainable elite women’s league in Canada. In July 2022, Poulin began a new role with the Montreal Canadiens as a player development consultant, in addition to playing professional hockey.</p>
<p>“I always told myself that the day I get to the rink and don’t smile and I am not enjoying it, it’ll be over,” Poulin says. “But right now, I still do and am enjoying it so much! Every time I get to the rink, I know it’s my time just to be present and not think about anything else.”</p>
<p>After games, you can often find Pou signing autographs and taking pictures with fans. She visits schools in her hometown and shares her joy with aspiring players. While hockey culture in Canada is fraught with issues, she remains a beacon of hope and a dazzling light in the game for players and fans worldwide. Some call her the Sidney Crosby of women’s hockey, but she’s actually the Marie-Philip Poulin of hockey—and that is the highest honour imaginable. —<em>Shireen Ahmed</em></p>

                                            </div>
                </div>
            </div>
                                                                                                <div class="card">
                <div class="card-toggle landscape-card" data-toggle="collapse" data-target="#card3" aria-expanded="false" aria-controls="card3">
                                        <div class="card-image-container">
                        <img class="card-image" src="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-anita-anand.jpg" alt="Anita Anand" />
                                                    <p class="wp-caption-text">(Illustration: Chloe Cushman)</p>
                                            </div>
                                        <div class="card-summary ">
                                            <div class="rank-control-container">
                            <span>03</span>
                            <span class="rank-toggle"></span>
                        </div>
                        <div class="hed-dek-container">
                            <h2>Anita Anand</h2>
                                                            <h3>is a Doris Anderson Award recipient . . .</h3>
                                                                                        <p>. . . for her work on challenging government files, including an overhaul of the Canadian Armed Forces’ response on sexual misconduct</p>
                                                    </div>
                                        </div>
                </div>
                <div id="card3" class="collapse">
                                        <div class="card-body">
                        <p>When the pandemic hit in 2020, the spotlight was suddenly on rookie Oakville, Ont., MP Anita Anand, then minister for public services and procurement. The long-time law professor’s skill in contract negotiation suddenly mattered more than ever. The government’s vaccine-purchasing strategy—reserve every vaccine possible—paid off for Canadians: <a href="https://health-infobase.canada.ca/covid-19/vaccination-coverage/" target="_blank" rel="noopener">About 80 percent of the country is double-vaccinated</a>, and nearly half of Canadians are at least triple-vaxxed, a feat for the new cabinet minister.</p>
<p>From that success, she was tapped last year by the prime minister to tackle yet another challenge as minister of national defence. The Canadian Armed Forces (CAF) are <a href="https://www.chatelaine.com/news/sexual-misconduct-canadian-military/" target="_blank" rel="noopener">undergoing a reckoning</a>, as a number of senior officers, including the major general who oversaw the logistics of the vaccine rollout, have been accused of sexual misconduct. (In December, <a href="https://www.cbc.ca/news/politics/judge-delivers-verdict-maj-gen-dany-fortin-case-1.6673070" target="_blank" rel="noopener">that major general was acquitted of charges</a>.)</p>
<p>“I have expertise in corporate governance, in governance of public and private institutions and in reforming institutions,” Anand says. “And that’s exactly what we’re working on in the CAF.”</p>
<p>After taking the role in October 2021, one of Minister Anand’s first tasks was to accept all of the <a href="https://www.cbc.ca/news/politics/former-supreme-court-justice-louise-arbour-sexual-misconduct-report-1.6468834" target="_blank" rel="noopener">48 recommendations</a> made by former Supreme Court Justice Louise Arbour in her sweeping assessment of the CAF’s culture. One major change: Sexual misconduct cases in the CAF are no longer handled internally by the forces, but are dealt with by civilian police.</p>
<p>“I don’t know if anything prepares you for being the minister of procurement during the COVID-19 pandemic or having to really focus on culture change in the CAF in this way,” she says. “These are tasks that are pivotal.”</p>
<p>Navigating the CAF through its sexual misconduct crisis is just one of the dilemmas facing Anand this year. Russia’s illegal invasion of Ukraine has provided another. Canada, Anand notes, has been in Ukraine since 2015 training Ukrainian troops as part of Operation UNIFIER, making the country a leader in aiding Ukraine. “When I go to NATO, people see Canada as the expert in training,” she says.</p>
<p>It’s a busy time for the national defence department. So, how does Anand keep going? “I really couldn’t get by without music in my life,” she says, “I’m always making playlists. And I really think the more music, the better.” —<em>Vicky Mochama</em></p>

                                            </div>
                </div>
            </div>
                                                                                                <div class="card">
                <div class="card-toggle landscape-card" data-toggle="collapse" data-target="#card4" aria-expanded="false" aria-controls="card4">
                                        <div class="card-image-container">
                        <img class="card-image" src="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-zexi-li.jpg" alt="Zexi Li" />
                                                    <p class="wp-caption-text">(Illustration: Chloe Cushman)</p>
                                            </div>
                                        <div class="card-summary ">
                                            <div class="rank-control-container">
                            <span>04</span>
                            <span class="rank-toggle"></span>
                        </div>
                        <div class="hed-dek-container">
                            <h2>Zexi Li</h2>
                                                            <h3>is a Doris Anderson Award recipient . . .</h3>
                                                                                        <p>. . . for standing up to the Ottawa convoy—and finally silencing the horns</p>
                                                    </div>
                                        </div>
                </div>
                <div id="card4" class="collapse">
                                        <div class="card-body">
                        <p>On February 7, 2022,  after 11 days of near non-stop noise pollution (<em>honk, honk, hooooooooonk</em>), the hundreds of vehicles occupying the streets of our nation’s capital in protest of vaccine mandates finally fell silent. <a href="https://ottawa.ctvnews.ca/judge-grants-injunction-against-noise-idling-fireworks-in-ottawa-1.5780769" target="_blank" rel="noopener">An injunction banning the blaring of horns</a> (and giving police the power to arrest and charge) was a crucial first step in clearing out the so-called “Freedom Convoy”—and for that, Ottawa residents have Zexi Li to thank.</p>
<p>The then-21-year-old public servant, whose condo building was in the centre of the action, did not set out to be the face of a successful injunction. Never mind the more than <a href="https://ottawaconvoyclassaction.ca/" target="_blank" rel="noopener">$300-million class action lawsuit</a> against the organizers of the convoy, which has already resulted in the freezing of millions in assets and will continue to play out in court next year.</p>
<p>Li’s status as lead plaintiff came about after she organized a meeting that gave residents a chance to air their grievances to a police liaison, which included alleged harassment and intimidation, trash bonfires and yellow- and brown-stained snow. A lawyer who also lived downtown was impressed by Li and passed along her info to Paul Champ, whose firm was in the process of legal action.</p>
<p>“We had approached a few possible lead plaintiffs before we met Zexi, but they were understandably intimidated by the pressure of the role and chose not to move forward,” says Champ of his star client’s nerves of steel. As well as positioning Li as a prime troll target, the role requires an ability to appreciate complex legal issues on behalf of her class. “She has definitely been a savvy negotiator,” Champ says.</p>
<p>In the fall, Li made a brief appearance testifying at the <em>Emergencies Act</em> inquiry. “There were brief moments where it was quiet,” she testified. “I was riddled with anxiety that the horns were going to start again.”</p>
<p>In March, <a href="https://www.cbc.ca/news/canada/ottawa/zexi-li-ottawa-mayor-city-builder-award-march-23-council-meeting-1.6394429" target="_blank" rel="noopener">she accepted the Mayor’s City Builder Award</a> in recognition of citizens who work to make Ottawa a better place. It was a celebratory occasion, but, true to form, Li used her award as a platform to highlight the broken trust between the people of Ottawa and the politicians who are supposed to protect them. —<em>Courtney Shea</em></p>

                                            </div>
                </div>
            </div>
                                                                    </div>
                    <div class="row rankings-carousel">
                        <div class="col-12 col-lg-3 carousel-info">
                            <h3>Our Honourable Mentions</h3>
                            <p></p>
                        </div>
                        <div class="col-12 col-lg-9 splide" role="group" aria-label="Our Honourable Mentions">
                            <div class="splide__track">
                                <ul class="splide__list">
                                                                        <li class="splide__slide">
                                        <div class="splide__slide__container text-center">
                                            <img width="720" height="720" src="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-iman-vellani-720x720.jpg" class="attachment-featured-image-square size-featured-image-square" alt="" srcset="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-iman-vellani-720x720.jpg 720w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-iman-vellani-32x32.jpg 32w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-iman-vellani-64x64.jpg 64w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-iman-vellani-96x96.jpg 96w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-iman-vellani-128x128.jpg 128w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-iman-vellani-768x768.jpg 768w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-iman-vellani-562x562.jpg 562w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-iman-vellani.jpg 800w" sizes="(max-width: 720px) 100vw, 720px" />
                                            <h4>Iman Vellani</h4>
                                            <p class="slide-caption"> </p>
                                            <p class="slide-description"><em>Ms. Marvel</em> lead Iman Vellani proves brown girls really can save the world through her superpower-wielding Muslim character, Kamala Khan. The Pakistani-Canadian star is at the forefront of actors who are changing the game of representation in Hollywood.</p>
                                        </div>
                                    </li>
                                                                        <li class="splide__slide">
                                        <div class="splide__slide__container text-center">
                                            <img width="720" height="720" src="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-clara-sorrenti-720x720.jpg" class="attachment-featured-image-square size-featured-image-square" alt="" srcset="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-clara-sorrenti-720x720.jpg 720w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-clara-sorrenti-32x32.jpg 32w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-clara-sorrenti-64x64.jpg 64w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-clara-sorrenti-96x96.jpg 96w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-clara-sorrenti-128x128.jpg 128w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-clara-sorrenti-768x768.jpg 768w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-clara-sorrenti-562x562.jpg 562w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-clara-sorrenti.jpg 800w" sizes="(max-width: 720px) 100vw, 720px" />
                                            <h4>Clara Sorrenti</h4>
                                            <p class="slide-caption"> </p>
                                            <p class="slide-description">Clara Sorrenti, also known as Keffals on the livestreaming platform Twitch, made monumental strides in trans activism when she helped destabilize Kiwi Farms, an internet forum that facilitates online and offline hate toward marginalized communities—particularly LGBTQ+ folks.</p>
                                        </div>
                                    </li>
                                                                        <li class="splide__slide">
                                        <div class="splide__slide__container text-center">
                                            <img width="720" height="720" src="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-michelle-obonsawin-720x720.jpg" class="attachment-featured-image-square size-featured-image-square" alt="" srcset="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-michelle-obonsawin-720x720.jpg 720w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-michelle-obonsawin-32x32.jpg 32w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-michelle-obonsawin-64x64.jpg 64w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-michelle-obonsawin-96x96.jpg 96w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-michelle-obonsawin-128x128.jpg 128w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-michelle-obonsawin-768x768.jpg 768w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-michelle-obonsawin-562x562.jpg 562w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-michelle-obonsawin.jpg 800w" sizes="(max-width: 720px) 100vw, 720px" />
                                            <h4>Michelle O’Bonsawin</h4>
                                            <p class="slide-caption"> </p>
                                            <p class="slide-description">In August 2022, the Honourable Michelle O’Bonsawin became the first Indigenous justice named to the Supreme Court of Canada. A member of the Abenaki First Nation of Odanak, she’s a champion of using Gladue principles—a judicial approach that takes into consideration Indigenous oppression.</p>
                                        </div>
                                    </li>
                                                                        <li class="splide__slide">
                                        <div class="splide__slide__container text-center">
                                            <img width="720" height="720" src="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-maya-laylor-720x720.jpg" class="attachment-featured-image-square size-featured-image-square" alt="" srcset="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-maya-laylor-720x720.jpg 720w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-maya-laylor-32x32.jpg 32w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-maya-laylor-64x64.jpg 64w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-maya-laylor-96x96.jpg 96w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-maya-laylor-128x128.jpg 128w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-maya-laylor-768x768.jpg 768w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-maya-laylor-562x562.jpg 562w, https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-maya-laylor.jpg 800w" sizes="(max-width: 720px) 100vw, 720px" />
                                            <h4>Maya Laylor</h4>
                                            <p class="slide-caption"> </p>
                                            <p class="slide-description">At 27, Maya Laylor is a weightlifting star. This year, she broke two records and won gold for Canada at the Commonwealth Games, achieving a combined lift of 228 kilograms—the weight of an adult male Bengal tiger.</p>
                                        </div>
                                    </li>
                                                                    </ul>
                            </div>
                        </div>
                    </div>
                                        <div class="col-12 col-lg-7 col-xl-5 mx-auto ranked-listing-container">
                                                                                        <div class="card">
                <div class="card-toggle landscape-card" data-toggle="collapse" data-target="#card5" aria-expanded="false" aria-controls="card5">
                                        <div class="card-image-container">
                        <img class="card-image" src="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-kate-beaton.jpg" alt="Kate Beaton" />
                                                    <p class="wp-caption-text">(Illustration: Chloe Cushman)</p>
                                            </div>
                                        <div class="card-summary ">
                                            <div class="rank-control-container">
                            <span>05</span>
                            <span class="rank-toggle"></span>
                        </div>
                        <div class="hed-dek-container">
                            <h2>Kate Beaton</h2>
                                                            <h3>is a Doris Anderson Award recipient . . .</h3>
                                                                                        <p> . . . for shining a light on sexism in Alberta’s oil industry in her new bestseller, Ducks</p>
                                                    </div>
                                        </div>
                </div>
                <div id="card5" class="collapse">
                                        <div class="card-body">
                        <p>Kate Beaton has been trying to tell the story of her time working in the Alberta oil sands since 2014. That’s when she released the first iteration of <em>Ducks</em>, a five-part web comic series named for the birds that would end up dead in the tailings ponds at the various oil fields in the province’s north, where Beaton worked for two years, starting in 2005, to pay off her university debts.</p>
<p>But those 2014 panels only hint at a larger story of exploitation, trauma and isolation—a story that, eight years later, Beaton published in <a href="https://www.chatelaine.com/living/books/kate-beaton-ducks/" target="_blank" rel="noopener"><em>Ducks: Two Years in the Oil Sands</em></a>.“I needed to get a distance from the events, to parse the things that happened,” she says. “If I had made it as soon as I had left, I don’t think I would have processed what I wanted to say.”</p>
<p>In <em>Ducks</em>, Beaton describes the isolation and sexual harassment she and others faced in the oil sands, but also the people who were there to seek a better life. It’s a place typified by hardened masculinity, and her experiences add a new voice to the canon of oil sands reportage.</p>
<p>The Nova Scotia–based cartoonist spent her time in COVID-19 lock- down drawing and perfecting <em>Ducks</em> and also becoming a new mom of two. Coming out of that isolation has meant returning to friends and family in her native Cape Breton, N.S., and a whirlwind of tour dates to promote her new book.</p>
<p><em>Ducks</em> was an immediate bestseller in Canada, despite being a dark departure from Beaton’s other work. Before <em>Ducks</em>, she was best known for <em>Hark! A Vagrant</em>, a long-running and much-beloved web comic that combined humour with a historical twist. She’s also written and illustrated two children’s books, <em>The Princess and the Pony</em> and <em>King Baby</em>.</p>
<p>While those works are sweet and quirky, <em>Ducks</em> pulls back the curtain to reveal the deeply human side of Alberta’s oil industry. “When you look at the stories from the oil sands, people are often reduced to images of nameless characters in trucks, or stereotypes or caricatures,” she says. “It’s so easy to have an opinion about what goes on there without knowing about anybody’s life.” —<em>Lauren Strapagiel</em></p>

                                            </div>
                </div>
            </div>
                                                                                                <div class="card">
                <div class="card-toggle landscape-card" data-toggle="collapse" data-target="#card6" aria-expanded="false" aria-controls="card6">
                                        <div class="card-image-container">
                        <img class="card-image" src="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-mattea-roach.jpg" alt="Mattea Roach" />
                                                    <p class="wp-caption-text">(Illustration: Chloe Cushman)</p>
                                            </div>
                                        <div class="card-summary ">
                                            <div class="rank-control-container">
                            <span>06</span>
                            <span class="rank-toggle"></span>
                        </div>
                        <div class="hed-dek-container">
                            <h2>Mattea Roach</h2>
                                                            <h3>is a Doris Anderson Award recipient . . .</h3>
                                                                                        <p>. . . for making Jeopardy! history and bringing her Canadian charm to the quiz-show stage</p>
                                                    </div>
                                        </div>
                </div>
                <div id="card6" class="collapse">
                                        <div class="card-body">
                        <p>On April 5, 2022, Mattea Roach began her run on <em>Jeopardy!</em> as a relatively unknown tutor from Halifax. The show would change her life: A sprawling 23-game winning streak would eventually earn her more than $720,000 and land her a spot in <em>Jeopardy!</em> history as the winningest Canadian player in the show’s 39 seasons. She now ranks fifth overall in the quiz show’s standings, nestling her among <em>Jeopardy!</em> legends like Ken Jennings.</p>
<p>When she spoke to <em>Chatelaine</em> in September, Roach was also preparing to compete in the 2022 Tournament of Champions, where 21 former <em>Jeopardy!</em> winners play against one another for $250,000. Roach was the only Canadian participating in the competition. (She made it <a href="https://www.cbc.ca/news/canada/nova-scotia/mattea-roach-jeopardy-tournament-of-champions-1.6648899" target="_blank" rel="noopener">as far as the semifinals</a>.)</p>
<p>Roach, a 24-year-old lesbian, was also representing the queer community on a massive mainstream platform during her <em>Jeopardy!</em> run. “I feel very honoured that there have been queer people who have reached out to me or made comments on social media, feeling that my run meant something to them or represented them in some way,” she says.</p>
<p>It’s been eight months since her first <em>Jeopardy!</em> appearance, and Roach is keeping busy. A long-time interest in federal politics landed her a hosting gig on Canadaland’s <em>The Backbench</em>, a biweekly panel-format podcast covering happenings on Parliament Hill. During her <em>Jeopardy!</em> run, Roach was applying to law schools and even received her first admission. And after focusing on <em>Jeopardy!</em> for so long, Roach says she’s also beginning the process of writing a book.</p>
<p>“I was never expecting to be on television for a whole month and have this be something that was part of national conversation,” Roach says. “I am so thankful any time that anybody tells me that being myself on television, enjoying myself and playing some pretty good games of <em>Jeopardy!</em> was meaningful.” —<em>Sarah Taher</em></p>

                                            </div>
                </div>
            </div>
                                                                                                <div class="card">
                <div class="card-toggle landscape-card" data-toggle="collapse" data-target="#card7" aria-expanded="false" aria-controls="card7">
                                        <div class="card-image-container">
                        <img class="card-image" src="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-climate-activists.jpg" alt="These seven young activists" />
                                                    <p class="wp-caption-text">(Illustration: Chloe Cushman)</p>
                                            </div>
                                        <div class="card-summary ">
                                            <div class="rank-control-container">
                            <span>07</span>
                            <span class="rank-toggle"></span>
                        </div>
                        <div class="hed-dek-container">
                            <h2>These seven young activists</h2>
                                                            <h3>are Doris Anderson Award recipients . . .</h3>
                                                                                        <p>. . . for standing up for the environment and against the Ontario government</p>
                                                    </div>
                                        </div>
                </div>
                <div id="card7" class="collapse">
                                        <div class="card-body">
                        <p>In 2018, once the Doug Ford government took office, <a href="https://www.theglobeandmail.com/canada/article-doug-ford-to-officially-wind-down-green-programs-funded-through-cap/" target="_blank" rel="noopener">it dismantled Ontario’s cap-and-trade program</a>. The program incentivized industry to pollute less and generated billions in revenue for the province to spend on climate solutions. Gutting the program enabled dangerous levels of greenhouse gas emissions and steered the province away from meeting its climate targets—and Ford did so without consulting the public, a legal requirement.</p>
<p>Enter seven young activists—clockwise from top left: Sophia Mathur from Sudbury, Ont.; Shelby Gagnon of the Aroland First Nation; Aamjiwnaang First Nation’s Beze Gray; Toronto’s Zoe Keary-Matzner; Ottawa’s Alex Neufeldt; Shaelyn Wabegijig from Nogojiwanong (Peterborough, Ont.); and Madison Dyck of Thunder Bay, Ont.—who <a href="https://ecojustice.ca/ontario-targets-challenge-client-bio/" target="_blank" rel="noopener">brought a lawsuit against the Ontario government</a> for weakening its climate policy. Backed by Ecojustice, a Canadian environmental law charity, the plaintiffs say the government violated the constitutional right to life, liberty and security of every Ontarian.</p>
<p>These activists know that they, and generations who come after them, will suffer the most from the effects of climate change, as events like heat waves, floods and fires continue to increase.</p>
<p>In April 2020, the government filed a motion to strike the case. Months later, the plaintiffs countered the motion—and they won. For the first time in Canadian history, a court recognized that climate change has the potential to violate Charter rights.</p>
<p>At 15, Mathur says she often feels like no one is listening. But “being involved with other youth who may have those exact same feelings, I feel like I’m a part of a group that can really make a difference,” she says.</p>
<p>This September, the plaintiffs had their day in court. While the case is still ongoing, a victory could set a precedent under the Constitution that no government in Canada can take action that contributes to the climate crisis without potentially violating Charter rights. The courage of these young climate leaders could result in real progress in the fight for a safer future. —<em>Brett Tryon</em></p>

                                            </div>
                </div>
            </div>
                                                                                                <div class="card">
                <div class="card-toggle landscape-card" data-toggle="collapse" data-target="#card8" aria-expanded="false" aria-controls="card8">
                                        <div class="card-image-container">
                        <img class="card-image" src="https://www.chatelaine.com/wp-content/uploads/2022/12/doris-anderson-domee-shi.jpg" alt="Domee Shi" />
                                                    <p class="wp-caption-text">(Illustration: Chloe Cushman)</p>
                                            </div>
                                        <div class="card-summary ">
                                            <div class="rank-control-container">
                            <span>08</span>
                            <span class="rank-toggle"></span>
                        </div>
                        <div class="hed-dek-container">
                            <h2>Domee Shi</h2>
                                                            <h3>is a Doris Anderson Award recipient . . .</h3>
                                                                                        <p>. . . for making the movie we all wish we had when we were 13</p>
                                                    </div>
                                        </div>
                </div>
                <div id="card8" class="collapse">
                                        <div class="card-body">
                        <p>After <em>Turning Red</em> debuted on Disney+ this March, it became a smash hit—and a critical darling. The Disney and Pixar film follows Mei Lee, a 13-year-old Chinese Canadian girl who turns into a giant red panda whenever she experiences strong emotions. Though there was some backlash against the film’s portrayal of periods, audiences and critics alike praised the movie for going outside of the legendary animation studio’s usual storytelling methods, by focusing on experiences that were a bit more specific, while remaining intensely relatable.</p>
<p><a href="https://www.chatelaine.com/living/entertainment/turning-red-domee-shi-interview/" target="_blank" rel="noopener">Domee Shi</a>, the director of <em>Turning Red</em>, was also praised for injecting the film with a humorous, honest and heartwarming depiction of teenage girlhood. Shi wanted to get away from earlier representations of an innocent and sanitized tweenhood—one that doesn’t touch on awkward (but universal) topics like mood swings, all-consuming crushes, the idolization of boy bands and periods, all of which <em>Turning Red</em> tackles. “It’s been actually pretty funny, watching the shock to some of the subject matter in our movie,” she says. “The fact that we show pads on screen, the fact that we show a girl getting her period, which is such a normal thing that half the world goes through. . . . You’d think it wouldn’t be such a big deal!”</p>
<p>With <em>Turning Red</em>, Shi made history: She’s the first woman of Asian descent to direct a feature film at Pixar. For Toronto-raised Shi, the film was all about portraying her hometown accurately—with the diversity of the city reflected in the movie’s characters and the feel of early 2000s Toronto captured by the visual references (with small details, like “Skydome” instead of “Rogers Centre” and the older-model streetcars). “To a lot of Canadians, being Canadian means growing up in a multicultural setting,” she says. “It reflects the people I grew up with and the faces I saw. It’s really cool that we’re helping redefine what being Canadian is to the world.”</p>
<p>Looking toward the future, Shi hopes to platform other diverse storytellers. After the success of <em>Turning Red</em>, she was promoted to a creative vice-president at Pixar, where she’ll guide first-time directors through the film development process. For Shi, this means leaving the door open for new voices. “I want to be as much of a champion as possible for new storytellers in this industry.” —<em>Rebecca Gao</em></p>

                                            </div>
                </div>
            </div>
                                                                                            </div>
    																																		<div class="filed-under"><span>FILED UNDER:</span><span > <a href="https://www.chatelaine.com/tag/editors-picks/" rel="tag">Editor's Picks</a>  <a href="https://www.chatelaine.com/tag/living-2/" rel="tag">Living</a></span></div>
				<div class="social-share-mobile">
					
				</div>
			</div>
		</div>
			</div>
	<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
		<div class="mobile_article_native_ad"></div>
		<div>
			<div class="mobile_article_bigbox_ad"></div>
		</div>
	</div><div class="the-content-bottom"></div>
	<div style="display:none;" class="offset_return">0</div>
</section>
</div>
</div>

<footer class="page-footer d-flex align-items-center">

    <div class="footer-logo d-flex align-items-center">
                    <div class="nav-logo">
                <a href="https&#x3A;&#x2F;&#x2F;www.chatelaine.com" title="Chatelaine" rel="home" rel="nofollow">
                    <img src="https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/images/logo.png" alt="Chatelaine" />
                </a>
            </div>
            </div>

    <div class="footer-secondary-wrapper d-flex d-flex  align-items-center">
        <div class="footer-copyright d-flex d-flex  align-items-center">
            <p>© Copyright 2022 St. Joseph Communications.</p>
        </div>

        <div class="footer-menu d-flex d-flex  align-items-center">
            <ul id="footer" class="navbar-nav footer-menu d-flex flex-row align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550368 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550369 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550370 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550371 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.chatelaine.com/contact-us/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-560998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560998 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550373 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550973 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
</ul>
        </div>
    </div>

    <div class="footer-social-links d-flex d-flex  align-items-center">
                    <div class="social-link facebook">
                <a href = "https://www.facebook.com/ChatelaineMagazine" target = "_blank">
                    <i aria-label="facebook" class="fa fa fa-facebook-f"></i>
                </a>
            </div>
                    <div class="social-link twitter">
                <a href = "https://twitter.com/Chatelaine" target = "_blank">
                    <i aria-label="twitter" class="fa fa fa-twitter"></i>
                </a>
            </div>
                    <div class="social-link instagram">
                <a href = "https://www.instagram.com/chatelainemag/" target = "_blank">
                    <i aria-label="instagram" class="fa fa fa-instagram"></i>
                </a>
            </div>
                    <div class="social-link youtube">
                <a href = "https://www.youtube.com/user/chatelaine" target = "_blank">
                    <i aria-label="youtube" class="fa fa fa-youtube-play"></i>
                </a>
            </div>
                    <div class="social-link pinterest">
                <a href = "https://www.pinterest.ca/chatelainemag/" target = "_blank">
                    <i aria-label="pinterest" class="fa fa fa-pinterest-p"></i>
                </a>
            </div>
            </div>

</footer>

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="8b4c10a519">

		<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.chatelaine.com/wp-content/plugins/gravityforms/css/formreset.css?ver=2.4.22.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.chatelaine.com/wp-content/plugins/gravityforms/css/formsmain.css?ver=2.4.22.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.chatelaine.com/wp-content/plugins/gravityforms/css/readyclass.css?ver=2.4.22.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.chatelaine.com/wp-content/plugins/gravityforms/css/browsers.css?ver=2.4.22.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/parent.min.js?ver=1.0.01669925076'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search, .search-wrapper, i.fa-search, a.mobile-search","header":"header.header-container","maxWidth":"2500","formActionURL":"https:\/\/www.chatelaine.com\/","mobileHeader":".hamburger-menu-wrapper","mobileHeaderBreakpoint":"800","forceHeaderClass":"header.header-container"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input ","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/@splidejs/splide@4.1.4/dist/js/splide.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/component-views/single-article-component/js/rankings.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1656343787'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1656343786'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1656343787'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1656343787'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-includes/js/wp-embed.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/gravityforms/js/jquery.json.js?ver=2.4.22.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.chatelaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.chatelaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/gravityforms/js/gravityforms.js?ver=2.4.22.5'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.22.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=4.9.13'></script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template en" data-template="true" style="display:none">
	<div class="daac-desktop-notice" style="display:none">
		<div class="daac-info">
			<a aria-label="info" href="https://stjoseph.com/privacy-policy/" target="_blank"><img alt="Info" src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/info.png" /></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display:none">
		<div class="daac-info">
			<a aria-label="info" href="https://stjoseph.com/privacy-policy/'" target="_blank"><img alt="Info" src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/info.png" /></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>		<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>

		
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['590446'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'Chatelaine',
			tags: 'Editor\'s Picks,Living',
			cmsid: '590446',
			wordCount: '189',
			publishDate: 'December 7, 2022',
			products: '',
			pages: 'chatelaine : rankings : the 2022 doris anderson awards',
			pageURL : 'https://www.chatelaine.com/rankings/doris-anderson-awards-2022/',
			section: 'chatelaine : rankings',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: 'the 2022 doris anderson awards',
			contentType: 'article',
			authorName: 'chatelaine',
			vmxC4: 'CHATELAINE',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['590446'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
</body>
</html>