<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html itemscope itemtype='http://schema.org/Article' class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>

    	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>35 Of The Best Ikea Hacks On The Internet | Chatelaine	</title>

    <link rel="profile" href="//gmpg.org/xfn/11" />

<!--[if lt IE 9]>
    <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/favicon.ico">

<link rel="apple-touch-icon" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="http://www.chatelaine.com/xmlrpc.php" />

<meta name='contextly-page' id='contextly-page' content='{"title":"35 Of The Most Brilliant DIY Ikea Hacks On The Internet","url":"http:\/\/www.chatelaine.com\/home-decor\/best-diy-ikea-hacks-ever\/","pub_date":"2018-03-05 04:00:25","mod_date":"2018-03-05 15:38:06","type":"post","post_id":456179,"author_id":"1","author_name":"Chatelaine Staff","author_display_name":"Chatelaine","tags":["home decor","Ikea"],"categories":["Editors&#039; Picks","Facebook Instant Articles","Home Decor"],"image":"http:\/\/www.chatelaine.com\/wp-content\/uploads\/2017\/05\/Ikea-Hack-RAST.jpg"}' />
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template " data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank"><img src="http://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">Rogers Media uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank">Learn more</a> or change your cookie preferences. Rogers Media supports the Digital Advertising Alliance principles. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="http://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/close.png">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank"><img src="http://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="http://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/close.png">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We searched high and low for the best (and easiest) ways to upgrade your Ikea furniture. Click through to see the best Ikea hacks on the internet."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="35 of the most brilliant DIY Ikea hacks on the internet" />
<meta property="og:description" content="We searched high and low for the best (and easiest) ways to upgrade your Ikea furniture. " />
<meta property="og:url" content="http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/" />
<meta property="og:site_name" content="Chatelaine" />
<meta property="article:tag" content="home decor" />
<meta property="article:tag" content="Ikea" />
<meta property="article:section" content="Editors&#039; Picks" />
<meta property="article:published_time" content="2018-03-05T04:00:25-05:00" />
<meta property="article:modified_time" content="2018-03-05T15:38:06-05:00" />
<meta property="og:updated_time" content="2018-03-05T15:38:06-05:00" />
<meta property="og:image" content="http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-RAST.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We searched high and low for the best (and easiest) ways to upgrade your Ikea furniture. Click through to see the best Ikea hacks on the internet." />
<meta name="twitter:title" content="35 Of The Best Ikea Hacks On The Internet | Chatelaine" />
<meta name="twitter:site" content="@chatelaine" />
<meta name="twitter:image" content="http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-RAST.jpg" />
<meta name="twitter:creator" content="@chatelaine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//rest.contextly.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//static.rogersdigitalmedia.com' />
<link rel='dns-prefetch' href='//s.skimresources.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chatelaine &raquo; Feed" href="http://www.chatelaine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chatelaine &raquo; Comments Feed" href="http://www.chatelaine.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.chatelaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/ie.css?ver=1497377183' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1497377183' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.chatelaine.com/wp-content/themes/chatelaine.com/style.css?ver=1497377177' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/print.css?ver=1497377186' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='http://www.chatelaine.com/wp-content/themes/chatelaine.com/components.min.css?ver=1513010116' type='text/css' media='all' />
<link rel='stylesheet' id='contextly-kit-widgets--page-view-css'  href='https://rest.contextly.com/kit/assets/3.latest/widgets--page-view.css' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-ad-utility-centralized/style/stickyads.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='http://www.chatelaine.com/wp-content/plugins/ump-v2/css/ump.css?ver=1519317317' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='http://www.chatelaine.com/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1497377170' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-css'  href='http://www.chatelaine.com/wp-content/plugins/ump-exacttarget/css/style.css?ver=1519317314' type='text/css' media='all' />
<link rel='stylesheet' id='paginating_css-css'  href='http://www.chatelaine.com/wp-content/plugins/wp-comment-master/cm.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.chatelaine.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1479139938' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1477501603' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1477501603' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1497377186'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-ad-utility-centralized/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-f7d5ab9db42468afce4855600d2a0d6916d118b5.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"456179","ajaxurl":"http:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump-v2/js/statelet.js?ver=1519317317'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump-v2/js/ump-bootstrap-modal.js?ver=1519317317'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1520286635","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/utils.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */

	            if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"http:\/\/www.chatelaine.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["http:\/\/www.chatelaine.com\/wp-content\/plugins\/ump-v2\/css\/janrain.css?ver=1519317317"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"http:\/\/www.chatelaine.com","clientId":"2m62n8ax38zs45rhqsm82q5vuzveuzz3","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"http:\/\/www.chatelaine.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"http:\/\/www.chatelaine.com\/?ump_janrain_federate=logout&nonce=8052cdf9f8","federateEnableSafari":true},"providers":["facebook","twitter","yahoo","linkedin"]};
	            var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_name_key":"_ump_profile_name","ajax_url":"http:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"baeb5b8d55","get_user_can_email_info_nonce":"70131ea64e","update_et_newsletters_data_extensions_nonce":"7460dc8695","update_entity_info_nonce":"be6c353ea7","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","brand":"che","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In","secondaryHeader":"Confirm your existing account using"}};
	        
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump-exacttarget/js/janrain-init-et-flow.js?ver=1519317314'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump-v2/js/ump-webfont.js?ver=1519317317'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment.","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1520373035};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump-commenting/js/ump-commenting.js?ver=1477501609'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_ExactTarget_exports = {"attributeNames":{"newsletterPlural":"rdm_newsletters","newsletterSite":"parm1"},"flags":{"update":"update_unsubscribe_key","send_welcome_email":"trigger_welcome_email_send"},"labels":{"subscribe_button":{"unsubscribe":"Remove","subscribe":"Subscribe"},"link_titles":{"contact_us":"contact us"},"subscription_status":{"unsubscribe":"Success. You have unsubscribed from %LIST_NAME%","subscribe":"Success. You have subscribed to %LIST_NAME%","unsubscribe_all":"Success. You have unsubscribed from all emails from %SITE_NAME%","fail":"Uh oh! Something wrong happened. Please try again. If this problem persists, %CONTACT_US%","newslettersUpdateFailed":"Failed to update user newsletters:","newslettersPreferenceSaved":"Your newsletter preferences have been saved."}},"urls":{"contact_us":""},"siteUrl":"http:\/\/www.chatelaine.com","siteName":"Chatelaine","unsubscribeStatusParamPattern":"ump-unsubscribe-status","lists":[{"category":"","newsletterID":"pub:che:daily","name":"CHE - Daily Fix","image_url":"","short_desc":"CHE - Daily Fix","cemClass":"newsletter","desc":"Send me stories, recipes, videos ideas and special offers every morning except Sundays"},{"newsletterID":"pub:che:food","name":"CHE - Food","image_url":"","short_desc":"CHE - Food","cemClass":"newsletter","desc":"Send me recipes, editor favourites and special offers Mondays, Wednesdays and Saturdays"},{"newsletterID":"pub:che:health","name":"CHE - Health and Wellness","image_url":"","short_desc":"CHE - Health and Wellness","cemClass":"newsletter","desc":"Send me health news, fitness videos, special offers and other tips every Tuesday"},{"newsletterID":"pub:che:weekly","name":"CHE - Best of Chatelaine","image_url":"","short_desc":"CHE - Best of Chatelaine","cemClass":"newsletter","desc":"Send me Chatelaine's most popular stories, videos, recipes, horoscopes and special offers every Thursday"},{"newsletterID":"pub:che:thirdparty","name":"CHE - 3rd Party","image_url":"","short_desc":"CHE - 3rd Party","cemClass":"thirdparty","desc":"Send me alerts, event notifications and special deals or info from our carefully screened partners that may be of interest to me"},{"newsletterID":"pub:che:promo","name":"CHE - Promotions","image_url":"","short_desc":"CHE - Promotions","cemClass":"promotions","desc":"Send me promotions and info from Chatelaine and other Rogers brands"}],"allusers":{"desc":"allusers","name":"allusers","newsletterID":"","short_desc":"allusers"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump-exacttarget/js/public.js?ver=1519317314'></script>
<script type='text/javascript' src='//static.rogersdigitalmedia.com/web_footers/libs/common_footer.s_code.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery-scrolltofixed-min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.sticky-kit.min.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.chatelaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chatelaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chatelaine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.chatelaine.com/?p=456179' />
<link rel="alternate" type="application/json+oembed" href="http://www.chatelaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chatelaine.com%2Fhome-decor%2Fbest-diy-ikea-hacks-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chatelaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chatelaine.com%2Fhome-decor%2Fbest-diy-ikea-hacks-ever%2F&#038;format=xml" />
			<meta property="fb:pages" content="173313460834" />
			
<script src="https://d2u0dlshgbs7mg.cloudfront.net/utilityx.js"></script>
<script src="http://utility.rogersmedia.com/utility.js"></script>
<script type="text/javascript">
	window.adUtility = new RDMAdUtility({
		autoPlayingVideo: false,
		site: 'rogers.publishing/Chatelaine.CPGWomens'
	});

	var ad_sticky_time = 3000;
	window.adutil_target = {"PostID":"456179","Category":["Editors_Picks","Facebook_Instant_Articles","Home_Decor"],"Tags":["home_decor","Ikea"],"ContentType":"Posts","Author":"Chatelaine"};
</script>
<meta name="apple-itunes-app" property="apple-itunes-app" content="app-id=488934751"/>
<meta name="fb:pages" property="fb:pages" content="173313460834"/>
<!-- Stream WordPress user activity plugin v3.2.2 -->
<link rel='stylesheet' id='wop-css'  href='http://www.chatelaine.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
    <script type="text/javascript" src="//use.typekit.net/waa4kbe.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<meta itemprop='mainEntityOfPage' content='http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/' />    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "http:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php";
    </script>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- underscorejs -->

<script type="text/template" id="tmpl-gallery-stylesheet">
<style type="text/css">
	#rdm-gallery-lightbox-container .gallery-browser a,
	#rdm-gallery-lightbox-container table a, 
	#rdm-gallery-lightbox-container table tr a, 
	#rdm-gallery-lightbox-container table td a {
		color: <%= hyperlink_color %>;
	}
</style>
</script>

<div id="rdm-gallery-lightbox-container"></div>

<script type="text/template" id="tmpl-gallery-image-mobile">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>35 Of The Most Brilliant DIY Ikea Hacks On The Internet</h2></div>	<div class="image-viewer">
	
	<% images.each( function(image, index) { %>  
		<% image = image.toJSON() %>
	   	<div class="image-single" id="rdm-image-wrapper-<%= index %>" data-index="<%= index %>" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	   		<div class="gallery-spinner">
			  	<div class="double-bounce1"></div>
			  	<div class="double-bounce2"></div>
			</div>
	   		<img 
		     data-src="<%= image.full.src %>"
		   	 src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	 data-srcset="<%= image.full.srcset %>"
		   	 data-index="<%= index %>"
		     id="rdm-image-<%= index %>"
		     width="<%= image.full.width %>"
		     height="<%= image.full.height %>"
		     class="lazyload"
		     alt="<%= image.title %>" itemprop="http://schema.org/image">

		    <div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	    	
	    	<div class="mobile-meta-wrapper">
			    <div class="mobile-gallery-index">
				    <% image.index = image.index + 1; image.index = image.index < 10 ? '0' + image.index : image.index; %>
					<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
				</div>

			    <div class="mobile-gallery-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>

				<div class="gallery-share share-buttons">
					<%= image.spDisplayButtons %>
				</div>
			</div>	
	    </div> 
		<% if ( (( (index + 1) % adFrequency) == 0) && ((index + 1) != 0) ) { %>
			<% 
				var adIdText = (adId > 9) ? "" + adId : "0" + adId; 
				adId ++;
			%>
			<div class="mobile-rdm-ad-container rdm-gallery-ad unloaded" id="ad-rdm-gallery-<%= adIdText %>" >&nbsp;</div>	
		<% } %>

	<% }); %>
	</div>  
</div>   
</script>

<script type="text/template" id="tmpl-gallery-lightbox">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:relative;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>35 Of The Most Brilliant DIY Ikea Hacks On The Internet</h2></div></div>
</script>

<script type="text/template" id="tmpl-gallery-image-landscape">
<div class="gallery-image-landscape" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
		<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	</div>
		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	
</div>
</script>

<script type="text/template" id="tmpl-gallery-image-portrait">
<div class="gallery-image-portrait" itemprop="associatedMedia" itemscope itemtype="MediaObject">		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %> /</span><%= total %>&nbsp;&nbsp;</h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
				<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	

	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
	</div>
</div>
</script>

<script type="text/template" id="tmpl-gallery-advertisement">
<div class="rdm-gallery-ad">advertisement</div>
</script>

<script type="text/template" id="tmpl-gallery-metadata">
	<h2 class="image-title fontAlt3"><%= image.title %></h2>
	<table style="table-layout: fixed; width: 100%"><tr><td>
		<div class="image-description fontAlt4"><%= image.description %></div>
	</td></tr></table>
	<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
</script>

<script type="text/template" id="tmpl-gallery-index">
	<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
</script>

<script type="text/template" id="tmpl-gallery-share">
<div class="share-button gallery-icon">
	<div class="gallery-share-tooltip">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--facebook">Share on Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text.&amp;url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--twitter">Tweet</a>
		<a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2&amp;media=https%3A%2F%2Ffarm6.staticflickr.com%2F5591%2F15008867125_b61960af01_h.jpg&amp;description=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text." target="_blank" class="pswp__share--pinterest">Pin it</a>
		<a href="https://farm6.staticflickr.com/5591/15008867125_b61960af01_h.jpg" target="_blank" class="pswp__share--download" download="">Download image</a>
	</div>
</div>
</script>

<link rel="amphtml" href="http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/amp/" />
<!--
	generated 281 seconds ago
	generated in 1.675 seconds
	served from batcache in 0.002 seconds
	expires in 19 seconds
-->
</head>
<body class="post-template-default single single-post postid-456179 single-format-standard master-category-home-decor body_content_type_posts no-touch">
            <!--[if lte IE 8]>
        <div class="ltie8">
            <div>
                <p class="ie8-message">It looks like you are possibly using an outdated version of Internet Explorer. We recommend upgrading your browser, checking your Compatibility Settings or switching to another browser for an optimal experience.</p>
                <h4 class="ie8-message">New Browser Options</h4>
                <p class="ie8-message"><a href="https://www.google.com/chrome">Google Chrome</a>, <a href="//getfirefox.com">Mozilla Firefox</a>, <a href="//www.opera.com">Opera</a>, <a href="//www.apple.com/safari/">Safari</a> or the latest <a href="//windows.microsoft.com/en-ca/internet-explorer/download-ie">Internet Explorer</a></p>
            </div>
        </div>
        <![endif]-->
        <!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT});
    </script>
</div>
<!--interstitial ends -->

    <div id="wrap" class="container-fluid">

          <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
        
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            if( /Android/i.test(navigator.userAgent) ) {
            if( window.matchMedia("(orientation: portrait)").matches && location.pathname == "/" && /SM-N900W8/i.test(navigator.userAgent) ){
                var lastScrollTop = 0;
                window.addEventListener("orientationchange", function() {
                    location.reload();
                }, false);

                jQuery(window).scroll(function(event){
                    var st = jQuery(this).scrollTop();
                    if (st > lastScrollTop){
                        // downscroll code
                        jQuery("#sticky_leaderboard").css("margin-top", "25px");
                    } else {
                        // upscroll code
                        jQuery("#sticky_leaderboard").css("margin-top", "0");
                    }
                    lastScrollTop = st;
                });

                var chkReadyState = setInterval(function() {
                    if (document.readyState == "complete") {
                        clearInterval(chkReadyState);
                        jQuery("#sticky_leaderboard").css("margin-top", "0");
                    }
                }, 100);
            }
        }            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>


        <header id="banner" role="banner">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div>
    <a href="http://www.chatelaine.com" id="logo" title="Chatelaine" rel="home" rel="nofollow">
        <img src="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" alt="Chatelaine" />
        <meta content="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" />
        <meta content="535" />
        <meta content="67" />
    </a>
    <meta content="Chatelaine" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div>
    <a href="http://www.chatelaine.com" id="logo" title="Chatelaine" rel="home" rel="nofollow">
        <img src="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" alt="Chatelaine" />
        <meta content="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" />
        <meta content="535" />
        <meta content="67" />
    </a>
    <meta content="Chatelaine" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="http://www.chatelaine.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                                <!-- ## Language Selector ## -->
<div class="french-link">
	<a href="http://fr.chatelaine.com">Fran&ccedil;ais</a>
</div>
                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            
                                    <div class="tab-nav hidden-sm">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-405441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405441"><a href="http://www.chatelaine.com/recipes/" onclick="ga_log('Menus - Full Site Navigation', 'Recipes', null);">Recipes</a></li>
<li id="menu-item-434901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434901"><a href="http://www.chatelaine.com/food/" onclick="ga_log('Menus - Full Site Navigation', 'Food', null);">Food</a></li>
<li id="menu-item-434902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434902"><a href="http://www.chatelaine.com/tag/astrology/" onclick="ga_log('Menus - Full Site Navigation', 'Horoscopes', null);">Horoscopes</a></li>
<li id="menu-item-495620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495620"><a href="http://www.chatelaine.com/tag/the-home-primp/" onclick="ga_log('Menus - Full Site Navigation', 'The Home Primp', null);">The Home Primp</a></li>
</ul></nav>
            </div>
                                    <!-- ## HEADER SEARCH ## -->
            <div class="header-search">
                <div class="row">
                    <form role="search" class="searchform" method="get" id="searchform" action="http://www.chatelaine.com/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder="Find recipes and more " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                </div>
            </div>
                    </div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <form role="search" class="searchform" method="get" id="searchform" action="http://www.chatelaine.com/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder="Find recipes and more " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                    </div>
                </div>

                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
                <div class="ump-account-links-alternative">
                    <a class="signin-btn" href="http://www.chatelaine.com/signin">Sign In</a>
                </div>

            
        <div class="subscribe-menu">
            <a class="subscribe-trigger" href="/subscribe/">Subscribe</a>
        </div>
    </div>
</div>
                                <!-- ## Language Selector ## -->
<div class="french-link">
	<a href="http://fr.chatelaine.com">Fran&ccedil;ais</a>
</div>
                            </div>
            
            
            <div class="navSiteMenu">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-405441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405441"><a href="http://www.chatelaine.com/recipes/" onclick="ga_log('Menus - Full Site Navigation', 'Recipes', null);">Recipes</a></li>
<li id="menu-item-434901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434901"><a href="http://www.chatelaine.com/food/" onclick="ga_log('Menus - Full Site Navigation', 'Food', null);">Food</a></li>
<li id="menu-item-434902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434902"><a href="http://www.chatelaine.com/tag/astrology/" onclick="ga_log('Menus - Full Site Navigation', 'Horoscopes', null);">Horoscopes</a></li>
<li id="menu-item-495620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495620"><a href="http://www.chatelaine.com/tag/the-home-primp/" onclick="ga_log('Menus - Full Site Navigation', 'The Home Primp', null);">The Home Primp</a></li>
</ul></nav>
            </div>

            <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-471030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471030"><a href="http://www.chatelaine.com/food/">Food</a></li>
<li id="menu-item-106512" class="recipe menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106512"><a href="http://www.chatelaine.com/recipes/">Recipes</a></li>
<li id="menu-item-405493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405493"><a href="http://www.chatelaine.com/style/">Style</a></li>
<li id="menu-item-106511" class="living menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106511"><a href="http://www.chatelaine.com/living/">Life</a></li>
<li id="menu-item-106510" class="health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106510"><a href="http://www.chatelaine.com/health/">Health</a></li>
<li id="menu-item-472052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472052"><a href="http://www.chatelaine.com/news/">News</a></li>
<li id="menu-item-206248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206248"><a href="http://www.chatelaine.com/home-decor/">Home Decor</a></li>
<li id="menu-item-364740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364740"><a href="http://www.chatelaine.com/tag/astrology/">Horoscopes</a></li>
<li id="menu-item-405434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405434"><a href="http://www.chatelaine.com/videos/">Videos</a></li>
<li id="menu-item-53093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53093"><a href="http://fr.chatelaine.com/">Français</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
        
        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/ChatelaineMagazine" data-href="http://www.facebook.com/ChatelaineMagazine" rel="nofollow" target="_blank">
                Facebook            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_pinterest" href="http://pinterest.com/chatelainemag/" data-href="http://pinterest.com/chatelainemag/" rel="nofollow" target="_blank">
                Pin It            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="https://twitter.com/Chatelaine" data-href="https://twitter.com/Chatelaine" rel="nofollow" target="_blank">
                Twitter            </a>
        </div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

    
    </header><!-- end header -->

        <div id="main" role="main">

            
            <div class="row">

                <!-- ## MAIN CONTENT BOX ## -->
                <div class="content">

                    <div class="col-xs-12">

            <div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-RAST.jpg' />
<meta itemprop='width' content='1280' />
<meta itemprop='height' content='960' />
</div>
<div class="infiniteScrollStream">
    <article id="post-456179" class="post-456179 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-picks-home-decor category-facebook-instant-articles category-home-decor tag-home-decor-2 tag-ikea content_type-posts has-image master-category-home-decor type-posts" data-article-url="http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/">
        <div class="row">
            <div class="row">
                <div class="hidden-xs col-sm-1"></div>
                <div class="col-xs-12 col-sm-11 col-md-6 col-lg-8">
                    <header>
                    <div id="sponsor_large_" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor_large_", { type: adUtility._AD_BIGBUTTON });
	</script>
</div><div class="seven column postCategory">
    <h6><a href="http://www.chatelaine.com/home-decor/editors-picks-home-decor/" title="Editors' Picks">Editors' Picks</a></h6>
</div>
<h1 itemprop="headline" class="postTitle"><span itemprop="name">35 Of The Most Brilliant DIY Ikea Hacks On The Internet</span></h1><h2 itemprop="description" id="post-excerpt" class="post-excerpt"><p>We searched high and low for the best (and easiest) ways to upgrade your Ikea furniture. </p>
</h2>
<span class="authorName">by <span itemprop="author">Alexandra Gater, Jacky Davidson and Alana Andrade. </span></span><time class="published entry-date" itemprop="datePublished" content="2018-03-05T04:00:25+00:00">
    Updated Mar 5, 2018
</time>
<meta itemprop="dateModified" content="2018-03-05T15:38:06+00:00" />
                    </header>
                </div>
            </div>
        <div class="row">
            <div class="hidden-xs col-sm-1 share-buttons-container">
                <div class="single-article-social share-buttons share-buttons-456179">
    <div class="rdm_sp_container">
        <ul class="social-list">
            <li class="share-button share-button--facebook"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/"><i class="fa fa-facebook-f" aria-hidden="true"></i></a></li>
            <li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li class="share-button share-button--pinterest">
                <a title="Share on Pinterest" onclick="javascript:void((function(d){var e=d.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);d.body.appendChild(e)})(document));">
                    <i class="fa fa-pinterest-p aria-hidden="true"></i>
                </a>
            </li>
            <li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/"><i class="fa fa-envelope" aria-hidden="true"></i></a></li>
        </ul>
    </div>
</div>            </div>
            <div class="col-xs-12 col-sm-11 col-md-6 col-lg-8 col-sm-offset-1 content-container">
                

                    <div class="postContent text no-image col-xs-12 centered">
    <span itemprop="articleBody" class="entry-content"><p>Bloggers and DIY-ers everywhere are using <a href="http://www.chatelaine.com/home-decor/ikea-summer-line-2018/" target="_blank" rel="noopener">Ikea furniture</a> as blank canvases for upgrades, applying paint or switching out hardware to turn the basic products we know and love into custom pieces. Whether you&#8217;re looking to spend less on a desk, or can&#8217;t quite seem to find the perfect bar cart, there&#8217;s probably an Ikea hack that will let you change up an item to better suit your needs. We searched the internet to find the best Ikea hacks, and found these gorgeous projects that are easy to re-create:</p>

<div class="post-landing rdm-gallery landscape ikea-hacks" itemscope itemtype="http://schema.org/ImageObject">
	<style type="text/css">
	/* Mobile breakpoint */
	@media screen and (max-width: 769px) {
		/* Post landing */
		.post-landing.rdm-gallery.ikea-hacks a img {
			max-width: 749px !important;		}
	}
	</style>
	<a href="http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/#gallery/ikea-hacks/0">
		<img class="rdm-gallery-first-image" data-src="http://www.chatelaine.com/wp-content/uploads/2018/03/EKBY-VALTER-Ikea-Hack-Wall-Sconce-749x562.jpg" src="http://www.chatelaine.com/wp-content/uploads/2018/03/EKBY-VALTER-Ikea-Hack-Wall-Sconce-749x562.jpg" data-srcset="http://www.chatelaine.com/wp-content/uploads/2018/03/EKBY-VALTER-Ikea-Hack-Wall-Sconce-749x562.jpg 749w, http://www.chatelaine.com/wp-content/uploads/2018/03/EKBY-VALTER-Ikea-Hack-Wall-Sconce-150x113.jpg 150w, http://www.chatelaine.com/wp-content/uploads/2018/03/EKBY-VALTER-Ikea-Hack-Wall-Sconce-660x495.jpg 660w, http://www.chatelaine.com/wp-content/uploads/2018/03/EKBY-VALTER-Ikea-Hack-Wall-Sconce-1024x768.jpg 1024w, http://www.chatelaine.com/wp-content/uploads/2018/03/EKBY-VALTER-Ikea-Hack-Wall-Sconce-580x434.jpg 580w, http://www.chatelaine.com/wp-content/uploads/2018/03/EKBY-VALTER-Ikea-Hack-Wall-Sconce-768x576.jpg 768w, http://www.chatelaine.com/wp-content/uploads/2018/03/EKBY-VALTER-Ikea-Hack-Wall-Sconce.jpg 1280w" alt="Bracket turned wall sconce" itemprop="http://schema.org/image">
		<div class="gallery-informations light" style='background-color: #eb008b;'>
			<div class="nbr-slides">
				<div class="number fontAlt1"><span>35</span></div>
			</div>
			<div class="view-slideshow">
				<div class="view fontAlt3">view slideshow</div>
				<div class="fontAlt1">Photos</div>
			</div>
			<div class="landing-svg">
				<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
					<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
				</svg>
			</div>
		</div>
	</a>
	</div>
                <noscript>
				<div class="fbia_images_container">
				<h2>1. Bracket turned wall sconce</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2018/03/EKBY-VALTER-Ikea-Hack-Wall-Sconce-749x562.jpg' title='Bracket turned wall sconce' /><p class='caption'>Photo, Sugar and Cloth.
</p></div><div class='description'><p>Make <a href="http://www.ikea.com/ca/en/catalog/products/76696009/" target="_blank" rel="noopener">this</a> Ikea bracket the best $2 you’ve ever spent by making this beautiful DIY wall sconce for your bedside. The full DIY tutorial can be found on <a href="https://sugarandcloth.com/diy-metallic-pendant-sconce/" target="_blank" rel="noopener">Sugar and Cloth</a>.</p>
</div><h2>2. Boring chair turned glam</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2018/03/TOBIAS-Ikea-Hack-gold-chair-749x562.jpg' title='Boring chair turned glam' /><p class='caption'>Photo, The Key Item.
</p></div><div class='description'><p>A little spray paint and a furry throw blanket can make <a href="http://www.ikea.com/ca/en/catalog/products/80349671/" target="_blank" rel="noopener">this</a> simple Ikea chair look super snazzy. See the full DIY tutorial on <a href="https://www.thekeyitem.com/en/2016/09/diy-ikea-hack-gold-chair/" target="_blank" rel="noopener">The Key Item</a>.</p>
</div><h2>3. Classic rug turned fun</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2018/03/FLONG-Ikea-Hack-Donut-Rug--749x562.jpg' title='Classic rug turned fun' /><p class='caption'>Photo, Trisha Zemp.
</p></div><div class='description'><p>Grab some spray paint and acrylic paint and transform a <a href="http://www.ikea.com/ca/en/catalog/products/00305379/" target="_blank" rel="noopener">$15 Ikea rug</a> into an adorable doughnut that your guests will love! See the full DIY on <a href="http://thehousethatlarsbuilt.com/2014/04/diy-donut-rug.html/" target="_blank" rel="noopener">The House that Lars Built</a>.</p>
</div><h2>4. Plant pot turned pendant chandelier</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2018/03/SKURAR-Ikea-Hack-Pendant-Chandelier-749x562.jpg' title='Plant pot turned pendant chandelier' /><p class='caption'>Photo, Kitchen Trials. 
</p></div><div class='description'><p>Grab a few of <a href="http://www.ikea.com/ca/en/catalog/products/00186102/" target="_blank" rel="noopener">these</a> Ikea planters to create a genius and beautiful pendant chandelier to light up your room. See the full DIY tutorial on <a href="https://www.kitchentrials.com/2016/05/23/diy-pendent-chandelier-ikea-hack/" target="_blank" rel="noopener">Kitchen Trials</a>.</p>
</div><h2>5. Lantern turned disco ball décor</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2018/03/REGOLIT-Ikea-Hack-Glitter-Lantern-749x562.jpg' title='Lantern turned disco ball décor' /><p class='caption'>Photo, Oh Happy Day.
</p></div><div class='description'><div style="text-align: left;">
<p>This glitter lantern tutorial is super easy and would be the perfect addition to the next party you’re hosting. See the full tutorial on <a href="http://ohhappyday.com/2011/10/glitter-disco-ball-diy/" target="_blank" rel="noopener">Oh Happy Day</a> using this $5 <a href="http://www.ikea.com/ca/en/catalog/products/70103410/" target="_blank" rel="noopener">pendant lamp shade</a>. </p>
</div>
</div><h2>6. Laptop desk turned bar cart</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-VITTSJÖ-749x562.jpg' title='Laptop desk turned bar cart' /><p class='caption'>Photo, Ruth Eileen.
</p></div><div class='description'><p>Turn this <a href="http://www.ikea.com/ca/en/catalog/products/40303444/" target="_blank">$40 laptop desk</a> into a beautiful, stylish bar cart. See the full DIY on <a href="https://www.stylemepretty.com/living/2013/07/10/diy-ikea-bar-cart-hack/" target="_blank">Style Me Pretty</a>.</p>
</div><h2>7. Kitchen drawer turned shoe storage</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-VEDDINGE-749x562.jpg' title='Kitchen drawer turned shoe storage' /><p class='caption'>Photo, Ikea. 
</p></div><div class='description'><p>Slap some wheels onto this <a href="http://www.ikea.com/ca/en/catalog/products/40266776/" target="_blank">$20 kitchen drawer</a> for some dreamy shoe storage. Get the full DIY on <a href="http://www.ikea.com/us/en/ideas/201612_idor03a/?cid=us%7Caf%7Cpinterest.com%7C201612_idor03a_20160222&#038;crlt.pid=camp.SHaVdVGSna57" target="_blank">Ikea</a>.</p>
</div><h2>8. Muffin pan turned herb garden</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-VARDAGEN-Muffin-pan-749x562.jpg' title='Muffin pan turned herb garden' /><p class='caption'>Photo, Ikea. 
</p></div><div class='description'><p>So many things you can do with muffin tins! Including <a href="http://www.ikea.com/ca/en/catalog/products/70256993/?query=muffin+tin" target="_blank">this $15 one</a>, which holds fresh herbs which you can sprinkle on your meals.</p>
</div><h2>9. Storage cabinet turned headboard</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-TRONES-749x562.jpg' title='Storage cabinet turned headboard' /><p class='caption'>Photo, Ikea. 
</p></div><div class='description'><p><a href="http://www.ikea.com/ca/en/catalog/products/10031987/?query=TRONES" target="_blank" rel="noopener">$60 for a three pack of storage cabinets</a> later, and you’ve got yourself a brand new headboard that also stores linens! Perfect for a small space. See the full DIY on <a href="http://www.ikea.com/gb/en/ideas/5-new-ways-to-use-your-trones-shoe-cabinets-1364315115422/" target="_blank" rel="noopener">Ikea</a>.</p>
</div><h2>10. Dresser turned desk with tons of storage</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-TARVA-749x562.jpg' title='Dresser turned desk with tons of storage' /><p class='caption'>Photo, Dianne Henkler. 
</p></div><div class='description'><p>Turn this <a href="http://www.ikea.com/au/en/catalog/products/70219613/" target="_blank">$149 three drawer dresser</a> into a beautiful desk which will seamlessly fit into a small space. See the full DIY on <a href="http://inmyownstyle.com/2014/04/hacked-ikea-dresser-makeover-into-a-rolling-desk.html" target="_blank">In My Own Style</a>.</p>
</div><h2>11. Boring stool turned fun</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-SKOGSTA-Stool-749x562.jpg' title='Boring stool turned fun' /><p class='caption'>Photo, Erin Lepperd.
</p></div><div class='description'><p>These <a href="http://www.ikea.com/ca/en/catalog/products/10297958/" target="_blank">$30 wood stools</a> are calling for a makeover and are easy to transform into fun dip-stools. See the full DIY on <a href="https://www.stylemepretty.com/living/2016/04/12/on-trend-diy-dipped-stools-for-half-the-price/" target="_blank">Style Me Pretty</a>.</p>
</div><h2>12. Wardrobe turned statement piece</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-PAX-749x562.jpg' title='Wardrobe turned statement piece' /><p class='caption'>Photo, Jenny Kakoudakis.
</p></div><div class='description'><p><a href="http://www.ikea.com/ca/en/catalog/products/S09128805/" target="_blank">Give this $780</a> wardrobe a stylish, wallpapered makeover. See the full DIY at <a href="https://www.seasonsincolour.com/single-post/2016/1/5/CHIC-IKEA-hack-Wardrobe-makeover" target="_blank">Seasons in Colour</a>.</p>
</div><h2>13. Plastic stool turned chic faux Mongolian perch</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-MARIUS-749x562.jpg' title='Plastic stool turned chic faux Mongolian perch' /><p class='caption'>Photo, Darleen Meier.
</p></div><div class='description'><p>These on-trend stools are everywhere at the moment (and most are super expensive.) <a href="http://www.ikea.com/ca/en/catalog/products/10135659/" target="_blank">This one costs $7</a> (!!) plus supplies. See the full DIY on <a href="http://darlingdarleen.com/2016/02/diy-ikea-hack-white-fur-stool/" target="_blank">Darling Darleen</a>.</p>
</div><h2>14. Standard white dresser turned chic side table</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-Malm-749x562.jpg' title='Standard white dresser turned chic side table' /><p class='caption'>Photo, Kaylee Giffin. 
</p></div><div class='description'><p>Yes, this <a href="http://www.ikea.com/ca/en/catalog/products/00103343/#/80214549" target="_blank">$79 dresser</a> <em>can</em> look like you splurged. See the full DIY at <a href="http://www.theblondielocks.com/ikea-malm-end-table-diy/" target="_blank">The Blondie Locks</a>.</p>
</div><h2>15. White dresser turned rustic</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-MALM-3-drawer-chest-749x562.jpg' title='White dresser turned rustic' /><p class='caption'>Photo, Behangfabriek.
</p></div><div class='description'><p>This white <a href="http://www.ikea.com/ca/en/catalog/products/30360468/" target="_blank">$200 dresser</a> looks clean and sleek. Make it look antique and completely unique by giving it a rustic twist, using stickers from <a href="https://www.behangfabriek.com" target="_blank">Behangfabriek</a>.</p>
</div><h2>16. Bed slats turned bathroom wall organizer</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-LURÖY-749x562.jpg' title='Bed slats turned bathroom wall organizer' /><p class='caption'>Photo, Inferior Designer Kristina Steinmetz.
</p></div><div class='description'><p><a href="http://www.ikea.com/ca/en/catalog/products/50285091/" target="_blank">A slatted $10 bed base</a> can easily transform into wall storage for any room. See the full DIY at <a href="http://www.ichdesigner.com/2016/02/14/ikea-hack-diy-utensilo-mit-lattenrost-sultan-lade/" target="_blank">ICH Designer</a>.</p>
</div><h2>17. Basic bunk bed turned decorative</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-KURA-749x562.jpg' title='Basic bunk bed turned decorative' /><p class='caption'>Photo, Etsy. 
</p></div><div class='description'><p>This <a href="http://www.ikea.com/ca/en/catalog/products/80253814/" target="_blank">$229 bunk bed frame</a> offers the perfect canvas to get creative. Use <a href="https://www.etsy.com/ca/listing/503393648/kura-bed-ikea-dreamy-floral-sticker-set?ref=market" target="_blank">these etsy stickers</a> from <a href="https://www.etsy.com/ca/shop/StickersColoray?ref=l2-shopheader-name" target="_blank">Stickers Coloray</a> to transform it into something even more beautiful.</p>
</div><h2>18. Wooden dresser turned modern</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-KOPPANG-749x562.jpg' title='Wooden dresser turned modern' /><p class='caption'>Photo, Kristina Hoyle. 
</p></div><div class='description'><p>This <a href="http://www.ikea.com/ca/en/catalog/products/30311307/" target="_blank">$239 basic pine dresser</a> can easily look like a modern masterpiece. See the full DIY at <a href="http://www.kristinalynne.ca/modern-white-dresser-west-elm-inspired-ikea-hack/" target="_blank">Kristina Lynne</a>.</p>
</div><h2>19. Steel plant shelf turned modern</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-IKEA-PS-749x562.jpg' title='Steel plant shelf turned modern' /><p class='caption'>Photo, Jared Rose.
</p></div><div class='description'><p>Take this <a href="http://www.ikea.com/ca/en/catalog/products/30257598/" target="_blank">$27 steel plant stand</a> up a decorative notch by adding on acacia wood details. See the full DIY at <a href="https://sugarandcloth.com/diy-acadia-wood-plant-stand/" target="_blank">Sugar and Cloth</a>.</p>
</div><h2>20. Heat trivet becomes jewelry holder</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-HEAT-pot-stand2-749x562.jpg' title='Heat trivet becomes jewelry holder' /><p class='caption'>Photo, Ikea. 
</p></div><div class='description'><p>These <a href="http://www.ikea.com/ca/en/catalog/products/87077700/" target="_blank">$5 heat trivets</a> (that come in a pack of three) make excellent wall jewellery holders. Get the full DIY on <a href="http://www.ikea.com/us/en/ideas/201731_idor02a/" target="_blank">Ikea</a>.</p>
</div><h2>21. Plain round mirror turned stylish wall accessory</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-GRUNDTAL-Mirror-749x562.jpg' title='Plain round mirror turned stylish wall accessory' /><p class='caption'>Photo, Sarah Widman.
</p></div><div class='description'><p>Attach some affordable leather belts to this <a href="http://www.ikea.com/ca/en/catalog/products/90245239/?query=GRUNDTAL+mirror" target="_blank">$30 mirror</a> for additional character and style. </p>
</div><h2>22. Kitchen cart turned chic bar cart/kitchen island</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/ikea41-749x562.jpg' title='Kitchen cart turned chic bar cart/kitchen island' /><p class='caption'>Photo, Meaghan Gizuk. 
</p></div><div class='description'><p>Some paint, gold hardware and a new surface makes this an incredibly stylish kitchen piece. See the full DIY at <a href="http://www.oliverandrust.com/2014/02/ikea-hacking-in-kitchen-for-more.html" target="_blank">Oliver and Rust</a>.</p>
</div><h2>23. Crate turned pretty blanket storage</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-KNAGGLIG-Box-749x562.jpg' title='Crate turned pretty blanket storage' /><p class='caption'>Photo, Ikea. 
</p></div><div class='description'><p>A coat of paint on this <a href="http://www.ikea.com/ca/en/catalog/products/70292359/" target="_blank">$15 crate</a> is all you need to make it a beautiful storage box for throw pillows and blankets.</p>
</div><h2>24. Shelf turned desk</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-EKBY-ALEX-749x562.jpg' title='Shelf turned desk' /><p class='caption'>Photo, Lauren Koster. 
</p></div><div class='description'><p>This <a href="http://www.ikea.com/ca/en/catalog/products/20192828/" target="_blank">$48 shelf</a> makes an excellent desk when you add some stylish legs. See the full DIY at <a href="http://undeclaredpanache.com/home/ikea-hack-slim-desk" target="_blank">Undeclared Panache</a>. </p>
</div><h2>25. Heat trivets turned cork board</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-HEAT-pot-stand-749x562.jpg' title='Heat trivets turned cork board' /><p class='caption'>Photo, Bettina Johnson. 
</p></div><div class='description'><p>Stay organized with a custom cork board using these <a href="http://www.ikea.com/ca/en/catalog/products/87077700/" target="_blank">$5 heat trivets</a>. See the full DIY at <a href="https://www.oheverythinghandmade.com/diy-custom-cork-board-ikea-hack/" target="_blank">Oh Everything Handmade</a>. </p>
</div><h2>26. Bookshelves turned kitchen island</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-BILLY-Shelves-749x562.jpg' title='Bookshelves turned kitchen island' /><p class='caption'>Photo, Courtney Affrunti.
</p></div><div class='description'><p>These <a href="http://www.ikea.com/ca/en/catalog/products/30263844/" target="_blank">$59 bookshelves</a> make an excellent kitchen island with ample cookbook storage. See the full DIY at <a href="http://www.goldenboysandme.com/2013/07/part-2-diy-billy-bookshelves-turned.html" target="_blank">Golden Boys and Me</a>. </p>
</div><h2>27. Spice rack turned storage shelf</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-BEKVÄM-749x562.jpg' title='Spice rack turned storage shelf' /><p class='caption'>Photo, Steph Bond-Hutkin.
</p></div><div class='description'><p>These <a href="http://www.ikea.com/us/en/catalog/products/40070185/" target="_blank">$4 spice racks</a> can be easily painted and transformed into fun wall storage. See the full DIY at <a href="http://blog.stephbond.com/2014/11/flexible-kids-study-space-with-pegboard.html" target="_blank">Bondville</a>. </p>
</div><h2>28. Garden trellis turned inspiration board</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-BARSÖ-Trellis-749x562.jpg' title='Garden trellis turned inspiration board' /></div><div class='description'><p>This <a href="http://www.ikea.com/ca/en/catalog/products/40291262/" target="_blank">two-pack garden trellis is $13</a>. Hang it on your wall for an instant board to hang inspiration and memos! </p>
</div><h2>29. Bookshelves turned stunning built-ins</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-BILLY-Bookcase-749x562.jpg' title='Bookshelves turned stunning built-ins' /><p class='caption'>Photo, Claire Brody.  
</p></div><div class='description'><p>Ever wonder how to make the <a href="http://www.ikea.com/ca/en/catalog/products/00263850/" target="_blank">$69 Billy bookcase</a> look like a sleek built-in? See the full DIY at <a href="http://clairebrodydesigns.com/how-to-make-ikea-bookcases-look-not-ikea/" target="_blank">Claire Brody Designs</a>.</p>
</div><h2>30. Drawers tuned desk</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-ALEX--749x562.jpg' title='Drawers tuned desk' /><p class='caption'>Photo, Tracey Ayton. 
</p></div><div class='description'><p>Can’t find a desk big (or small) enough? Just use these two <a href="http://www.ikea.com/ca/en/catalog/products/10192824/" target="_blank">$80 drawer units</a> and a custom-sized surface for the top to make your own like <a href="http://shift-interiors.com" target="_blank">Shift Interiors</a> did here. </p>
</div><h2>31. Bookshelves turned home library</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-BILLY3-749x562.jpg' title='Bookshelves turned home library' /><p class='caption'>Photo, Gwen Hefner.
</p></div><div class='description'><p>Three <a href="http://www.ikea.com/ca/en/catalog/categories/series/28102/" target="_blank">$60 bookcases</a> can be placed together to create a fabulous home library complete with an envy-worthy ladder. See the full DIY at <a href="http://www.themakerista.com/lauras-living-room-ikea-billy/" target="_blank">The Makerista</a>. </p>
</div><h2>32. Mini drawers turned rustic filing cabinet</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-MOPPE-749x562.jpg' title='Mini drawers turned rustic filing cabinet' /><p class='caption'>Photo, Kristine Franklin.
</p></div><div class='description'><p>This <a href="http://www.ikea.com/au/en/catalog/products/00227433/" target="_blank">$30 chest of drawers</a> can be easily transformed into a rustic filing cabinet. See the full DIY at <a href="http://thepaintedhive.net/2012/04/ikea-card-file-drawers-hack/" target="_blank">The Painted Hive</a>. </p>
</div><h2>33. Drawer chest turned chic bedside table</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-RAST-749x562.jpg' title='Drawer chest turned chic bedside table' /><p class='caption'>Photo, Mandi Gubler.
</p></div><div class='description'><p>A fresh coat of paint and some new drawer pulls transforms a <a href="http://www.ikea.com/ca/en/catalog/products/75305709/" target="_blank">$50 chest of drawers</a> into an elegant bedside table. See the full DIY at <a href="http://vintagerevivals.com/2014/06/leather-and-brass-campaign-ikea-rast-hack" target="_blank">Vintage Revivals</a>.</p>
</div><h2>34. Storage bench turned functional small-space mudroom</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-STUVA-749x562.jpg' title='Storage bench turned functional small-space mudroom' /><p class='caption'>Photo, Amy Taylor.
</p></div><div class='description'><p>At the start of a busy day, an organized mudroom is key to geting out the door on time. This <a href="http://www.ikea.com/ca/en/catalog/products/S39876660/" target="_blank">$100 storage bench</a> is the perfect base to a functional storage space. See the full DIY at <a href="http://www.ikeahackers.net/2015/06/diy-mudroom-using-ikea-stuva-benches.html" target="_blank">Ikea Hackers</a>.</p>
</div><h2>35. Wine rack turned herb garden</h2><div class='fbia_gallery_image'><img src='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-VURM-749x562.jpg' title='Wine rack turned herb garden' /><p class='caption'>Photo, Faith Towers. 
</p></div><div class='description'><p>Have a green thumb? This <a href="http://www.ikea.com/ca/en/catalog/products/30055760/?query=vurm" target="_blank">$13 wine rack</a> doubles as a shelf for a mini herb garden. See the full DIY at <a href="http://www.curbly.com/15005-how-to-indoor-herb-garden-ikea-hack" target="_blank">Curbly</a>. </p>
</div>				</div>
                </noscript>
			
<p style="clear: both;">
<meta itemprop='thumbnailUrl' content='http://www.chatelaine.com/wp-content/uploads/2017/05/Ikea-Hack-RAST.jpg' /><meta itemprop='name' content='35 Of The Most Brilliant DIY Ikea Hacks On The Internet' /><meta itemprop='description' content='We searched high and low for the best (and easiest) ways to upgrade your Ikea furniture. ' /><meta itemprop='uploadDate' content='2018-03-05T04:00:25-05:00' /> <!-- RDM Video Plugin Version: 3.11 -->		<div class="bc-video bc-video-iframe" style="max-width: 100%;">
			<div class="player-loader"></div>
			<div style="padding-top: 56.25%;">
			<iframe src="http://www.chatelaine.com/video/iframe/10190175001/r1zRQqV3/5415222781001?auto_play_switch=false"
				width="640"
				height="400"
				allowfullscreen
				webkitallowfullscreen
				mozallowfullscreen
				scrolling="no"
				frameborder="0"
				style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;" class="rdm-brightcove-videojs-iframe"></iframe>			</div>
		</div>
		
<div class="under-posts-content">
<div class="textwidget"></div>
</p></div>
<div id='ctx-sl-subscribe' class='ctx-subscribe-container ctx-clearfix'></div><div class='ctx-social-container ctx-clearfix ctx_default_placement'></div><div id='ctx-module' class='ctx-module-container ctx-clearfix'></div></span>
    <script type="text/javascript">
        jQuery(document).ready(function(){
            if ( "function" === typeof insert_mobile_native_ad ) {
                insert_mobile_native_ad(456179, jQuery);
            }
        });
    </script>

    
    <div id="cta-0">
    <script type="text/javascript">
        adUtility.insertAd("cta-0", {type: adUtility._AD_TEXT_LINK});
    </script>
</div>
</div>
            </div>
            <div class="hidden-sm hidden-xs col-md-5 col-lg-3 sidebar-container">
                    <div id="sidebar-456179" class="sidebar">
        <div id="firstConteiner-456179">
            <div class="row sidebar-bigbox" id="top-sidebar-bb-456179" style="height: auto;">
                <div class="sticky">
                    <div class="box ad ad-box swap-box multi" id="ad-box-2">
                        <div class="multiad2 ad-container" id="multiad2-1468267315-227">
                            <h5>
                                Advertisement
                            </h5>
                            <div class="adContainerTarget" id="multi_ad_hp_bb_456179">
                                <script type="text/javascript">
                                    isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 1007px)');
                                    if( isDesktopDisplay ) {
                                        adUtility.insertAd("multi_ad_hp_bb_456179", {
                                            type: adUtility._AD_MULTIAD_HP_BB,
                                            targets: { atf: "yes" }
                                        });
                                    }
                                </script>
                            </div>
                        </div>
                        <div class="native-ad-template" data-template="true">
                            <div class="native-ad" id='article-native-ad-456179'>
                                <script type="text/javascript">
                                    if(window.innerWidth > 768){
                                        if (typeof sidebarNativeAdsCount === 'undefined') {
                                            sidebarNativeAdsCount = 1;
                                        } else {
                                            sidebarNativeAdsCount++;
                                        }
                                        nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
                                        jQuery('#article-native-ad-456179').attr('id', nativeAdId);

                                        adUtility.insertAd( nativeAdId, {
                                            type: adUtility._NATIVE_WEB,
                                            targeting: {
                                                'nativearea': [ 'article' ],
                                            }
                                        } );
                                    }
                                </script>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div id="stickyDivTemplate-456179" class="stickyDivTemplate">
            <div class="sticky box ad">
                <div class="multiad2 ad-container">
                    <h5>Advertisement</h5>
                    <div class="adContainerTarget"></div>
                </div>
            </div>
        </div>
    </div>
    <script type="text/javascript">

      var resizeTimer,
          isFirstCall = true,
          isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 1007px)');

      if( isDesktopDisplay ){

        jQuery(function() {
            var sidebarTop = jQuery("#sidebar-456179").offset().top;
            var contentBottom = jQuery('#post-456179').find(".the-content-bottom").offset().top;

            var sidebarHeight = contentBottom - sidebarTop;

            //alert(sidebarHeight);

          if( sidebarHeight < 900 ){
            // jQuery('article.type-post').height( 1150 );

          } else {
            jQuery('#firstConteiner-456179').height( '1000' );
            jQuery('#top-sidebar-bb-456179').height( '900' );
            jQuery('#sidebar-456179').height( ( sidebarHeight - 250 ) );
          }

          /*adUtility.injectDiv({
            adDiv: 'adContainerTarget',
            parentDiv: 'sidebar-456179',
            templateDiv: 'stickyDivTemplate',
            prefix: 'sidebarContainer-456179',
            // ratio: 1000,
            adType: adUtility._AD_MULTIAD_HP_BB
          });*/

            var ratio = 1000;
            var template = jQuery('#stickyDivTemplate-456179');
            var templateHeight = template.height();
            var parentDiv = jQuery('#sidebar-456179');
            var parentDivHeight = parentDiv.height();
            var childDiv = parentDiv.children().first();
            var childDivHeight = childDiv.height();
            var freeSpaceHeight = parentDivHeight-childDivHeight;

            var numberOfDivs = Math.floor(freeSpaceHeight/ratio);

            for (i = 0; i < numberOfDivs; i++) {
                var div = template.clone();
                div.find('h5').show();
                div.attr('id', 'sidebarContainer-456179' + 'Container' + i);
                div.appendTo(parentDiv);
                if (i === numberOfDivs-1){
                    div.height(ratio + freeSpaceHeight-(numberOfDivs*ratio));
                } else {
                    div.height(ratio);
                }
                var adId = 'sidebarContainer-456179' + 'Ad' + i;
                div.find('.' + 'adContainerTarget').attr('id',  adId)
                adUtility.insertAd(adId, {type: adUtility._AD_MULTIAD_HP_BB, targeting: {sticky: true} });
                div.show();
            }

            template.hide();
            //alert('after template.hid()');
        });

        addStickySidebarAds();

        if( /iPad/i.test(navigator.userAgent) ) {
          jQuery('article .ad').css('padding', '0px');
        }
      }

      jQuery( window ).resize( function(e) {

        clearTimeout(resizeTimer);

        if( isFirstCall ) {

          isFirstCall = false;
          return;

        } else {
          resizeTimer = setTimeout(function() {
            resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 1007px)' );

            if( resizedToDesktop != isDesktopDisplay ){

              isDesktopDisplay = resizedToDesktop;
              location.reload();
            }
          }, 500);
        }

      });
    </script>
            </div>
        </div>

        <div class="row">
            <div class="col-xs-12 col-sm-11 col-md-6 col-lg-8 col-sm-offset-1">
                                    </div>
            </div>
            <div class="col-xs-12 visible-xs mobile-social-share">
                    <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/";
    var ajaxUrl = "http://www.chatelaine.com/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
    <div class="share-buttons">
    <div class="rdm_sp_container">
                    <div class="rdm_sp_button_container">
                <a class="rdm_sp_button rdm_sp_pinterest" title="Share on Pinterest" onclick="javascript:void((function(d){var e=d.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);d.body.appendChild(e)})(document));">
                    Pin
                </a>
            </div>
                    <div class="rdm_sp_button_container">
                <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/&title=35+Of+The+Most+Brilliant+DIY+Ikea+Hacks+On+The+Internet&pubid=ra-5346feca5ee79873" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/&title=35+Of+The+Most+Brilliant+DIY+Ikea+Hacks+On+The+Internet&pubid=ra-5346feca5ee79873" rel="nofollow" target="_blank">
                    Share
                </a>
            </div>
                    <div class="rdm_sp_button_container">
                <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/&title=35+Of+The+Most+Brilliant+DIY+Ikea+Hacks+On+The+Internet&pubid=ra-5346feca5ee79873&via=Chatelaine" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/&title=35+Of+The+Most+Brilliant+DIY+Ikea+Hacks+On+The+Internet&pubid=ra-5346feca5ee79873&via=Chatelaine" rel="nofollow" target="_blank">
                    Tweet
                </a>
            </div>
        
        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/&title=35+Of+The+Most+Brilliant+DIY+Ikea+Hacks+On+The+Internet&pubid=ra-5346feca5ee79873" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/&title=35+Of+The+Most+Brilliant+DIY+Ikea+Hacks+On+The+Internet&pubid=ra-5346feca5ee79873" rel="nofollow" target="_blank">
                Email            </a>
        </div>
<br clear="all" />
    </div>
</div>            </div>
        </div>
        <div class="the-content-bottom"></div>
    </article>
</div>
<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
    <div class="mobile_article_native_ad"></div>
    <div>
        <div class="mobile_article_bigbox_ad"></div>
    </div>
</div>

								</div>

			</div><!-- end .row -->

		</div><!-- end #main -->

        
		<footer class="main-footer">
			<div class="row">
				<div class="content">

					<div class="row service_footer">
						<div class="clear top-link col-xs-1 hidden-xs bg-on-mobile">
    <button class="small button nice black top-scroll">Top</button>
</div>						<div class="col-xs-12 col-sm-4 hidden-sm social-links-column">
							<div class="social-links">
								<div class="text">Follow us</div>
								<div class="rdm_sp_container">
    
        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/ChatelaineMagazine" data-href="http://www.facebook.com/ChatelaineMagazine" rel="nofollow" target="_blank">
                Facebook            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_pinterest" href="http://pinterest.com/chatelainemag/" data-href="http://pinterest.com/chatelainemag/" rel="nofollow" target="_blank">
                Pin It            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="https://twitter.com/Chatelaine" data-href="https://twitter.com/Chatelaine" rel="nofollow" target="_blank">
                Twitter            </a>
        </div>
<br clear="all" />
</div>							</div>
						</div>
						<div class="col-xs-12 col-sm-4 resource-column">
    <div class='resource-menu-title'>Resources</div>
    <div class='resource-menu-toggle'> </div>
    <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="menu" ><li id="menu-item-106846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106846"><a href="http://www.chatelaine.com/about/">About</a></li>
<li id="menu-item-106840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106840"><a href="http://www.chatelaine.com/contact-us/">Contact</a></li>
<li id="menu-item-286106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286106"><a href="https://www.rogersmedia.com/brands/chatelaine/">Advertise</a></li>
<li id="menu-item-107019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107019"><a href="http://www.chatelaine.com/sitemap/">Sitemap</a></li>
</ul></nav>
</div>					</div><!-- end .service_footer -->


					<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
			<div class="capture_processing">Updating your profile data...</div>
		<div id="successMessageSignup" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="successMessageMigrated" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="errorMessage" style="display:none; color:#ed2653;"><p>An error has occurred while trying to update your details. Please <a href="">contact us</a>.</p></div>
		<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" style="display:none;">Close</a>
	</div>
	
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="has-ump-sign-in-custom-message has-ump-sign-in-custom-message-content-body">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2 class="secondary-header">With your Rogers Media profile</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2 class="preemail-header">With an email account</h2>

							<div class="ump-sign-in-custom-message">
					<div class="ump-sign-in-custom-message-content-teaser">
																			<a tabindex="0" class="toggle-ump-sign-in-custom-message-content-body">?</a>
											</div>
											<div class="ump-sign-in-custom-message-content-body">
							You may have created a profile with another <a href="http://www.rogersmedia.com/our-properties/" target="_blank">Rogers Media brand</a> that can be used to log into this site.						</div>
									</div>
			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div><div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		
<div id="newsletters-lists-registration">
	<p class="introductory">Subscribe to Chatelaine newsletters</p>

	<ul class="ump-subscription-lists">
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="pub:che:daily" id="ump-subscription-list-id-0">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="CHE - Daily Fix">
			<label for="ump-subscription-list-id-0">
				<h3 class="list-title">CHE - Daily Fix</h3>
				<span class="list-description">Send me stories, recipes, videos ideas and special offers every morning except Sundays</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="pub:che:food" id="ump-subscription-list-id-1">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="CHE - Food">
			<label for="ump-subscription-list-id-1">
				<h3 class="list-title">CHE - Food</h3>
				<span class="list-description">Send me recipes, editor favourites and special offers Mondays, Wednesdays and Saturdays</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="pub:che:health" id="ump-subscription-list-id-2">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="CHE - Health and Wellness">
			<label for="ump-subscription-list-id-2">
				<h3 class="list-title">CHE - Health and Wellness</h3>
				<span class="list-description">Send me health news, fitness videos, special offers and other tips every Tuesday</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="pub:che:weekly" id="ump-subscription-list-id-3">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="CHE - Best of Chatelaine">
			<label for="ump-subscription-list-id-3">
				<h3 class="list-title">CHE - Best of Chatelaine</h3>
				<span class="list-description">Send me Chatelaine's most popular stories, videos, recipes, horoscopes and special offers every Thursday</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="pub:che:thirdparty" id="ump-subscription-list-id-4">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="CHE - 3rd Party">
			<label for="ump-subscription-list-id-4">
				<h3 class="list-title">CHE - 3rd Party</h3>
				<span class="list-description">Send me alerts, event notifications and special deals or info from our carefully screened partners that may be of interest to me</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="pub:che:promo" id="ump-subscription-list-id-5">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="CHE - Promotions">
			<label for="ump-subscription-list-id-5">
				<h3 class="list-title">CHE - Promotions</h3>
				<span class="list-description">Send me promotions and info from Chatelaine and other Rogers brands</span>
			</label>
		</li>
		</ul>
	<p>I understand that I can withdraw my consent at any time</p>
</div><!-- / newsletters-lists-registration -->
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.chatelaine.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.chatelaine.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<div style="display: none;" id="umpUnsubscribeModalSuccess" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalSuccessLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalSuccessLabel">So sorry to see you go!</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->
<div style="display: none;" id="umpUnsubscribeModalError" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalErrorLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalErrorLabel">Unsubscribe failed</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->
		<script type="text/javascript">
			window.bcPlayers = ["BrightcoveExperience4360"];
		</script>
		<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1497377183'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1497377186'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1497377186'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1497377186'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1497377186'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1497377186'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1497377186'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1497377186'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1497377186'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"http:\/\/www.chatelaine.com\/wp-content\/themes\/chatelaine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1497377186'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"http:\/\/www.chatelaine.com\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/chatelaine.com/components.min.js?ver=1519322766'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://rest.contextly.com/kit/assets/3.latest/libraries--easy-xdm.js'></script>
<script type='text/javascript' src='https://rest.contextly.com/kit/assets/3.latest/libraries--webfontloader.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Contextly = [];
Contextly = {"ajax_url":"http:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","editor_url":"http:\/\/www.chatelaine.com\/wp-admin\/admin.php?page=contextly_overlay_dialog&noheader","app_id":"chatelaine","settings":[],"admin":false,"mode":"live","https":true,"version":"3.4","ajax_nonce":"7da313838d","render_link_widgets":true};;
/* ]]> */
</script>
<script type='text/javascript' src='https://rest.contextly.com/kit/assets/3.latest/widgets--page-view.js'></script>
<script type='text/javascript' src='https://rest.contextly.com/wp-plugin/3.4/js/contextly-wordpress.js'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/wp-comment-master/autoresize.jquery.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"http:\/\/www.chatelaine.com\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/wp-comment-master/cm.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-combined-footer/js/front-end.js?ver=0.1.0'></script>
<script type='text/javascript' src='//s.skimresources.com/js/84637X1536791.skimlinks.js'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1477501603'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1477501603'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1477501603'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rdmGalleryVars = {"root":"http:\/\/www.chatelaine.com\/wp-json\/rdm-gallery","_ajaxnonce":"6f66066ac0","_wpnonce":"f16738bc20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/rdm-gallery.js?ver=1479139938'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1477501603'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-video-cloud/video/assets/js/rdm-video-event-page-master.js'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- RDM Combined Footer start -->
<div class="row">	<section id="rdm_global_footer" class="" >
	<div class="rdm_comscore_footer row">
		<div class="col-xs-12 col-sm-5">
			<a href="http://www.rogersmedia.com/brands/" target="_blank" title="Rogers Digital Media Community"><img src="http://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/20160202/comscore-PublishingLifestyle-lightBG-en.png" alt="Rogers Digital Media Community" border="0"></a>
		</div>
		<div class="col-xs-12 col-sm-7">
			<div class="rdm_universal_footer">
			&copy; 1995-2018 Rogers Media. All rights reserved.
			<span id='footer_links'><a href="http://www.rogersmedia.com/privacy/" target="_blank">Privacy Policy</a> <a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a> <img src="//static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/BG/adchoices.png"> <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">Terms of Service</a></span>
			</div>
		</div>
	</div>
	
	</section></div>
<!-- RDM Combined Footer end -->

<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmipublishing,rogersrmiglobal';
		rdm.dtm['456179'] = new RdmDtmDataLayer({
			account: 'rogersrmipublishing,rogersrmiglobal',
			brand: 'Chatelaine',
			tags: 'home decor,Ikea',
			cmsid: '456179',
			wordCount: '104',
			publishDate: 'March 5, 2018',
			products: '',
			pages: 'chatelaine : home-decor : 35 of the most brilliant diy ikea hacks on the internet',
			pageURL : 'http://www.chatelaine.com/home-decor/best-diy-ikea-hacks-ever/',
			section: 'chatelaine : home-decor',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: '35 of the most brilliant diy ikea hacks on the internet',
			contentType: 'article',
			authorName: 'alexandra gater, jacky davidson and alana andrade. ',
			vmxC4: 'CHATELAINE',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['456179'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
				</div>
			</div>
			<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.chatelaine.com" id="logo" title="Chatelaine" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" alt="Chatelaine" />
        <meta itemprop="url" content="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" />
        <meta itemprop="width" content="535" />
        <meta itemprop="height" content="67" />
    </a>
    <meta itemprop="name" content="Chatelaine" />
</div>
		</footer><!-- end footer -->

	</div><!-- end #wrap -->

</body>
</html>