<!DOCTYPE html>
<html lang="en">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="ie=edge">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<title>
	Kate&#039;s Meningitis Story: The Importance Of Protecting Against Vaccine-Preventable Diseases - Chatelaine	</title>

	<link rel="profile" href="//gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.chatelaine.com/xmlrpc.php" />
	<link rel="shortcut icon" href="https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/images/favicon.ico">

	<!--Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NB256DN');</script><!--End Google Tag Manager -->

	<meta name='contextly-page' id='contextly-page' content='{"title":"Kate&amp;#039;s Meningitis Story: The Importance Of Protecting Against Vaccine-Preventable Diseases","url":"https:\/\/www.chatelaine.com\/sponsored\/protecting-against-meningitis-and-other-vaccine-preventable-diseases\/","pub_date":"2020-10-28 09:15:38","mod_date":"2020-10-28 10:20:27","type":"post","post_id":"561882","author_id":"499454","author_name":"Helen Williams","author_display_name":"Helen Williams","tags":["Sponsored"],"categories":["Health","Sponsored"],"image":"https:\/\/www.chatelaine.com\/wp-content\/uploads\/2020\/10\/PV-Kate-Healy-SECOND-PHOTO-e1603890596389.jpg","image_alt":"Woman wearing scrubs standing in front of a clinic entrance"}' />
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template en" data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/'" target="_blank"><img src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As we all wait eagerly for an effective vaccine against COVID-19, Kate reminds us just how important it is to keep up with immunization against other diseases like meningitis."/>
<link rel="canonical" href="https://www.chatelaine.com/sponsored/protecting-against-meningitis-and-other-vaccine-preventable-diseases/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kate&#039;s Meningitis Story: The Importance Of Protecting Against Vaccine-Preventable Diseases - Chatelaine" />
<meta property="og:description" content="As we all wait eagerly for an effective vaccine against COVID-19, Kate reminds us just how important it is to keep up with immunization against other diseases like meningitis." />
<meta property="og:url" content="https://www.chatelaine.com/sponsored/protecting-against-meningitis-and-other-vaccine-preventable-diseases/" />
<meta property="og:site_name" content="Chatelaine" />
<meta property="article:tag" content="Sponsored" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2020-10-28T13:15:38+00:00" />
<meta property="article:modified_time" content="2020-10-28T14:20:27+00:00" />
<meta property="og:updated_time" content="2020-10-28T14:20:27+00:00" />
<meta property="og:image" content="https://www.chatelaine.com/wp-content/uploads/2020/10/PV-Kate-Healy-SECOND-PHOTO-e1603890596389.jpg" />
<meta property="og:image:secure_url" content="https://www.chatelaine.com/wp-content/uploads/2020/10/PV-Kate-Healy-SECOND-PHOTO-e1603890596389.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="og:image:alt" content="Woman wearing scrubs standing in front of a clinic entrance" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As we all wait eagerly for an effective vaccine against COVID-19, Kate reminds us just how important it is to keep up with immunization against other diseases like meningitis." />
<meta name="twitter:title" content="Kate&#039;s Meningitis Story: The Importance Of Protecting Against Vaccine-Preventable Diseases - Chatelaine" />
<meta name="twitter:site" content="@chatelaine" />
<meta name="twitter:image" content="https://www.chatelaine.com/wp-content/uploads/2020/10/PV-Kate-Healy-SECOND-PHOTO-e1603890596389.jpg" />
<meta name="twitter:creator" content="@chatelaine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.chatelaine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chatelaine &raquo; Kate&#8217;s Meningitis Story: The Importance Of Protecting Against Vaccine-Preventable Diseases Comments Feed" href="https://www.chatelaine.com/sponsored/protecting-against-meningitis-and-other-vaccine-preventable-diseases/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-ad-utility/style/stickyads.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='parent-connect-css'  href='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/style.css?ver=1.0.0.1603895212' type='text/css' media='all' />
<link rel='stylesheet' id='child-connect-css'  href='https://www.chatelaine.com/wp-content/themes/chatelaine.com/style.css?ver=1.0.0.1603895212' type='text/css' media='all' />
<link rel='stylesheet' id='child-styles-css'  href='https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/style.css?ver=1.0.0.1603895212' type='text/css' media='all' />
<link rel='stylesheet' id='che-print-style-css'  href='https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/print.css?ver=1.0.0.1603895212' type='text/css' media='print' />
<link rel='stylesheet' id='load-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.chatelaine.com/wp-includes/css/dashicons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1578598704' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1578598704' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1578598704' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/scripts/lazysizes.min.js?ver=1.0.0.1603895212'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-ad-utility/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-f7d5ab9db42468afce4855600d2a0d6916d118b5.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"561882","ajaxurl":"https:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://www.chatelaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chatelaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chatelaine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.chatelaine.com/?p=561882' />
<link rel="alternate" type="application/json+oembed" href="https://www.chatelaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chatelaine.com%2Fsponsored%2Fprotecting-against-meningitis-and-other-vaccine-preventable-diseases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chatelaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chatelaine.com%2Fsponsored%2Fprotecting-against-meningitis-and-other-vaccine-preventable-diseases%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.0\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="chatelaine";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.0"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["561882"] = {"section":"sponsored","page":"sponsored,protecting-against-meningitis-and-other-vaccine-preventable-diseases","ad_unit_path":"en.chatelaine.web"};
	articleMetaData["561882"]["PostID"] = "561882";
	articleMetaData["561882"]["Tags"] = ["Sponsored"];
	articleMetaData["561882"]["Category"] = ["Health","Sponsored"];
	articleMetaData["561882"]["Author"] = "Helen_Williams";

	adUnitPath = articleMetaData["561882"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["561882"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["561882"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["561882"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script type="text/javascript" src="https://dsm-pet.herokuapp.com/utilityx.js"></script>
<script type="text/javascript" src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
			autoPlayingVideo: false,
			site: 'en.chatelaine.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 5000 : 5000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<link rel='stylesheet' id='wop-css'  href='https://www.chatelaine.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="amphtml" href="https://www.chatelaine.com/sponsored/protecting-against-meningitis-and-other-vaccine-preventable-diseases/amp/">
<!--
	generated in 0.423 seconds
	88836 bytes batcached for 300 seconds
-->
</head>
<body class="post-template-default single single-post postid-561882 single-format-standard">
	<!--Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB256DN"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--End Google Tag Manager (noscript) -->

	<header class="nav-down header-container">
    <nav class="navbar navbar-expand-lg navbar-light bg-light">
        <div class="hamburger-menu-wrapper">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#mobileNav" aria-controls="mobileNav" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class ="close">&times;</span>
            </button>
        </div>

                    <div class="nav-logo d-flex justify-content-center align-content-center align-items-center"
                 itemscope itemtype="https://schema.org/Organization">
                <a href="https&#x3A;&#x2F;&#x2F;www.chatelaine.com" title="Chatelaine"
                   id = "logo"
                   rel="home nofollow"
                   itemprop="logo"
                   itemscope itemtype="https://schema.org/ImageObject">
                    <img src="https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/images/logo.png"
                         alt="Chatelaine" />
                        <meta itemprop="url" content="https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/images/logo.png" />
                        <meta itemprop="width" content="535" />
                        <meta itemprop="height" content="67" />
                </a>
                <meta itemprop="name" content="Chatelaine" />
                <meta itemprop="url" content="https://www.chatelaine.com" />
            </div>
            </div>
        

        <div class="collapse navbar-collapse w-100 d-sm-none d-lg-flex" id="desktopNav">

            <div class="main-nav d-flex w-75 align-items-center ">
                <div class="navbar-main">
                    <ul id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550861" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550861 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/category/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550861">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550861" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-552215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552215 nav-item second-level-menu"><a href="https://www.chatelaine.com/category/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-405493" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-405493 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/category/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-405493">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-405493" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558594 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558593 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557806 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-106511" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106511 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-472052" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472052 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-106510" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-106510 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-364740" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-364740 nav-item top-level-menu"><a href="https://www.chatelaine.com/tag/astrology/" class="nav-link">Horoscopes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550970 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-551626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551626 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-554721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554721 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                </div>
                <div class="navbar-more d-sm-none d-md-flex justify-content-center align-items-center" style = "display: none !important;">
                    <a class="nav-link">More</a>
                    <div class="hidden-nav">
                        <div class="hidden-nav-main">
                            <ul id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550861" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550861 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/category/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550861">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550861" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-552215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552215 nav-item second-level-menu"><a href="https://www.chatelaine.com/category/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-405493" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-405493 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/category/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-405493">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-405493" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558594 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558593 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557806 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-106511" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106511 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-472052" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472052 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-106510" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-106510 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-364740" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-364740 nav-item top-level-menu"><a href="https://www.chatelaine.com/tag/astrology/" class="nav-link">Horoscopes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550970 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-551626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551626 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-554721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554721 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                        </div>
                        <div class="hidden-nav-footer">
                            <div class="secondary-menu"><ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550975 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550976 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550977 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550978 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/brands/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-560997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560997 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550980 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
</ul></div>
                            <div class="menu_copyright">© Copyright 2020 St. Joseph Communications.</div>
                        </div>

                    </div>
                </div>
            </div>

            <div class="right-menu w-25 d-none d-md-none d-lg-flex align-items-center">
                <div class = "subscribe-link right-menu-link d-flex align-items-center h-100"><a class = "d-flex align-items-center h-100" href = "https://secure.chatelaine.com/W03BSHPC">SUBSCRIBE</a></div>
                <div class="newsletter-link right-menu-link d-flex align-items-center h-100"><a class = "d-flex align-items-center h-100" href = "https://www.chatelaine.com/newsletter_no-embed/">NEWSLETTERS</a></div>
                <div class="search d-flex justify-content-center align-content-center align-items-center">
                    <i class="fa fa-search"></i>
                </div>
            </div>
        </div>


        <div class="mobile-section d-lg-none d-sm-flex">
            <div class = "subscribe-link"><a href = "https://secure.chatelaine.com/W03BSHPC">Subscribe</a></div>
        </div>

        <div class="d-lg-none d-sm-flex mobile-menu-wrapper">
            <div class="collapse navbar-collapse w-100 collapsed" id="mobileNav">
                <div class="nav-mobile-border">
                    <hr>
                </div>
                <div class="sign-up d-flex justify-content-center align-items-center align-content-center">
                    <a href = "https://www.chatelaine.com/newsletter_no-embed/">SIGN UP FOR NEWSLETTERS</a>
                </div>
                <div class="menu-wrapper d-flex justify-content-start align-items-center align-content-center">
                    <ul id="main-mobile" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550271 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/category/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550271">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550271" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-236108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236108 nav-item second-level-menu"><a href="https://www.chatelaine.com/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550270 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/category/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550270">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550270" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558596 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558597 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557808 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550269 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-550273 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550272 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/living/horoscopes/" class="nav-link">Horoscope</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550972 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-551634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551634 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-554727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554727 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                    <ul id="main-tablet" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550271 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/category/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550271">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550271" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236108 nav-item second-level-menu"><a href="https://www.chatelaine.com/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550270 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/category/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550270">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550270" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558596 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558597 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557808 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550269 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-550273 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550272 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/living/horoscopes/" class="nav-link">Horoscope</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550972 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551634 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554727 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                </div>
                <div class="search-wrapper d-flex justify-content-center align-items-center align-content-center">
                    <i class="fa fa-search"></i> Search
                </div>
                <div class="social-icons-wrapper d-flex justify-content-center align-items-center align-content-center">
                                            <div class="social-link facebook">
                            <a href = "https://www.facebook.com/ChatelaineMagazine" target = "_blank">
                                <i class="fa fa fa-facebook-f"></i>
                            </a>
                        </div>
                                            <div class="social-link twitter">
                            <a href = "https://twitter.com/Chatelaine" target = "_blank">
                                <i class="fa fa fa-twitter"></i>
                            </a>
                        </div>
                                            <div class="social-link instagram">
                            <a href = "https://www.instagram.com/chatelainemag/" target = "_blank">
                                <i class="fa fa fa-instagram"></i>
                            </a>
                        </div>
                                            <div class="social-link youtube">
                            <a href = "https://www.youtube.com/user/chatelaine" target = "_blank">
                                <i class="fa fa fa-youtube-play"></i>
                            </a>
                        </div>
                                            <div class="social-link pinterest">
                            <a href = "https://www.pinterest.ca/chatelainemag/" target = "_blank">
                                <i class="fa fa fa-pinterest-p"></i>
                            </a>
                        </div>
                                    </div>

                <div class="secondary-menu d-flex justify-content-start align-items-center align-content-center">
                    <ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550975 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550976 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550977 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550978 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/brands/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-560997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560997 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550980 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
</ul>
                </div>
                <div class="copyright d-flex justify-content-start align-items-center align-content-center">
                    <p>© Copyright 2020 St. Joseph Communications.</p>
                </div>
            </div>
        </div>

    </nav>
    <script type="text/javascript">
        // Fix the tablet breakpoint classes for ipad pro and less (width: 1024px).
        if ( window.innerWidth < 1025) {
            var navBar = document.querySelector( 'nav.navbar' );
            if ( navBar.classList.contains( 'navbar-expand-lg' ) ) {
                console.log( 'rmeove navbar-expand-lg' );
                navBar.classList.remove( 'navbar-expand-lg' );
                navBar.querySelector( '.collapse.navbar-collapse' ).classList.remove( 'd-lg-flex' );
                navBar.querySelector( '.mobile-section' ).classList.remove( 'd-lg-none' );
                navBar.querySelector( '.mobile-menu-wrapper' ).classList.remove( 'd-lg-none' );
            }
        }
    </script>
</header>

<div class="sticky-ad-wrapper">
        <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
        <div id='leaderboard'>
            <script type="text/javascript">
            if (jQuery('body').length) {
                if (window.innerWidth < 768 && jQuery('body:not(.home)').length) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_MULTIAD_MOB, adPath: adUnitPath, targeting: adTargets() });
                } else if (window.innerWidth > 767 && window.innerWidth < 1024) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_LEADERBOARD, adPath: adUnitPath, targeting: adTargets() });
                } else if (window.innerWidth > 1023) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_MULTIAD_LBSLIVBILL, adPath: adUnitPath, targeting: adTargets() });
                }

                setTimeout(function() {
                    leaderboard_height = jQuery('#leaderboard').find('iframe').height();
                }, 1000);
                var ad_args = {
                    timeout: 3000,
                    offset: 100,
                    onUnstick: function() {
                        jQuery('#sticky_leaderboard').removeClass('pinned slide sticky--not-top');
                        jQuery('.wrapper').css('padding-top', '0');
                        jQuery('header.header-container').css('margin-top', 0 + 'px');
                        jQuery('.nav-container').css({ top: '0', 'margin': '0 auto' });
                        jQuery('.mobile-nav-container').css({ top: '0', 'margin': '0 auto' });
                        resetStickySidebarAdsTopStyle();
                    }
                };

                if (typeof ad_sticky_time !== "undefined") {
                    ad_args.timeout = ad_sticky_time;
                }

                var sticky = adUtility.stickyAd('leaderboard', ad_args);
                sticky.init();
                window.addEventListener('au5slotRendered', function(e) {
                    if (adUtility.slots.leaderboard && "object" === typeof adUtility.slots.leaderboard.renderedSize && adUtility.slots.leaderboard.renderedSize.length == 2) {
                        var adSize = adUtility.slots.leaderboard.renderedSize;
                        fixAdPlacement(adSize);
                    }

                    if (e.detail.slotID == 'leaderboard') {
                        var adSize = e.detail.size + '';
                        var adHeight = adSize.split(',')[1];
                        var adSize = e.detail.size;
                    }
                });

                var adRenderedHandled = false;
                jQuery(window).on('load', 'au5slotRendered', function() {
                    if (adUtility.slots.leaderboard && "object" === typeof adUtility.slots.leaderboard.renderedSize && adUtility.slots.leaderboard.renderedSize.length == 2) {
                        var adSize = adUtility.slots.leaderboard.renderedSize;
                        fixAdPlacement(adSize);
                    }

                    au5slotRendered.map(function(ad) {
                        if (!adRenderedHandled && 'leaderboard' === ad.detail.slotID) {
                            adRenderedHandled = true;
                            var adSize = ad.detail.size + '';
                            var adHeight = adSize.split(',')[1];
                            adSize = ad.detail.size;

                            if (adHeight < 100) {} else {
                                jQuery("#sticky_leaderboard").removeClass("pinned");
                                resetStickySidebarAdsTopStyle();
                            }
                        }
                    });
                });
            }

            function fixAdPlacement(adSize) {
                console.log('AD IS HERE' + adSize);
                // Adding .ads-rendered class to body
                jQuery('body').addClass('ads-rendered');
                adSize = adSize[1];
                var adHeight = adSize + 40; // padding top and bottom adds to 40
                var headerBottomPosition = jQuery('header').offset().top + jQuery('header').outerHeight();
                console.log(adHeight, headerBottomPosition);
                if (jQuery("#sticky_leaderboard").hasClass('pinned')) {
                    jQuery('.wrapper').not('.hub-page').css('padding-top', adHeight);
                } else {
                    jQuery('.wrapper').not('.hub-page').css('padding-top', 0);
                }
            }
            </script>
        </div>
    </div>
</div>
</div>


<div class="wrapper">
<div id="infiniteScrollStream" class="infiniteScrollStream">
            <section id="post-561882" class="single-article post-561882 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-sponsored tag-sponsored" data-post-id="561882" data-article-url="https://www.chatelaine.com/sponsored/protecting-against-meningitis-and-other-vaccine-preventable-diseases/" >
<script type="text/javascript">
	// template: rdm_wordpress_publishing
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["561882"] = {"section":"sponsored","page":"sponsored,protecting-against-meningitis-and-other-vaccine-preventable-diseases","ad_unit_path":"en.chatelaine.web"};
	articleMetaData["561882"]["PostID"] = "561882";
	articleMetaData["561882"]["Tags"] = ["Sponsored"];
	articleMetaData["561882"]["Category"] = ["Health","Sponsored"];
	articleMetaData["561882"]["Author"] = "Helen_Williams";

	adUnitPath = articleMetaData["561882"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["561882"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["561882"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["561882"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
			<div class="row">
				<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chatelaine.com%2Fsponsored%2Fprotecting-against-meningitis-and-other-vaccine-preventable-diseases%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=Kate%E2%80%99s%20Meningitis%20Story%3A%20The%20Importance%20Of%20Protecting%20Against%20Vaccine-Preventable%20Diseases&url=https%3A%2F%2Fwww.chatelaine.com%2Fsponsored%2Fprotecting-against-meningitis-and-other-vaccine-preventable-diseases%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--pinterest"><a onclick="javascript:void((function(d){var e=d.createElement(`script`);e.setAttribute(`type`,`text/javascript`);e.setAttribute(`charset`,`UTF-8`);e.setAttribute(`src`,`//assets.pinterest.com/js/pinmarklet.js?r=`+Math.random()*99999999);d.body.appendChild(e)})(document));"><i class="fa fa-pinterest-p" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.chatelaine.com%2Fsponsored%2Fprotecting-against-meningitis-and-other-vaccine-preventable-diseases%2F&subject=Kate%E2%80%99s%20Meningitis%20Story%3A%20The%20Importance%20Of%20Protecting%20Against%20Vaccine-Preventable%20Diseases" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li><li class="share-button share-button--print"><div id="rdm_print_button" class="printRecipe"><div class="rdm_pr_container"><a href="#" class="printButton recipes-buttons"><i class="fa fa-print"></i></a></div></div></li></ul>
		</div>
						<div class="col-sm-12 col-md-11 col-lg-7 single-article-container">
																						<a href="https&#x3A;&#x2F;&#x2F;www.chatelaine.com&#x2F;category&#x2F;sponsored&#x2F;">
							<p class="category m-2 text-uppercase">Sponsored</p>
						</a>
																								<h1 class="single-article-title entry-title">Kate's Meningitis Story: The Importance Of Protecting Against Vaccine-Preventable Diseases</h1>
																								<div class="single-article-excerpt">
							<p>As we all wait eagerly for an effective vaccine against COVID-19, Kate reminds us just how important it is to keep up with immunization against other diseases like meningitis.</p>
						</div>
																								<div class="byline">
														  
														<p class="caption">
								<span class="authors-line">
									<span class = "custom-author-line">D.F. McCourt</span>
								</span>
								<span class="article-date"><span class="updated">Updated</span> <time class="published entry-date" itemprop="datePublished" content="2020-10-28T09:15:38+00:00">October 28, 2020</time><meta itemprop="dateModified" content="2020-10-28T10:20:27+00:00" /></span>
							</p>
						</div>
																																		<div class="single-article-text">
																		<meta itemprop='thumbnailUrl' content='https://www.chatelaine.com/wp-content/uploads/2020/10/PV-Kate-Healy-SECOND-PHOTO-e1603890596389.jpg' /><meta itemprop='name' content='Kate&#039;s Meningitis Story: The Importance Of Protecting Against Vaccine-Preventable Diseases' /><meta itemprop='description' content='As we all wait eagerly for an effective vaccine against COVID-19, Kate reminds us just how important it is to keep up with immunization against other diseases like meningitis. ' /><meta itemprop='uploadDate' content='2020-10-28T09:15:38+00:00' /> <!-- RDM Video Plugin Version: 3.11 -->		<div class="bc-video bc-video-iframe" style="max-width: 100%;">
			<div class="player-loader"></div>
			<div style="padding-top: 56.25%;">
			<iframe src="https://www.chatelaine.com/video/iframe/10190175001/r1zRQqV3/6204756083001?auto_play_switch=false"
				width="640"
				height="400"
				allowfullscreen
				webkitallowfullscreen
				mozallowfullscreen
				scrolling="no"
				frameborder="0"
				style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;" class="rdm-brightcove-videojs-iframe"></iframe>			</div>
		</div>
		
<p><style>

.c-logo img {
display: inline-block;
}

.single-article .wp-caption-text {
 text-align: center;
}


</style>
<span class="c-logo">Created by <a style="border-bottom: none;" href="http://pubads.g.doubleclick.net/gampad/clk?id=5521375892&amp;iu=/7326/Tracking.Pixels" target="_blank" rel="noopener"><img data-sizes="auto"  class=" lazyload" src="https://www.chatelaine.com/wp-content/uploads/2020/10/ic_logo_cmyk-e1603890468795.jpg" width="194" height="50" /></a></span></p>
<p>Kate Healy of Guelph, Ont. was 16 years old and staying with her grandparents in rural Nova Scotia when she got sick. She had just returned from an adventure summer camp and had no idea that this illness would change the trajectory of her life.</p>
<p>&#8220;I woke up feeling terrible,&#8221; Kate recalls. &#8220;I was very tired, almost lethargic, and my muscles ached but I didn&#8217;t think much of it at the time. I thought it was just some minor bug I had picked up at camp. The next day, I was feeling even worse and two purple spots appeared on my knee. Throughout the day I was declining, and that&#8217;s when my parents decided that we should go to the hospital because this was definitely not normal.&#8221;</p>
<p>Kate was first taken to a small local hospital then rushed by ambulance to a second hospital two hours away before finally being airlifted to the Victoria General Hospital in Halifax, where she spent nearly two weeks in the ICU with meningitis B.</p>
<p>&#8220;Everything progressed so quickly,&#8221; says Kate’s mother Glenda. &#8220;Within a 12-hour span, she went from seeming like she had the flu to almost dying. If we had waited any longer before going to the hospital, Kate would have died.&#8221;</p>
<h2>With vaccine-preventable diseases, knowledge is safety</h2>
<p>With prompt treatment being so essential, the knowledge gap in Canada surrounding meningitis is profoundly worrying. Many Canadian parents are unaware of who is at risk, how meningitis is spread, what the symptoms are, and most importantly, how to prevent it.</p>
<p>&#8220;Anyone can get meningitis, but those most at risk are infants, teenagers, young adults and people whose immune system is compromised,&#8221; explains Dr. Hana Mijovic, an infectious disease pediatrician at BC Children&#8217;s Hospital. &#8220;Many people carry the meningococcal bacteria without knowing it and feel perfectly well. However, if the bacteria gets into the bloodstream or into the brain, it can cause very serious disease. It usually starts with mild flu-like symptoms but then progresses quickly. Within a matter of hours, the disease can become so severe that it compromises consciousness, affects breathing and requires immediate hospitalization.&#8221;</p>
<img data-sizes="auto"  class="alignnone size-full wp-image-561946 lazyload" src="https://www.chatelaine.com/wp-content/uploads/2020/10/PV-Kate-Healy-FIRST-PHOTO-e1603890550964.jpg" alt="Woman holding a medical photo" width="1280" height="853" />
<p>The majority of meningitis cases are caused by five specific strains of meningococcal bacteria: A, B, C, Y and W135. And while vaccines are available to protect against all five, routine immunization programs and schedules vary from province to province. &#8220;Meningococcal vaccines are very safe,&#8221; says Dr. Mijovic. &#8220;The latest vaccine is the one against meningitis B. It was more difficult to develop and isn’t currently given through routine vaccination programs. And, while meningitis C used to be more common, we have an effective meningitis C vaccine that’s given in infancy, so meningitis B is now the bigger risk.&#8221;</p>
<h2>Surviving meningitis doesn&#8217;t always mean leaving it behind</h2>
<p>Fortunately, parents today don’t need to rely on luck when it comes to protecting their children from meningitis. When Kate got sick eight years ago, no vaccine for meningococcal B was available. Without the vaccine, the risks are severe. &#8220;When a patient with meningitis comes through the doors, there are no guarantees,&#8221; says Dr. Mijovic. &#8220;People die of meningitis, and those who survive can experience permanent brain damage and hearing loss. Blood stream infections can lead to limb damage that sometimes requires amputation.&#8221;</p>
<p>Kate was fortunate to make a strong recovery, but the ordeal stays with her. &#8220;It took a lot of time to get back to something like normal,&#8221; she says. &#8220;It wasn&#8217;t a simple bounce-back. It was a lot of rehab, resting, and even some surgery. I was left with quite a few scars on my legs. The whole experience was a huge part of my life and it continues to affect who I am. I wouldn&#8217;t want it to happen to anyone else if it can be avoided.&#8221;</p>
<p>Today Kate is 24 years old, working at a medical clinic, and hoping to pursue a full-time career in the public health sector. For Glenda, seeing her daughter&#8217;s success is a blessing, because she’s keenly aware of how differently things could have gone. &#8220;It was a happy ending for us, but only because we were very lucky,&#8221; she says.</p>
<img data-sizes="auto"  class="alignnone size-full wp-image-561947 lazyload" style="padding-bottom: 25px;" src="https://www.chatelaine.com/wp-content/uploads/2020/10/PV-Kate-Healy-SECOND-PHOTO-e1603890596389.jpg" alt="Woman wearing scrubs standing in front of a clinic entrance" width="1280" height="853" />
<h2>Let the pandemic remind us: our health is in our hands</h2>
<p>Overall immunization rates were already below targets in Canada even before COVID-19 made people reluctant to visit clinics. &#8220;With the current pandemic, we&#8217;re definitely seeing some people postponing medical appointments and missing routine vaccinations, which are particularly important for young infants,&#8221; says Dr. Mijovic. &#8220;As a result, we&#8217;re concerned that we’ll see a resurgence of diseases that are vaccine-preventable. The pandemic and the search for a COVID-19 vaccine have really highlighted the importance and value of the vaccines that are already available. And remember, you get vaccinated not only to protect yourself but also to protect others who may be more vulnerable.&#8221;</p>
<p>It&#8217;s a message that Kate echoes passionately. From her work at the clinic and her personal experience, she knows not only the importance of immunization but also the robust preventative measures being taken to ensure that people can safely receive health care even in the midst of this global pandemic. &#8220;It&#8217;s important to remind people that COVID-19 isn’t the only life-threatening disease out there,&#8221; she says. &#8220;Getting your vaccines in a timely matter is still really important. With everything that&#8217;s happening in the world right now, getting vaccinated is the surest thing you can do to protect yourself and others.&#8221;</p>
<p><strong>Immunize Canada appreciates the financial support it receives from its Sponsor Members. All financial support (including educational grants) is used to cover the development of educational materials and campaigns. Immunize Canada retains editorial control over all aspects of these materials. Please see Immunize Canada&#8217;s Ethical Guidelines for Sponsorship at <a href="http://pubads.g.doubleclick.net/gampad/clk?id=5520055899&amp;iu=/7326/Tracking.Pixels" target="_blank" rel="noopener">immunize.ca</a>.</strong></p>
<p><strong>Connect with us:</strong><br />
<strong>Facebook: <a href="http://pubads.g.doubleclick.net/gampad/clk?id=5520055329&amp;iu=/7326/Tracking.Pixels" target="_blank" rel="noopener">@immunizedotca</a></strong><br />
<strong>Twitter: <a href="http://pubads.g.doubleclick.net/gampad/clk?id=5521376132&amp;iu=/7326/Tracking.Pixels" target="_blank" rel="noopener">@ImmunizedotCa</a></strong></p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span>
																																																									
				<div class="social-share-mobile">
							<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chatelaine.com%2Fsponsored%2Fprotecting-against-meningitis-and-other-vaccine-preventable-diseases%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=Kate%E2%80%99s%20Meningitis%20Story%3A%20The%20Importance%20Of%20Protecting%20Against%20Vaccine-Preventable%20Diseases&url=https%3A%2F%2Fwww.chatelaine.com%2Fsponsored%2Fprotecting-against-meningitis-and-other-vaccine-preventable-diseases%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--pinterest"><a onclick="javascript:void((function(d){var e=d.createElement(`script`);e.setAttribute(`type`,`text/javascript`);e.setAttribute(`charset`,`UTF-8`);e.setAttribute(`src`,`//assets.pinterest.com/js/pinmarklet.js?r=`+Math.random()*99999999);d.body.appendChild(e)})(document));"><i class="fa fa-pinterest-p" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.chatelaine.com%2Fsponsored%2Fprotecting-against-meningitis-and-other-vaccine-preventable-diseases%2F&subject=Kate%E2%80%99s%20Meningitis%20Story%3A%20The%20Importance%20Of%20Protecting%20Against%20Vaccine-Preventable%20Diseases" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li><li class="share-button share-button--print"><div id="rdm_print_button" class="printRecipe"><div class="rdm_pr_container"><a href="#" class="printButton recipes-buttons"><i class="fa fa-print"></i></a></div></div></li></ul>
		</div>
	
				</div>
			</div>
		</div>
				<aside class="col-sm-12 col-md-12 col-lg-4 single-article-sidebar">
	  									<div id="sidebar-561882" class="sidebar">
			<div id="firstConteiner-561882">
				<div class="row sidebar-bigbox" id="top-sidebar-bb-561882" style="height: auto;">
					<div class="sticky">
						<div class="box ad ad-box swap-box multi" id="ad-box-2">
							<div class="multiad2 ad-container" id="multiad2-1468267315-227">
								<h5>
									Advertisement
								</h5>
								<div class="adContainerTarget" id="multi_ad_hp_bb_561882">
									<script type="text/javascript">
										isDesktopDisplay = ! ( window.innerWidth < 1023 );
										if( isDesktopDisplay ) {
											adUtility.insertAd("multi_ad_hp_bb_561882", {
												type: adUtility._AD_MULTIAD_HP_BB,
												adPath: adUnitPath,
												targeting: adTargets({ 'atf': 'yes' }),
											});
										}
									</script>
								</div>
							</div>
							<div class="native-ad-template" data-template="true">
								<div class="native-ad" id='article-native-ad-561882'>
									<script type="text/javascript">
										if ( ! ( window.innerWidth < 1023 ) ) {
											if (typeof sidebarNativeAdsCount === 'undefined') {
												sidebarNativeAdsCount = 1;
											} else {
												sidebarNativeAdsCount++;
											}
											nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
											jQuery('#article-native-ad-561882').attr('id', nativeAdId);
											adUtility.insertAd( nativeAdId, {
												type: adUtility._NATIVE_WEB,
												adPath: adUnitPath,
												targeting: adTargets({ 'nativearea': 'article' }),
											} );
										}
									</script>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="stickyDivTemplate-561882" class="stickyDivTemplate">
				<div class="sticky box ad">
					<div class="multiad2 ad-container">
						<h5>Advertisement</h5>
						<div class="adContainerTarget"></div>
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var resizeTimer,
				isFirstCall = true,
				isDesktopDisplay = !(window.innerWidth < 1007);
			if (isDesktopDisplay) {
				jQuery(function() {
					var sidebarTop = jQuery("#sidebar-561882").offset().top;
					var contentBottom = jQuery('#post-561882').find(".the-content-bottom").offset().top;
					var sidebarHeight = contentBottom - sidebarTop;
					//alert(sidebarHeight);
					if (sidebarHeight < 900) {
						// jQuery('article.type-post').height( 1150 );
					} else {
						jQuery('#firstConteiner-561882').height('1000');
						jQuery('#top-sidebar-bb-561882').height('900');
						jQuery('#sidebar-561882').height((sidebarHeight - 250));
					}
					var ratio = 1000;
					var template = jQuery('#stickyDivTemplate-561882');
					var templateHeight = template.height();
					var parentDiv = jQuery('#sidebar-561882');
					var parentDivHeight = parentDiv.height();
					var childDiv = parentDiv.children().first();
					var childDivHeight = childDiv.height();
					var freeSpaceHeight = parentDivHeight - childDivHeight;
					var numberOfDivs = Math.floor(freeSpaceHeight / ratio);
					for (i = 0; i < numberOfDivs; i++) {
						var div = template.clone();
						div.find('h5').show();
						div.attr('id', 'sidebarContainer-561882' + 'Container' + i);
						div.appendTo(parentDiv);
						if (i === numberOfDivs - 1) {
							div.height(ratio + freeSpaceHeight - (numberOfDivs * ratio));
						} else {
							div.height(ratio);
						}
						var adId = 'sidebarContainer-561882' + 'Ad' + i;
						div.find('.' + 'adContainerTarget').attr('id', adId)
						adUtility.insertAd(adId, { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({ 'sticky': 'true' }) });
						div.show();
					}
					template.hide();
					//alert('after template.hid()');
				});
				if ( adUtility.insertAd.length !== 0 ) {
					addStickySidebarAds();
				}				if (/iPad/i.test(navigator.userAgent)) {
					jQuery('article .ad').css('padding', '0px');
				}
			}
			jQuery(window).resize(function(e) {
				clearTimeout(resizeTimer);
				if (isFirstCall) {
					isFirstCall = false;
					return;
				} else {
					resizeTimer = setTimeout(function() {
						resizedToDesktop = !(window.innerWidth < 1007);
						if (resizedToDesktop != isDesktopDisplay) {
							isDesktopDisplay = resizedToDesktop;
							location.reload();
						}
					}, 500);
				}
			});
	</script>
	
					</aside>
			</div>
	<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
		<div class="mobile_article_native_ad"></div>
		<div>
			<div class="mobile_article_bigbox_ad"></div>
		</div>
	</div>
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": articleMetaData["561882"]
		});
		if ( /adUtilityDebug/.test( location.search ) ) window.adUtilityDebug = /adUtilityDebug/.test( location.search ); // infinite scroll updates location.search
		if ( "undefined" !== typeof window.adUtilityDebug ) console.log(" -- dispatchEvent: event.detail.id: " + evt.detail.PostID);
		document.body.dispatchEvent(evt);
	});
</script><div class="the-content-bottom"></div>
	<div style="display:none;" class="offset_return">0</div>
</section>
</div>
</div> <!-- end wrapper from header-->
<!-- Footer -->
<footer class="page-footer d-flex align-items-center">

    <!-- Footer Logo -->
    <div class="footer-logo d-flex align-items-center">
                    <div class="nav-logo">
                <a href="https&#x3A;&#x2F;&#x2F;www.chatelaine.com" title="Chatelaine" rel="home" rel="nofollow">
                    <img src="https&#x3A;&#x2F;&#x2F;www.chatelaine.com&#x2F;wp-content&#x2F;themes&#x2F;chatelaine.com&#x2F;assets&#x2F;images/logo.png" alt="Chatelaine" />
                </a>
            </div>
            </div>

    <div class="footer-secondary-wrapper d-flex d-flex  align-items-center">
        <!-- Footer Copyright -->
        <div class="footer-copyright d-flex d-flex  align-items-center">
            <p>© Copyright 2020 St. Joseph Communications.</p>
        </div>

        <!-- Footer Menu -->
        <div class="footer-menu d-flex d-flex  align-items-center">
            <ul id="footer" class="navbar-nav footer-menu d-flex flex-row align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550368 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550369 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550370 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550371 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogerssportsandmedia.com/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-560998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560998 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550373 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550973 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
</ul>
        </div>
    </div>


    <!-- Footer Social Links -->
    <div class="footer-social-links d-flex d-flex  align-items-center">
                    <div class="social-link facebook">
                <a href = "https://www.facebook.com/ChatelaineMagazine" target = "_blank">
                    <i class="fa fa fa-facebook-f"></i>
                </a>
            </div>
                    <div class="social-link twitter">
                <a href = "https://twitter.com/Chatelaine" target = "_blank">
                    <i class="fa fa fa-twitter"></i>
                </a>
            </div>
                    <div class="social-link instagram">
                <a href = "https://www.instagram.com/chatelainemag/" target = "_blank">
                    <i class="fa fa fa-instagram"></i>
                </a>
            </div>
                    <div class="social-link youtube">
                <a href = "https://www.youtube.com/user/chatelaine" target = "_blank">
                    <i class="fa fa fa-youtube-play"></i>
                </a>
            </div>
                    <div class="social-link pinterest">
                <a href = "https://www.pinterest.ca/chatelainemag/" target = "_blank">
                    <i class="fa fa fa-pinterest-p"></i>
                </a>
            </div>
            </div>

</footer>
<!-- end of Footer -->
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(561882,{"ajax_nonce":"6b73cf6717"});Contextly.ready("widgets");	});
	</script>

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="12709c535a">

				<script type="text/javascript">
			window.bcPlayers = ["BrightcoveExperience2891"];
		</script>
		<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/parent.min.js?ver=1.0.0.1603895212'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/scripts/privy.js?ver=1.0.0.1603895212'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/scripts/lib/jquery.sticky-kit.min.js?ver=1.0.0.1603895212'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search, .search-wrapper, i.fa-search, a.mobile-search","header":"header.header-container","maxWidth":"2500","formActionURL":"https:\/\/www.chatelaine.com\/","mobileHeader":".hamburger-menu-wrapper","mobileHeaderBreakpoint":"800","forceHeaderClass":"header.header-container"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input ","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/che.min.js?ver=1.0.0.1603895212'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-includes/js/wp-embed.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-video-cloud/video/assets/js/rdm-video-event-page-master.js'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['561882'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'Chatelaine',
			tags: 'Sponsored',
			cmsid: '561882',
			wordCount: '980',
			publishDate: 'October 28, 2020',
			products: '',
			pages: 'chatelaine : sponsored : kate\'s meningitis story: the importance of protecting against vaccine-preventable diseases',
			pageURL : 'https://www.chatelaine.com/sponsored/protecting-against-meningitis-and-other-vaccine-preventable-diseases/',
			section: 'chatelaine : sponsored',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: 'kate\'s meningitis story: the importance of protecting against vaccine-preventable diseases',
			contentType: 'article',
			authorName: 'd.f. mccourt',
			vmxC4: 'CHATELAINE',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['561882'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
</body>
</html>