<!DOCTYPE html>
<html lang="en">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="ie=edge">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<title>
	Takeaways From Joe Biden And Kamala Harris&#039; Historic Weekend	</title>

	<link rel="profile" href="//gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.chatelaine.com/xmlrpc.php" />
	<link rel="shortcut icon" href="https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/images/favicon.ico">

	<!--Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NB256DN');</script><!--End Google Tag Manager -->

	<meta name='contextly-page' id='contextly-page' content='{"title":"6 Takeaways From A Historic Election Weekend","url":"https:\/\/www.chatelaine.com\/news\/biden-harris-takeaways\/","pub_date":"2020-11-08 13:38:47","mod_date":"2020-11-08 18:24:20","type":"post","post_id":"562437","author_id":"1","author_name":"Chatelaine Staff","author_display_name":"Chatelaine","tags":["Editor&amp;#039;s Picks","news","politics"],"categories":["News","Politics"],"image":"https:\/\/www.chatelaine.com\/wp-content\/uploads\/2020\/11\/joe-biden-kamala-harris-news.jpg","image_alt":"President-elect Joe Biden and Vice-President-elect Kamal Harris address their supporters at Chase Center in Wilmington, DE, on Nov, 7, 2020."}' />
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template en" data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/'" target="_blank"><img src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Including the first female, woman of colour vice president in U.S. history."/>
<link rel="canonical" href="https://www.chatelaine.com/news/biden-harris-takeaways/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Takeaways From A Historic Election Weekend" />
<meta property="og:description" content="Including the first female, woman of colour vice president in U.S. history." />
<meta property="og:url" content="https://www.chatelaine.com/news/biden-harris-takeaways/" />
<meta property="og:site_name" content="Chatelaine" />
<meta property="article:tag" content="Editor&#039;s Picks" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="politics" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-08T18:38:47+00:00" />
<meta property="article:modified_time" content="2020-11-08T23:24:20+00:00" />
<meta property="og:updated_time" content="2020-11-08T23:24:20+00:00" />
<meta property="og:image" content="https://www.chatelaine.com/wp-content/uploads/2020/11/joe-biden-kamala-harris-news.jpg" />
<meta property="og:image:secure_url" content="https://www.chatelaine.com/wp-content/uploads/2020/11/joe-biden-kamala-harris-news.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="President-elect Joe Biden and Vice-President-elect Kamal Harris address their supporters at Chase Center in Wilmington, DE, on Nov, 7, 2020." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Including the first female, woman of colour vice president in U.S. history." />
<meta name="twitter:title" content="6 Takeaways From A Historic Election Weekend" />
<meta name="twitter:site" content="@chatelaine" />
<meta name="twitter:image" content="https://www.chatelaine.com/wp-content/uploads/2020/11/joe-biden-kamala-harris-news.jpg" />
<meta name="twitter:creator" content="@chatelaine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.chatelaine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chatelaine &raquo; 6 Takeaways From A Historic Election Weekend Comments Feed" href="https://www.chatelaine.com/news/biden-harris-takeaways/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-ad-utility/style/stickyads.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='parent-connect-css'  href='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/style.css?ver=1.0.0.1604349553' type='text/css' media='all' />
<link rel='stylesheet' id='child-connect-css'  href='https://www.chatelaine.com/wp-content/themes/chatelaine.com/style.css?ver=1.0.0.1604349553' type='text/css' media='all' />
<link rel='stylesheet' id='child-styles-css'  href='https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/style.css?ver=1.0.0.1604349553' type='text/css' media='all' />
<link rel='stylesheet' id='che-print-style-css'  href='https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/print.css?ver=1.0.0.1604349553' type='text/css' media='print' />
<link rel='stylesheet' id='load-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.chatelaine.com/wp-includes/css/dashicons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1578598704' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1578598704' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1578598704' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/scripts/lazysizes.min.js?ver=1.0.0.1604349553'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-ad-utility/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-f7d5ab9db42468afce4855600d2a0d6916d118b5.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"562437","ajaxurl":"https:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://www.chatelaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chatelaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chatelaine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.chatelaine.com/?p=562437' />
<link rel="alternate" type="application/json+oembed" href="https://www.chatelaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chatelaine.com%2Fnews%2Fbiden-harris-takeaways%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chatelaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chatelaine.com%2Fnews%2Fbiden-harris-takeaways%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.0\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="chatelaine";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.0"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["562437"] = {"section":"news","page":"news,biden-harris-takeaways","ad_unit_path":"en.chatelaine.web"};
	articleMetaData["562437"]["PostID"] = "562437";
	articleMetaData["562437"]["Tags"] = ["Editors_Picks","news","politics"];
	articleMetaData["562437"]["Category"] = ["News","Politics"];
	articleMetaData["562437"]["Author"] = "Chatelaine";

	adUnitPath = articleMetaData["562437"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["562437"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["562437"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["562437"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script type="text/javascript" src="https://8c11ebd904100d.rogersmedia.com/utilityx.js"></script>
<script type="text/javascript" src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
			autoPlayingVideo: false,
			site: 'en.chatelaine.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 6000 : 6000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<link rel='stylesheet' id='wop-css'  href='https://www.chatelaine.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="amphtml" href="https://www.chatelaine.com/news/biden-harris-takeaways/amp/">
<!--
	generated in 0.382 seconds
	95783 bytes batcached for 300 seconds
-->
</head>
<body class="post-template-default single single-post postid-562437 single-format-standard">
	<!--Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB256DN"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--End Google Tag Manager (noscript) -->

	<header class="nav-down header-container">
    <nav class="navbar navbar-expand-lg navbar-light bg-light">
        <div class="hamburger-menu-wrapper">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#mobileNav" aria-controls="mobileNav" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class ="close">&times;</span>
            </button>
        </div>

                    <div class="nav-logo d-flex justify-content-center align-content-center align-items-center"
                 itemscope itemtype="https://schema.org/Organization">
                <a href="https&#x3A;&#x2F;&#x2F;www.chatelaine.com" title="Chatelaine"
                   id = "logo"
                   rel="home nofollow"
                   itemprop="logo"
                   itemscope itemtype="https://schema.org/ImageObject">
                    <img src="https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/images/logo.png"
                         alt="Chatelaine" />
                        <meta itemprop="url" content="https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/images/logo.png" />
                        <meta itemprop="width" content="535" />
                        <meta itemprop="height" content="67" />
                </a>
                <meta itemprop="name" content="Chatelaine" />
                <meta itemprop="url" content="https://www.chatelaine.com" />
            </div>
            </div>
        

        <div class="collapse navbar-collapse w-100 d-sm-none d-lg-flex" id="desktopNav">

            <div class="main-nav d-flex w-75 align-items-center ">
                <div class="navbar-main">
                    <ul id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550861" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550861 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/category/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550861">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550861" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-552215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552215 nav-item second-level-menu"><a href="https://www.chatelaine.com/category/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-405493" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-405493 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/category/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-405493">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-405493" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558594 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558593 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557806 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-106511" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-106511 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-472052" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-472052 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-106510" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106510 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-364740" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-364740 nav-item top-level-menu"><a href="https://www.chatelaine.com/tag/astrology/" class="nav-link">Horoscopes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550970 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-551626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551626 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-554721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554721 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                </div>
                <div class="navbar-more d-sm-none d-md-flex justify-content-center align-items-center" style = "display: none !important;">
                    <a class="nav-link">More</a>
                    <div class="hidden-nav">
                        <div class="hidden-nav-main">
                            <ul id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550861" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550861 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/category/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550861">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550861" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-552215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552215 nav-item second-level-menu"><a href="https://www.chatelaine.com/category/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-405493" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-405493 nav-item top-level-menu"><a href="#" data-href="https://www.chatelaine.com/category/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-405493">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-405493" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558594 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558593 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557806 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-106511" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-106511 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-472052" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-472052 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-106510" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106510 nav-item top-level-menu"><a href="https://www.chatelaine.com/category/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-364740" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-364740 nav-item top-level-menu"><a href="https://www.chatelaine.com/tag/astrology/" class="nav-link">Horoscopes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550970 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-551626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551626 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-554721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554721 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                        </div>
                        <div class="hidden-nav-footer">
                            <div class="secondary-menu"><ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550975 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550976 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550977 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550978 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/brands/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-560997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560997 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550980 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
</ul></div>
                            <div class="menu_copyright">© Copyright 2020 St. Joseph Communications.</div>
                        </div>

                    </div>
                </div>
            </div>

            <div class="right-menu w-25 d-none d-md-none d-lg-flex align-items-center">
                <div class = "subscribe-link right-menu-link d-flex align-items-center h-100"><a class = "d-flex align-items-center h-100" href = "https://secure.chatelaine.com/W03BSHPC">SUBSCRIBE</a></div>
                <div class="newsletter-link right-menu-link d-flex align-items-center h-100"><a class = "d-flex align-items-center h-100" href = "https://www.chatelaine.com/newsletter_no-embed/">NEWSLETTERS</a></div>
                <div class="search d-flex justify-content-center align-content-center align-items-center">
                    <i class="fa fa-search"></i>
                </div>
            </div>
        </div>


        <div class="mobile-section d-lg-none d-sm-flex">
            <div class = "subscribe-link"><a href = "https://secure.chatelaine.com/W03BSHPC">Subscribe</a></div>
        </div>

        <div class="d-lg-none d-sm-flex mobile-menu-wrapper">
            <div class="collapse navbar-collapse w-100 collapsed" id="mobileNav">
                <div class="nav-mobile-border">
                    <hr>
                </div>
                <div class="sign-up d-flex justify-content-center align-items-center align-content-center">
                    <a href = "https://www.chatelaine.com/newsletter_no-embed/">SIGN UP FOR NEWSLETTERS</a>
                </div>
                <div class="menu-wrapper d-flex justify-content-start align-items-center align-content-center">
                    <ul id="main-mobile" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550271 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/category/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550271">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550271" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-236108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236108 nav-item second-level-menu"><a href="https://www.chatelaine.com/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550270 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/category/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550270">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550270" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558596 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558597 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557808 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-550269 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550273 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550272 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/living/horoscopes/" class="nav-link">Horoscope</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550972 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-551634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551634 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-554727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554727 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                    <ul id="main-tablet" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550271 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/category/food/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550271">Food</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550271" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236108 nav-item second-level-menu"><a href="https://www.chatelaine.com/recipes/" class="dropdown-item">Recipes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-550270 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.chatelaine.com/category/style/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-550270">Style</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-550270" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558596 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/beauty/" class="dropdown-item">Beauty</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558597 nav-item second-level-menu"><a href="https://www.chatelaine.com/style/fashion/" class="dropdown-item">Fashion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557808 nav-item second-level-menu"><a href="https://www.chatelaine.com/home-decor/" class="dropdown-item">Home Decor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-550269 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/living/" class="nav-link">Living</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550273 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/health/" class="nav-link">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550272 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/category/living/horoscopes/" class="nav-link">Horoscope</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550972 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551634 nav-item top-level-menu hideitem"><a href="https://magazine.chatelaine.com/" class="nav-link">Chatelaine Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554727 nav-item top-level-menu hideitem"><a href="https://fr.chatelaine.com/" class="nav-link">Français</a></li>
</ul>
                </div>
                <div class="search-wrapper d-flex justify-content-center align-items-center align-content-center">
                    <i class="fa fa-search"></i> Search
                </div>
                <div class="social-icons-wrapper d-flex justify-content-center align-items-center align-content-center">
                                            <div class="social-link facebook">
                            <a href = "https://www.facebook.com/ChatelaineMagazine" target = "_blank">
                                <i class="fa fa fa-facebook-f"></i>
                            </a>
                        </div>
                                            <div class="social-link twitter">
                            <a href = "https://twitter.com/Chatelaine" target = "_blank">
                                <i class="fa fa fa-twitter"></i>
                            </a>
                        </div>
                                            <div class="social-link instagram">
                            <a href = "https://www.instagram.com/chatelainemag/" target = "_blank">
                                <i class="fa fa fa-instagram"></i>
                            </a>
                        </div>
                                            <div class="social-link youtube">
                            <a href = "https://www.youtube.com/user/chatelaine" target = "_blank">
                                <i class="fa fa fa-youtube-play"></i>
                            </a>
                        </div>
                                            <div class="social-link pinterest">
                            <a href = "https://www.pinterest.ca/chatelainemag/" target = "_blank">
                                <i class="fa fa fa-pinterest-p"></i>
                            </a>
                        </div>
                                    </div>

                <div class="secondary-menu d-flex justify-content-start align-items-center align-content-center">
                    <ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550975 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550976 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550977 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550978 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/brands/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-560997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560997 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550980 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
</ul>
                </div>
                <div class="copyright d-flex justify-content-start align-items-center align-content-center">
                    <p>© Copyright 2020 St. Joseph Communications.</p>
                </div>
            </div>
        </div>

    </nav>
    <script type="text/javascript">
        // Fix the tablet breakpoint classes for ipad pro and less (width: 1024px).
        if ( window.innerWidth < 1025) {
            var navBar = document.querySelector( 'nav.navbar' );
            if ( navBar.classList.contains( 'navbar-expand-lg' ) ) {
                console.log( 'rmeove navbar-expand-lg' );
                navBar.classList.remove( 'navbar-expand-lg' );
                navBar.querySelector( '.collapse.navbar-collapse' ).classList.remove( 'd-lg-flex' );
                navBar.querySelector( '.mobile-section' ).classList.remove( 'd-lg-none' );
                navBar.querySelector( '.mobile-menu-wrapper' ).classList.remove( 'd-lg-none' );
            }
        }
    </script>
</header>

<div class="sticky-ad-wrapper">
        <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
        <div id='leaderboard'>
            <script type="text/javascript">
            if (jQuery('body').length) {
                if (window.innerWidth < 768 && jQuery('body:not(.home)').length) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_MULTIAD_MOB, adPath: adUnitPath, targeting: adTargets() });
                } else if (window.innerWidth > 767 && window.innerWidth < 1024) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_LEADERBOARD, adPath: adUnitPath, targeting: adTargets() });
                } else if (window.innerWidth > 1023) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_MULTIAD_LBSLIVBILL, adPath: adUnitPath, targeting: adTargets() });
                }

                setTimeout(function() {
                    leaderboard_height = jQuery('#leaderboard').find('iframe').height();
                }, 1000);
                var ad_args = {
                    timeout: 3000,
                    offset: 100,
                    onUnstick: function() {
                        jQuery('#sticky_leaderboard').removeClass('pinned slide sticky--not-top');
                        jQuery('.wrapper').css('padding-top', '0');
                        jQuery('header.header-container').css('margin-top', 0 + 'px');
                        jQuery('.nav-container').css({ top: '0', 'margin': '0 auto' });
                        jQuery('.mobile-nav-container').css({ top: '0', 'margin': '0 auto' });
                        resetStickySidebarAdsTopStyle();
                    }
                };

                if (typeof ad_sticky_time !== "undefined") {
                    ad_args.timeout = ad_sticky_time;
                }

                var sticky = adUtility.stickyAd('leaderboard', ad_args);
                sticky.init();
                window.addEventListener('au5slotRendered', function(e) {
                    if (adUtility.slots.leaderboard && "object" === typeof adUtility.slots.leaderboard.renderedSize && adUtility.slots.leaderboard.renderedSize.length == 2) {
                        var adSize = adUtility.slots.leaderboard.renderedSize;
                        fixAdPlacement(adSize);
                    }

                    if (e.detail.slotID == 'leaderboard') {
                        var adSize = e.detail.size + '';
                        var adHeight = adSize.split(',')[1];
                        var adSize = e.detail.size;
                    }
                });

                var adRenderedHandled = false;
                jQuery(window).on('load', 'au5slotRendered', function() {
                    if (adUtility.slots.leaderboard && "object" === typeof adUtility.slots.leaderboard.renderedSize && adUtility.slots.leaderboard.renderedSize.length == 2) {
                        var adSize = adUtility.slots.leaderboard.renderedSize;
                        fixAdPlacement(adSize);
                    }

                    au5slotRendered.map(function(ad) {
                        if (!adRenderedHandled && 'leaderboard' === ad.detail.slotID) {
                            adRenderedHandled = true;
                            var adSize = ad.detail.size + '';
                            var adHeight = adSize.split(',')[1];
                            adSize = ad.detail.size;

                            if (adHeight < 100) {} else {
                                jQuery("#sticky_leaderboard").removeClass("pinned");
                                resetStickySidebarAdsTopStyle();
                            }
                        }
                    });
                });
            }

            function fixAdPlacement(adSize) {
                console.log('AD IS HERE' + adSize);
                // Adding .ads-rendered class to body
                jQuery('body').addClass('ads-rendered');
                adSize = adSize[1];
                var adHeight = adSize + 40; // padding top and bottom adds to 40
                var headerBottomPosition = jQuery('header').offset().top + jQuery('header').outerHeight();
                console.log(adHeight, headerBottomPosition);
                if (jQuery("#sticky_leaderboard").hasClass('pinned')) {
                    jQuery('.wrapper').not('.hub-page').css('padding-top', adHeight);
                } else {
                    jQuery('.wrapper').not('.hub-page').css('padding-top', 0);
                }
            }
            </script>
        </div>
    </div>
</div>
</div>


<div class="wrapper">


<div id="infiniteScrollStream" class="infiniteScrollStream">
            <section id="post-562437" class="single-article post-562437 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-editors-picks tag-news tag-politics" data-post-id="562437" data-article-url="https://www.chatelaine.com/news/biden-harris-takeaways/" >
<script type="text/javascript">
	// template: rdm_wordpress_publishing
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["562437"] = {"section":"news","page":"news,biden-harris-takeaways","ad_unit_path":"en.chatelaine.web"};
	articleMetaData["562437"]["PostID"] = "562437";
	articleMetaData["562437"]["Tags"] = ["Editors_Picks","news","politics"];
	articleMetaData["562437"]["Category"] = ["News","Politics"];
	articleMetaData["562437"]["Author"] = "Chatelaine";

	adUnitPath = articleMetaData["562437"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["562437"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["562437"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["562437"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
			<div class="row">
				<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chatelaine.com%2Fnews%2Fbiden-harris-takeaways%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=6%20Takeaways%20From%20A%20Historic%20Election%20Weekend&url=https%3A%2F%2Fwww.chatelaine.com%2Fnews%2Fbiden-harris-takeaways%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--pinterest"><a onclick="javascript:void((function(d){var e=d.createElement(`script`);e.setAttribute(`type`,`text/javascript`);e.setAttribute(`charset`,`UTF-8`);e.setAttribute(`src`,`//assets.pinterest.com/js/pinmarklet.js?r=`+Math.random()*99999999);d.body.appendChild(e)})(document));"><i class="fa fa-pinterest-p" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.chatelaine.com%2Fnews%2Fbiden-harris-takeaways%2F&subject=6%20Takeaways%20From%20A%20Historic%20Election%20Weekend" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li><li class="share-button share-button--print"><div id="rdm_print_button" class="printRecipe"><div class="rdm_pr_container"><a href="#" class="printButton recipes-buttons"><i class="fa fa-print"></i></a></div></div></li></ul>
		</div>
						<div class="col-sm-12 col-md-11 col-lg-7 single-article-container">
																						<a href="https&#x3A;&#x2F;&#x2F;www.chatelaine.com&#x2F;category&#x2F;news&#x2F;">
							<p class="category m-2 text-uppercase">News</p>
						</a>
																								<h1 class="single-article-title entry-title">6 Takeaways From A Historic Election Weekend</h1>
																								<div class="single-article-excerpt">
							<p>Including the first female, woman of colour vice president in U.S. history.</p>
						</div>
																								<div class="byline">
														  
														<p class="caption">
								<span class="authors-line">
									<span class = "by">By </span><a href="https://www.chatelaine.com/author/admin/" title="Posts by Chatelaine" class="url fn" rel="author">Chatelaine</a>
								</span>
								<span class="article-date"><span class="updated">Updated</span> <time class="published entry-date" itemprop="datePublished" content="2020-11-08T13:38:47+00:00">November 8, 2020</time><meta itemprop="dateModified" content="2020-11-08T18:24:20+00:00" /></span>
							</p>
						</div>
																																		<div class="single-article-text">
																		<div id="attachment_562444" style="width: 1290px" class="wp-caption aligncenter"><img data-sizes="auto"  class="size-full wp-image-562444 lazyload" src="https://www.chatelaine.com/wp-content/uploads/2020/11/joe-biden-kamala-harris-news.jpg" alt="President-elect Joe Biden and Vice-President-elect Kamal Harris address their supporters at Chase Center in Wilmington, DE, on Nov, 7, 2020." width="1280" height="720" /><p class="wp-caption-text">President-elect Joe Biden and Vice-President-elect Kamala Harris address their supporters at Chase Center in Wilmington, Delaware, on Nov, 7, 2020. (Photo: Carolyn Cole / Los Angeles Times via Getty Images)</p></div>
<p>Shortly before noon EST on Saturday, history was made when Pennsylvania—and its 20 electoral college votes—was called for Joe Biden, pushing him over the 270 electoral college votes needed to beat the sitting president, Donald Trump. Celebrations ensued across the United States, and the world, with jubilant Biden supporters dancing, singing and popping bottles of champagne on the streets. (These celebrations occurred alongside <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" rel="noopener">ongoing, baseless claims of voter fraud</a>.) The Democratic Party’s win was a salve for many following an incredibly difficult year, and it was also incredibly historic on multiple fronts. Here, six takeaways from this monumental victory.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">While I may be the first, I won’t be the last. <a href="https://t.co/R5CousWtdx">pic.twitter.com/R5CousWtdx</a></p>
<p>— Kamala Harris (@KamalaHarris) <a href="https://twitter.com/KamalaHarris/status/1325285369609416706?ref_src=twsrc%5Etfw">November 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Kamala Harris becomes the first female and first woman of colour vice president</h2>
<p>“While I may be the first woman in this office, I will not be the last, because every little girl watching tonight sees that this is a country of possibilities,” Vice President-elect Kamala Harris said in her victory speech on Saturday night in Wilmington, Delaware. She was dressed in all white—<a href="https://www.crfashionbook.com/fashion/a26261899/the-history-of-women-wearing-suffragette-white/" target="_blank" rel="noopener">honouring women’s rights activism</a>—and also spoke about her mother, Shyamala Gopalan Harris, who came to the U.S. from India when she was 19, and the generations of Black, brown, Asian, white, Latino and Native American women who “paved the way for this moment tonight.”</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">We did it, <a href="https://twitter.com/JoeBiden?ref_src=twsrc%5Etfw">@JoeBiden</a>. <a href="https://t.co/oCgeylsjB4">pic.twitter.com/oCgeylsjB4</a></p>
<p>— Kamala Harris (@KamalaHarris) <a href="https://twitter.com/KamalaHarris/status/1325126733482385409?ref_src=twsrc%5Etfw">November 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>President-elect Joe Biden becomes the first candidate to unseat an incumbent in 28 years</h2>
<p>The last presidential candidate to do so was Bill Clinton, <a href="https://www.usatoday.com/story/news/politics/elections/2020/10/30/one-term-presidents-u-s-presidents-who-ran-reelection-but-lost/6085465002/" target="_blank" rel="noopener">who beat Republican President George H.W. Bush in 1992,</a> then held on to the job for two terms.</p>
<p>Throughout U.S. history, only eight other incumbent presidents have lost their re-election bids: Jimmy Carter (D), Gerald Ford (R), Herbert Hoover (R), William Howard Taft (R), Benjamin Harrison (R), Martin Van Buren (D), John Quincy Adams (Whig) and John Adams (Federalist).</p>
<h2>Senate control remains undecided</h2>
<p>The Democrats <a href="https://apnews.com/article/election-2020-joe-biden-donald-trump-virus-outbreak-senate-elections-30e139b2435439fc8497304cdca600dd" target="_blank" rel="noopener">need 50 seats to control the Senate</a>; following the election, the Republican and Democrats each hold 48 senate seats, with no party likely to take control until a runoff election for two seats is held in Georgia on January 5, 2021. (<a href="https://www.independent.co.uk/news/world/americas/us-election-2020/what-is-a-runoff-election-georgia-senate-b1701032.html" target="_blank" rel="noopener">A runoff occurs when no candidate earns enough votes to clear a state-mandated percentage for victory.</a>)</p>
<p>The <em>New York Times</em> has proclaimed the southern state—which typically runs Republican—<a href="https://www.nytimes.com/2020/11/08/us/politics/georgia-politics.html" target="_blank" rel="noopener">“a new political battleground”</a> after Biden eked out a narrow lead there that is headed for a recount. <a href="https://apnews.com/article/election-2020-joe-biden-donald-trump-virus-outbreak-senate-elections-30e139b2435439fc8497304cdca600dd" target="_blank" rel="noopener">The state has not sent a Democrat to Senate in two decades,</a> and much of the Dems’ newfound success there has been credited to Stacey Abrams—who ran for governor in 2018, lost by a narrow margin and <a href="https://www.cnn.com/2020/11/07/us/stacey-abrams-georgia-voter-suppression-trnd/index.html" target="_blank" rel="noopener">became a staunch advocate against voter suppression.</a></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Georgia, thank you. Together, we have changed the course of our state for the better. But our work is not done.</p>
<p>Join me in supporting <a href="https://twitter.com/ReverendWarnock?ref_src=twsrc%5Etfw">@ReverendWarnock</a> and <a href="https://twitter.com/ossoff?ref_src=twsrc%5Etfw">@ossoff</a> so we can keep up the fight and win the U.S. Senate&#x27a1;&#xfe0f;<a href="https://t.co/JTyH1UVEtd">https://t.co/JTyH1UVEtd</a> <a href="https://twitter.com/hashtag/LetsGetItDoneAgain?src=hash&amp;ref_src=twsrc%5Etfw">#LetsGetItDoneAgain</a> <a href="https://twitter.com/hashtag/gapol?src=hash&amp;ref_src=twsrc%5Etfw">#gapol</a> <a href="https://t.co/qH5ZfmsgI7">pic.twitter.com/qH5ZfmsgI7</a></p>
<p>— Stacey Abrams (@staceyabrams) <a href="https://twitter.com/staceyabrams/status/1324865042148421633?ref_src=twsrc%5Etfw">November 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Trump has not conceded</h2>
<p>To be clear, <a href="https://www.cnn.com/2020/11/06/politics/donald-trump-concede-election/index.html" target="_blank" rel="noopener">the current POTUS does not need to concede </a>in order for Biden to become president on January 20, 2021—but doing so is the standard, and not to mention, the <em>decent</em> thing to do. However, as of Sunday afternoon, Trump has made no move to admit defeat, although CNN reports that his <a href="https://www.cnn.com/2020/11/08/politics/jared-kushner-donald-trump-concession/index.html" target="_blank" rel="noopener">son-in-law Jared Kushner has broached the topic</a>. (The <a href="https://www.nytimes.com/live/2020/11/08/us/election-results/a-white-house-official-disputed-reports-that-kushner-had-advised-trump-to-concede" target="_blank" rel="noopener">White House disputes this report, </a>but if it&#8217;s true, what we wouldn’t give to witness that conversation.)</p>
<p>Instead, since the election was called for Biden on Saturday, Trump has issued a series of petulant tweets that allege election fraud—with absolutely zero proof—most of which have been flagged by Twitter for misinformation.</p>
<p>In an <a href="https://www.ctvnews.ca/world/america-votes/text-of-statement-from-u-s-president-donald-trump-1.5179222" target="_blank" rel="noopener">official statement following the Biden call</a>, Trump maintains (incorrectly!) that the election has not been won, and says that on Monday his team will “will start prosecuting our case in court to ensure election laws are fully upheld and the rightful winner is seated.”</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Rudy Giuliani is here. “I’m here to describe to you the first part of a situation that is very troubling.” <a href="https://t.co/3wfRk5Ot64">pic.twitter.com/3wfRk5Ot64</a></p>
<p>— Richard Hall (@_RichardHall) <a href="https://twitter.com/_RichardHall/status/1325119057201393667?ref_src=twsrc%5Etfw">November 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>To that end, on Saturday afternoon, Rudy Giuliani—Trump’s personal lawyer—stood in front of a podium in Philadelphia to discuss alleged examples of voter fraud in the state. The event quickly went viral—though not for reasons that the Trump camp had hoped. Instead, it was the location of Giuliani’s speech—the parking lot of Four Seasons Total Landscaping, a Philly business which is adjacent to an adult bookstore and crematorium—that drew the most attention, as many assumed the event was incorrectly booked, and that the campaign meant to reserve the swanky Four Seasons hotel in downtown Philadelphia. (The <em>New York Times</em> says the landscaping business, “in a friendlier part” of the predominantly Democratic town, <a href="https://www.nytimes.com/2020/11/07/us/politics/trump-books-four-seasons.html" target="_blank" rel="noopener">was always the intended venue.</a>)</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">To clarify, President Trump’s press conference will NOT be held at Four Seasons Hotel Philadelphia.<br />
It will be held at Four Seasons Total Landscaping— no relation with the hotel.</p>
<p>— Four Seasons Hotel Philadelphia at Comcast Center (@FSPhiladelphia) <a href="https://twitter.com/FSPhiladelphia/status/1325102014964109312?ref_src=twsrc%5Etfw">November 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Biden’s Day One promises</h2>
<p>Biden&#8217;s transition website, <a href="https://buildbackbetter.com/" target="_blank" rel="noopener">buildbackbetter.com</a>, lists four immediate priorities: COVID-19, economic recovery, racial equity, and climate change.</p>
<p>After he takes the oath of office, Biden says that the United States will rejoin the Paris climate accord. (The U.S.<a href="https://www.nature.com/articles/d41586-020-03066-x" target="_blank" rel="noopener"> officially withdrew from the global agreement on climate change action on November 4</a>.) Christiana Figueres, a key architect of the accord, was shown on Twitter jumping up and down over the news of Biden’s win.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Thank you, United States! The election of <a href="https://twitter.com/JoeBiden?ref_src=twsrc%5Etfw">@JoeBiden</a> is huge not just for America, but for the world. Here’s how it landed with <a href="https://twitter.com/CFigueres?ref_src=twsrc%5Etfw">@CFigueres</a> to see that the US is on it’s way back into the <a href="https://twitter.com/hashtag/ParisAgreement?src=hash&amp;ref_src=twsrc%5Etfw">#ParisAgreement</a> <a href="https://twitter.com/hashtag/ElectionDay?src=hash&amp;ref_src=twsrc%5Etfw">#ElectionDay</a> <a href="https://twitter.com/UNFCCC?ref_src=twsrc%5Etfw">@UNFCCC</a> <a href="https://t.co/iaDpELx2mb">pic.twitter.com/iaDpELx2mb</a></p>
<p>— Tom Rivett-Carnac (@tomcarnac) <a href="https://twitter.com/tomcarnac/status/1325113794532683777?ref_src=twsrc%5Etfw">November 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Biden also has his work cut out for him on getting COVID-19 under control—the disease is currently surging in the U.S., which saw a record 132,790 new cases on Friday. <a href="https://www.macleans.ca/politics/joe-bidens-victory-speech-this-is-the-time-to-heal-in-america-full-transcript/" target="_blank" rel="noopener">In his victory speech on Saturday,</a> Biden said that as of Monday, he’ll “name a group of leading scientists and experts as transition advisors to help take the Biden-Harris COVID plan and convert it into an action blueprint that will start on January 20, 2021. That plan will be built on bedrock science. It will be constructed out of compassion, empathy and concern. I will spare no effort—none—or any commitment to turn around this pandemic.”</p>
<p>And, generally, the last part of January is looking pretty packed for Biden: the<em> Washington Post</em> has a rundown of <a href="https://www.washingtonpost.com/politics/biden-first-executive-orders-measures/2020/11/07/9fb9c1d0-210b-11eb-b532-05c751cd5dc2_story.html" target="_blank" rel="noopener">other executive orders </a>the new president reportedly plans to sign shortly after inauguration, including reversing “Trump’s withdrawal from the World Health Organization,” repealing “the ban on almost all travel from some Muslim-majority countries,” and reinstating “the program allowing ‘dreamers,’ who were brought to the United States illegally as children, to remain in the country.”</p>
<h2>What Biden and Harris’ victory means for Canada</h2>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Congratulations, <a href="https://twitter.com/JoeBiden?ref_src=twsrc%5Etfw">@JoeBiden</a> and <a href="https://twitter.com/KamalaHarris?ref_src=twsrc%5Etfw">@KamalaHarris</a>. Our two countries are close friends, partners, and allies. We share a relationship that’s unique on the world stage. I’m really looking forward to working together and building on that with you both.</p>
<p>— Justin Trudeau (@JustinTrudeau) <a href="https://twitter.com/JustinTrudeau/status/1325121342568505346?ref_src=twsrc%5Etfw">November 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
Obviously, Biden will be a more predictable president, and the new administration promises to have a <a href="https://www.thestar.com/news/world/2020/11/07/heres-how-president-joe-biden-will-help-or-harm-canada.html" target="_blank" rel="noopener">closer, less-fraught relationship with the Canadian government</a>. And, as Edward Keenan <a href="https://www.thestar.com/news/world/2020/11/07/heres-how-president-joe-biden-will-help-or-harm-canada.html" target="_blank" rel="noopener">points out in the <em>Toronto Star</em></a>, Biden’s win is a hopeful sign for Canadian politics, as “the nationalism, populism and misinformation tactics of Trump’s campaigns and government will look less attractive to Canadian politicians now that they’ve been defeated—for now, anyway.”</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">And a very personal congratulations to <a href="https://twitter.com/KamalaHarris?ref_src=twsrc%5Etfw">@KamalaHarris</a>! Your victory is an inspiration to women &amp; girls and to people of colour across our continent. I look forward to working w/ you to help both our countries crush this global pandemic &amp; to crack more glass ceilings along the way.</p>
<p>&mdash; Chrystia Freeland (@cafreeland) <a href="https://twitter.com/cafreeland/status/1325161349215784960?ref_src=twsrc%5Etfw">November 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Biden has also promised to stop the <a href="https://twitter.com/billmckibben/status/1325128474957283334" target="_blank" rel="noopener">Keystone XL pipeline,</a> which would <a href="https://www.cbc.ca/news/business/biden-kxl-oilpatch-oilsands-1.5793267" target="_blank" rel="noopener">carry crude oil from Alberta to refineries in the U.S. Gulf Coast</a>. And, while the United States remains Canada’s top trading partner, Biden has vowed to ensure “the future is made in all of America,” which could concern Canadian manufacturers. If Biden is successful at curbing the coronavirus, border restrictions could ease.</p>
<p>And, as <a href="https://www.thestar.com/news/world/2020/11/07/heres-how-president-joe-biden-will-help-or-harm-canada.html" target="_blank" rel="noopener">Keenan writes in the <em>Star</em></a>, the Biden administration will likely also have a positive effect on treatment of asylum seekers in the U.S.—which will also impact Canada: “The Trump administration’s treatment of asylum seekers led to a flood of irregular refugees at the Canadian border, and to the Supreme Court ruling our pact with the U.S. on refugees unconstitutional. Biden’s promises to accept more asylum seekers and dramatically overhaul treatment offer the prospect of a partnership on refugee policy we may be able to live with.”</p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span><script>(function (d, s, n) {var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s);js.className = n;js.src = "//stream.playbuzz.com/player/b4557d43-5642-4f05-b59f-23dafce1309f";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "playbuzz-stream"));</script><div id="b4557d43-5642-4f05-b59f-23dafce1309f"></div>
																																																									<div class="filed-under"><span>FILED UNDER:</span><span > <a href="https://www.chatelaine.com/tag/editors-picks/" rel="tag">Editor's Picks</a>  <a href="https://www.chatelaine.com/tag/news/" rel="tag">news</a>  <a href="https://www.chatelaine.com/tag/politics/" rel="tag">politics</a></span></div>
				<div class="social-share-mobile">
							<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chatelaine.com%2Fnews%2Fbiden-harris-takeaways%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=6%20Takeaways%20From%20A%20Historic%20Election%20Weekend&url=https%3A%2F%2Fwww.chatelaine.com%2Fnews%2Fbiden-harris-takeaways%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--pinterest"><a onclick="javascript:void((function(d){var e=d.createElement(`script`);e.setAttribute(`type`,`text/javascript`);e.setAttribute(`charset`,`UTF-8`);e.setAttribute(`src`,`//assets.pinterest.com/js/pinmarklet.js?r=`+Math.random()*99999999);d.body.appendChild(e)})(document));"><i class="fa fa-pinterest-p" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.chatelaine.com%2Fnews%2Fbiden-harris-takeaways%2F&subject=6%20Takeaways%20From%20A%20Historic%20Election%20Weekend" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li><li class="share-button share-button--print"><div id="rdm_print_button" class="printRecipe"><div class="rdm_pr_container"><a href="#" class="printButton recipes-buttons"><i class="fa fa-print"></i></a></div></div></li></ul>
		</div>
	
				</div>
			</div>
		</div>
				<aside class="col-sm-12 col-md-12 col-lg-4 single-article-sidebar">
	  									<div id="sidebar-562437" class="sidebar">
			<div id="firstConteiner-562437">
				<div class="row sidebar-bigbox" id="top-sidebar-bb-562437" style="height: auto;">
					<div class="sticky">
						<div class="box ad ad-box swap-box multi" id="ad-box-2">
							<div class="multiad2 ad-container" id="multiad2-1468267315-227">
								<h5>
									Advertisement
								</h5>
								<div class="adContainerTarget" id="multi_ad_hp_bb_562437">
									<script type="text/javascript">
										isDesktopDisplay = ! ( window.innerWidth < 1023 );
										if( isDesktopDisplay ) {
											adUtility.insertAd("multi_ad_hp_bb_562437", {
												type: adUtility._AD_MULTIAD_HP_BB,
												adPath: adUnitPath,
												targeting: adTargets({ 'atf': 'yes' }),
											});
										}
									</script>
								</div>
							</div>
							<div class="native-ad-template" data-template="true">
								<div class="native-ad" id='article-native-ad-562437'>
									<script type="text/javascript">
										if ( ! ( window.innerWidth < 1023 ) ) {
											if (typeof sidebarNativeAdsCount === 'undefined') {
												sidebarNativeAdsCount = 1;
											} else {
												sidebarNativeAdsCount++;
											}
											nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
											jQuery('#article-native-ad-562437').attr('id', nativeAdId);
											adUtility.insertAd( nativeAdId, {
												type: adUtility._NATIVE_WEB,
												adPath: adUnitPath,
												targeting: adTargets({ 'nativearea': 'article' }),
											} );
										}
									</script>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="stickyDivTemplate-562437" class="stickyDivTemplate">
				<div class="sticky box ad">
					<div class="multiad2 ad-container">
						<h5>Advertisement</h5>
						<div class="adContainerTarget"></div>
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var resizeTimer,
				isFirstCall = true,
				isDesktopDisplay = !(window.innerWidth < 1007);
			if (isDesktopDisplay) {
				jQuery(function() {
					var sidebarTop = jQuery("#sidebar-562437").offset().top;
					var contentBottom = jQuery('#post-562437').find(".the-content-bottom").offset().top;
					var sidebarHeight = contentBottom - sidebarTop;
					//alert(sidebarHeight);
					if (sidebarHeight < 900) {
						// jQuery('article.type-post').height( 1150 );
					} else {
						jQuery('#firstConteiner-562437').height('1000');
						jQuery('#top-sidebar-bb-562437').height('900');
						jQuery('#sidebar-562437').height((sidebarHeight - 250));
					}
					var ratio = 1000;
					var template = jQuery('#stickyDivTemplate-562437');
					var templateHeight = template.height();
					var parentDiv = jQuery('#sidebar-562437');
					var parentDivHeight = parentDiv.height();
					var childDiv = parentDiv.children().first();
					var childDivHeight = childDiv.height();
					var freeSpaceHeight = parentDivHeight - childDivHeight;
					var numberOfDivs = Math.floor(freeSpaceHeight / ratio);
					for (i = 0; i < numberOfDivs; i++) {
						var div = template.clone();
						div.find('h5').show();
						div.attr('id', 'sidebarContainer-562437' + 'Container' + i);
						div.appendTo(parentDiv);
						if (i === numberOfDivs - 1) {
							div.height(ratio + freeSpaceHeight - (numberOfDivs * ratio));
						} else {
							div.height(ratio);
						}
						var adId = 'sidebarContainer-562437' + 'Ad' + i;
						div.find('.' + 'adContainerTarget').attr('id', adId)
						adUtility.insertAd(adId, { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({ 'sticky': 'true' }) });
						div.show();
					}
					template.hide();
					//alert('after template.hid()');
				});
				if ( adUtility.insertAd.length !== 0 ) {
					addStickySidebarAds();
				}				if (/iPad/i.test(navigator.userAgent)) {
					jQuery('article .ad').css('padding', '0px');
				}
			}
			jQuery(window).resize(function(e) {
				clearTimeout(resizeTimer);
				if (isFirstCall) {
					isFirstCall = false;
					return;
				} else {
					resizeTimer = setTimeout(function() {
						resizedToDesktop = !(window.innerWidth < 1007);
						if (resizedToDesktop != isDesktopDisplay) {
							isDesktopDisplay = resizedToDesktop;
							location.reload();
						}
					}, 500);
				}
			});
	</script>
	
					</aside>
			</div>
	<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
		<div class="mobile_article_native_ad"></div>
		<div>
			<div class="mobile_article_bigbox_ad"></div>
		</div>
	</div>
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": articleMetaData["562437"]
		});
		if ( /adUtilityDebug/.test( location.search ) ) window.adUtilityDebug = /adUtilityDebug/.test( location.search ); // infinite scroll updates location.search
		if ( "undefined" !== typeof window.adUtilityDebug ) console.log(" -- dispatchEvent: event.detail.id: " + evt.detail.PostID);
		document.body.dispatchEvent(evt);
	});
</script><div class="the-content-bottom"></div>
	<div style="display:none;" class="offset_return">0</div>
</section>
</div>
</div> <!-- end wrapper from header-->
<!-- Footer -->
<footer class="page-footer d-flex align-items-center">

    <!-- Footer Logo -->
    <div class="footer-logo d-flex align-items-center">
                    <div class="nav-logo">
                <a href="https&#x3A;&#x2F;&#x2F;www.chatelaine.com" title="Chatelaine" rel="home" rel="nofollow">
                    <img src="https&#x3A;&#x2F;&#x2F;www.chatelaine.com&#x2F;wp-content&#x2F;themes&#x2F;chatelaine.com&#x2F;assets&#x2F;images/logo.png" alt="Chatelaine" />
                </a>
            </div>
            </div>

    <div class="footer-secondary-wrapper d-flex d-flex  align-items-center">
        <!-- Footer Copyright -->
        <div class="footer-copyright d-flex d-flex  align-items-center">
            <p>© Copyright 2020 St. Joseph Communications.</p>
        </div>

        <!-- Footer Menu -->
        <div class="footer-menu d-flex d-flex  align-items-center">
            <ul id="footer" class="navbar-nav footer-menu d-flex flex-row align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550368 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550369 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550370 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550371 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogerssportsandmedia.com/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-560998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560998 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550373 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-550973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550973 nav-item top-level-menu hideitem"><a href="https://www.chatelaine.com/service" class="nav-link">Customer Care</a></li>
</ul>
        </div>
    </div>


    <!-- Footer Social Links -->
    <div class="footer-social-links d-flex d-flex  align-items-center">
                    <div class="social-link facebook">
                <a href = "https://www.facebook.com/ChatelaineMagazine" target = "_blank">
                    <i class="fa fa fa-facebook-f"></i>
                </a>
            </div>
                    <div class="social-link twitter">
                <a href = "https://twitter.com/Chatelaine" target = "_blank">
                    <i class="fa fa fa-twitter"></i>
                </a>
            </div>
                    <div class="social-link instagram">
                <a href = "https://www.instagram.com/chatelainemag/" target = "_blank">
                    <i class="fa fa fa-instagram"></i>
                </a>
            </div>
                    <div class="social-link youtube">
                <a href = "https://www.youtube.com/user/chatelaine" target = "_blank">
                    <i class="fa fa fa-youtube-play"></i>
                </a>
            </div>
                    <div class="social-link pinterest">
                <a href = "https://www.pinterest.ca/chatelainemag/" target = "_blank">
                    <i class="fa fa fa-pinterest-p"></i>
                </a>
            </div>
            </div>

</footer>
<!-- end of Footer -->
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(562437,{"ajax_nonce":"2e2679d453"});Contextly.ready("widgets");	});
	</script>

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="0af3d7c44c">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/parent.min.js?ver=1.0.0.1604349553'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/scripts/privy.js?ver=1.0.0.1604349553'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/rdm-multisite-parent/assets/scripts/lib/jquery.sticky-kit.min.js?ver=1.0.0.1604349553'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search, .search-wrapper, i.fa-search, a.mobile-search","header":"header.header-container","maxWidth":"2500","formActionURL":"https:\/\/www.chatelaine.com\/","mobileHeader":".hamburger-menu-wrapper","mobileHeaderBreakpoint":"800","forceHeaderClass":"header.header-container"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input ","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/themes/chatelaine.com/assets/che.min.js?ver=1.0.0.1604349553'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.chatelaine.com/wp-includes/js/wp-embed.js?ver=4.9.13'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['562437'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'Chatelaine',
			tags: 'Editor\'s Picks,news,politics',
			cmsid: '562437',
			wordCount: '1511',
			publishDate: 'November 8, 2020',
			products: '',
			pages: 'chatelaine : news : 6 takeaways from a historic election weekend',
			pageURL : 'https://www.chatelaine.com/news/biden-harris-takeaways/',
			section: 'chatelaine : news',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: '6 takeaways from a historic election weekend',
			contentType: 'article',
			authorName: 'chatelaine',
			vmxC4: 'CHATELAINE',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['562437'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
</body>
</html>