<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html itemscope itemtype='http://schema.org/Recipe' class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html itemscope itemtype='http://schema.org/Recipe' class="no-js" lang="en"> <!--<![endif]-->
<head>

    	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>Homemade candy conversation hearts - Chatelaine	</title>

    <link rel="profile" href="//gmpg.org/xfn/11" />

<!--[if lt IE 9]>
    <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/favicon.ico">

<link rel="apple-touch-icon" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="http://www.chatelaine.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Add a little grade school nostalgia to Valentine’s Day with homemade candy conversation hearts. Get this recipe for homemade candy hearts at Chatelaine.com"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.chatelaine.com/recipe/snack/homemade-candy-conversation-hearts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Homemade candy conversation hearts - Chatelaine" />
<meta property="og:description" content="Add a little grade school nostalgia to Valentine’s Day with homemade candy conversation hearts. Get this recipe for homemade candy hearts at Chatelaine.com" />
<meta property="og:url" content="http://www.chatelaine.com/recipe/snack/homemade-candy-conversation-hearts/" />
<meta property="og:site_name" content="Chatelaine" />
<meta property="article:tag" content="candy" />
<meta property="article:tag" content="stovetop" />
<meta property="article:tag" content="Valentine’s Day" />
<meta property="article:section" content="February 2015" />
<meta property="og:image" content="http://www.chatelaine.com/wp-content/uploads/2014/12/Homemade-Valentines-Day-Candy-Hearts.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Add a little grade school nostalgia to Valentine’s Day with homemade candy conversation hearts. Get this recipe for homemade candy hearts at Chatelaine.com" />
<meta name="twitter:title" content="Homemade candy conversation hearts - Chatelaine" />
<meta name="twitter:site" content="@chatelaine" />
<meta name="twitter:image" content="http://www.chatelaine.com/wp-content/uploads/2014/12/Homemade-Valentines-Day-Candy-Hearts.jpg" />
<meta name="twitter:creator" content="@chatelaine" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Chatelaine &raquo; Feed" href="http://www.chatelaine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chatelaine &raquo; Comments Feed" href="http://www.chatelaine.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Chatelaine &raquo; Homemade candy conversation hearts Comments Feed" href="http://www.chatelaine.com/recipe/snack/homemade-candy-conversation-hearts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.chatelaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/ie.css?ver=1477501576' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1477501576' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.chatelaine.com/wp-content/themes/chatelaine.com/style.css?ver=1477501567' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/print.css?ver=1477501579' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='http://www.chatelaine.com/wp-content/themes/chatelaine.com/components.min.css?ver=1489431071' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-ad-utility-centralized/style/stickyads.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='http://www.chatelaine.com/wp-content/plugins/ump/css/ump.css?ver=1477501606' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='http://www.chatelaine.com/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1477501559' type='text/css' media='all' />
<link rel='stylesheet' id='ump-cheetahmail-css'  href='http://www.chatelaine.com/wp-content/plugins/ump-cheetahmail/css/style.css?ver=1477501608' type='text/css' media='all' />
<link rel='stylesheet' id='paginating_css-css'  href='http://www.chatelaine.com/wp-content/plugins/wp-comment-master/cm.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.chatelaine.com/wp-includes/css/dashicons.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1479139938' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1477501603' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1477501603' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-ad-utility-centralized/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-f7d5ab9db42468afce4855600d2a0d6916d118b5.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"364506","ajaxurl":"http:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump/js/statelet.js?ver=1477501606'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1477501606'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1491793502","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/utils.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */

				if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"http:\/\/www.chatelaine.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["http:\/\/www.chatelaine.com\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1477501606"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"http:\/\/www.chatelaine.com","clientId":"2m62n8ax38zs45rhqsm82q5vuzveuzz3","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"http:\/\/www.chatelaine.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"http:\/\/www.chatelaine.com\/?ump_janrain_federate=logout&nonce=dc6e42b0dd","federateEnableSafari":true},"providers":["facebook","twitter","yahoo","linkedin"]};
				var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_expiration":1491879902,"cookie_name_key":"_ump_profile_name","loading_entity_text":"Loading profile...","ajax_url":"http:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"cef3f0fc47","update_entity_info_nonce":"7c2921d872","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In to New Club","secondaryHeader":"Sign In with your old credentials"}};
			
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump/js/janrain-init.js?ver=1477501606'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump/js/ump-webfont.js?ver=1477501606'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window._UMP_CheetahMail_exports = {"ajax_action_nonces":{"ump_cheetahmail_get_user_lists":"4ca865e1c4","ump_cheetahmail_set_user_lists":"095ebf3348","ump_cheetahmail_change_email_address":"634eaafe3f"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump-cheetahmail/js/public.js?ver=1477501608'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment.","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1491879902};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump-commenting/js/ump-commenting.js?ver=1477501609'></script>
<script type='text/javascript' src='//static.rogersdigitalmedia.com/web_footers/libs/common_footer.s_code.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery-scrolltofixed-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.sticky-kit.min.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.chatelaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chatelaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chatelaine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://www.chatelaine.com/?p=364506' />
<link rel="alternate" type="application/json+oembed" href="http://www.chatelaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chatelaine.com%2Frecipe%2Fsnack%2Fhomemade-candy-conversation-hearts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chatelaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chatelaine.com%2Frecipe%2Fsnack%2Fhomemade-candy-conversation-hearts%2F&#038;format=xml" />

<script src="http://utility.rogersmedia.com/utilityx.js"></script>
<script src="http://utility.rogersmedia.com/utility.js"></script>
<script type="text/javascript">
	window.adUtility = new RDMAdUtility({
		autoPlayingVideo: false,
		site: 'rogers.publishing/Chatelaine.CPGWomens'
	});
</script>
<script type="text/javascript">
	var ad_sticky_time = 3000;
	window.adutil_target = {"PostID":"364506","Category":["February_2015","Magazine","Recipes"],"Tags":["candy","stovetop","Valentines_Day"],"MealType":"snack","Ingredients":["food_colouring","gelatin_powder","icing_sugar","water"],"Author":"Chatelaine"};

	if( 'undefined' !== typeof( jQuery ) ){
		jQuery(window).load(function(){
			adUtility.visScroll();
		});
	}
</script>
<meta name="apple-itunes-app" content="app-id=488934751"/>
<link rel='stylesheet' id='wop-css'  href='http://www.chatelaine.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
    <script type="text/javascript" src="//use.typekit.net/waa4kbe.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>

    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "http:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php";
    </script>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- underscorejs -->

<script type="text/template" id="tmpl-gallery-stylesheet">
<style type="text/css">
	#rdm-gallery-lightbox-container .gallery-browser a,
	#rdm-gallery-lightbox-container table a, 
	#rdm-gallery-lightbox-container table tr a, 
	#rdm-gallery-lightbox-container table td a {
		color: <%= hyperlink_color %>;
	}
</style>
</script>

<div id="rdm-gallery-lightbox-container"></div>

<script type="text/template" id="tmpl-gallery-image-mobile">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>Homemade candy conversation hearts</h2></div>	<div class="image-viewer">
	
	<% images.each( function(image, index) { %>  
		<% image = image.toJSON() %>
	   	<div class="image-single" id="rdm-image-wrapper-<%= index %>" data-index="<%= index %>" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	   		<div class="gallery-spinner">
			  	<div class="double-bounce1"></div>
			  	<div class="double-bounce2"></div>
			</div>
	   		<img 
		     data-src="<%= image.full.src %>"
		   	 src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	 data-srcset="<%= image.full.srcset %>"
		   	 data-index="<%= index %>"
		     id="rdm-image-<%= index %>"
		     width="<%= image.full.width %>"
		     height="<%= image.full.height %>"
		     class="lazyload"
		     alt="<%= image.title %>" itemprop="http://schema.org/image">

		    <div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	    	
	    	<div class="mobile-meta-wrapper">
			    <div class="mobile-gallery-index">
				    <% image.index = image.index + 1; image.index = image.index < 10 ? '0' + image.index : image.index; %>
					<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
				</div>

			    <div class="mobile-gallery-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>

				<div class="gallery-share share-buttons">
					<%= image.spDisplayButtons %>
				</div>
			</div>	
	    </div> 
		<% if ( (( (index + 1) % adFrequency) == 0) && ((index + 1) != 0) ) { %>
			<% 
				var adIdText = (adId > 9) ? "" + adId : "0" + adId; 
				adId ++;
			%>
			<div class="mobile-rdm-ad-container rdm-gallery-ad unloaded" id="ad-rdm-gallery-<%= adIdText %>" >&nbsp;</div>	
		<% } %>

	<% }); %>
	</div>  
</div>   
</script>

<script type="text/template" id="tmpl-gallery-lightbox">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:relative;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>Homemade candy conversation hearts</h2></div></div>
</script>

<script type="text/template" id="tmpl-gallery-image-landscape">
<div class="gallery-image-landscape" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
		<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	</div>
		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	
</div>
</script>

<script type="text/template" id="tmpl-gallery-image-portrait">
<div class="gallery-image-portrait" itemprop="associatedMedia" itemscope itemtype="MediaObject">		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %> /</span><%= total %>&nbsp;&nbsp;</h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
				<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	

	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
	</div>
</div>
</script>

<script type="text/template" id="tmpl-gallery-advertisement">
<div class="rdm-gallery-ad">advertisement</div>
</script>

<script type="text/template" id="tmpl-gallery-metadata">
	<h2 class="image-title fontAlt3"><%= image.title %></h2>
	<table style="table-layout: fixed; width: 100%"><tr><td>
		<div class="image-description fontAlt4"><%= image.description %></div>
	</td></tr></table>
	<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
</script>

<script type="text/template" id="tmpl-gallery-index">
	<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
</script>

<script type="text/template" id="tmpl-gallery-share">
<div class="share-button gallery-icon">
	<div class="gallery-share-tooltip">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--facebook">Share on Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text.&amp;url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--twitter">Tweet</a>
		<a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2&amp;media=https%3A%2F%2Ffarm6.staticflickr.com%2F5591%2F15008867125_b61960af01_h.jpg&amp;description=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text." target="_blank" class="pswp__share--pinterest">Pin it</a>
		<a href="https://farm6.staticflickr.com/5591/15008867125_b61960af01_h.jpg" target="_blank" class="pswp__share--download" download="">Download image</a>
	</div>
</div>
</script>

<link rel="amphtml" href="http://www.chatelaine.com/recipe/snack/homemade-candy-conversation-hearts/amp/" />
<!--
	generated in 1.417 seconds
	150991 bytes batcached for 300 seconds
-->
</head>
<body class="single single-recipe postid-364506 master-category-recipes no-touch">
            <!--[if lte IE 8]>
        <div class="ltie8">
            <div>
                <p class="ie8-message">It looks like you are possibly using an outdated version of Internet Explorer. We recommend upgrading your browser, checking your Compatibility Settings or switching to another browser for an optimal experience.</p>
                <h4 class="ie8-message">New Browser Options</h4>
                <p class="ie8-message"><a href="https://www.google.com/chrome">Google Chrome</a>, <a href="//getfirefox.com">Mozilla Firefox</a>, <a href="//www.opera.com">Opera</a>, <a href="//www.apple.com/safari/">Safari</a> or the latest <a href="//windows.microsoft.com/en-ca/internet-explorer/download-ie">Internet Explorer</a></p>
            </div>
        </div>
        <![endif]-->
        <!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT});
    </script>
</div>
<!--interstitial ends -->

    <div id="wrap" class="container-fluid">

          <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
        
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            if( /Android/i.test(navigator.userAgent) ) {
            if( window.matchMedia("(orientation: portrait)").matches && location.pathname == "/" && /SM-N900W8/i.test(navigator.userAgent) ){
                var lastScrollTop = 0;
                window.addEventListener("orientationchange", function() {
                    location.reload();
                }, false);

                jQuery(window).scroll(function(event){
                    var st = jQuery(this).scrollTop();
                    if (st > lastScrollTop){
                        // downscroll code
                        jQuery("#sticky_leaderboard").css("margin-top", "25px");
                    } else {
                        // upscroll code
                        jQuery("#sticky_leaderboard").css("margin-top", "0");
                    }
                    lastScrollTop = st;
                });

                var chkReadyState = setInterval(function() {
                    if (document.readyState == "complete") {
                        clearInterval(chkReadyState);
                        jQuery("#sticky_leaderboard").css("margin-top", "0");
                    }
                }, 100);
            }
        }            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>


        <header id="banner" role="banner">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div>
    <a href="http://www.chatelaine.com" id="logo" title="Chatelaine" rel="home" rel="nofollow">
        <img src="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" alt="Chatelaine" />
        <meta content="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" />
        <meta content="535" />
        <meta content="67" />
    </a>
    <meta content="Chatelaine" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div>
    <a href="http://www.chatelaine.com" id="logo" title="Chatelaine" rel="home" rel="nofollow">
        <img src="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" alt="Chatelaine" />
        <meta content="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" />
        <meta content="535" />
        <meta content="67" />
    </a>
    <meta content="Chatelaine" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="http://www.chatelaine.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                                <!-- ## Language Selector ## -->
<div class="french-link">
	<a href="http://fr.chatelaine.com">Fran&ccedil;ais</a>
</div>
                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            
                                    <div class="tab-nav hidden-sm">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-405441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-recipe-ancestor current-menu-parent current-recipe-parent menu-item-405441"><a href="http://www.chatelaine.com/recipes/" onclick="ga_log('Menus - Full Site Navigation', 'Recipes', null);">Recipes</a></li>
<li id="menu-item-434901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434901"><a href="http://www.chatelaine.com/this-is-40ish-2017/" onclick="ga_log('Menus - Full Site Navigation', 'This is 40ish', null);">This is 40ish</a></li>
<li id="menu-item-434902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434902"><a href="http://www.chatelaine.com/tag/astrology/" onclick="ga_log('Menus - Full Site Navigation', 'Horoscopes', null);">Horoscopes</a></li>
</ul></nav>
            </div>
                                    <!-- ## HEADER SEARCH ## -->
            <div class="header-search">
                <div class="row">
                    <form role="search" class="searchform" method="get" id="searchform" action="http://www.chatelaine.com/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder="Find recipes and more " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                </div>
            </div>
                    </div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <form role="search" class="searchform" method="get" id="searchform" action="http://www.chatelaine.com/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder="Find recipes and more " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                    </div>
                </div>

                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
                <div class="ump-account-links-alternative">
                    <a class="signin-btn" href="http://www.chatelaine.com/signin">Sign In</a>
                </div>

            
        <div class="subscribe-menu">
            <a class="subscribe-trigger" href="/subscribe/">Subscribe</a>
        </div>
    </div>
</div>
                                <!-- ## Language Selector ## -->
<div class="french-link">
	<a href="http://fr.chatelaine.com">Fran&ccedil;ais</a>
</div>
                            </div>
            
            
            <div class="navSiteMenu">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-405441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-recipe-ancestor current-menu-parent current-recipe-parent menu-item-405441"><a href="http://www.chatelaine.com/recipes/" onclick="ga_log('Menus - Full Site Navigation', 'Recipes', null);">Recipes</a></li>
<li id="menu-item-434901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434901"><a href="http://www.chatelaine.com/this-is-40ish-2017/" onclick="ga_log('Menus - Full Site Navigation', 'This is 40ish', null);">This is 40ish</a></li>
<li id="menu-item-434902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434902"><a href="http://www.chatelaine.com/tag/astrology/" onclick="ga_log('Menus - Full Site Navigation', 'Horoscopes', null);">Horoscopes</a></li>
</ul></nav>
            </div>

            <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-106512" class="recipe menu-item menu-item-type-taxonomy menu-item-object-category current-recipe-ancestor current-menu-parent current-recipe-parent menu-item-106512"><a href="http://www.chatelaine.com/recipes/">Recipes</a></li>
<li id="menu-item-405432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405432"><a href="http://www.chatelaine.com/news/">News</a></li>
<li id="menu-item-106510" class="health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106510"><a href="http://www.chatelaine.com/health/">Health</a></li>
<li id="menu-item-405493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405493"><a href="http://www.chatelaine.com/style/">Style</a></li>
<li id="menu-item-106511" class="living menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106511"><a href="http://www.chatelaine.com/living/">Life</a></li>
<li id="menu-item-206248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206248"><a href="http://www.chatelaine.com/home-decor/">Home Decor</a></li>
<li id="menu-item-405433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405433"><a href="http://www.chatelaine.com/living/entertainment-living/">Entertainment</a></li>
<li id="menu-item-451952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451952"><a href="http://www.chatelaine.com/living/travel/">Travel</a></li>
<li id="menu-item-364740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364740"><a href="http://www.chatelaine.com/living/horoscopes/february-2017-horoscope/">Horoscopes</a></li>
<li id="menu-item-405434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405434"><a href="http://www.chatelaine.com/videos/">Videos</a></li>
<li id="menu-item-53093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53093"><a href="http://fr.chatelaine.com/">Français</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
        
        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/ChatelaineMagazine" data-href="http://www.facebook.com/ChatelaineMagazine" rel="nofollow" target="_blank">
                Facebook            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_pinterest" href="http://pinterest.com/chatelainemag/" data-href="http://pinterest.com/chatelainemag/" rel="nofollow" target="_blank">
                Pin It            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="https://twitter.com/Chatelaine" data-href="https://twitter.com/Chatelaine" rel="nofollow" target="_blank">
                Twitter            </a>
        </div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

    
    </header><!-- end header -->

        <div id="main" role="main">

            
            <div class="row">

                <!-- ## MAIN CONTENT BOX ## -->
                <div class="content">

                    <div class="col-xs-12">

            <div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='http://www.chatelaine.com/wp-content/uploads/2014/12/Homemade-Valentines-Day-Candy-Hearts.jpg' />
<meta itemprop='width' content='600' />
<meta itemprop='height' content='600' />
</div><div class="breadcrumb-container">
    <ul class="breadcrumb"><li><a href="http://www.chatelaine.com" title="home">Home</a><li class="parent push"><a href="http://www.chatelaine.com/recipes/">Recipes</a></li><li class="active"><a href="http://www.chatelaine.com/recipe/snack/homemade-candy-conversation-hearts/" title="Homemade candy conversation hearts">Homemade candy conversation hearts</a></li></ul><div class="clear"></div>
    <div class="clear"></div>
</div>
<div class="clear"></div><div id="sponsor_large_" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor_large_", { type: adUtility._AD_BIGBUTTON });
	</script>
</div><div class="row">

<script type="text/javascript">
jQuery(document).ready(function($) {
    $("#wrap").prepend("<div class='back_to_top_button'><span class='back_to_top_text'>Back to top</span><div class='back_to_top_arrow'></div></div>");
});
</script>
<article id="post-364506" class="rdm_recipes_plus_single post-364506 recipe type-recipe status-publish has-post-thumbnail hentry category-february-2015 category-magazine category-recipes tag-candy tag-stovetop tag-valentines-day meal_type-snack ingredient-food-colouring ingredient-gelatin-powder ingredient-icing-sugar ingredient-water has-image master-category-snack">
    <div class="row">
        <div class="col-xs-12 col-md-8">
            <header>
                <div class="row">
                    <div class="col-xs-12">
                        <h1 itemprop="name" class="postTitle">Homemade candy conversation hearts</h1>
                        <div class="recipe_additional_fields">
        <div class="recipe_additional_fields_separator">
            <div class="prep_time">Prep <span class="data"><meta itemprop="prepTime" content="PT45M" /> 45 min</span></div>
                <div class="total_time">Total <span class="data"><meta itemprop="totalTime" content="PT45M" /> 45 min</span></div>
        </div>
            <div class="recipe_additional_fields_separator">
            <div class="plus_time">Plus <span class="data">drying time</span></div>
                <div class="yield">Makes <span class="data" itemprop="recipeYield">100 candies</span></div>
        </div>
    </div>
                            <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.chatelaine.com/recipe/snack/homemade-candy-conversation-hearts/";
    var ajaxUrl = "http://www.chatelaine.com/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
    <div class="share-buttons share-recipes">
    <div class="rdm_sp_container">
        <div class="share-count"><span class="ajax-share-count"></span> shares</div>
                    <div class="rdm_sp_button_container">
                <a class="rdm_sp_button rdm_sp_pinterest" title="Share on Pinterest" onclick="javascript:void((function(d){var e=d.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);d.body.appendChild(e)})(document));">
                    Pin
                </a>
            </div>
                    <div class="rdm_sp_button_container">
                <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.chatelaine.com/recipe/snack/homemade-candy-conversation-hearts/&title=Homemade+candy+conversation+hearts&pubid=ra-5346feca5ee79873" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.chatelaine.com/recipe/snack/homemade-candy-conversation-hearts/&title=Homemade+candy+conversation+hearts&pubid=ra-5346feca5ee79873" rel="nofollow" target="_blank">
                    Share
                </a>
            </div>
                    <div class="rdm_sp_button_container">
                <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.chatelaine.com/recipe/snack/homemade-candy-conversation-hearts/&title=Homemade+candy+conversation+hearts&pubid=ra-5346feca5ee79873&via=Chatelaine" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.chatelaine.com/recipe/snack/homemade-candy-conversation-hearts/&title=Homemade+candy+conversation+hearts&pubid=ra-5346feca5ee79873&via=Chatelaine" rel="nofollow" target="_blank">
                    Tweet
                </a>
            </div>
        
        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.chatelaine.com/recipe/snack/homemade-candy-conversation-hearts/&title=Homemade+candy+conversation+hearts&pubid=ra-5346feca5ee79873" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.chatelaine.com/recipe/snack/homemade-candy-conversation-hearts/&title=Homemade+candy+conversation+hearts&pubid=ra-5346feca5ee79873" rel="nofollow" target="_blank">
                Email            </a>
        </div>
<br clear="all" />
    </div>
</div>
                        <h2 itemprop="description" id="post-excerpt"><p>Whip up a little grade school nostalgia this Valentine’s Day with homemade candy conversation hearts. It’s just a simple dough made of icing sugar and flavoured gelatin powder. Use cookie cutters, food colouring pens and rubber letter stamps to customize your own love notes and let romance bloom.</p>
</h2>
                                            </div>
                </div>
                <div class="row">
                    <div class="col-xs-12 recipes-buttons">
                        <div id="rdm_print_button" class="printRecipe printButton"></div>
                                                                        <div href="" id="post-excerpt-toggle">Less</div>
                    </div>
                </div>
            </header>
        </div>
        <div class="col-xs-12 col-md-4">
            
<div class="box ad">
    <div class="bigbox ad-container">
                <h5>Advertisement</h5>
                <div id="bigbox_00" class="adContainerTarget">
            <script type="text/javascript">
            adUtility.insertAd("bigbox_00", {
                type: adUtility._AD_BIGBOX,
                                targets: { atf: "yes" }
                            });
            </script>
        </div>
            </div>
</div>

        </div>
    </div>
    <div class="row recipe-image-row">
        <div class="col-xs-12 col-md-7">
    <div class="recipe_top_image">
                <img src='http://www.chatelaine.com/wp-content/uploads/2014/12/Homemade-Valentines-Day-Candy-Hearts.jpg' />
            </div>
</div>
        <div id="recipe_triple_tested_logo">
    <img src="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/triple-tested-icon.png" />
</div>
        <div class="row visible-xs-block visible-sm-block" id="recipe_list_toggle_container">
            <div class="col-xs-12" id="recipe_list_toggle">
                <div id="recipe_list_toggle_container">
<a href="#" class="recipe_list_toggle selected">Ingredients</a><a href="#" class="recipe_list_toggle">Instructions</a><a href="#" class="recipe_list_toggle">Nutrition</a></div>
            </div>
        </div>
        <div class="col-xs-12 col-md-5 recipe_toggle_display_container" id="recipe_ingredients_container">
            <div class="recipe_primary_element" id="recipe_ingredients">
    <h3>Ingredients</h3>

            
        <div class="recipe_ingredients_list">
                                            <div class="recipe_ingredient" itemprop="ingredients">
                    <span class="recipe_ingredient_quantity">1 tbsp</span>
                    <div class="recipe_ingredient_text">
                        <span class="recipe_ingredient_qualifier">flavoured</span> <span class="recipe_ingredient_name"><a href="http://www.chatelaine.com/ingredient/gelatin-powder/">gelatin powder</a></span>                    </div>
                </div>
                                <div class="recipe_ingredient" itemprop="ingredients">
                    <span class="recipe_ingredient_quantity">3 tbsp</span>
                    <div class="recipe_ingredient_text">
                        <span class="recipe_ingredient_name"><a href="http://www.chatelaine.com/ingredient/water/">water</a></span>                    </div>
                </div>
                                <div class="recipe_ingredient" itemprop="ingredients">
                    <span class="recipe_ingredient_quantity">2 1/2 cups</span>
                    <div class="recipe_ingredient_text">
                        <span class="recipe_ingredient_name"><a href="http://www.chatelaine.com/ingredient/icing-sugar/">icing sugar</a></span>                    </div>
                </div>
                                <div class="recipe_ingredient" itemprop="ingredients">
                    <span class="recipe_ingredient_quantity"></span>
                    <div class="recipe_ingredient_text">
                        <span class="recipe_ingredient_name"><a href="http://www.chatelaine.com/ingredient/icing-sugar/">icing sugar</a></span><span class="recipe_ingredient_qualifier">, for dusting</span>                    </div>
                </div>
                                <div class="recipe_ingredient" itemprop="ingredients">
                    <span class="recipe_ingredient_quantity"></span>
                    <div class="recipe_ingredient_text">
                        <span class="recipe_ingredient_qualifier">gel</span> <span class="recipe_ingredient_name"><a href="http://www.chatelaine.com/ingredient/food-colouring/">food colouring</a></span><span class="recipe_ingredient_qualifier">, and rubber letter stamps (or food colouring pens)</span>                    </div>
                </div>
                                    </div>
    </div>
        </div>
    </div>
    <div class="row instructions_row">
        <div class="col-xs-12 col-md-8 recipe_toggle_display_container" id="recipe_instructions_container">
            <div class="recipe_primary_element" id="recipe_instructions">
    <h3>Instructions</h3>
    <div itemprop="recipeInstructions"><ul>
<li><strong>LINE</strong> a large baking sheet with parchment.</li>
<li><strong>BOIL</strong> gelatin with water in a small saucepan over medium-high until powder dissolves, about 1 min. Pour icing sugar into a large bowl. Drizzle with hot gelatin mixture. Beat, using an electric mixer on low, until mixture starts to come together. Dust counter with icing sugar, then scrape dough onto surface. Knead until dough comes together into a smooth ball, 1 to 2 min. Divide into 4 portions. Wrap 3 portions tightly in plastic wrap. Working with 1 portion at a time, roll to 1/4-in. thickness. Use a 1-in. heart-shaped cookie cutter to cut out shapes. Lay hearts on prepared sheet. Knead scraps together (adding water, 1/4 tsp at a time, if dough is too dry), re-roll and cut into more hearts. Repeat with remaining portions.</li>
<li><strong>LET</strong> candy stand in a cool, dry place until firm and dry to the touch, about 24 hours.</li>
<li><strong>STAMP</strong> candies with rubber stamps brushed with food colouring, or write messages on candy with food colouring pens.</li>
</ul>
<div id='ctx-sl-subscribe' class='ctx-subscribe-container ctx-clearfix'></div><div class='ctx-social-container ctx-clearfix ctx_default_placement'></div><div id='ctx-module' class='ctx-module-container ctx-clearfix'></div></div>
</div>
            <div class="text columns no-image twelve wide-ten centered">
    <div id='ctx-sl-subscribe' class='ctx-subscribe-container ctx-clearfix'></div><div class='ctx-social-container ctx-clearfix ctx_default_placement'></div><div id='ctx-module' class='ctx-module-container ctx-clearfix'></div>
    <script type="text/javascript">
        jQuery(document).ready(function(){
            if ( "function" === typeof insert_mobile_native_ad ) {
                insert_mobile_native_ad(364506, jQuery);
            }
        });
    </script>

</div>
        </div>
        <div class="col-xs-12 col-md-4 recipe_toggle_display_container" id="recipe_nutrition_container">
            <div class="recipe_primary_element" id="recipe_nutrition" itemprop="nutrition" itemscope itemtype="http://schema.org/NutritionInformation">

    <h3>Nutrition</h3>
    <div class="recipe_nutrition_nutrient_list">
                <div class="recipe_nutrition_nutrient">
            <span class="recipe_nutrient_name">Calories</span> <span class="recipe_nutrient_amount" itemprop="calories">122</span>
        </div>
                                <div class="recipe_nutrition_nutrient">
            <span class="recipe_nutrient_name">Carbohydrates</span> <span class="recipe_nutrient_amount" itemprop="carbohydrateContent">31 g</span>
        </div>
                                        <div class="recipe_nutrition_nutrient">
            <span class="recipe_nutrient_name">Sodium</span> <span class="recipe_nutrient_amount" itemprop="sodiumContent">7 mg</span>
        </div>
        
            </div>
</div>
            
<div class="box ad">
    <div class="bigbox ad-container">
                <h5>Advertisement</h5>
                <div id="bigbox_01" class="adContainerTarget">
            <script type="text/javascript">
            adUtility.insertAd("bigbox_01", {
                type: adUtility._AD_BIGBOX,
                            });
            </script>
        </div>
            </div>
</div>

        </div>
    </div>
    <div class="row recipe_content_row">
        <div class="col-xs-12 col-md-4 recipe_content_column">
                                </div>
        <div class="col-xs-12 col-sm-6 col-md-4 tablet-column-no-margin related_recipe_column">
            <div id="recipe_related_container">
<h3>Related recipes</h3>
        <div class="recipe_related">
            <div class="recipe_related_image">
                <img src='http://www.chatelaine.com/wp-content/uploads/2017/02/one-pan-pizza-pasta-150x150.jpg' />            </div>
            <div class="recipe_related_text">
                <h4><a href='http://www.chatelaine.com/recipe/dinner/one-pan-pizza-pasta/'>One-pan pizza pasta</a></h4>
            </div>
        </div>
            <div class="recipe_related">
            <div class="recipe_related_image">
                <img src='http://www.chatelaine.com/wp-content/uploads/2017/02/classic-macaroni-and-cheese-150x150.jpg' />            </div>
            <div class="recipe_related_text">
                <h4><a href='http://www.chatelaine.com/recipe/dinner/classic-macaroni-and-cheese/'>Classic macaroni and cheese</a></h4>
            </div>
        </div>
            <div class="recipe_related">
            <div class="recipe_related_image">
                <img src='http://www.chatelaine.com/wp-content/uploads/2017/02/Tortellini-alfrefdo-with-cheese-150x150.jpg' />            </div>
            <div class="recipe_related_text">
                <h4><a href='http://www.chatelaine.com/recipe/dinner/alfredo-tortellini-peas-and-bacon/'>Tortellini alfredo with peas and bacon</a></h4>
            </div>
        </div>
    </div>
        </div>
        <div class="col-xs-12 col-sm-6 col-md-4">
            <div id="recipe_term_list_container">
    <h3>Filed under</h3>

    <div id="recipe_term_list">
            <div class="recipe_term"><a href='http://www.chatelaine.com/magazine/february-2015/'>February 2015</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/magazine/'>Magazine</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/recipes/'>Recipes</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/tag/candy/'>candy</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/tag/stovetop/'>stovetop</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/tag/valentines-day/'>Valentine’s Day</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/meal-type/snack/'>snack</a></div>
        </div>
    <div class="clear"></div>
</div>
            <div id="recipe_editorial_information">
                <p class="magazine_issue"><strong>Issue:</strong> February 2015</p>
                <p class="published entry-date">
    <strong>Posted:</strong>
    <span itemprop="datePublished" content="2015-02-10T08:00:18+00:00">Updated Mar 1, 2017</span>
    <meta itemprop="dateModified" content="2017-03-01T15:38:10+00:00" />
</p>
                <p class="author"><strong>Written by:</strong> <span itemprop="author"><a href="http://www.chatelaine.com/author/admin/" title="Posts by Chatelaine" class="url fn" rel="author">Chatelaine</a></span></p>
                <p class="photo_credit"><strong>Photo credit:</strong> Homemade Valentine&#039;s Day Candy Hearts. (Photo, Erik Putz.)</p>
                    <div class="recipe_rating_snippet"><div id='rdm_psr_container'><style>
	#rdm_psr_container .rdm_psr_star {
		background-image:url('http://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/images/stars-sprites.png');
		width:20px;
		height:20px;
		background-position:0px 0px;
		float:left;
	}

	#rdm_psr_container .rdm_psr_star_voted {
		background-position:0px 40px;
	}
	
	#rdm_psr_container .rdm_psr_star_selected {
		background-position:0px 20px;
	}
	</style><div class='rdm_psr_star rdm_psr_star_voted' id='rdm_psr_star_1'></div><div class='rdm_psr_star rdm_psr_star_voted' id='rdm_psr_star_2'></div><div class='rdm_psr_star rdm_psr_star_voted' id='rdm_psr_star_3'></div><div class='rdm_psr_star rdm_psr_star_voted' id='rdm_psr_star_4'></div><div class='rdm_psr_star rdm_psr_star_last ' id='rdm_psr_star_5'></div><p class='rdm_psr_average'> (&nbsp;3 ratings&nbsp;)</p><p class='rdm_psr_message'></p><div style='clear:both;'></div></div></div>
            </div>
        </div>
    </div>
    <div class="col-xs-12 bottom-comment-button-container">
    <button class="button nice comment-button full-width" id="commentlink" href="#comment-block">
        <span class="lblShowComments display">Comments</span>
        <span class="lblHideComments">Comments</span> 
        (2)
    </button>
</div>
    <div class="row" id="comment-block" name="#comment-block">
        <div class="col-xs-12 col-md-8">
            	<div id="comments" class="left-column">
	
	
			<h2 id="comments-title">
			2 comments on &ldquo;<span>Homemade candy conversation hearts</span>&rdquo;		</h2>

		
		<ol class="commentlist">
			    <li class="comment even thread-even depth-1" id="li-comment-2175354">
        <article id="comment-2175354" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://0.gravatar.com/avatar/0e8b4d77dd969c20a11389eb57be3958?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0e8b4d77dd969c20a11389eb57be3958?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>Thanks for the recipe to make homemade candy conversation hearts. I&#8217;ll be doing these with my grandchildren.</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/recipe/snack/homemade-candy-conversation-hearts/?replytocom=2175354#respond' onclick='return addComment.moveForm( "reply-comment-2175354", "2175354", "respond", "364506" )' aria-label='Reply to Elaine'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Elaine</span> on <time pubdate datetime="2015-02-04T09:42:46+00:00">February 4, 2015 at 9:42 am</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-2175354"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    <ul class="children">
    <li class="comment odd alt depth-2" id="li-comment-3416807">
        <article id="comment-3416807" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://0.gravatar.com/avatar/6a549641518b978a91558710cae172e2?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6a549641518b978a91558710cae172e2?s=78&amp;d=mm&amp;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>I have been thinking of making these but have not gotten to it yet.   this recipe doesn&#8217;t say to color the candies.  Did you make and what type of food colouring did you use?</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/recipe/snack/homemade-candy-conversation-hearts/?replytocom=3416807#respond' onclick='return addComment.moveForm( "reply-comment-3416807", "3416807", "respond", "364506" )' aria-label='Reply to Monique'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Monique</span> on <time pubdate datetime="2017-04-09T22:32:20+00:00">April 9, 2017 at 10:32 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-3416807"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/recipe/snack/homemade-candy-conversation-hearts/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.chatelaine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p id="_ump_comment_note_sign_in"><a href="#" class="capture_modal_open">Sign in</a> to comment.</p><p id="_ump_comment_note_logout" style="display: none">You're logged in as <img src="" class="ump_profile_avatar avatar avatar-26 photo" width="26" height="26"> <strong class="ump_profile_name"></strong>. <a href="#" class="capture_end_session">Logout</a>.</p><p id="_ump_comment_note_loading" style="display: none">Loading profile...</p><p id="_ump_comment_note_failed_login" style="display: none">Unexpected error. Please try again.</p><p id="_ump_comment_note_email_unverified" style="display: none"><em><strong>Notice:</strong> Your email may not yet have been verified.</em> Please check your email, click the link to verify your address, and then submit your comment. If you can't find this email, access your <a href="http://www.chatelaine.com/edit-profile/" target="_blank">profile editor</a> to re-send the confirmation email. You must have a verified email to submit a comment.</em> Once you have done so, <a href="#" class="refresh-user-data-to-check-email-verified">check again</a>.</p><p class="comment-form-comment"><label for="comment">Your comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags"></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='364506' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32ec1bf1d0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        </div>
    </div>
    <div class="row toggleRow">
        <div class="col-xs-12">
            <div id="recipeMoreToggleContainer" class="toggleContainer">
    <div class="toggleButtonContainer">
        <div class="selectedPlaceholder">Latest recipes</div>
        <a href="#" class="toggleButton selected">Latest recipes</a><a href="#" class="toggleButton">Recipe collections</a><a href="#" class="toggleButton">Chatelaine cooking club</a>    </div>
    <div class="togglePlusSign">+</div>
</div>
        </div>
    </div>
    <div id="recipe_more_container" class="toggledDivContainer">
        <div id="latest_recipes_container" class="row recipe_more_row open">
            <div class="col-xs-12">
                <div class="river">
    <div class="flex-grid recipes-landing-page" id="latest_recipes_flex-grid">
        <div class="box recipe-landing">
    <article id="post-451482" class="post-451482 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-may-2017 category-recipes tag-pasta tag-spring-2 tag-stovetop tag-vegetarian meal_type-dinner ingredient-butter ingredient-cheese ingredient-garlic-cloves ingredient-hot-pepper-flake ingredient-lemon-juice ingredient-lemon-zest ingredient-oil ingredient-parsley ingredient-pasta ingredient-salt has-image master-category-dinner ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/dinner/easy-lemon-pasta/" post="451482" title="Easy lemon pasta" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/04/EasyLemonPasta-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Easy Lemon Pasta" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/dinner/easy-lemon-pasta/&media=http://www.chatelaine.com/wp-content/uploads/2017/04/EasyLemonPasta-400x349.jpg&description=Easy lemon pasta" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/dinner/easy-lemon-pasta/" title="Easy lemon pasta" >
                    <h1>Easy lemon pasta</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/dinner/" title="Dinner">Dinner</a> </h6> <div class="cooking-time"><span>under 40 min</span></div>        </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-451640" class="post-451640 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-may-2017 category-recipes tag-spring-2 tag-stovetop meal_type-dinner ingredient-arugula ingredient-avocado ingredient-cilantro-leaf ingredient-corn ingredient-garlic-clove ingredient-green-onion ingredient-oil ingredient-pepper-2 ingredient-salt ingredient-steak ingredient-vinegar has-image master-category-dinner ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/dinner/steak-salad-with-avocado-and-charred-corn-salsa/" post="451640" title="Steak salad with avocado and charred corn salsa" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/04/Steak-with-avocado-and-charred-corn--400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Steak salad with avocado and charred corn" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/dinner/steak-salad-with-avocado-and-charred-corn-salsa/&media=http://www.chatelaine.com/wp-content/uploads/2017/04/Steak-with-avocado-and-charred-corn--400x349.jpg&description=Steak salad with avocado and charred corn salsa" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/dinner/steak-salad-with-avocado-and-charred-corn-salsa/" title="Steak salad with avocado and charred corn salsa" >
                    <h1>Steak salad with avocado and charred corn salsa</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/dinner/" title="Dinner">Dinner</a> </h6> <div class="cooking-time"><span>under 40 min</span></div>        </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-451642" class="post-451642 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-may-2017 category-recipes tag-seafood tag-spring-2 tag-stovetop meal_type-dinner ingredient-carrot ingredient-cilantro ingredient-coconut-milk ingredient-curry-paste ingredient-fish-sauce ingredient-haddock ingredient-kaffir-lime-leaf ingredient-lime-wedge ingredient-oil ingredient-peas ingredient-rice ingredient-shallot ingredient-sugar has-image master-category-dinner ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/dinner/coconut-green-fish-curry/" post="451642" title="Coconut green fish curry" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/04/Coconut-green-fish-curry--400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Coconut green fish curry" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/dinner/coconut-green-fish-curry/&media=http://www.chatelaine.com/wp-content/uploads/2017/04/Coconut-green-fish-curry--400x349.jpg&description=Coconut green fish curry" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/dinner/coconut-green-fish-curry/" title="Coconut green fish curry" >
                    <h1>Coconut green fish curry</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/dinner/" title="Dinner">Dinner</a> </h6> <div class="cooking-time"><span>under 40 min</span></div>        </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-451644" class="post-451644 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-may-2017 category-recipes tag-spring-2 tag-stovetop tag-vegetarian meal_type-dinner ingredient-broccoli ingredient-cheddar ingredient-eggs ingredient-garlic-clove ingredient-hot-pepper-flake ingredient-oil ingredient-onion ingredient-pepper-2 ingredient-potato ingredient-salt has-image master-category-dinner ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/dinner/skillet-potato-broccoli-frittata/" post="451644" title="Skillet broccoli and potato frittata" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/04/Skillet-broccoli-and-potato-frittata-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Skillet potato and broccoli frittata" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/dinner/skillet-potato-broccoli-frittata/&media=http://www.chatelaine.com/wp-content/uploads/2017/04/Skillet-broccoli-and-potato-frittata-400x349.jpg&description=Skillet broccoli and potato frittata" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/dinner/skillet-potato-broccoli-frittata/" title="Skillet broccoli and potato frittata" >
                    <h1>Skillet broccoli and potato frittata</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/dinner/" title="Dinner">Dinner</a> </h6> <div class="cooking-time"><span>under 60 min</span></div>        </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-451643" class="post-451643 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-may-2017 category-recipes tag-bake tag-spring-2 tag-stovetop meal_type-dinner ingredient-almond ingredient-apples ingredient-arugula ingredient-honey ingredient-mustard ingredient-oil ingredient-parmesan ingredient-pork-tenderloin ingredient-spinach ingredient-steak-spice ingredient-vinegar ingredient-wine has-image master-category-dinner ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/dinner/pork-medallions-with-arugula-and-apple-salad/" post="451643" title="Pork medallions with arugula and apple salad" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/04/Pork-medallions-with-arugula-and-apples-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Pork medallions with arugula and apple salad" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/dinner/pork-medallions-with-arugula-and-apple-salad/&media=http://www.chatelaine.com/wp-content/uploads/2017/04/Pork-medallions-with-arugula-and-apples-400x349.jpg&description=Pork medallions with arugula and apple salad" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/dinner/pork-medallions-with-arugula-and-apple-salad/" title="Pork medallions with arugula and apple salad" >
                    <h1>Pork medallions with arugula and apple salad</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/dinner/" title="Dinner">Dinner</a> </h6> <div class="cooking-time"><span>under 60 min</span></div>        </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-451641" class="post-451641 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-may-2017 category-recipes tag-no-cook tag-salads tag-spring-2 meal_type-dinner ingredient-almond ingredient-chicken ingredient-coconut ingredient-kale ingredient-lemon-juice ingredient-maple-syrup ingredient-mint ingredient-pepper-2 ingredient-salt ingredient-tahini has-image master-category-dinner ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/dinner/chicken-salad-rainbow-slaw/" post="451641" title="Chicken salad with coconut rainbow slaw" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/04/Chicken-with-coconut-rainbow-slaw-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Chicken salad with coconut rainbow slaw" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/dinner/chicken-salad-rainbow-slaw/&media=http://www.chatelaine.com/wp-content/uploads/2017/04/Chicken-with-coconut-rainbow-slaw-400x349.jpg&description=Chicken salad with coconut rainbow slaw" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/dinner/chicken-salad-rainbow-slaw/" title="Chicken salad with coconut rainbow slaw" >
                    <h1>Chicken salad with coconut rainbow slaw</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/dinner/" title="Dinner">Dinner</a> </h6> <div class="cooking-time"><span>under 40 min</span></div>        </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-451441" class="post-451441 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-may-2017 category-recipes tag-spring-2 tag-stovetop tag-vegetarian meal_type-breakfast-and-brunch ingredient-butter ingredient-dill ingredient-eggs ingredient-flours ingredient-green-onion ingredient-hemp-seed ingredient-milk ingredient-salt ingredient-spinach has-image master-category-breakfast-and-brunch ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/breakfast-and-brunch/garden-spinach-crepes/" post="451441" title="Garden spinach crepes" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/04/Spinach-garden-crepe-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="garden spinach crepes with and egg on top" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/breakfast-and-brunch/garden-spinach-crepes/&media=http://www.chatelaine.com/wp-content/uploads/2017/04/Spinach-garden-crepe-400x349.jpg&description=Garden spinach crepes" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/breakfast-and-brunch/garden-spinach-crepes/" title="Garden spinach crepes" >
                    <h1>Garden spinach crepes</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/breakfast-and-brunch/" title="Breakfast and Brunch">Breakfast and Brunch</a> </h6> <div class="cooking-time"><span>under 40 min</span></div>        </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-451453" class="post-451453 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-may-2017 category-recipes tag-make-ahead tag-no-cook tag-salads tag-sauces tag-spring-2 meal_type-lunch ingredient-buttermilk ingredient-chive ingredient-dill ingredient-garlic-clove ingredient-mayonnaise ingredient-mustard ingredient-parsley ingredient-pepper-2 ingredient-salt ingredient-sour-cream ingredient-vinegar has-image master-category-lunch ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/lunch/homemade-buttermilk-ranch-dressing/" post="451453" title="Buttermilk ranch dressing" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/04/ButtermilkRanch-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Homemade buttermilk ranch dressing" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/lunch/homemade-buttermilk-ranch-dressing/&media=http://www.chatelaine.com/wp-content/uploads/2017/04/ButtermilkRanch-400x349.jpg&description=Buttermilk ranch dressing" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/lunch/homemade-buttermilk-ranch-dressing/" title="Buttermilk ranch dressing" >
                    <h1>Buttermilk ranch dressing</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/lunch/" title="lunch">lunch</a> </h6> <div class="cooking-time"><span>under 20 min</span></div>        </aside>
    </article>
</div>
    </div>
    <div class="clearfix"></div>

            <button class="loadMoreButton nice button" id="latest_recipesloadMore">Load more</button>
    </div>

<script type="text/javascript">

   jQuery(document).ready(function ($) {
        var jsonQueryArgs = $.parseJSON('{"post_type":"recipe","posts_per_page":8}');
        var page = 2;
        $("#latest_recipesloadMore").click(function () {
            if(!$(this).hasClass("loading")) {

                $(this).addClass("loading");

                that = $(this);
                jsonQueryArgs.paged = page;

                $.ajax({
                    url:  'http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/ComponentControllers/RiverOfContentComponent/ajax.getPosts.php',
                    data: {"args": JSON.stringify(jsonQueryArgs), "view": "recipe" },
                    type: "POST",
                    success: function(response) {
                        if (response.indexOf("--hidebutton") >= 0 || response == "") {
                            $('#latest_recipesloadMore').remove();
                            response = response.replace('--hidebutton','');
                        }
                        $("#latest_recipes_flex-grid").append(response);
                        that.removeClass("loading");
                    },
                    complete: function() {
                        $("#latest_recipes_flex-grid .box article h4.postTitle").dotdotdot();
                        $("#latest_recipes_flex-grid .box article h5.post_excerpt p").dotdotdot();
                    }
                });

                page++;
            }
        });
    });
</script>

                </div>
        </div>
        <div id="recipe_collections_container" class="row recipe_more_row">
            <div class="col-xs-12">
                <div class="river">
    <div class="flex-grid recipes-landing-page" id="recipe_collections_flex-grid">
        <div class="box recipe-landing">
    <article id="post-264794" class="post-264794 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections category-recipes tag-dinner tag-vegetarian content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/simple-vegetarian-recipes/" post="264794" title="20 no-meat mains you’ll want to eat all the time" count-layout="none"><img width="349" height="349" src="http://www.chatelaine.com/wp-content/uploads/2015/12/White-beans-on-toast-with-arugula-salad.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="No-meat mains: White beans on toast with arugula salad, one of 20 simple vegetarian recipes" srcset="http://www.chatelaine.com/wp-content/uploads/2015/12/White-beans-on-toast-with-arugula-salad-150x150.jpg 150w, http://www.chatelaine.com/wp-content/uploads/2015/12/White-beans-on-toast-with-arugula-salad-300x300.jpg 300w, http://www.chatelaine.com/wp-content/uploads/2015/12/White-beans-on-toast-with-arugula-salad-270x270.jpg 270w, http://www.chatelaine.com/wp-content/uploads/2015/12/White-beans-on-toast-with-arugula-salad-32x32.jpg 32w, http://www.chatelaine.com/wp-content/uploads/2015/12/White-beans-on-toast-with-arugula-salad-64x64.jpg 64w, http://www.chatelaine.com/wp-content/uploads/2015/12/White-beans-on-toast-with-arugula-salad-96x96.jpg 96w, http://www.chatelaine.com/wp-content/uploads/2015/12/White-beans-on-toast-with-arugula-salad-128x128.jpg 128w, http://www.chatelaine.com/wp-content/uploads/2015/12/White-beans-on-toast-with-arugula-salad.jpg 600w" sizes="(max-width: 349px) 100vw, 349px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/simple-vegetarian-recipes/&media=http://www.chatelaine.com/wp-content/uploads/2015/12/White-beans-on-toast-with-arugula-salad.jpg&description=20 no-meat mains you’ll want to eat all the time" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/simple-vegetarian-recipes/" title="20 no-meat mains you’ll want to eat all the time" >
                    <h1>20 no-meat mains you’ll want to eat all the time</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-451510" class="post-451510 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections category-recipes tag-instagram tag-the-dinner-plan content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/meal-plan-14-easy-weeknight-dinner-recipes/" post="451510" title="5 easy weeknight dinner recipes" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2013/03/Pork_a_lorange-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Weeknight dinner recipes: Pork a l&#039;orange" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/meal-plan-14-easy-weeknight-dinner-recipes/&media=http://www.chatelaine.com/wp-content/uploads/2013/03/Pork_a_lorange-400x349.jpg&description=5 easy weeknight dinner recipes" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/meal-plan-14-easy-weeknight-dinner-recipes/" title="5 easy weeknight dinner recipes" >
                    <h1>5 easy weeknight dinner recipes</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-120048" class="post-120048 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections category-recipes tag-chocolate-chip-cookies tag-gluten-free tag-instagram tag-oatmeal-cookies tag-sugar-cookies content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/best-ever-cookie-recipes/" post="120048" title="12 of our favourite cookie recipes" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/02/Skillet-chocolate-chip-cookie-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Cookie recipes: Skillet chocolate chip cookie" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/best-ever-cookie-recipes/&media=http://www.chatelaine.com/wp-content/uploads/2016/02/Skillet-chocolate-chip-cookie-400x349.jpg&description=12 of our favourite cookie recipes" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/best-ever-cookie-recipes/" title="12 of our favourite cookie recipes" >
                    <h1>12 of our favourite cookie recipes</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-382212" class="post-382212 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections tag-asparagus content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/asparagus-recipe-collection/" post="382212" title="19 asparagus recipes for every mood" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2015/03/Asparagus-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Asparagus recipes: Bundle of fresh asparagus on wooden table" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/asparagus-recipe-collection/&media=http://www.chatelaine.com/wp-content/uploads/2015/03/Asparagus-400x349.jpg&description=19 asparagus recipes for every mood" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/asparagus-recipe-collection/" title="19 asparagus recipes for every mood" >
                    <h1>19 asparagus recipes for every mood</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-299572" class="post-299572 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections category-recipes tag-spinach content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/spinach-recipes-for-dinner/" post="299572" title="15 ways to add spinach to dinner" count-layout="none"><img width="346" height="349" src="http://www.chatelaine.com/wp-content/uploads/2014/05/bowl-of-spinach-leaves.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Spinach recipes: Bowl of fresh baby spinach" srcset="http://www.chatelaine.com/wp-content/uploads/2014/05/bowl-of-spinach-leaves-297x300.jpg 297w, http://www.chatelaine.com/wp-content/uploads/2014/05/bowl-of-spinach-leaves.jpg 638w" sizes="(max-width: 346px) 100vw, 346px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/spinach-recipes-for-dinner/&media=http://www.chatelaine.com/wp-content/uploads/2014/05/bowl-of-spinach-leaves.jpg&description=15 ways to add spinach to dinner" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/spinach-recipes-for-dinner/" title="15 ways to add spinach to dinner" >
                    <h1>15 ways to add spinach to dinner</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-450792" class="post-450792 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections category-recipes tag-the-dinner-plan content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/meal-plan-13-easy-dinner-recipes/" post="450792" title="5 easy dinner recipes to make this week" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/02/Alsatian-Pizza-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Easy dinner recipes: Alsatian bacon and onion pizza" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/meal-plan-13-easy-dinner-recipes/&media=http://www.chatelaine.com/wp-content/uploads/2017/02/Alsatian-Pizza-400x349.jpg&description=5 easy dinner recipes to make this week" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/meal-plan-13-easy-dinner-recipes/" title="5 easy dinner recipes to make this week" >
                    <h1>5 easy dinner recipes to make this week</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-450733" class="post-450733 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections category-recipes content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/buttery-scone-recipes/" post="450733" title="5 scone recipes that are buttery perfection" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2014/07/Strawberry-scones-and-sauce-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Scone recipes: Strawberry scones with compote." /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/buttery-scone-recipes/&media=http://www.chatelaine.com/wp-content/uploads/2014/07/Strawberry-scones-and-sauce-400x349.jpg&description=5 scone recipes that are buttery perfection" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/buttery-scone-recipes/" title="5 scone recipes that are buttery perfection" >
                    <h1>5 scone recipes that are buttery perfection</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-394396" class="post-394396 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections category-recipes tag-oatmeal content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/10-minute-breakfast-recipes/" post="394396" title="12 ways to make (tasty, nutritious) breakfast in 10 minutes — or less" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2014/12/Granola-parfait-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Toasted muesli fruit and yogurt parfait" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/10-minute-breakfast-recipes/&media=http://www.chatelaine.com/wp-content/uploads/2014/12/Granola-parfait-400x349.jpg&description=12 ways to make (tasty, nutritious) breakfast in 10 minutes — or less" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/10-minute-breakfast-recipes/" title="12 ways to make (tasty, nutritious) breakfast in 10 minutes — or less" >
                    <h1>12 ways to make (tasty, nutritious) breakfast in 10 minutes — or less</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
    </div>
    <div class="clearfix"></div>

            <button class="loadMoreButton nice button" id="recipe_collectionsloadMore">Load more</button>
    </div>

<script type="text/javascript">

   jQuery(document).ready(function ($) {
        var jsonQueryArgs = $.parseJSON('{"category_name":"recipe-collections","posts_per_page":8}');
        var page = 2;
        $("#recipe_collectionsloadMore").click(function () {
            if(!$(this).hasClass("loading")) {

                $(this).addClass("loading");

                that = $(this);
                jsonQueryArgs.paged = page;

                $.ajax({
                    url:  'http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/ComponentControllers/RiverOfContentComponent/ajax.getPosts.php',
                    data: {"args": JSON.stringify(jsonQueryArgs), "view": "recipe" },
                    type: "POST",
                    success: function(response) {
                        if (response.indexOf("--hidebutton") >= 0 || response == "") {
                            $('#recipe_collectionsloadMore').remove();
                            response = response.replace('--hidebutton','');
                        }
                        $("#recipe_collections_flex-grid").append(response);
                        that.removeClass("loading");
                    },
                    complete: function() {
                        $("#recipe_collections_flex-grid .box article h4.postTitle").dotdotdot();
                        $("#recipe_collections_flex-grid .box article h5.post_excerpt p").dotdotdot();
                    }
                });

                page++;
            }
        });
    });
</script>

                </div>
        </div>
        <div id="chatelaine_cooking_club_container" class="row recipe_more_row">
            <div class="col-xs-12">
                <div class="river">
    <div class="flex-grid recipes-landing-page" id="cooking_club_flex-grid">
        <div class="box recipe-landing">
    <article id="post-418753" class="post-418753 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-recipes tag-strawberries content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/strawberry-shortcake-challenge-winner/" post="418753" title="The winner of our strawberry shortcake challenge is…" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/07/Shortcake-ccculinista.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Shortcake ccculinista" srcset="http://www.chatelaine.com/wp-content/uploads/2016/07/Shortcake-ccculinista-660x575.jpg 660w, http://www.chatelaine.com/wp-content/uploads/2016/07/Shortcake-ccculinista-400x349.jpg 400w, http://www.chatelaine.com/wp-content/uploads/2016/07/Shortcake-ccculinista.jpg 696w" sizes="(max-width: 400px) 100vw, 400px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/strawberry-shortcake-challenge-winner/&media=http://www.chatelaine.com/wp-content/uploads/2016/07/Shortcake-ccculinista.jpg&description=The winner of our strawberry shortcake challenge is…" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/strawberry-shortcake-challenge-winner/" title="The winner of our strawberry shortcake challenge is…" >
                    <h1>The winner of our strawberry shortcake challenge is…</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-415961" class="post-415961 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-recipes tag-challenge tag-cooking-club tag-july tag-prizes tag-shortcake tag-strawberry tag-vanilla content_type-posts has-image master-category-recipes type-posts ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-strawberry-shortcake/" post="415961" title="Your next cooking club challenge is: Strawberry shortcake!" count-layout="none"><img width="349" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/05/Strawberry-shortcake-with-vanilla-cream-e1464104086149.png" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Strawberry shortcake with vanilla cream" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-strawberry-shortcake/&media=http://www.chatelaine.com/wp-content/uploads/2016/05/Strawberry-shortcake-with-vanilla-cream-e1464104086149.png&description=Your next cooking club challenge is: Strawberry shortcake!" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-strawberry-shortcake/" title="Your next cooking club challenge is: Strawberry shortcake!" >
                    <h1>Your next cooking club challenge is: Strawberry shortcake!</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-415391" class="post-415391 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-recipes tag-oatmeal content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/and-the-winner-of-our-breakfast-oatmeal-challenge-is/" post="415391" title="And the winner of our breakfast oatmeal challenge is…" count-layout="none"><img width="352" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/06/Jazzmin-Kaita-oatmeal.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Oatmeal with fruit and chocolate" srcset="http://www.chatelaine.com/wp-content/uploads/2016/06/Jazzmin-Kaita-oatmeal-300x297.jpg 300w, http://www.chatelaine.com/wp-content/uploads/2016/06/Jazzmin-Kaita-oatmeal.jpg 559w" sizes="(max-width: 352px) 100vw, 352px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/and-the-winner-of-our-breakfast-oatmeal-challenge-is/&media=http://www.chatelaine.com/wp-content/uploads/2016/06/Jazzmin-Kaita-oatmeal.jpg&description=And the winner of our breakfast oatmeal challenge is…" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/and-the-winner-of-our-breakfast-oatmeal-challenge-is/" title="And the winner of our breakfast oatmeal challenge is…" >
                    <h1>And the winner of our breakfast oatmeal challenge is…</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-412820" class="post-412820 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-recipes content_type-posts has-image master-category-recipes type-posts ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-breakfast-oatmeal/" post="412820" title="Your next cooking club challenge is breakfast oatmeal!" count-layout="none"><img width="387" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/05/Breakfast-oatmeal-1-e1462562466594.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Breakfast oatmeal" srcset="http://www.chatelaine.com/wp-content/uploads/2016/05/Breakfast-oatmeal-1-e1462562466594-300x270.jpg 300w, http://www.chatelaine.com/wp-content/uploads/2016/05/Breakfast-oatmeal-1-e1462562466594.jpg 516w" sizes="(max-width: 387px) 100vw, 387px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-breakfast-oatmeal/&media=http://www.chatelaine.com/wp-content/uploads/2016/05/Breakfast-oatmeal-1-e1462562466594.jpg&description=Your next cooking club challenge is breakfast oatmeal!" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-breakfast-oatmeal/" title="Your next cooking club challenge is breakfast oatmeal!" >
                    <h1>Your next cooking club challenge is breakfast oatmeal!</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-410652" class="post-410652 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-recipes tag-bread tag-kitchen-aid content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/the-winner-of-our-cinnamon-bread-challenge-is/" post="410652" title="The winner of our cinnamon bread challenge is…" count-layout="none"><img width="376" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/03/Stephanie-Arsenault_Global-Dish.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Stephanie Arsenault_Global Dish" srcset="http://www.chatelaine.com/wp-content/uploads/2016/03/Stephanie-Arsenault_Global-Dish-300x278.jpg 300w, http://www.chatelaine.com/wp-content/uploads/2016/03/Stephanie-Arsenault_Global-Dish.jpg 639w" sizes="(max-width: 376px) 100vw, 376px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/the-winner-of-our-cinnamon-bread-challenge-is/&media=http://www.chatelaine.com/wp-content/uploads/2016/03/Stephanie-Arsenault_Global-Dish.jpg&description=The winner of our cinnamon bread challenge is…" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/the-winner-of-our-cinnamon-bread-challenge-is/" title="The winner of our cinnamon bread challenge is…" >
                    <h1>The winner of our cinnamon bread challenge is…</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-408655" class="post-408655 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-recipes content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-a-cinnamon-bread-wreath/" post="408655" title="Your next cooking club challenge is a cinnamon bread wreath" count-layout="none"><img width="349" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/02/Cinnamon-Twist-Wreath-e1455902165955.png" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Cinnamon Twist Wreath" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-a-cinnamon-bread-wreath/&media=http://www.chatelaine.com/wp-content/uploads/2016/02/Cinnamon-Twist-Wreath-e1455902165955.png&description=Your next cooking club challenge is a cinnamon bread wreath" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-a-cinnamon-bread-wreath/" title="Your next cooking club challenge is a cinnamon bread wreath" >
                    <h1>Your next cooking club challenge is a cinnamon bread wreath</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-403202" class="post-403202 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-recipes content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/december-2015-christmas-cookie-challenge/" post="403202" title="The winner of December’s cookie challenge is…" count-layout="none"><img width="388" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/01/MariaZychowicz_twitter.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Chai gingerbread cookies" srcset="http://www.chatelaine.com/wp-content/uploads/2016/01/MariaZychowicz_twitter-300x270.jpg 300w, http://www.chatelaine.com/wp-content/uploads/2016/01/MariaZychowicz_twitter.jpg 499w" sizes="(max-width: 388px) 100vw, 388px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/december-2015-christmas-cookie-challenge/&media=http://www.chatelaine.com/wp-content/uploads/2016/01/MariaZychowicz_twitter.jpg&description=The winner of December’s cookie challenge is…" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/december-2015-christmas-cookie-challenge/" title="The winner of December’s cookie challenge is…" >
                    <h1>The winner of December’s cookie challenge is…</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-401321" class="post-401321 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-holiday category-recipes tag-christmas-cookies content_type-posts has-image master-category-recipes type-posts ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/cooking-club-challenge-holiday-cookies-and-desserts/" post="401321" title="Your next cooking club challenge is holiday cookies" count-layout="none"><img width="349" height="349" src="http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Shortbread cookies" srcset="http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing-150x150.jpg 150w, http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing-300x300.jpg 300w, http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing-32x32.jpg 32w, http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing-64x64.jpg 64w, http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing-96x96.jpg 96w, http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing-128x128.jpg 128w, http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing-562x562.jpg 562w, http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing.jpg 600w" sizes="(max-width: 349px) 100vw, 349px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/cooking-club-challenge-holiday-cookies-and-desserts/&media=http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing.jpg&description=Your next cooking club challenge is holiday cookies" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/cooking-club-challenge-holiday-cookies-and-desserts/" title="Your next cooking club challenge is holiday cookies" >
                    <h1>Your next cooking club challenge is holiday cookies</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
    </div>
    <div class="clearfix"></div>

            <button class="loadMoreButton nice button" id="cooking_clubloadMore">Load more</button>
    </div>

<script type="text/javascript">

   jQuery(document).ready(function ($) {
        var jsonQueryArgs = $.parseJSON('{"category_name":"cooking-club","posts_per_page":8}');
        var page = 2;
        $("#cooking_clubloadMore").click(function () {
            if(!$(this).hasClass("loading")) {

                $(this).addClass("loading");

                that = $(this);
                jsonQueryArgs.paged = page;

                $.ajax({
                    url:  'http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/ComponentControllers/RiverOfContentComponent/ajax.getPosts.php',
                    data: {"args": JSON.stringify(jsonQueryArgs), "view": "recipe" },
                    type: "POST",
                    success: function(response) {
                        if (response.indexOf("--hidebutton") >= 0 || response == "") {
                            $('#cooking_clubloadMore').remove();
                            response = response.replace('--hidebutton','');
                        }
                        $("#cooking_club_flex-grid").append(response);
                        that.removeClass("loading");
                    },
                    complete: function() {
                        $("#cooking_club_flex-grid .box article h4.postTitle").dotdotdot();
                        $("#cooking_club_flex-grid .box article h5.post_excerpt p").dotdotdot();
                    }
                });

                page++;
            }
        });
    });
</script>

                </div>
        </div>
    </div>
</article>

	
</div>

<div class="visible-xs-block">
</div>

								</div>

			</div><!-- end .row -->

		</div><!-- end #main -->

        
		<footer class="main-footer">
			<div class="row">
				<div class="content">

					<div class="row service_footer">
						<div class="clear top-link col-xs-1 hidden-xs bg-on-mobile">
    <button class="small button nice black top-scroll">Top</button>
</div>						<div class="col-xs-12 col-sm-4 hidden-sm social-links-column">
							<div class="social-links">
								<div class="text">Follow us</div>
								<div class="rdm_sp_container">
    
        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/ChatelaineMagazine" data-href="http://www.facebook.com/ChatelaineMagazine" rel="nofollow" target="_blank">
                Facebook            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_pinterest" href="http://pinterest.com/chatelainemag/" data-href="http://pinterest.com/chatelainemag/" rel="nofollow" target="_blank">
                Pin It            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="https://twitter.com/Chatelaine" data-href="https://twitter.com/Chatelaine" rel="nofollow" target="_blank">
                Twitter            </a>
        </div>
<br clear="all" />
</div>							</div>
						</div>
						<div class="col-xs-12 col-sm-4 resource-column">
    <div class='resource-menu-title'>Resources</div>
    <div class='resource-menu-toggle'> </div>
    <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="menu" ><li id="menu-item-106846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106846"><a href="http://www.chatelaine.com/about/">About</a></li>
<li id="menu-item-106840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106840"><a href="http://www.chatelaine.com/contact-us/">Contact</a></li>
<li id="menu-item-286106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286106"><a href="http://www.rogersmedia.com/brands/chatelaine-english/">Advertise</a></li>
<li id="menu-item-107019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107019"><a href="http://www.chatelaine.com/sitemap/">Sitemap</a></li>
</ul></nav>
</div>					</div><!-- end .service_footer -->


					<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
	<p>We have sent a confirmation email to <strong>{* emailAddressData *}</strong>. Please check your email and click on the link to activate your account.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2>With your existing account from</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2>With an email account</h2>

			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		
	<div id="newsletters-lists-registration">
		<p class="introductory">Subscribe to Chatelaine newsletters</p>

		<ul class="ump-subscription-lists">
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="2085801825" id="ump-subscription-list-id-0">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Chatelaine Daily Fix">
				<label for="ump-subscription-list-id-0">
					<h3 class="list-title">Chatelaine Daily Fix</h3>
					The latest need-to-know news and essential advice delivered to your inbox every morning.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="777996592" id="ump-subscription-list-id-1">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Chatelaine Health">
				<label for="ump-subscription-list-id-1">
					<h3 class="list-title">Chatelaine Health</h3>
					Our experts give their best advice on how to improve your diet and get in shape. You'll get motivated and feel great.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="777998050" id="ump-subscription-list-id-2">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Chatelaine Food">
				<label for="ump-subscription-list-id-2">
					<h3 class="list-title">Chatelaine Food</h3>
					Easy and delicious ideas for what to put on the table for supper and videos from Chatelaine's food editor on how make them.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="777996258" id="ump-subscription-list-id-3">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Best of Chatelaine">
				<label for="ump-subscription-list-id-3">
					<h3 class="list-title">Best of Chatelaine</h3>
					Every Thursday get our most popular recipes, best health and fitness advice, most-compelling reads as well as menus and ideas for weekend entertaining.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="777994188" id="ump-subscription-list-id-4">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From our partners">
				<label for="ump-subscription-list-id-4">
					<h3 class="list-title">From our partners</h3>
					I would like Chatelaine to send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.				</label>
			</li>
				</ul>
	</div><!-- / newsletters-lists-registration -->

								By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.chatelaine.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.chatelaine.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
		<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1477501576'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1477501579'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"tablet_menu_type":"RDM_TABLET_MENU_TYPE"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1480093754'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"http:\/\/www.chatelaine.com\/wp-content\/themes\/chatelaine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1477926610'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"http:\/\/www.chatelaine.com\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_BIGBOX":2,"_AD_TEXT_LINK":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/chatelaine.com/components.min.js?ver=1489431071'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/wp-comment-master/autoresize.jquery.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"http:\/\/www.chatelaine.com\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/wp-comment-master/cm.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-combined-footer/js/front-end.js?ver=0.1.0'></script>
<script type='text/javascript' src='//s.skimresources.com/js/84637X1536791.skimlinks.js'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1477501603'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1477501603'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1477501603'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rdmGalleryVars = {"root":"http:\/\/www.chatelaine.com\/wp-json\/rdm-gallery","_ajaxnonce":"061f4f8446","_wpnonce":"b3f04b618a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/rdm-gallery.js?ver=1479139938'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1477501603'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- RDM Combined Footer start -->
<div class="row">	<section id="rdm_global_footer" class="" >
	<div class="rdm_comscore_footer row">
		<div class="col-xs-12 col-sm-5">
			<a href="http://www.rogersmedia.com/brands/" target="_blank" title="Rogers Digital Media Community"><img src="http://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/20160202/comscore-PublishingLifestyle-lightBG-en.png" alt="Rogers Digital Media Community" border="0"></a>
		</div>
		<div class="col-xs-12 col-sm-7">
			<div class="rdm_universal_footer">
			&copy; 1995-2017 Rogers Media. All rights reserved.
			<span id='footer_links'><a href="http://www.rogersmedia.com/privacy/" target="_blank">Privacy Policy</a> <a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a> <img src="//static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/BG/adchoices.png"> <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">Terms of Service</a></span>
			</div>
		</div>
	</div>
	
	</section></div>
<!-- RDM Combined Footer end -->

<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	var s_account = 'rogersrmipublishing';
	rdm.dtm['401321'] = new RdmDtmDataLayer({
		account: 'rogersrmipublishing',
		brand: 'Chatelaine',
		tags: 'christmas cookies',
		cmsid: '401321',
		wordCount: '317',
		publishDate: 'December 7, 2015',
		products: '',
		pages: 'chatelaine : recipe : snack : homemade candy conversation hearts',
		section: 'chatelaine : recipe',
		subSection: 'chatelaine : recipe : snack',
		subSection2: '',
		subSection3: '',
		contentName: 'homemade candy conversation hearts',
		contentType: 'recipe',
		authorName: 'chatelaine',
		vmxC4: 'CHATELAINE',
		video: {},
		vmxEnabled: false,
		complete90percent: true	});
	rdm.dtm.dl = rdm.dtm['401321'];

	// DTM lib footer code, should be put just before body close tag.
	_satellite.pageBottom();
</script>
				</div>
			</div>
			<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.chatelaine.com" id="logo" title="Chatelaine" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" alt="Chatelaine" />
        <meta itemprop="url" content="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" />
        <meta itemprop="width" content="535" />
        <meta itemprop="height" content="67" />
    </a>
    <meta itemprop="name" content="Chatelaine" />
</div>
		</footer><!-- end footer -->

	</div><!-- end #wrap -->

</body>
</html>