<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html itemscope itemtype='http://schema.org/Recipe' class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html itemscope itemtype='http://schema.org/Recipe' class="no-js" lang="en"> <!--<![endif]-->
<head>

    	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>Overnight chia oatmeal recipe - Chatelaine	</title>

    <link rel="profile" href="//gmpg.org/xfn/11" />

<!--[if lt IE 9]>
    <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/favicon.ico">

<link rel="apple-touch-icon" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="http://www.chatelaine.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This quick and healthy chia oatmeal recipe is a perfect grab-and-go snack"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Overnight chia oatmeal recipe - Chatelaine" />
<meta property="og:description" content="This quick and healthy chia oatmeal recipe is a perfect grab-and-go snack" />
<meta property="og:url" content="http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/" />
<meta property="og:site_name" content="Chatelaine" />
<meta property="article:tag" content="Healthy Recipes" />
<meta property="article:section" content="Health" />
<meta property="og:image" content="http://www.chatelaine.com/wp-content/uploads/2014/09/Overnight-Chia-Oatmeal.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This quick and healthy chia oatmeal recipe is a perfect grab-and-go snack" />
<meta name="twitter:title" content="Overnight chia oatmeal recipe - Chatelaine" />
<meta name="twitter:site" content="@chatelaine" />
<meta name="twitter:image" content="http://www.chatelaine.com/wp-content/uploads/2014/09/Overnight-Chia-Oatmeal.jpg" />
<meta name="twitter:creator" content="@chatelaine" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Chatelaine &raquo; Feed" href="http://www.chatelaine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chatelaine &raquo; Comments Feed" href="http://www.chatelaine.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Chatelaine &raquo; Overnight chia oatmeal in a mason jar Comments Feed" href="http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.chatelaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/ie.css?ver=1477501576' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1477501576' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.chatelaine.com/wp-content/themes/chatelaine.com/style.css?ver=1477501567' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/print.css?ver=1477501579' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='http://www.chatelaine.com/wp-content/themes/chatelaine.com/components.min.css?ver=1489431071' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-ad-utility-centralized/style/stickyads.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='http://www.chatelaine.com/wp-content/plugins/ump/css/ump.css?ver=1477501606' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='http://www.chatelaine.com/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1477501559' type='text/css' media='all' />
<link rel='stylesheet' id='ump-cheetahmail-css'  href='http://www.chatelaine.com/wp-content/plugins/ump-cheetahmail/css/style.css?ver=1477501608' type='text/css' media='all' />
<link rel='stylesheet' id='paginating_css-css'  href='http://www.chatelaine.com/wp-content/plugins/wp-comment-master/cm.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.chatelaine.com/wp-includes/css/dashicons.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1479139938' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1477501603' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1477501603' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-ad-utility-centralized/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-f7d5ab9db42468afce4855600d2a0d6916d118b5.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"326116","ajaxurl":"http:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump/js/statelet.js?ver=1477501606'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1477501606'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1490007037","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/utils.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */

				if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"http:\/\/www.chatelaine.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["http:\/\/www.chatelaine.com\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1477501606"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"http:\/\/www.chatelaine.com","clientId":"2m62n8ax38zs45rhqsm82q5vuzveuzz3","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"http:\/\/www.chatelaine.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"http:\/\/www.chatelaine.com\/?ump_janrain_federate=logout&nonce=3f13b930e2","federateEnableSafari":true},"providers":["facebook","twitter","yahoo","linkedin"]};
				var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_expiration":1490093437,"cookie_name_key":"_ump_profile_name","loading_entity_text":"Loading profile...","ajax_url":"http:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"6ef1da4644","update_entity_info_nonce":"ba1849d643","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In to New Club","secondaryHeader":"Sign In with your old credentials"}};
			
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump/js/janrain-init.js?ver=1477501606'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump/js/ump-webfont.js?ver=1477501606'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window._UMP_CheetahMail_exports = {"ajax_action_nonces":{"ump_cheetahmail_get_user_lists":"353cee79bb","ump_cheetahmail_set_user_lists":"8b1835d9e7","ump_cheetahmail_change_email_address":"a1c045c84c"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump-cheetahmail/js/public.js?ver=1477501608'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment.","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1490093437};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/ump-commenting/js/ump-commenting.js?ver=1477501609'></script>
<script type='text/javascript' src='//static.rogersdigitalmedia.com/web_footers/libs/common_footer.s_code.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery-scrolltofixed-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.sticky-kit.min.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.chatelaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chatelaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chatelaine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://www.chatelaine.com/?p=326116' />
<link rel="alternate" type="application/json+oembed" href="http://www.chatelaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chatelaine.com%2Frecipe%2Fhealthy-recipes%2Fovernight-chia-oatmeal-recipe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chatelaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chatelaine.com%2Frecipe%2Fhealthy-recipes%2Fovernight-chia-oatmeal-recipe%2F&#038;format=xml" />

<script src="http://utility.rogersmedia.com/utilityx.js"></script>
<script src="http://utility.rogersmedia.com/utility.js"></script>
<script type="text/javascript">
	window.adUtility = new RDMAdUtility({
		autoPlayingVideo: false,
		site: 'rogers.publishing/Chatelaine.CPGWomens'
	});
</script>
<script type="text/javascript">
	var ad_sticky_time = 3000;
	window.adutil_target = {"PostID":"326116","Category":["Health","Healthy_Recipes","Magazine","October_2014","Recipes"],"Tags":"Healthy_Recipes","MealType":["breakfast","Breakfast_and_Brunch","brunch","Healthy_Recipes"],"Ingredients":["almond","almond_milk","banana","chia_seed","cranberry","honey","oat","vanilla"],"Author":"Chatelaine"};

	if( 'undefined' !== typeof( jQuery ) ){
		jQuery(window).load(function(){
			adUtility.visScroll();
		});
	}
</script>
<meta name="apple-itunes-app" content="app-id=488934751"/>
<link rel='stylesheet' id='wop-css'  href='http://www.chatelaine.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
    <script type="text/javascript" src="//use.typekit.net/waa4kbe.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>

    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "http:\/\/www.chatelaine.com\/wp-admin\/admin-ajax.php";
    </script>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- underscorejs -->

<script type="text/template" id="tmpl-gallery-stylesheet">
<style type="text/css">
	#rdm-gallery-lightbox-container .gallery-browser a,
	#rdm-gallery-lightbox-container table a, 
	#rdm-gallery-lightbox-container table tr a, 
	#rdm-gallery-lightbox-container table td a {
		color: <%= hyperlink_color %>;
	}
</style>
</script>

<div id="rdm-gallery-lightbox-container"></div>

<script type="text/template" id="tmpl-gallery-image-mobile">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>Overnight chia oatmeal in a mason jar</h2></div>	<div class="image-viewer">
	
	<% images.each( function(image, index) { %>  
		<% image = image.toJSON() %>
	   	<div class="image-single" id="rdm-image-wrapper-<%= index %>" data-index="<%= index %>" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	   		<div class="gallery-spinner">
			  	<div class="double-bounce1"></div>
			  	<div class="double-bounce2"></div>
			</div>
	   		<img 
		     data-src="<%= image.full.src %>"
		   	 src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	 data-srcset="<%= image.full.srcset %>"
		   	 data-index="<%= index %>"
		     id="rdm-image-<%= index %>"
		     width="<%= image.full.width %>"
		     height="<%= image.full.height %>"
		     class="lazyload"
		     alt="<%= image.title %>" itemprop="http://schema.org/image">

		    <div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	    	
	    	<div class="mobile-meta-wrapper">
			    <div class="mobile-gallery-index">
				    <% image.index = image.index + 1; image.index = image.index < 10 ? '0' + image.index : image.index; %>
					<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
				</div>

			    <div class="mobile-gallery-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>

				<div class="gallery-share share-buttons">
					<%= image.spDisplayButtons %>
				</div>
			</div>	
	    </div> 
		<% if ( (( (index + 1) % adFrequency) == 0) && ((index + 1) != 0) ) { %>
			<% 
				var adIdText = (adId > 9) ? "" + adId : "0" + adId; 
				adId ++;
			%>
			<div class="mobile-rdm-ad-container rdm-gallery-ad unloaded" id="ad-rdm-gallery-<%= adIdText %>" >&nbsp;</div>	
		<% } %>

	<% }); %>
	</div>  
</div>   
</script>

<script type="text/template" id="tmpl-gallery-lightbox">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:relative;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>Overnight chia oatmeal in a mason jar</h2></div></div>
</script>

<script type="text/template" id="tmpl-gallery-image-landscape">
<div class="gallery-image-landscape" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
		<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	</div>
		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	
</div>
</script>

<script type="text/template" id="tmpl-gallery-image-portrait">
<div class="gallery-image-portrait" itemprop="associatedMedia" itemscope itemtype="MediaObject">		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %> /</span><%= total %>&nbsp;&nbsp;</h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
				<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	

	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
	</div>
</div>
</script>

<script type="text/template" id="tmpl-gallery-advertisement">
<div class="rdm-gallery-ad">advertisement</div>
</script>

<script type="text/template" id="tmpl-gallery-metadata">
	<h2 class="image-title fontAlt3"><%= image.title %></h2>
	<table style="table-layout: fixed; width: 100%"><tr><td>
		<div class="image-description fontAlt4"><%= image.description %></div>
	</td></tr></table>
	<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
</script>

<script type="text/template" id="tmpl-gallery-index">
	<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
</script>

<script type="text/template" id="tmpl-gallery-share">
<div class="share-button gallery-icon">
	<div class="gallery-share-tooltip">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--facebook">Share on Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text.&amp;url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--twitter">Tweet</a>
		<a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2&amp;media=https%3A%2F%2Ffarm6.staticflickr.com%2F5591%2F15008867125_b61960af01_h.jpg&amp;description=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text." target="_blank" class="pswp__share--pinterest">Pin it</a>
		<a href="https://farm6.staticflickr.com/5591/15008867125_b61960af01_h.jpg" target="_blank" class="pswp__share--download" download="">Download image</a>
	</div>
</div>
</script>

<link rel="amphtml" href="http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/amp/" />
<!--
	generated 209 seconds ago
	generated in 1.916 seconds
	served from batcache in 0.004 seconds
	expires in 91 seconds
-->
</head>
<body class="single single-recipe postid-326116 master-category-health no-touch">
            <!--[if lte IE 8]>
        <div class="ltie8">
            <div>
                <p class="ie8-message">It looks like you are possibly using an outdated version of Internet Explorer. We recommend upgrading your browser, checking your Compatibility Settings or switching to another browser for an optimal experience.</p>
                <h4 class="ie8-message">New Browser Options</h4>
                <p class="ie8-message"><a href="https://www.google.com/chrome">Google Chrome</a>, <a href="//getfirefox.com">Mozilla Firefox</a>, <a href="//www.opera.com">Opera</a>, <a href="//www.apple.com/safari/">Safari</a> or the latest <a href="//windows.microsoft.com/en-ca/internet-explorer/download-ie">Internet Explorer</a></p>
            </div>
        </div>
        <![endif]-->
        <!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT});
    </script>
</div>
<!--interstitial ends -->

    <div id="wrap" class="container-fluid">

          <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
        
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            if( /Android/i.test(navigator.userAgent) ) {
            if( window.matchMedia("(orientation: portrait)").matches && location.pathname == "/" && /SM-N900W8/i.test(navigator.userAgent) ){
                var lastScrollTop = 0;
                window.addEventListener("orientationchange", function() {
                    location.reload();
                }, false);

                jQuery(window).scroll(function(event){
                    var st = jQuery(this).scrollTop();
                    if (st > lastScrollTop){
                        // downscroll code
                        jQuery("#sticky_leaderboard").css("margin-top", "25px");
                    } else {
                        // upscroll code
                        jQuery("#sticky_leaderboard").css("margin-top", "0");
                    }
                    lastScrollTop = st;
                });

                var chkReadyState = setInterval(function() {
                    if (document.readyState == "complete") {
                        clearInterval(chkReadyState);
                        jQuery("#sticky_leaderboard").css("margin-top", "0");
                    }
                }, 100);
            }
        }            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>


        <header id="banner" role="banner">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div>
    <a href="http://www.chatelaine.com" id="logo" title="Chatelaine" rel="home" rel="nofollow">
        <img src="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" alt="Chatelaine" />
        <meta content="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" />
        <meta content="535" />
        <meta content="67" />
    </a>
    <meta content="Chatelaine" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div>
    <a href="http://www.chatelaine.com" id="logo" title="Chatelaine" rel="home" rel="nofollow">
        <img src="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" alt="Chatelaine" />
        <meta content="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" />
        <meta content="535" />
        <meta content="67" />
    </a>
    <meta content="Chatelaine" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="http://www.chatelaine.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                                <!-- ## Language Selector ## -->
<div class="french-link">
	<a href="http://fr.chatelaine.com">Fran&ccedil;ais</a>
</div>
                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            
                                    <div class="tab-nav hidden-sm">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-405441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-recipe-ancestor current-menu-parent current-recipe-parent menu-item-405441"><a href="http://www.chatelaine.com/recipes/" onclick="ga_log('Menus - Full Site Navigation', 'Recipes', null);">Recipes</a></li>
<li id="menu-item-434901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434901"><a href="http://www.chatelaine.com/this-is-40ish-2017/" onclick="ga_log('Menus - Full Site Navigation', 'This is 40ish', null);">This is 40ish</a></li>
<li id="menu-item-434902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434902"><a href="http://www.chatelaine.com/tag/astrology/" onclick="ga_log('Menus - Full Site Navigation', 'Horoscopes', null);">Horoscopes</a></li>
</ul></nav>
            </div>
                                    <!-- ## HEADER SEARCH ## -->
            <div class="header-search">
                <div class="row">
                    <form role="search" class="searchform" method="get" id="searchform" action="http://www.chatelaine.com/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder="Find recipes and more " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                </div>
            </div>
                    </div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <form role="search" class="searchform" method="get" id="searchform" action="http://www.chatelaine.com/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder="Find recipes and more " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                    </div>
                </div>

                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
                <div class="ump-account-links-alternative">
                    <a class="signin-btn" href="http://www.chatelaine.com/signin">Sign In</a>
                </div>

            
        <div class="subscribe-menu">
            <a class="subscribe-trigger" href="/subscribe/">Subscribe</a>
        </div>
    </div>
</div>
                                <!-- ## Language Selector ## -->
<div class="french-link">
	<a href="http://fr.chatelaine.com">Fran&ccedil;ais</a>
</div>
                            </div>
            
            
            <div class="navSiteMenu">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-405441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-recipe-ancestor current-menu-parent current-recipe-parent menu-item-405441"><a href="http://www.chatelaine.com/recipes/" onclick="ga_log('Menus - Full Site Navigation', 'Recipes', null);">Recipes</a></li>
<li id="menu-item-434901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434901"><a href="http://www.chatelaine.com/this-is-40ish-2017/" onclick="ga_log('Menus - Full Site Navigation', 'This is 40ish', null);">This is 40ish</a></li>
<li id="menu-item-434902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434902"><a href="http://www.chatelaine.com/tag/astrology/" onclick="ga_log('Menus - Full Site Navigation', 'Horoscopes', null);">Horoscopes</a></li>
</ul></nav>
            </div>

            <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-405432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405432"><a href="http://www.chatelaine.com/news/">News</a></li>
<li id="menu-item-106510" class="health menu-item menu-item-type-taxonomy menu-item-object-category current-recipe-ancestor current-menu-parent current-recipe-parent menu-item-106510"><a href="http://www.chatelaine.com/health/">Health</a></li>
<li id="menu-item-106512" class="recipe menu-item menu-item-type-taxonomy menu-item-object-category current-recipe-ancestor current-menu-parent current-recipe-parent menu-item-106512"><a href="http://www.chatelaine.com/recipes/">Recipes</a></li>
<li id="menu-item-405493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405493"><a href="http://www.chatelaine.com/style/">Style</a></li>
<li id="menu-item-106511" class="living menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106511"><a href="http://www.chatelaine.com/living/">Life</a></li>
<li id="menu-item-206248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206248"><a href="http://www.chatelaine.com/home-decor/">Home Decor</a></li>
<li id="menu-item-405433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405433"><a href="http://www.chatelaine.com/living/entertainment-living/">Entertainment</a></li>
<li id="menu-item-364740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364740"><a href="http://www.chatelaine.com/living/horoscopes/february-2017-horoscope/">Horoscopes</a></li>
<li id="menu-item-405434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405434"><a href="http://www.chatelaine.com/videos/">Videos</a></li>
<li id="menu-item-53093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53093"><a href="http://fr.chatelaine.com/">Français</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
        
        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/ChatelaineMagazine" data-href="http://www.facebook.com/ChatelaineMagazine" rel="nofollow" target="_blank">
                Facebook            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_pinterest" href="http://pinterest.com/chatelainemag/" data-href="http://pinterest.com/chatelainemag/" rel="nofollow" target="_blank">
                Pin It            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="https://twitter.com/Chatelaine" data-href="https://twitter.com/Chatelaine" rel="nofollow" target="_blank">
                Twitter            </a>
        </div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

    
    </header><!-- end header -->

        <div id="main" role="main">

            
            <div class="row">

                <!-- ## MAIN CONTENT BOX ## -->
                <div class="content">

                    <div class="col-xs-12">

            <div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='http://www.chatelaine.com/wp-content/uploads/2014/09/Overnight-Chia-Oatmeal.jpg' />
<meta itemprop='width' content='700' />
<meta itemprop='height' content='700' />
</div><div class="breadcrumb-container">
    <ul class="breadcrumb"><li><a href="http://www.chatelaine.com" title="home">Home</a><li class="parent push"><a href="http://www.chatelaine.com/health/">Health</a></li><li><a href="http://www.chatelaine.com/health/healthy-recipes-health/">Healthy Recipes</a></li><li class="active"><a href="http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/" title="Overnight chia oatmeal in a mason jar">Overnight chia oatmeal in a mason jar</a></li></ul><div class="clear"></div>
    <div class="clear"></div>
</div>
<div class="clear"></div><div id="sponsor_large_" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor_large_", { type: adUtility._AD_BIGBUTTON });
	</script>
</div><div class="row">

<script type="text/javascript">
jQuery(document).ready(function($) {
    $("#wrap").prepend("<div class='back_to_top_button'><span class='back_to_top_text'>Back to top</span><div class='back_to_top_arrow'></div></div>");
});
</script>
<article id="post-326116" class="rdm_recipes_plus_single post-326116 recipe type-recipe status-publish has-post-thumbnail hentry category-health category-healthy-recipes-health category-magazine category-october-2014 category-recipes tag-healthy-recipes meal_type-breakfast meal_type-breakfast-and-brunch meal_type-brunch meal_type-healthy-recipes ingredient-almond ingredient-almond-milk ingredient-banana ingredient-chia-seed ingredient-cranberry ingredient-honey ingredient-oat ingredient-vanilla has-image master-category-breakfast">
    <div class="row">
        <div class="col-xs-12 col-md-8">
            <header>
                <div class="row">
                    <div class="col-xs-12">
                        <h1 itemprop="name" class="postTitle">Overnight chia oatmeal in a mason jar</h1>
                        <div class="recipe_additional_fields">
        <div class="recipe_additional_fields_separator">
            <div class="prep_time">Prep <span class="data"><meta itemprop="prepTime" content="PT5M" /> 5 min</span></div>
                <div class="total_time">Total <span class="data"><meta itemprop="totalTime" content="PT5M" /> 5 min</span></div>
        </div>
            <div class="recipe_additional_fields_separator">
            <div class="plus_time">Plus <span class="data">overnight chilling</span></div>
                <div class="yield">Serves <span class="data" itemprop="recipeYield">1</span></div>
        </div>
    </div>
                            <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/";
    var ajaxUrl = "http://www.chatelaine.com/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
    <div class="share-buttons share-recipes">
    <div class="rdm_sp_container">
        <div class="share-count"><span class="ajax-share-count"></span> shares</div>
                    <div class="rdm_sp_button_container">
                <a class="rdm_sp_button rdm_sp_pinterest" title="Share on Pinterest" onclick="javascript:void((function(d){var e=d.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);d.body.appendChild(e)})(document));">
                    Pin
                </a>
            </div>
                    <div class="rdm_sp_button_container">
                <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/&title=Overnight+chia+oatmeal+in+a+mason+jar&pubid=ra-5346feca5ee79873" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/&title=Overnight+chia+oatmeal+in+a+mason+jar&pubid=ra-5346feca5ee79873" rel="nofollow" target="_blank">
                    Share
                </a>
            </div>
                    <div class="rdm_sp_button_container">
                <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/&title=Overnight+chia+oatmeal+in+a+mason+jar&pubid=ra-5346feca5ee79873&via=Chatelaine" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/&title=Overnight+chia+oatmeal+in+a+mason+jar&pubid=ra-5346feca5ee79873&via=Chatelaine" rel="nofollow" target="_blank">
                    Tweet
                </a>
            </div>
        
        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/&title=Overnight+chia+oatmeal+in+a+mason+jar&pubid=ra-5346feca5ee79873" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/&title=Overnight+chia+oatmeal+in+a+mason+jar&pubid=ra-5346feca5ee79873" rel="nofollow" target="_blank">
                Email            </a>
        </div>
<br clear="all" />
    </div>
</div>
                        <h2 itemprop="description" id="post-excerpt"></h2>
                                            </div>
                </div>
                <div class="row">
                    <div class="col-xs-12 recipes-buttons">
                        <div id="rdm_print_button" class="printRecipe printButton"></div>
                                                                                            </div>
                </div>
            </header>
        </div>
        <div class="col-xs-12 col-md-4">
            
<div class="box ad">
    <div class="bigbox ad-container">
                <h5>Advertisement</h5>
                <div id="bigbox_00" class="adContainerTarget">
            <script type="text/javascript">
            adUtility.insertAd("bigbox_00", {
                type: adUtility._AD_BIGBOX,
                                targets: { atf: "yes" }
                            });
            </script>
        </div>
            </div>
</div>

        </div>
    </div>
    <div class="row recipe-image-row">
        <div class="col-xs-12 col-md-7">
    <div class="recipe_top_image">
                <img src='http://www.chatelaine.com/wp-content/uploads/2014/09/Overnight-Chia-Oatmeal.jpg' />
            </div>
</div>
        <div id="recipe_triple_tested_logo">
    <img src="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/triple-tested-icon.png" />
</div>
        <div class="row visible-xs-block visible-sm-block" id="recipe_list_toggle_container">
            <div class="col-xs-12" id="recipe_list_toggle">
                <div id="recipe_list_toggle_container">
<a href="#" class="recipe_list_toggle selected">Ingredients</a><a href="#" class="recipe_list_toggle">Instructions</a><a href="#" class="recipe_list_toggle">Nutrition</a></div>
            </div>
        </div>
        <div class="col-xs-12 col-md-5 recipe_toggle_display_container" id="recipe_ingredients_container">
            <div class="recipe_primary_element" id="recipe_ingredients">
    <h3>Ingredients</h3>

            
        <div class="recipe_ingredients_list">
                                            <div class="recipe_ingredient" itemprop="ingredients">
                    <span class="recipe_ingredient_quantity">3/4 cup</span>
                    <div class="recipe_ingredient_text">
                        <span class="recipe_ingredient_qualifier">unsweetened</span> <span class="recipe_ingredient_name"><a href="http://www.chatelaine.com/ingredient/almond-milk/">almond milk</a></span>                    </div>
                </div>
                                <div class="recipe_ingredient" itemprop="ingredients">
                    <span class="recipe_ingredient_quantity">1/3 cup</span>
                    <div class="recipe_ingredient_text">
                        <span class="recipe_ingredient_qualifier">rolled</span> <span class="recipe_ingredient_name"><a href="http://www.chatelaine.com/ingredient/oat/">oats</a></span>                    </div>
                </div>
                                <div class="recipe_ingredient" itemprop="ingredients">
                    <span class="recipe_ingredient_quantity">1 tbsp</span>
                    <div class="recipe_ingredient_text">
                        <span class="recipe_ingredient_name"><a href="http://www.chatelaine.com/ingredient/chia-seed/">chia seeds</a></span>                    </div>
                </div>
                                <div class="recipe_ingredient" itemprop="ingredients">
                    <span class="recipe_ingredient_quantity">2 tsp</span>
                    <div class="recipe_ingredient_text">
                        <span class="recipe_ingredient_name"><a href="http://www.chatelaine.com/ingredient/honey/">honey</a></span>                    </div>
                </div>
                                <div class="recipe_ingredient" itemprop="ingredients">
                    <span class="recipe_ingredient_quantity">1/4 tsp</span>
                    <div class="recipe_ingredient_text">
                        <span class="recipe_ingredient_name"><a href="http://www.chatelaine.com/ingredient/vanilla/">vanilla</a></span>                    </div>
                </div>
                                <div class="recipe_ingredient" itemprop="ingredients">
                    <span class="recipe_ingredient_quantity">2 tbsp</span>
                    <div class="recipe_ingredient_text">
                        <span class="recipe_ingredient_qualifier">dried</span> <span class="recipe_ingredient_name"><a href="http://www.chatelaine.com/ingredient/cranberry/">cranberries</a></span><span class="recipe_ingredient_qualifier">, or 1 finely chopped fig</span>                    </div>
                </div>
                                <div class="recipe_ingredient" itemprop="ingredients">
                    <span class="recipe_ingredient_quantity">1</span>
                    <div class="recipe_ingredient_text">
                        <span class="recipe_ingredient_name"><a href="http://www.chatelaine.com/ingredient/banana/">banana</a></span><span class="recipe_ingredient_qualifier">, thinly sliced</span>                    </div>
                </div>
                                <div class="recipe_ingredient" itemprop="ingredients">
                    <span class="recipe_ingredient_quantity">2 tbsp</span>
                    <div class="recipe_ingredient_text">
                        <span class="recipe_ingredient_qualifier">toasted sliced</span> <span class="recipe_ingredient_name"><a href="http://www.chatelaine.com/ingredient/almond/">almonds</a></span>                    </div>
                </div>
                                    </div>
    </div>
        </div>
    </div>
    <div class="row instructions_row">
        <div class="col-xs-12 col-md-8 recipe_toggle_display_container" id="recipe_instructions_container">
            <div class="recipe_primary_element" id="recipe_instructions">
    <h3>Instructions</h3>
    <div itemprop="recipeInstructions"><ul>
<li><span style="line-height: 13px"><strong>COMBINE</strong> almond milk, oats, chia seeds, honey, vanilla and dried fruit in a 250-mL Mason jar.</span></li>
<li><strong>STIR</strong> well, then cover and refrigerate overnight.</li>
<li><strong>BEFORE</strong> serving, top with banana and almonds.</li>
</ul>
<div id='ctx-sl-subscribe' class='ctx-subscribe-container ctx-clearfix'></div><div class='ctx-social-container ctx-clearfix ctx_default_placement'></div><div id='ctx-module' class='ctx-module-container ctx-clearfix'></div></div>
</div>
            <div class="text columns no-image twelve wide-ten centered">
    <div id='ctx-sl-subscribe' class='ctx-subscribe-container ctx-clearfix'></div><div class='ctx-social-container ctx-clearfix ctx_default_placement'></div><div id='ctx-module' class='ctx-module-container ctx-clearfix'></div>
    <script type="text/javascript">
        jQuery(document).ready(function(){
            if ( "function" === typeof insert_mobile_native_ad ) {
                insert_mobile_native_ad(326116, jQuery);
            }
        });
    </script>

</div>
        </div>
        <div class="col-xs-12 col-md-4 recipe_toggle_display_container" id="recipe_nutrition_container">
            <div class="recipe_primary_element" id="recipe_nutrition" itemprop="nutrition" itemscope itemtype="http://schema.org/NutritionInformation">

    <h3>Nutrition</h3>
    <div class="recipe_nutrition_nutrient_list">
                <div class="recipe_nutrition_nutrient">
            <span class="recipe_nutrient_name">Calories</span> <span class="recipe_nutrient_amount" itemprop="calories">488</span>
        </div>
                        <div class="recipe_nutrition_nutrient">
            <span class="recipe_nutrient_name">Protein</span> <span class="recipe_nutrient_amount" itemprop="proteinContent">11 g</span>
        </div>
                        <div class="recipe_nutrition_nutrient">
            <span class="recipe_nutrient_name">Carbohydrates</span> <span class="recipe_nutrient_amount" itemprop="carbohydrateContent">86 g</span>
        </div>
                        <div class="recipe_nutrition_nutrient">
            <span class="recipe_nutrient_name">Fat</span> <span class="recipe_nutrient_amount" itemprop="fatContent">15 g</span>
        </div>
                        <div class="recipe_nutrition_nutrient">
            <span class="recipe_nutrient_name">Fibre</span> <span class="recipe_nutrient_amount" itemprop="fiberContent">14 g</span>
        </div>
                        <div class="recipe_nutrition_nutrient">
            <span class="recipe_nutrient_name">Sodium</span> <span class="recipe_nutrient_amount" itemprop="sodiumContent">141 mg</span>
        </div>
        
            </div>
</div>
            
<div class="box ad">
    <div class="bigbox ad-container">
                <h5>Advertisement</h5>
                <div id="bigbox_01" class="adContainerTarget">
            <script type="text/javascript">
            adUtility.insertAd("bigbox_01", {
                type: adUtility._AD_BIGBOX,
                            });
            </script>
        </div>
            </div>
</div>

        </div>
    </div>
    <div class="row recipe_content_row">
        <div class="col-xs-12 col-md-4 recipe_content_column">
                                </div>
        <div class="col-xs-12 col-sm-6 col-md-4 tablet-column-no-margin related_recipe_column">
            <div id="recipe_related_container">
<h3>Related recipes</h3>
        <div class="recipe_related">
            <div class="recipe_related_image">
                <img src='http://www.chatelaine.com/wp-content/uploads/2013/05/Trout-prvencale-en-papillote-feature-size-150x150.jpg' />            </div>
            <div class="recipe_related_text">
                <h4><a href='http://www.chatelaine.com/recipe/seafood/trout-provencale-en-papillote/'>Trout provençale en papillote</a></h4>
            </div>
        </div>
            <div class="recipe_related">
            <div class="recipe_related_image">
                <img src='http://www.chatelaine.com/wp-content/uploads/2012/10/Kale_red-pepper-and-quinoa-toss-0-l-150x150.jpg' />            </div>
            <div class="recipe_related_text">
                <h4><a href='http://www.chatelaine.com/recipe/vegetarian/kale-red-pepper-and-quinoa-toss/'>Kale, red pepper, quinoa toss</a></h4>
            </div>
        </div>
            <div class="recipe_related">
            <div class="recipe_related_image">
                <img src='http://www.chatelaine.com/wp-content/uploads/2012/06/Fresh-grilled-trout-0-l-150x150.jpg' />            </div>
            <div class="recipe_related_text">
                <h4><a href='http://www.chatelaine.com/recipe/shellfish/fresh-grilled-trout/'>Fresh grilled trout</a></h4>
            </div>
        </div>
    </div>
        </div>
        <div class="col-xs-12 col-sm-6 col-md-4">
            <div id="recipe_term_list_container">
    <h3>Filed under</h3>

    <div id="recipe_term_list">
            <div class="recipe_term"><a href='http://www.chatelaine.com/health/'>Health</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/health/healthy-recipes-health/'>Healthy Recipes</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/magazine/'>Magazine</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/magazine/october-2014/'>October 2014</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/recipes/'>Recipes</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/tag/healthy-recipes/'>Healthy Recipes</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/meal-type/breakfast/'>breakfast</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/meal-type/breakfast-and-brunch/'>Breakfast and Brunch</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/meal-type/brunch/'>brunch</a></div>
            <div class="recipe_term"><a href='http://www.chatelaine.com/meal-type/healthy-recipes/'>Healthy Recipes</a></div>
        </div>
    <div class="clear"></div>
</div>
            <div id="recipe_editorial_information">
                <p class="magazine_issue"><strong>Issue:</strong> October 2014</p>
                <p class="published entry-date">
    <strong>Posted:</strong>
    <span itemprop="datePublished" content="2014-09-18T03:16:27+00:00">Updated Aug 16, 2016</span>
    <meta itemprop="dateModified" content="2016-08-16T13:51:48+00:00" />
</p>
                <p class="author"><strong>Written by:</strong> <span itemprop="author"><a href="http://www.chatelaine.com/author/admin/" title="Posts by Chatelaine" class="url fn" rel="author">Chatelaine</a></span></p>
                <p class="photo_credit"><strong>Photo credit:</strong> Overnight Chia Oatmeal. Photo, Erik Putz.</p>
                    <div class="recipe_rating_snippet"><div id='rdm_psr_container'><style>
	#rdm_psr_container .rdm_psr_star {
		background-image:url('http://www.chatelaine.com/wp-content/plugins/rdm-post-star-rating/medias/images/stars-sprites.png');
		width:20px;
		height:20px;
		background-position:0px 0px;
		float:left;
	}

	#rdm_psr_container .rdm_psr_star_voted {
		background-position:0px 40px;
	}
	
	#rdm_psr_container .rdm_psr_star_selected {
		background-position:0px 20px;
	}
	</style><div class='rdm_psr_star rdm_psr_star_voted' id='rdm_psr_star_1'></div><div class='rdm_psr_star rdm_psr_star_voted' id='rdm_psr_star_2'></div><div class='rdm_psr_star rdm_psr_star_voted' id='rdm_psr_star_3'></div><div class='rdm_psr_star rdm_psr_star_voted' id='rdm_psr_star_4'></div><div class='rdm_psr_star rdm_psr_star_last ' id='rdm_psr_star_5'></div><p class='rdm_psr_average'> (&nbsp;39 ratings&nbsp;)</p><p class='rdm_psr_message'></p><div style='clear:both;'></div></div></div>
            </div>
        </div>
    </div>
    <div class="col-xs-12 bottom-comment-button-container">
    <button class="button nice comment-button full-width" id="commentlink" href="#comment-block">
        <span class="lblShowComments display">Comments</span>
        <span class="lblHideComments">Comments</span> 
        (10)
    </button>
</div>
    <div class="row" id="comment-block" name="#comment-block">
        <div class="col-xs-12 col-md-8">
            	<div id="comments" class="left-column">
	
	
			<h2 id="comments-title">
			10 comments on &ldquo;<span>Overnight chia oatmeal in a mason jar</span>&rdquo;		</h2>

		
		<ol class="commentlist">
			    <li class="comment even thread-even depth-1" id="li-comment-221176">
        <article id="comment-221176" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://0.gravatar.com/avatar/6772ac022f9b57376813513990261e38?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6772ac022f9b57376813513990261e38?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>what kind of oatmeal? steel cut or quick cook</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/?replytocom=221176#respond' onclick='return addComment.moveForm( "reply-comment-221176", "221176", "respond", "326116" )' aria-label='Reply to kathryn'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">kathryn</span> on <time pubdate datetime="2014-09-19T16:11:49+00:00">September 19, 2014 at 4:11 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-221176"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    <ul class="children">
    <li class="comment byuser comment-author-lynlou odd alt depth-2" id="li-comment-223728">
        <article id="comment-223728" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://1.gravatar.com/avatar/72e5d88bce98e7d08c97681f92a07ade?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/72e5d88bce98e7d08c97681f92a07ade?s=78&amp;d=mm&amp;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>Definitely not steel cut, steel cut needs to cook.</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/?replytocom=223728#respond' onclick='return addComment.moveForm( "reply-comment-223728", "223728", "respond", "326116" )' aria-label='Reply to lynlou'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">lynlou</span> on <time pubdate datetime="2014-09-20T19:21:45+00:00">September 20, 2014 at 7:21 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-223728"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="li-comment-224404">
        <article id="comment-224404" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://2.gravatar.com/avatar/ecea4494dcc01be083c175f487a92018?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ecea4494dcc01be083c175f487a92018?s=78&amp;d=mm&amp;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>I used Quaker Quick Oats and it was delicious.</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/?replytocom=224404#respond' onclick='return addComment.moveForm( "reply-comment-224404", "224404", "respond", "326116" )' aria-label='Reply to Mary'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Mary</span> on <time pubdate datetime="2014-09-21T13:56:46+00:00">September 21, 2014 at 1:56 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-224404"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment byuser comment-author-SaraGerring odd alt depth-2" id="li-comment-267098">
        <article id="comment-267098" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://0.gravatar.com/avatar/ffcde206a9b42c5a64fd3e2f9b4f7cca?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ffcde206a9b42c5a64fd3e2f9b4f7cca?s=78&amp;d=mm&amp;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>Rolled oats</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/?replytocom=267098#respond' onclick='return addComment.moveForm( "reply-comment-267098", "267098", "respond", "326116" )' aria-label='Reply to Sara Gerring'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Sara Gerring</span> on <time pubdate datetime="2014-10-05T23:50:19+00:00">October 5, 2014 at 11:50 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-267098"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="li-comment-228600">
        <article id="comment-228600" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://2.gravatar.com/avatar/86154b466bbef676a73801195473ded1?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/86154b466bbef676a73801195473ded1?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>Wow, that is a lot of calories for breakfast.   I&#8217;m following the Weight Watchers Points program and this works out to half of my daily allotment!!!</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/?replytocom=228600#respond' onclick='return addComment.moveForm( "reply-comment-228600", "228600", "respond", "326116" )' aria-label='Reply to Bonnie'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Bonnie</span> on <time pubdate datetime="2014-09-24T16:32:20+00:00">September 24, 2014 at 4:32 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-228600"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    <ul class="children">
    <li class="comment odd alt depth-2" id="li-comment-245458">
        <article id="comment-245458" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://1.gravatar.com/avatar/75366c25f83d087eb83c74fcd8286bd9?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/75366c25f83d087eb83c74fcd8286bd9?s=78&amp;d=mm&amp;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>I agree this is too many points but you could use it for a late breakfast, early lunch on weekends.  It is quite filling</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/?replytocom=245458#respond' onclick='return addComment.moveForm( "reply-comment-245458", "245458", "respond", "326116" )' aria-label='Reply to Liz'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Liz</span> on <time pubdate datetime="2014-09-30T06:08:16+00:00">September 30, 2014 at 6:08 am</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-245458"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="li-comment-268724">
        <article id="comment-268724" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://2.gravatar.com/avatar/e452831204ec60d57352cb7367056631?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e452831204ec60d57352cb7367056631?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>OK! So I decided to try this recipe and OMG sooooooooo delicious!!!<br />
I used Organic Rolled Oats, Organic Chia Seed and Organic Unsweetened Almond Milk!<br />
This is the perfect lunch/snack for me&#8230;.totally unprocessed whole goodness!<br />
Thank you Mother Nature and Chatelaine!<br />
***F-I-V-E S-T-A-R-S*** Definite Must try!!!</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/?replytocom=268724#respond' onclick='return addComment.moveForm( "reply-comment-268724", "268724", "respond", "326116" )' aria-label='Reply to Jen'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Jen</span> on <time pubdate datetime="2014-10-06T12:54:08+00:00">October 6, 2014 at 12:54 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-268724"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-450338">
        <article id="comment-450338" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://0.gravatar.com/avatar/f309978d28a594a4d9dc8b0d3a680e4f?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f309978d28a594a4d9dc8b0d3a680e4f?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>Great recipe and healthy but calorie are high.</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/?replytocom=450338#respond' onclick='return addComment.moveForm( "reply-comment-450338", "450338", "respond", "326116" )' aria-label='Reply to Fran wheeler'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Fran wheeler</span> on <time pubdate datetime="2014-11-10T13:30:51+00:00">November 10, 2014 at 1:30 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-450338"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="li-comment-1031492">
        <article id="comment-1031492" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://0.gravatar.com/avatar/9fe52217b8674c0e18aa9deaed8373c3?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9fe52217b8674c0e18aa9deaed8373c3?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>I use rice milk, leave out the honey and vanilla and banana and go easy on the almonds (or leave them out all together) and calories work out to about 300 &#8211; still filling and tastes very good &#8211;</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/?replytocom=1031492#respond' onclick='return addComment.moveForm( "reply-comment-1031492", "1031492", "respond", "326116" )' aria-label='Reply to Petunia'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Petunia</span> on <time pubdate datetime="2014-11-18T14:39:32+00:00">November 18, 2014 at 2:39 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-1031492"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3415126">
        <article id="comment-3415126" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://2.gravatar.com/avatar/e9506294079a05079bdd7e2967d1a881?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e9506294079a05079bdd7e2967d1a881?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>Some genuinely marvellous work on behalf of the owner of this web site, utterly outstanding content.</p>
<p><a href="https://chiaseedbenefit.wordpress.com/2017/03/08/understand-about-chia-seeds-as-well-as-ways-to-consume-them/" rel="nofollow">https://chiaseedbenefit.wordpress.com/2017/03/08/understand-about-chia-seeds-as-well-as-ways-to-consume-them/</a></p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.chatelaine.com/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/?replytocom=3415126#respond' onclick='return addComment.moveForm( "reply-comment-3415126", "3415126", "respond", "326116" )' aria-label='Reply to chia seed organic malaysia'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">chia seed organic malaysia</span> on <time pubdate datetime="2017-03-19T19:21:23+00:00">March 19, 2017 at 7:21 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-3415126"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
		</ol>

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/recipe/healthy-recipes/overnight-chia-oatmeal-recipe/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.chatelaine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p id="_ump_comment_note_sign_in"><a href="#" class="capture_modal_open">Sign in</a> to comment.</p><p id="_ump_comment_note_logout" style="display: none">You're logged in as <img src="" class="ump_profile_avatar avatar avatar-26 photo" width="26" height="26"> <strong class="ump_profile_name"></strong>. <a href="#" class="capture_end_session">Logout</a>.</p><p id="_ump_comment_note_loading" style="display: none">Loading profile...</p><p id="_ump_comment_note_failed_login" style="display: none">Unexpected error. Please try again.</p><p id="_ump_comment_note_email_unverified" style="display: none"><em><strong>Notice:</strong> Your email may not yet have been verified.</em> Please check your email, click the link to verify your address, and then submit your comment. If you can't find this email, access your <a href="http://www.chatelaine.com/edit-profile/" target="_blank">profile editor</a> to re-send the confirmation email. You must have a verified email to submit a comment.</em> Once you have done so, <a href="#" class="refresh-user-data-to-check-email-verified">check again</a>.</p><p class="comment-form-comment"><label for="comment">Your comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags"></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='326116' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="081044b48a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        </div>
    </div>
    <div class="row toggleRow">
        <div class="col-xs-12">
            <div id="recipeMoreToggleContainer" class="toggleContainer">
    <div class="toggleButtonContainer">
        <div class="selectedPlaceholder">Latest recipes</div>
        <a href="#" class="toggleButton selected">Latest recipes</a><a href="#" class="toggleButton">Recipe collections</a><a href="#" class="toggleButton">Chatelaine cooking club</a>    </div>
    <div class="togglePlusSign">+</div>
</div>
        </div>
    </div>
    <div id="recipe_more_container" class="toggledDivContainer">
        <div id="latest_recipes_container" class="row recipe_more_row open">
            <div class="col-xs-12">
                <div class="river">
    <div class="flex-grid recipes-landing-page" id="latest_recipes_flex-grid">
        <div class="box recipe-landing">
    <article id="post-364488" class="post-364488 recipe type-recipe status-publish has-post-thumbnail hentry category-february-2015 category-magazine category-recipes tag-bake meal_type-breakfast ingredient-berry ingredient-butter ingredient-cinnamon ingredient-eggs ingredient-flours ingredient-icing-sugar ingredient-milk ingredient-salt ingredient-sugar ingredient-vanilla has-image master-category-breakfast ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/breakfast/sweet-dutch-baby-pancakes/" post="364488" title="Sweet Dutch baby" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2014/12/Sweet-Dutch-baby-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Sweet Dutch baby" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/breakfast/sweet-dutch-baby-pancakes/&media=http://www.chatelaine.com/wp-content/uploads/2014/12/Sweet-Dutch-baby-400x349.jpg&description=Sweet Dutch baby" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/breakfast/sweet-dutch-baby-pancakes/" title="Sweet Dutch baby" >
                    <h1>Sweet Dutch baby</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/breakfast/" title="breakfast">breakfast</a> </h6> <div class="cooking-time"><span>under 40 min</span></div>        </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-442976" class="post-442976 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-march-2017 category-recipes tag-breads tag-canada-day tag-deep-fry meal_type-desserts ingredient-active-dry-yeast ingredient-butter ingredient-cream ingredient-eggs ingredient-flours ingredient-icing-sugar ingredient-maple-syrup ingredient-milk ingredient-popcorn ingredient-sugar ingredient-vegetable-oil has-image master-category-desserts ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/desserts/double-maple-doughnuts/" post="442976" title="Double maple doughnuts" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/02/Double-Maple-Glazed-Doughnuts-1280x960-400x349.jpeg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Double Maple Glazed Doughnuts" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/desserts/double-maple-doughnuts/&media=http://www.chatelaine.com/wp-content/uploads/2017/02/Double-Maple-Glazed-Doughnuts-1280x960-400x349.jpeg&description=Double maple doughnuts" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/desserts/double-maple-doughnuts/" title="Double maple doughnuts" >
                    <h1>Double maple doughnuts</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/desserts/" title="Desserts">Desserts</a> </h6> <div class="cooking-time"><span>under 60 min</span></div>        </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-442711" class="post-442711 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-march-2017 category-recipes tag-middle-eastern tag-salads tag-turkish tag-vegetarian tag-winter meal_type-breakfast ingredient-cucumber ingredient-cumin ingredient-feta ingredient-garlic-cloves ingredient-honey ingredient-lemon-juice ingredient-lentil ingredient-mint-leaf ingredient-oil ingredient-onion ingredient-pepper-2 ingredient-sea-salt ingredient-spinach ingredient-tomato ingredient-walnut-half has-image master-category-breakfast ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/breakfast/turkish-salad-recipe/" post="442711" title="Turkish lentil, feta and mint salad" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/02/Turkish-salad-with-lentils-mint-and-feta-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Turkish-salad with lentils mint and feta" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/breakfast/turkish-salad-recipe/&media=http://www.chatelaine.com/wp-content/uploads/2017/02/Turkish-salad-with-lentils-mint-and-feta-400x349.jpg&description=Turkish lentil, feta and mint salad" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/breakfast/turkish-salad-recipe/" title="Turkish lentil, feta and mint salad" >
                    <h1>Turkish lentil, feta and mint salad</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/breakfast/" title="breakfast">breakfast</a> </h6> <div class="cooking-time"><span>under 40 min</span></div>        </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-442690" class="post-442690 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-march-2017 category-recipes tag-seafood tag-stovetop tag-winter meal_type-dinner ingredient-basil ingredient-caper ingredient-cod-fillet ingredient-garlic-cloves ingredient-oil ingredient-onion ingredient-salt ingredient-tomato has-image master-category-dinner ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/dinner/cod-puttanesca/" post="442690" title="Cod puttanesca" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/02/Cod-puttanesca-recipe-400x349.jpeg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Cod puttanesca" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/dinner/cod-puttanesca/&media=http://www.chatelaine.com/wp-content/uploads/2017/02/Cod-puttanesca-recipe-400x349.jpeg&description=Cod puttanesca" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/dinner/cod-puttanesca/" title="Cod puttanesca" >
                    <h1>Cod puttanesca</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/dinner/" title="Dinner">Dinner</a> </h6> <div class="cooking-time"><span>under 40 min</span></div>        </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-442694" class="post-442694 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-march-2017 category-recipes tag-stovetop tag-vietnamese tag-winter meal_type-dinner ingredient-cucumber ingredient-eggs ingredient-fish-sauce ingredient-garlic-salt ingredient-jalepeno ingredient-lemon-zest ingredient-oil ingredient-pork-chop ingredient-rice-vinegar ingredient-sugar ingredient-tomato has-image master-category-dinner ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/dinner/caramelized-vietnamese-pork-chops-with-salad/" post="442694" title="Caramelized Vietnamese pork chops with salad" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/02/Caramelized-Vietnamese-pork-chops-with-salad-feature-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Caramelized Vietnamese pork chops with salad" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/dinner/caramelized-vietnamese-pork-chops-with-salad/&media=http://www.chatelaine.com/wp-content/uploads/2017/02/Caramelized-Vietnamese-pork-chops-with-salad-feature-400x349.jpg&description=Caramelized Vietnamese pork chops with salad" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/dinner/caramelized-vietnamese-pork-chops-with-salad/" title="Caramelized Vietnamese pork chops with salad" >
                    <h1>Caramelized Vietnamese pork chops with salad</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/dinner/" title="Dinner">Dinner</a> </h6> <div class="cooking-time"><span>under 40 min</span></div>        </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-442692" class="post-442692 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-march-2017 category-recipes tag-bake tag-sandwiches tag-stovetop tag-winter meal_type-dinner ingredient-bean ingredient-cheese ingredient-chili-powder ingredient-garlic-cloves ingredient-ground-beef ingredient-hamburger-bun ingredient-ketchup ingredient-oil ingredient-onion ingredient-passata ingredient-pepper-2 ingredient-pickle ingredient-salt has-image master-category-dinner ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/dinner/sloppy-joes-recipe/" post="442692" title="Sloppy joes" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/02/sloppy-joes-recipe-feature-400x349.jpeg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="sloppy joes recipe" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/dinner/sloppy-joes-recipe/&media=http://www.chatelaine.com/wp-content/uploads/2017/02/sloppy-joes-recipe-feature-400x349.jpeg&description=Sloppy joes" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/dinner/sloppy-joes-recipe/" title="Sloppy joes" >
                    <h1>Sloppy joes</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/dinner/" title="Dinner">Dinner</a> </h6> <div class="cooking-time"><span>under 40 min</span></div>        </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-442710" class="post-442710 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-march-2017 category-recipes tag-middle-eastern tag-turkish tag-vegetarian tag-winter meal_type-breakfast ingredient-bread-crumb ingredient-cayenne-pepper ingredient-garlic-salt ingredient-lemon-juice ingredient-oil ingredient-pepper-2 ingredient-salt ingredient-sumac-2 ingredient-walnut has-image master-category-breakfast ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/breakfast/muhammara-recipe/" post="442710" title="Muhammara" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/02/Muhammara-feature-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Muhammara recipe" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/breakfast/muhammara-recipe/&media=http://www.chatelaine.com/wp-content/uploads/2017/02/Muhammara-feature-400x349.jpg&description=Muhammara" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/breakfast/muhammara-recipe/" title="Muhammara" >
                    <h1>Muhammara</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/breakfast/" title="breakfast">breakfast</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-442693" class="post-442693 recipe type-recipe status-publish has-post-thumbnail hentry category-magazine category-march-2017 category-recipes tag-bake tag-salads tag-stovetop tag-vegetarian tag-winter meal_type-dinner ingredient-broccoli-floret ingredient-butternut-squash-3 ingredient-cherry ingredient-feta ingredient-lemon-juice ingredient-oil ingredient-onion ingredient-pepper-2 ingredient-pumpkin-seed ingredient-quinoa ingredient-romano-bean ingredient-salt has-image master-category-dinner ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipe/dinner/squash-and-pumpkin-seed-power-salad-recipe/" post="442693" title="Squash and pumpkin seed salad" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/02/Squash-salad-with-pumpkin-seeds-feature-400x349.jpeg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Power salad recipe: squash and pumpkin seed" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipe/dinner/squash-and-pumpkin-seed-power-salad-recipe/&media=http://www.chatelaine.com/wp-content/uploads/2017/02/Squash-salad-with-pumpkin-seeds-feature-400x349.jpeg&description=Squash and pumpkin seed salad" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipe/dinner/squash-and-pumpkin-seed-power-salad-recipe/" title="Squash and pumpkin seed salad" >
                    <h1>Squash and pumpkin seed salad</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/meal-type/dinner/" title="Dinner">Dinner</a> </h6> <div class="cooking-time"><span>under 40 min</span></div>        </aside>
    </article>
</div>
    </div>
    <div class="clearfix"></div>

            <button class="loadMoreButton nice button" id="latest_recipesloadMore">Load more</button>
    </div>

<script type="text/javascript">

   jQuery(document).ready(function ($) {
        var jsonQueryArgs = $.parseJSON('{"post_type":"recipe","posts_per_page":8}');
        var page = 2;
        $("#latest_recipesloadMore").click(function () {
            if(!$(this).hasClass("loading")) {

                $(this).addClass("loading");

                that = $(this);
                jsonQueryArgs.paged = page;

                $.ajax({
                    url:  'http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/ComponentControllers/RiverOfContentComponent/ajax.getPosts.php',
                    data: {"args": JSON.stringify(jsonQueryArgs), "view": "recipe" },
                    type: "POST",
                    success: function(response) {
                        if (response.indexOf("--hidebutton") >= 0 || response == "") {
                            $('#latest_recipesloadMore').remove();
                            response = response.replace('--hidebutton','');
                        }
                        $("#latest_recipes_flex-grid").append(response);
                        that.removeClass("loading");
                    },
                    complete: function() {
                        $("#latest_recipes_flex-grid .box article h4.postTitle").dotdotdot();
                        $("#latest_recipes_flex-grid .box article h5.post_excerpt p").dotdotdot();
                    }
                });

                page++;
            }
        });
    });
</script>

                </div>
        </div>
        <div id="recipe_collections_container" class="row recipe_more_row">
            <div class="col-xs-12">
                <div class="river">
    <div class="flex-grid recipes-landing-page" id="recipe_collections_flex-grid">
        <div class="box recipe-landing">
    <article id="post-291782" class="post-291782 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections category-recipes tag-dinner-ideas tag-pasta tag-spring-pasta content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/fresh-spring-pasta-recipes/" post="291782" title="18 fresh spring pasta recipes to start enjoying now" count-layout="none"><img width="349" height="349" src="http://www.chatelaine.com/wp-content/uploads/2014/03/Garlicky-chicken-pasta.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Spring pasta recipes: Garlicky chicken pasta" srcset="http://www.chatelaine.com/wp-content/uploads/2014/03/Garlicky-chicken-pasta-150x150.jpg 150w, http://www.chatelaine.com/wp-content/uploads/2014/03/Garlicky-chicken-pasta-300x300.jpg 300w, http://www.chatelaine.com/wp-content/uploads/2014/03/Garlicky-chicken-pasta-32x32.jpg 32w, http://www.chatelaine.com/wp-content/uploads/2014/03/Garlicky-chicken-pasta-64x64.jpg 64w, http://www.chatelaine.com/wp-content/uploads/2014/03/Garlicky-chicken-pasta-96x96.jpg 96w, http://www.chatelaine.com/wp-content/uploads/2014/03/Garlicky-chicken-pasta-128x128.jpg 128w, http://www.chatelaine.com/wp-content/uploads/2014/03/Garlicky-chicken-pasta-562x562.jpg 562w, http://www.chatelaine.com/wp-content/uploads/2014/03/Garlicky-chicken-pasta.jpg 600w" sizes="(max-width: 349px) 100vw, 349px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/fresh-spring-pasta-recipes/&media=http://www.chatelaine.com/wp-content/uploads/2014/03/Garlicky-chicken-pasta.jpg&description=18 fresh spring pasta recipes to start enjoying now" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/fresh-spring-pasta-recipes/" title="18 fresh spring pasta recipes to start enjoying now" >
                    <h1>18 fresh spring pasta recipes to start enjoying now</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-449378" class="post-449378 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections category-recipes tag-the-dinner-plan content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/meal-plan-11-easy-dinner-recipes/" post="449378" title="5 easy dinner recipes to make this week" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2015/09/Cauliflower-tacos-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Easy dinner recipes: Cauliflower tacos" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/meal-plan-11-easy-dinner-recipes/&media=http://www.chatelaine.com/wp-content/uploads/2015/09/Cauliflower-tacos-400x349.jpg&description=5 easy dinner recipes to make this week" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/meal-plan-11-easy-dinner-recipes/" title="5 easy dinner recipes to make this week" >
                    <h1>5 easy dinner recipes to make this week</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-278750" class="post-278750 post type-post status-publish format-standard has-post-thumbnail hentry category-beat-the-blahs category-recipe-collections category-recipes tag-dinner-ideas tag-slow-cooker-recipes content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/best-slow-cooker-recipes/" post="278750" title="17 warming recipes to try in your Instant Pot or slow cooker" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2014/12/Slow-cooker-french-onion-soup-e1420828981495-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Slow-cooker french onion soup" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/best-slow-cooker-recipes/&media=http://www.chatelaine.com/wp-content/uploads/2014/12/Slow-cooker-french-onion-soup-e1420828981495-400x349.jpg&description=17 warming recipes to try in your Instant Pot or slow cooker" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/best-slow-cooker-recipes/" title="17 warming recipes to try in your Instant Pot or slow cooker" >
                    <h1>17 warming recipes to try in your Instant Pot or slow cooker</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-378848" class="post-378848 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections category-recipes tag-brown-bread tag-guinness tag-shepherds-pie tag-soda-bread tag-stew tag-stout content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/irish-stew-and-more-recipes-for-st-patricks-day/" post="378848" title="12 Irish recipes to celebrate St. Patrick’s Day" count-layout="none"><img width="349" height="349" src="http://www.chatelaine.com/wp-content/uploads/2013/03/Herbed-cheddar-soda-bread-0-l.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Herbed-cheddar-soda-bread-0-l" srcset="http://www.chatelaine.com/wp-content/uploads/2013/03/Herbed-cheddar-soda-bread-0-l-150x150.jpg 150w, http://www.chatelaine.com/wp-content/uploads/2013/03/Herbed-cheddar-soda-bread-0-l-300x300.jpg 300w, http://www.chatelaine.com/wp-content/uploads/2013/03/Herbed-cheddar-soda-bread-0-l.jpg 400w" sizes="(max-width: 349px) 100vw, 349px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/irish-stew-and-more-recipes-for-st-patricks-day/&media=http://www.chatelaine.com/wp-content/uploads/2013/03/Herbed-cheddar-soda-bread-0-l.jpg&description=12 Irish recipes to celebrate St. Patrick’s Day" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/irish-stew-and-more-recipes-for-st-patricks-day/" title="12 Irish recipes to celebrate St. Patrick’s Day" >
                    <h1>12 Irish recipes to celebrate St. Patrick’s Day</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-64996" class="post-64996 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections category-recipes tag-asparagus tag-barley tag-brown-rice tag-orzo tag-parmesan tag-risotto tag-seafood tag-squash content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/amazing-easy-risotto-recipes/" post="64996" title="19 amazingly easy risotto recipes" count-layout="none"><img width="349" height="349" src="http://www.chatelaine.com/wp-content/uploads/2014/10/Turkey-and-leek-risotto-recipe.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Easy risotto recipes: Turkey and leek risotto" srcset="http://www.chatelaine.com/wp-content/uploads/2014/10/Turkey-and-leek-risotto-recipe-150x150.jpg 150w, http://www.chatelaine.com/wp-content/uploads/2014/10/Turkey-and-leek-risotto-recipe-300x300.jpg 300w, http://www.chatelaine.com/wp-content/uploads/2014/10/Turkey-and-leek-risotto-recipe-270x270.jpg 270w, http://www.chatelaine.com/wp-content/uploads/2014/10/Turkey-and-leek-risotto-recipe-32x32.jpg 32w, http://www.chatelaine.com/wp-content/uploads/2014/10/Turkey-and-leek-risotto-recipe-64x64.jpg 64w, http://www.chatelaine.com/wp-content/uploads/2014/10/Turkey-and-leek-risotto-recipe-96x96.jpg 96w, http://www.chatelaine.com/wp-content/uploads/2014/10/Turkey-and-leek-risotto-recipe-128x128.jpg 128w, http://www.chatelaine.com/wp-content/uploads/2014/10/Turkey-and-leek-risotto-recipe.jpg 600w" sizes="(max-width: 349px) 100vw, 349px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/amazing-easy-risotto-recipes/&media=http://www.chatelaine.com/wp-content/uploads/2014/10/Turkey-and-leek-risotto-recipe.jpg&description=19 amazingly easy risotto recipes" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/amazing-easy-risotto-recipes/" title="19 amazingly easy risotto recipes" >
                    <h1>19 amazingly easy risotto recipes</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-448288" class="post-448288 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections category-recipes content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/broccoli-recipes-we-cant-get-enough-of-right-now/" post="448288" title="10 broccoli recipes we can’t get enough of right now" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/09/Charred-broccoli-with-chilis-e1475166041348-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Broccoli recipes: Charred broccoli with chiles and curry dressing" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/broccoli-recipes-we-cant-get-enough-of-right-now/&media=http://www.chatelaine.com/wp-content/uploads/2016/09/Charred-broccoli-with-chilis-e1475166041348-400x349.jpg&description=10 broccoli recipes we can’t get enough of right now" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/broccoli-recipes-we-cant-get-enough-of-right-now/" title="10 broccoli recipes we can’t get enough of right now" >
                    <h1>10 broccoli recipes we can’t get enough of right now</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-448122" class="post-448122 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections category-recipes tag-the-dinner-plan content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/meal-plan-10-easy-dinner-recipes/" post="448122" title="5 easy dinner recipes to make this week" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/05/Sesame-ginger-beet-quinoa-bowl-e1464103843444-400x349.png" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Chatelaine dinner plan: Monday&#039;s recipe, Sesame-ginger-beet quinoa bowl" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/meal-plan-10-easy-dinner-recipes/&media=http://www.chatelaine.com/wp-content/uploads/2016/05/Sesame-ginger-beet-quinoa-bowl-e1464103843444-400x349.png&description=5 easy dinner recipes to make this week" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/meal-plan-10-easy-dinner-recipes/" title="5 easy dinner recipes to make this week" >
                    <h1>5 easy dinner recipes to make this week</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-279840" class="post-279840 post type-post status-publish format-standard has-post-thumbnail hentry category-recipe-collections category-recipes tag-chicken-thighs tag-dinner-recipes content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/chicken-thigh-recipes/" post="279840" title="21 incredibly tasty chicken thigh recipes" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2017/02/Quick-coq-au-vin-400x349.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Quick coq au vin recipe" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/recipe-collections/chicken-thigh-recipes/&media=http://www.chatelaine.com/wp-content/uploads/2017/02/Quick-coq-au-vin-400x349.jpg&description=21 incredibly tasty chicken thigh recipes" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/recipe-collections/chicken-thigh-recipes/" title="21 incredibly tasty chicken thigh recipes" >
                    <h1>21 incredibly tasty chicken thigh recipes</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/recipe-collections/" title="Recipe Collections">Recipe Collections</a> </h6>         </aside>
    </article>
</div>
    </div>
    <div class="clearfix"></div>

            <button class="loadMoreButton nice button" id="recipe_collectionsloadMore">Load more</button>
    </div>

<script type="text/javascript">

   jQuery(document).ready(function ($) {
        var jsonQueryArgs = $.parseJSON('{"category_name":"recipe-collections","posts_per_page":8}');
        var page = 2;
        $("#recipe_collectionsloadMore").click(function () {
            if(!$(this).hasClass("loading")) {

                $(this).addClass("loading");

                that = $(this);
                jsonQueryArgs.paged = page;

                $.ajax({
                    url:  'http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/ComponentControllers/RiverOfContentComponent/ajax.getPosts.php',
                    data: {"args": JSON.stringify(jsonQueryArgs), "view": "recipe" },
                    type: "POST",
                    success: function(response) {
                        if (response.indexOf("--hidebutton") >= 0 || response == "") {
                            $('#recipe_collectionsloadMore').remove();
                            response = response.replace('--hidebutton','');
                        }
                        $("#recipe_collections_flex-grid").append(response);
                        that.removeClass("loading");
                    },
                    complete: function() {
                        $("#recipe_collections_flex-grid .box article h4.postTitle").dotdotdot();
                        $("#recipe_collections_flex-grid .box article h5.post_excerpt p").dotdotdot();
                    }
                });

                page++;
            }
        });
    });
</script>

                </div>
        </div>
        <div id="chatelaine_cooking_club_container" class="row recipe_more_row">
            <div class="col-xs-12">
                <div class="river">
    <div class="flex-grid recipes-landing-page" id="cooking_club_flex-grid">
        <div class="box recipe-landing">
    <article id="post-418753" class="post-418753 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-recipes tag-strawberries content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/strawberry-shortcake-challenge-winner/" post="418753" title="The winner of our strawberry shortcake challenge is…" count-layout="none"><img width="400" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/07/Shortcake-ccculinista.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Shortcake ccculinista" srcset="http://www.chatelaine.com/wp-content/uploads/2016/07/Shortcake-ccculinista-660x575.jpg 660w, http://www.chatelaine.com/wp-content/uploads/2016/07/Shortcake-ccculinista-400x349.jpg 400w, http://www.chatelaine.com/wp-content/uploads/2016/07/Shortcake-ccculinista.jpg 696w" sizes="(max-width: 400px) 100vw, 400px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/strawberry-shortcake-challenge-winner/&media=http://www.chatelaine.com/wp-content/uploads/2016/07/Shortcake-ccculinista.jpg&description=The winner of our strawberry shortcake challenge is…" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/strawberry-shortcake-challenge-winner/" title="The winner of our strawberry shortcake challenge is…" >
                    <h1>The winner of our strawberry shortcake challenge is…</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-415961" class="post-415961 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-recipes tag-challenge tag-cooking-club tag-july tag-prizes tag-shortcake tag-strawberry tag-vanilla content_type-posts has-image master-category-recipes type-posts ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-strawberry-shortcake/" post="415961" title="Your next cooking club challenge is: Strawberry shortcake!" count-layout="none"><img width="349" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/05/Strawberry-shortcake-with-vanilla-cream-e1464104086149.png" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Strawberry shortcake with vanilla cream" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-strawberry-shortcake/&media=http://www.chatelaine.com/wp-content/uploads/2016/05/Strawberry-shortcake-with-vanilla-cream-e1464104086149.png&description=Your next cooking club challenge is: Strawberry shortcake!" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-strawberry-shortcake/" title="Your next cooking club challenge is: Strawberry shortcake!" >
                    <h1>Your next cooking club challenge is: Strawberry shortcake!</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-415391" class="post-415391 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-recipes tag-oatmeal content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/and-the-winner-of-our-breakfast-oatmeal-challenge-is/" post="415391" title="And the winner of our breakfast oatmeal challenge is…" count-layout="none"><img width="352" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/06/Jazzmin-Kaita-oatmeal.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Oatmeal with fruit and chocolate" srcset="http://www.chatelaine.com/wp-content/uploads/2016/06/Jazzmin-Kaita-oatmeal-300x297.jpg 300w, http://www.chatelaine.com/wp-content/uploads/2016/06/Jazzmin-Kaita-oatmeal.jpg 559w" sizes="(max-width: 352px) 100vw, 352px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/and-the-winner-of-our-breakfast-oatmeal-challenge-is/&media=http://www.chatelaine.com/wp-content/uploads/2016/06/Jazzmin-Kaita-oatmeal.jpg&description=And the winner of our breakfast oatmeal challenge is…" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/and-the-winner-of-our-breakfast-oatmeal-challenge-is/" title="And the winner of our breakfast oatmeal challenge is…" >
                    <h1>And the winner of our breakfast oatmeal challenge is…</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-412820" class="post-412820 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-recipes content_type-posts has-image master-category-recipes type-posts ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-breakfast-oatmeal/" post="412820" title="Your next cooking club challenge is breakfast oatmeal!" count-layout="none"><img width="387" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/05/Breakfast-oatmeal-1-e1462562466594.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Breakfast oatmeal" srcset="http://www.chatelaine.com/wp-content/uploads/2016/05/Breakfast-oatmeal-1-e1462562466594-300x270.jpg 300w, http://www.chatelaine.com/wp-content/uploads/2016/05/Breakfast-oatmeal-1-e1462562466594.jpg 516w" sizes="(max-width: 387px) 100vw, 387px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-breakfast-oatmeal/&media=http://www.chatelaine.com/wp-content/uploads/2016/05/Breakfast-oatmeal-1-e1462562466594.jpg&description=Your next cooking club challenge is breakfast oatmeal!" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-breakfast-oatmeal/" title="Your next cooking club challenge is breakfast oatmeal!" >
                    <h1>Your next cooking club challenge is breakfast oatmeal!</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-410652" class="post-410652 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-recipes tag-bread tag-kitchen-aid content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/the-winner-of-our-cinnamon-bread-challenge-is/" post="410652" title="The winner of our cinnamon bread challenge is…" count-layout="none"><img width="376" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/03/Stephanie-Arsenault_Global-Dish.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Stephanie Arsenault_Global Dish" srcset="http://www.chatelaine.com/wp-content/uploads/2016/03/Stephanie-Arsenault_Global-Dish-300x278.jpg 300w, http://www.chatelaine.com/wp-content/uploads/2016/03/Stephanie-Arsenault_Global-Dish.jpg 639w" sizes="(max-width: 376px) 100vw, 376px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/the-winner-of-our-cinnamon-bread-challenge-is/&media=http://www.chatelaine.com/wp-content/uploads/2016/03/Stephanie-Arsenault_Global-Dish.jpg&description=The winner of our cinnamon bread challenge is…" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/the-winner-of-our-cinnamon-bread-challenge-is/" title="The winner of our cinnamon bread challenge is…" >
                    <h1>The winner of our cinnamon bread challenge is…</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-408655" class="post-408655 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-recipes content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-a-cinnamon-bread-wreath/" post="408655" title="Your next cooking club challenge is a cinnamon bread wreath" count-layout="none"><img width="349" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/02/Cinnamon-Twist-Wreath-e1455902165955.png" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Cinnamon Twist Wreath" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-a-cinnamon-bread-wreath/&media=http://www.chatelaine.com/wp-content/uploads/2016/02/Cinnamon-Twist-Wreath-e1455902165955.png&description=Your next cooking club challenge is a cinnamon bread wreath" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/your-next-cooking-club-challenge-is-a-cinnamon-bread-wreath/" title="Your next cooking club challenge is a cinnamon bread wreath" >
                    <h1>Your next cooking club challenge is a cinnamon bread wreath</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-403202" class="post-403202 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-recipes content_type-gallery has-image master-category-recipes type-gallery ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/december-2015-christmas-cookie-challenge/" post="403202" title="The winner of December’s cookie challenge is…" count-layout="none"><img width="388" height="349" src="http://www.chatelaine.com/wp-content/uploads/2016/01/MariaZychowicz_twitter.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Chai gingerbread cookies" srcset="http://www.chatelaine.com/wp-content/uploads/2016/01/MariaZychowicz_twitter-300x270.jpg 300w, http://www.chatelaine.com/wp-content/uploads/2016/01/MariaZychowicz_twitter.jpg 499w" sizes="(max-width: 388px) 100vw, 388px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/december-2015-christmas-cookie-challenge/&media=http://www.chatelaine.com/wp-content/uploads/2016/01/MariaZychowicz_twitter.jpg&description=The winner of December’s cookie challenge is…" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/december-2015-christmas-cookie-challenge/" title="The winner of December’s cookie challenge is…" >
                    <h1>The winner of December’s cookie challenge is…</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
<div class="box recipe-landing">
    <article id="post-401321" class="post-401321 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking-club category-holiday category-recipes tag-christmas-cookies content_type-posts has-image master-category-recipes type-posts ">
        <div class="row">
                            <div class="image col-xs-12">
                    <a href="http://www.chatelaine.com/recipes/cooking-club/cooking-club-challenge-holiday-cookies-and-desserts/" post="401321" title="Your next cooking club challenge is holiday cookies" count-layout="none"><img width="349" height="349" src="http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing.jpg" class="attachment-tiles-thumbnail size-tiles-thumbnail wp-post-image" alt="Shortbread cookies" srcset="http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing-150x150.jpg 150w, http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing-300x300.jpg 300w, http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing-32x32.jpg 32w, http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing-64x64.jpg 64w, http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing-96x96.jpg 96w, http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing-128x128.jpg 128w, http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing-562x562.jpg 562w, http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing.jpg 600w" sizes="(max-width: 349px) 100vw, 349px" /></a>
                    <div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http://www.chatelaine.com/recipes/cooking-club/cooking-club-challenge-holiday-cookies-and-desserts/&media=http://www.chatelaine.com/wp-content/uploads/2014/10/shortbread-cookies-recipe-icing.jpg&description=Your next cooking club challenge is holiday cookies" target="_blank"></a></div>
                </div>
            
            <div class="text col-xs-12">
                <header>
                    <a href="http://www.chatelaine.com/recipes/cooking-club/cooking-club-challenge-holiday-cookies-and-desserts/" title="Your next cooking club challenge is holiday cookies" >
                    <h1>Your next cooking club challenge is holiday cookies</h1>
                    </a>
                </header>
            </div>
        </div>
        <aside>
            <h6> <a href="http://www.chatelaine.com/recipes/cooking-club/" title="Cooking Club">Cooking Club</a> </h6>         </aside>
    </article>
</div>
    </div>
    <div class="clearfix"></div>

            <button class="loadMoreButton nice button" id="cooking_clubloadMore">Load more</button>
    </div>

<script type="text/javascript">

   jQuery(document).ready(function ($) {
        var jsonQueryArgs = $.parseJSON('{"category_name":"cooking-club","posts_per_page":8}');
        var page = 2;
        $("#cooking_clubloadMore").click(function () {
            if(!$(this).hasClass("loading")) {

                $(this).addClass("loading");

                that = $(this);
                jsonQueryArgs.paged = page;

                $.ajax({
                    url:  'http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/ComponentControllers/RiverOfContentComponent/ajax.getPosts.php',
                    data: {"args": JSON.stringify(jsonQueryArgs), "view": "recipe" },
                    type: "POST",
                    success: function(response) {
                        if (response.indexOf("--hidebutton") >= 0 || response == "") {
                            $('#cooking_clubloadMore').remove();
                            response = response.replace('--hidebutton','');
                        }
                        $("#cooking_club_flex-grid").append(response);
                        that.removeClass("loading");
                    },
                    complete: function() {
                        $("#cooking_club_flex-grid .box article h4.postTitle").dotdotdot();
                        $("#cooking_club_flex-grid .box article h5.post_excerpt p").dotdotdot();
                    }
                });

                page++;
            }
        });
    });
</script>

                </div>
        </div>
    </div>
</article>

	
</div>

<div class="visible-xs-block">
</div>

								</div>

			</div><!-- end .row -->

		</div><!-- end #main -->

        
		<footer class="main-footer">
			<div class="row">
				<div class="content">

					<div class="row service_footer">
						<div class="clear top-link col-xs-1 hidden-xs bg-on-mobile">
    <button class="small button nice black top-scroll">Top</button>
</div>						<div class="col-xs-12 col-sm-4 hidden-sm social-links-column">
							<div class="social-links">
								<div class="text">Follow us</div>
								<div class="rdm_sp_container">
    
        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/ChatelaineMagazine" data-href="http://www.facebook.com/ChatelaineMagazine" rel="nofollow" target="_blank">
                Facebook            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_pinterest" href="http://pinterest.com/chatelainemag/" data-href="http://pinterest.com/chatelainemag/" rel="nofollow" target="_blank">
                Pin It            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="https://twitter.com/Chatelaine" data-href="https://twitter.com/Chatelaine" rel="nofollow" target="_blank">
                Twitter            </a>
        </div>
<br clear="all" />
</div>							</div>
						</div>
						<div class="col-xs-12 col-sm-4 resource-column">
    <div class='resource-menu-title'>Resources</div>
    <div class='resource-menu-toggle'> </div>
    <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="menu" ><li id="menu-item-106846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106846"><a href="http://www.chatelaine.com/about/">About</a></li>
<li id="menu-item-106840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106840"><a href="http://www.chatelaine.com/contact-us/">Contact</a></li>
<li id="menu-item-286106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286106"><a href="http://www.rogersmedia.com/brands/chatelaine-english/">Advertise</a></li>
<li id="menu-item-107019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107019"><a href="http://www.chatelaine.com/sitemap/">Sitemap</a></li>
</ul></nav>
</div>					</div><!-- end .service_footer -->


					<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
	<p>We have sent a confirmation email to <strong>{* emailAddressData *}</strong>. Please check your email and click on the link to activate your account.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2>With your existing account from</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2>With an email account</h2>

			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		
	<div id="newsletters-lists-registration">
		<p class="introductory">Subscribe to Chatelaine newsletters</p>

		<ul class="ump-subscription-lists">
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="2085801825" id="ump-subscription-list-id-0">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Chatelaine Daily Fix">
				<label for="ump-subscription-list-id-0">
					<h3 class="list-title">Chatelaine Daily Fix</h3>
					The latest need-to-know news and essential advice delivered to your inbox every morning.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="777996592" id="ump-subscription-list-id-1">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Chatelaine Health">
				<label for="ump-subscription-list-id-1">
					<h3 class="list-title">Chatelaine Health</h3>
					Our experts give their best advice on how to improve your diet and get in shape. You'll get motivated and feel great.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="777998050" id="ump-subscription-list-id-2">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Chatelaine Food">
				<label for="ump-subscription-list-id-2">
					<h3 class="list-title">Chatelaine Food</h3>
					Easy and delicious ideas for what to put on the table for supper and videos from Chatelaine's food editor on how make them.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="777996258" id="ump-subscription-list-id-3">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Best of Chatelaine">
				<label for="ump-subscription-list-id-3">
					<h3 class="list-title">Best of Chatelaine</h3>
					Every Thursday get our most popular recipes, best health and fitness advice, most-compelling reads as well as menus and ideas for weekend entertaining.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="777994188" id="ump-subscription-list-id-4">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From our partners">
				<label for="ump-subscription-list-id-4">
					<h3 class="list-title">From our partners</h3>
					I would like Chatelaine to send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.				</label>
			</li>
				</ul>
	</div><!-- / newsletters-lists-registration -->

								By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.chatelaine.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.chatelaine.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
		<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1477501576'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1477501579'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1477501579'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"tablet_menu_type":"RDM_TABLET_MENU_TYPE"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1480093754'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"http:\/\/www.chatelaine.com\/wp-content\/themes\/chatelaine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1477926610'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"http:\/\/www.chatelaine.com\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_BIGBOX":2,"_AD_TEXT_LINK":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/themes/chatelaine.com/components.min.js?ver=1489431071'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/wp-comment-master/autoresize.jquery.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"http:\/\/www.chatelaine.com\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/wp-comment-master/cm.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-combined-footer/js/front-end.js?ver=0.1.0'></script>
<script type='text/javascript' src='//s.skimresources.com/js/84637X1536791.skimlinks.js'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1477501603'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1477501603'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1477501603'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rdmGalleryVars = {"root":"http:\/\/www.chatelaine.com\/wp-json\/rdm-gallery","_ajaxnonce":"15d4bbd289","_wpnonce":"2e23ded82d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/rdm-gallery.js?ver=1479139938'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1477501603'></script>
<script type='text/javascript' src='http://www.chatelaine.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- RDM Combined Footer start -->
<div class="row">	<section id="rdm_global_footer" class="" >
	<div class="rdm_comscore_footer row">
		<div class="col-xs-12 col-sm-5">
			<a href="http://www.rogersmedia.com/brands/" target="_blank" title="Rogers Digital Media Community"><img src="http://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/20160202/comscore-PublishingLifestyle-lightBG-en.png" alt="Rogers Digital Media Community" border="0"></a>
		</div>
		<div class="col-xs-12 col-sm-7">
			<div class="rdm_universal_footer">
			&copy; 1995-2017 Rogers Media. All rights reserved.
			<span id='footer_links'><a href="http://www.rogersmedia.com/privacy/" target="_blank">Privacy Policy</a> <a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a> <img src="//static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/BG/adchoices.png"> <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">Terms of Service</a></span>
			</div>
		</div>
	</div>
	
	</section></div>
<!-- RDM Combined Footer end -->

<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	var s_account = 'rogersrmipublishing';
	rdm.dtm['401321'] = new RdmDtmDataLayer({
		account: 'rogersrmipublishing',
		brand: 'Chatelaine',
		tags: 'christmas cookies',
		cmsid: '401321',
		wordCount: '317',
		publishDate: 'December 7, 2015',
		products: '',
		pages: 'chatelaine : recipe : healthy-recipes : overnight chia oatmeal in a mason jar',
		section: 'chatelaine : recipe',
		subSection: 'chatelaine : recipe : healthy-recipes',
		subSection2: '',
		subSection3: '',
		contentName: 'overnight chia oatmeal in a mason jar',
		contentType: 'recipe',
		authorName: 'chatelaine',
		vmxC4: 'CHATELAINE',
		video: {},
		vmxEnabled: false,
		complete90percent: true	});
	rdm.dtm.dl = rdm.dtm['401321'];

	// DTM lib footer code, should be put just before body close tag.
	_satellite.pageBottom();
</script>
				</div>
			</div>
			<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.chatelaine.com" id="logo" title="Chatelaine" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" alt="Chatelaine" />
        <meta itemprop="url" content="http://www.chatelaine.com/wp-content/themes/chatelaine.com/images/logo.png" />
        <meta itemprop="width" content="535" />
        <meta itemprop="height" content="67" />
    </a>
    <meta itemprop="name" content="Chatelaine" />
</div>
		</footer><!-- end footer -->

	</div><!-- end #wrap -->

</body>
</html>